<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9ji62us" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9ji62us";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Overnight Forecast - Wandtv.com, NewsCenter17, StormCenter17, Central Illinois News-</title>
<meta name="Description" content="The official website for WAND News. Local news, live weather, and sports, along with many special features like Around Central Illinois and up-to-date breaking news."><meta name="KEYWORDS" content="Wandtv.com, StormCenter 17, Central Illinois News, Champaign, Springfield, Decatur, Urbana, Danville, Taylorville, Mattoon, Charleston, Shelbyville, Live Doppler"><meta name="news_keywords" content="Wandtv.com, StormCenter 17, Central Illinois News, Champaign, Springfield, Decatur, Urbana, Danville, Taylorville, Mattoon, Charleston, Shelbyville, Live Doppler"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/03/27"><meta name="owner" content="WAND"><meta name="wn-version" content="ContainerE-Clip"><meta name="wn-build" content="release-VIDEO-577-Pagination.6"><meta name="wn-base" content="IIS15"><meta name="wnreadableurl" content="overnight-forecast"><meta property="og:title" content="Overnight Forecast"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wandtv.com/clip/13205467/overnight-forecast"><meta property="og:image" content="http://wand.images.worldnow.com/images/13480772_G.jpg"><meta property="og:description" content="The official website for WAND News. Local news, live weather, and sports, along with many special features like Around Central Illinois and up-to-date breaking news."><link rel="canonical" href="http://www.wandtv.com/clip/13205467/overnight-forecast"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Overnight Forecast"><meta name="twitter:description" content="The official website for WAND News. Local news, live weather, and sports, along with many special features like Around Central Illinois and up-to-date breaking news."><meta name="twitter:image" content="http://wand.images.worldnow.com/images/13480772_G.jpg"><!--Customized Page Includes - Meta-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=release-VIDEO-577-Pagination.6_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://wand.images.worldnow.com/interface/css/container-e.css?ver=2017-05-26%2014%3A11%3A31_7.3.9.93">
<!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu589 UL
                    , #menu589 .wnHorizontal { background-color: #575757; font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu589 A,
                    #menu589 LI.wnOn .wnSublevel A,
                    #menu589 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu589 UL LI.wnOn { background-color: #1b4b7b; color: #ffffff; }
                    #menu589 LI.wnOn A,
                        #menu589 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu589 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu589 .wnSublevel { background-color: #ebebeb; font-family: Verdana; font-size: 11px; font-weight: 700; color: #575757; }
                #menu589 LI.wnOn .wnSublevel A,
                    #menu589 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Verdana; font-size: 11px; font-weight: 700; color: #575757; }
                #menu589 .wnSublevel { border : 1px #ebebeb solid; }
                        #menu589 > .wnHorizontal .wnStatic .wnMenuTypeText .wnSublevel { width: 978px; }
                    #menu589 .wnSublevel LI.wnOn { background-color: #ebebeb; font-family: Verdana; font-size: 11px; font-weight: 700; color: #191970; }
                    #menu589 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu589 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { font-family: Verdana; font-size: 11px; font-weight: 700; color: #191970; }
                    #menu589 .wnLeft { background: url('http://wand.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 2px; }
                    #menu589 LI.wnOn .wnLeft { background-image: url('http://wand.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu589 .wnRight { background: url('http://wand.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 2px; }
                    #menu589 LI.wnOn .wnRight { background-image: url('http://wand.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu589 .wnRight .wnMiddle { background: url('http://wand.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu589 LI.wnOn .wnMiddle { background-image: url('http://wand.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu589 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://wand.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu589 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WAND',
            affiliateId : '597',
            baseUrl : 'www.wandtv.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '146',mdPartnerDomain : 'http://dub.wandtv.com'},
            registrationId : '556981',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://wand.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='release-VIDEO-577-Pagination.6';
wng_pageInfo.template='ContainerE-Clip';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='V';
wng_pageInfo.ownerAffiliateName='WAND';
wng_pageInfo.ownerAffiliateId=parseInt('597',10);
wng_pageInfo.containerId=parseInt('13205467',10);
wng_pageInfo.containerType='V';
wng_pageInfo.containerClass='clip';
wng_pageInfo.contentClassification='Weather';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/Clip/13205467/overnight-forecast';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Overnight Forecast';
wng_pageInfo.pageTitle='Overnight Forecast - Wandtv.com, NewsCenter17, StormCenter17, Central Illinois News-';
wng_pageInfo.pageTitleTag='Wandtv.com, NewsCenter17, StormCenter17, Central Illinois News-';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWAND';
wng_pageInfo.body._class='wnContainerType-clip wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:468,height:60,wncc:"Weather",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["30"]={id:"30",wnsz:"30",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'async',aff:'WAND'},width:10,height:10,wncc:"Weather",parent:"WNAd30",type:"async",realvu:"",application:"video"};
wng_pageInfo.ads["31"]={id:"31",wnsz:"31",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'async',aff:'WAND'},width:11,height:11,wncc:"Weather",parent:"WNAd31",type:"async",realvu:"",application:"video"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:728,height:90,wncc:"Weather",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:300,height:250,wncc:"Weather",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
</script>
<script type="text/javascript" src="http://wand.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-05-26%2014%3A11%3A31_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WAND.config.js?ver=release-VIDEO-577-Pagination.6_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=release-VIDEO-577-Pagination.6_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/normalize.css?ver=release-VIDEO-577-Pagination.6"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/base.css?ver=release-VIDEO-577-Pagination.6"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/layouts.css?ver=release-VIDEO-577-Pagination.6"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/wand/custom.css?ver=release-VIDEO-577-Pagination.6"><link type="text/css" rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css"><link type="text/css" rel="stylesheet" href="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.css"><script src="//ftpcontent.worldnow.com/professionalservices/clients/wand/custom.js"></script><script src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js" type="text/javascript"></script><script src="http://ftpcontent.worldnow.com/professionalservices/modules/perfectpixel/wbnd.js "></script></head><body id="WNAffWAND" class="wnContainerType-clip wnCenterAlignment simple-a clip"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-48' ,"dma":'85' ,"group":'Block'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<section class="header wn-bg-page-header"><header class="simple-a"><div id="Masthead" class="wnclear" style="background-image:url(http://wand.images.worldnow.com/images/static/hdr/hdr_branding.jpg)"><ul class="table row"><li class="branding"><a class="branding" href="/">Home</a></li><li class="tools"><ul class="membercenter inline wnMemberCenter wnMemberCenter-loggedOut" refresh="1"><li class="create wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a></li><li class="login wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a></li><li class="message wnMemberType-user"><strong></strong></li></ul><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form></li></ul></div></header></section><section class="main wn-bg-page-main"><div id="WNColsAll" class="columnsall wnColConfig"><div class=""><section class="nav wn-bg-page-nav"><nav class="simple-b main"><ul class="sf-menu sf-arrows sf-horizontal"><li class=""><a class="" href="/" target="">Home</a></li><li class=""><a class="sf-with-ul" href="/category/99886/news" target="">News</a><ul><li class=""><a class="" href="/link/768870/local-news" target="">Local News</a></li><li class=""><a class="" href="/category/101991/pump-patrol" target="">Pump Patrol</a></li><li class=""><a class="" href="/category/319457/tuned-into-tech" target="">Tuned into Tech</a></li><li class=""><a class="" href="/category/162901/ap-news-center" target="">U.S. &amp; World News</a></li><li class=""><a class="" href="/category/315584/news-archive" target="">News Archive</a></li><li class=""><a class="" href="/category/49907/education" target="">Education</a></li></ul></li><li class=""><a class="sf-with-ul" href="/weather" target="">Weather</a><ul><li class=""><a class="" href="/category/322311/precision-cast" target="">Precision Cast</a></li><li class=""><a class="" href="/story/26056459/jcs-3-degree-guarantee" target="">J.C.'s 3-Degree Guarantee</a></li><li class=""><a class="" href="/story/34603758/weather-ready-central-illinois" target="">Weather Ready Central Illinois</a></li><li class=""><a class="" href="/story/29078765/weather-pictures-2016" target="">Weather Pictures 2016</a></li><li class=""><a class="" href="/category/101646/web-cams" target="">WeatherBug Web Cams</a></li><li class=""><a class="" href="/story/21344464/wand-17-mobile-weather-app" target="">Mobile Weather App</a></li><li class=""><a class="" href="/link/246733/local-radar" target="">Local Radar</a></li><li class=""><a class="" href="/link/246739/regional-radar" target="">Regional Radar</a></li><li class=""><a class="" href="/link/246753/regional-temps" target="">Regional Temps</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/99887/local-sports-news-video" target="">Sports</a><ul><li class=""><a class="" href="/category/205568/s" target="">Bob Brady Sports Challenge</a></li><li class=""><a class="" href="/category/269213/inside-the-illini" target="">Inside the Illini</a></li><li class=""><a class="" href="/category/269222/high-school-football-two-a-days" target="">High School Football</a></li><li class=""><a class="" href="/category/133014/sports-blogs" target="">Sports Blogs</a></li><li class=""><a class="" href="/category/102013/meet-our-sports-team" target="">Meet our Sports Team</a></li></ul></li><li class=""><a class="" href="/category/101398/contests" target="">Contests</a></li><li class=""><a class="sf-with-ul" href="/category/99888/community" target="">Community</a><ul><li class=""><a class="" href="/story/21947757/business-watch" target="">Business Watch</a></li><li class=""><a class="" href="/category/174667/agribusiness-today" target="">Agribusiness Today</a></li><li class=""><a class="" href="/category/261261/zoo-animal-of-the-week" target="">Zoo Animal of the Week </a></li><li class=""><a class="" href="/category/205563/radars-friends" target="">Radar's Friends</a></li><li class=""><a class="" href="/story/12083646/closed-captioning-information" target="">Closed Captioning Information</a></li><li class=""><a class="" href="/category/224401/community-calandar" target="">Community Calendar</a></li><li class=""><a class="" href="/story/33633781/discovering-central-illinois" target="">Discovering Central Illinois</a></li><li class=""><a class="" href="/link/775412/after-coffee-deals" target="_blank">After Coffee Deals</a></li><li class=""><a class="" href="/category/318164/upcoming-events" target="">Upcoming Events</a></li><li class=""><a class="" href="/link/778676/expert-center" target="">Expert Center</a></li><li class=""><a class="" href="/link/778677/health-center" target="_blank">Health Center</a></li><li class=""><a class="" href="/category/314208/program-schedule" target="">Program Schedule</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/100806/about-us" target="">About Us</a><ul><li class=""><a class="" href="/story/6576830/employment-opportunities" target="">Employment Opportunities</a></li><li class=""><a class="" href="/story/12083646/closed-captioning-information" target="">Closed Captioning Information</a></li><li class=""><a class="" href="/category/314208/program-schedule" target="">Program Schedule</a></li><li class=""><a class="" href="/story/34006706/wand-apps" target="">WAND Apps</a></li><li class=""><a class="" href="/link/598041/news-team" target="">News Team</a></li><li class=""><a class="" href="/category/182330/stormcenter-17-blogs" target="">WAND 17 Blogs</a></li><li class=""><a class="" href="/category/101235/request-for-videotape" target="">Request for Videotape</a></li></ul></li></ul></nav></section></div><div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerVideo" class="wnBlock videocontainer"><div class="wnGroup clip-info"><div class="wnItem clip-headline"><!--Clip Headline--><div id="wnClipHeadline"><h3>Overnight Forecast</h3></div></div><div class="wnItem clip-header"></div><div class="wnItem videoplayer"><!--Video player--><div class="wnVideoCanvasContainer" id="wnVideoCanvasContainer1" style="width:640px;height:360px;overflow:hidden;position:relative;"><div id="wnVideoCanvas1" style="position: absolute; top: 0px;"></div></div><script type="text/javascript">
            var widgetVideoCanvasCP = new WNVideoWidget("WNVideoCanvas2", "wnVideoCanvas1", "Main");
            widgetVideoCanvasCP.SetWidth("640");
            widgetVideoCanvasCP.SetHeight("360");
            widgetVideoCanvasCP.SetSkin(CANVAS_SKINS.flat.silver);
            widgetVideoCanvasCP.SetVariable("clipId", "13205467");
            widgetVideoCanvasCP.SetVariable("transportShareButtons", "cc");
            widgetVideoCanvasCP.SetVariable("controlsType", "overlay");
            widgetVideoCanvasCP.SetVariable("overlayShareButtons", "email,link,share");
            
            try {
                if(wn.video.site.enableclippageautoplay) {
                    widgetVideoCanvasCP.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

            widgetVideoCanvasCP.RenderWidget();
        </script></div><div class="wnItem clip-metadata"><div class="clip-byline-details"><!--Clip Byline--><div class="addthis-tool"><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
</div><div class="timestamp"></div><div id="WNVideoByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By: James Fultz</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:james.fultz@wandtv.com?body=http://www.wandtv.com/Clip/13205467/overnight-forecast">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:james.fultz@wandtv.com?body=http://www.wandtv.com/Clip/13205467/overnight-forecast">james.fultz@wandtv.com</a></div></div></div></div></div></div><div class="clip-summary-details"><!--Clip Summary--><span></span></div></div><div class="wnItem clip-ad"><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><div class="wnItem clip-comments"><!--Clip Comments--><div id="wnSocialToolsSection"><div id="WNMobdub"></div></div></div><div class="wnItem clip-gallery"><!--Video Gallery 1--><div id="wnVideoGalleryContainer11" style="width:640px;height:360px;overflow:hidden;position:relative;"><div id="wnVideoGallery11" style="position: absolute; top: 0px;"></div></div><script type="text/javascript">
            var WNVideoGalleryG1 = new WNVideoWidget("WNGallery", "wnVideoGallery11", "Main");
            
            WNVideoGalleryG1.SetVariable("rows", "3");
            WNVideoGalleryG1.SetVariable("columns", "2");
            WNVideoGalleryG1.SetStylePackage("flatlight");
            WNVideoGalleryG1.SetVariable("showTooltip", "true");
            WNVideoGalleryG1.SetWidth("640");
            WNVideoGalleryG1.SetHeight("360");
            WNVideoGalleryG1.RenderWidget();
        </script></div></div></div><!--END WNContainerVideo-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><section class="block weather simple-a wnclear" id="ID0E1WFK"><a class="ribbon" href="/weather">Current Conditions</a><div class="left col"><img class="graphic radar" src="http://ftpcontent.worldnow.com/professionalservices/clients/wand/images/localradar.png"></div><div class="right col"><address></address><div><span class="temp"></span></div><div class="sky"></div><div class="hilo"><span class="hi"></span><span> / </span><span class="lo"></span></div></div><div class="links"><a class="link" href="/link/246733/local-radar">Local Radar</a><a class="link" href="/link/246739/regional-radar">Regional Radar</a><a class="link" href="/link/246753/regional-temps">Regional Temps</a></div></section><script>
            $(function() {
                var zipcodes = [];
                var $parent = $('section#ID0E1WFK');
                var $right = $parent.find('.col.right');
                zipcodes.push('62521');zipcodes.push('62701');zipcodes.push('61820');zipcodes.push('62656');zipcodes.push('61938');zipcodes.push('62586');zipcodes.push('62401');zipcodes.push('62650');zipcodes.push('61832');zipcodes.push('61701');
                window.WEATHER_SIMPLE_A_INDEX = -1;
                window.WEATHER_SIMPLE_A_SPEED = 7000;
                var goweather = function() {

                    window.WEATHER_SIMPLE_A_INDEX = (window.WEATHER_SIMPLE_A_INDEX < zipcodes.length) ? window.WEATHER_SIMPLE_A_INDEX + 1 : 0;

                    $right.fadeOut('fast');

                    $.ajax({
                        url: 'http://data-services.wsi.com/200904-01/924342497/Weather/Report/' + zipcodes[window.WEATHER_SIMPLE_A_INDEX]
                        , success: function(data) {
                            data = $.xml2json(data);
                            city = data.City || {};
                            current = city.CurrentObservation || null;
                            daily = city.DailyForecast || {};
                            today = (daily.Day || [])[0] || null;
                            if(current) {
                                var icon = 'http://ftpcontent.worldnow.com/wncustom/wx_icons/wsi55/' + current.IconCode + '.png';
                                $parent.find('address').text(city.Name);
                                $parent.find('.temp').text(current.TempF);
                                $parent.find('img.temp').remove();/* from previous zipcode */
                                $parent.find('.temp').after($('<img class="temp" src="'+icon+'">'));
                                $parent.find('.sky').text(current.Sky);
                                $parent.find('.col.right').fadeIn();
                            }
                            if(today) {
                                $parent.find('.hi').text(today.HiTempF);
                                $parent.find('.lo').text(today.LoTempF);
                            }
                            $right.fadeIn('fast');
                            if(zipcodes.length > 1) {
                                window.setTimeout(goweather,window.WEATHER_SIMPLE_A_SPEED);
                            }
                        }, error : function(e) {
                            $right.fadeIn('fast');
                            console.log(e);
                        }
                    })
                };
                goweather();
            })
        </script><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<!--Video Gallery 2--><div class="debug hide" data-debug="Display Size 62 attempting to load..."></div><div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
</section><section class="footer wn-bg-page-footer"><footer class="simple-a row wn-main-a"><div class="flexbox stretch"><div class="flexitem auto search"><h4>Can't Find Something?</h4><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form></div><div class="flexitem auto branding" style="background-image:url(http://wand.images.worldnow.com/images/static/gfx/nav_top.gif)"></div><div class="flexitem auto contact"></div></div></footer></section><section class="nav wn-bg-page-nav"><nav class="simple-a main count-7 flexbox"><a data-id="99883" class="wn-main-a flexitem auto" href="/" target="">Home</a><a data-id="99886" class="wn-main-a flexitem auto" href="/category/99886/news" target="">News</a><a data-id="99884" class="wn-main-a flexitem auto" href="/weather" target="">Weather</a><a data-id="99887" class="wn-main-a flexitem auto" href="/category/99887/local-sports-news-video" target="">Sports</a><a data-id="101398" class="wn-main-a flexitem auto" href="/category/101398/contests" target="">Contests</a><a data-id="99888" class="wn-main-a flexitem auto" href="/category/99888/community" target="">Community</a><a data-id="100806" class="wn-main-a flexitem auto" href="/category/100806/about-us" target="">About Us</a></nav><script>
            $(function(){
                if(window.simpleMenuALoaded) return;
                var $body = $('body');
                var $columns = $('#WNCols234-5')
                var wipe = function() {
                    $body.removeClass(function (index, css) {
                        return (css.match (/(^|\s)nav-\S+/g) || []).join(' ');
                    });
                }
                $('nav.simple-a.main:first a').each(function() {
                    var $$ = $(this)
                    $$.on('hover',function() {
                        wipe()
                        $body.addClass('nav-feature-' + $$.data('id'))
                    })
                });
                $columns.on('mouseenter',wipe);
                window.simpleMenuALoaded = true;
            });
        </script></section><section class="footer wn-bg-page-worldnow"><footer class="worldnow row wn-accent-a"><p>
                    All content © Copyright 2000 - 2017 <a href="http://www.worldnow.com" target="_new">Frankly Media</a> and <span class="clientname" data-brandname="WAND" data-clientname="wand"></span>. All Rights Reserved. For more information on this site, please read our <a href="/global/story.asp?s=18990">Privacy Policy</a>, <a href="/global/story.asp?s=18991">Terms of Service</a>, and <a target="policy" href="http://www.aboutads.info/choices/">Ad Choices</a>.
                </p></footer></section>
<!--
                Page Include: BODY--><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script src="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.min.js"></script><script>$('.membercenter').insertBefore('.simple-a.main');</script><script>$('section.block.displaysize-30').insertBefore('#WNCols23-4');</script><script>$('#WNAd52').appendTo('#WNCol4');</script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>