<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9ji62us" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9ji62us";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Lincoln Land Community College Student Run Restaurant to open - Wandtv.com, NewsCenter17, StormCenter17, Central Illinois News-</title>
<meta name="Description" content="TAYLORVILLE - Student run restaurant to open at Lincoln Land Community College.  "><meta name="KEYWORDS" content="Wandtv.com, StormCenter 17, Central Illinois News, Champaign, Springfield, Decatur, Urbana, Danville, Taylorville, Mattoon, Charleston, Shelbyville, Live Doppler"><meta name="news_keywords" content="Wandtv.com, StormCenter 17, Central Illinois News, Champaign, Springfield, Decatur, Urbana, Danville, Taylorville, Mattoon, Charleston, Shelbyville, Live Doppler"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/01/05"><meta name="owner" content="WAND"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="release-VIDEO-577-Pagination.6"><meta name="wn-base" content="IIS23"><meta name="wnreadableurl" content="lincoln-land-community-college-student-run-restaurant-to-open"><meta property="og:title" content="Lincoln Land Community College Student Run Restaurant to open"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wandtv.com/story/34194697/lincoln-land-community-college-student-run-restaurant-to-open"><meta property="og:image" content="http://wand.images.worldnow.com/images/12527674_G.jpg"><meta property="og:description" content="TAYLORVILLE - Student run restaurant to open at Lincoln Land Community College.  "><link rel="canonical" href="http://www.wandtv.com/story/34194697/lincoln-land-community-college-student-run-restaurant-to-open"><meta name="author" content="Sean Streaty"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Lincoln Land Community College Student Run Restaurant to open"><meta name="twitter:description" content="TAYLORVILLE - Student run restaurant to open at Lincoln Land Community College.  "><meta name="twitter:image" content="http://wand.images.worldnow.com/images/12527674_G.jpg"><!--Customized Page Includes - Meta-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=release-VIDEO-577-Pagination.6_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://wand.images.worldnow.com/interface/css/container-e.css?ver=2017-05-26%2014%3A11%3A31_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_release-VIDEO-577-Pagination.6" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu589 UL
                    , #menu589 .wnHorizontal { background-color: #575757; font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu589 A,
                    #menu589 LI.wnOn .wnSublevel A,
                    #menu589 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu589 UL LI.wnOn { background-color: #1b4b7b; color: #ffffff; }
                    #menu589 LI.wnOn A,
                        #menu589 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu589 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu589 .wnSublevel { background-color: #ebebeb; font-family: Verdana; font-size: 11px; font-weight: 700; color: #575757; }
                #menu589 LI.wnOn .wnSublevel A,
                    #menu589 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Verdana; font-size: 11px; font-weight: 700; color: #575757; }
                #menu589 .wnSublevel { border : 1px #ebebeb solid; }
                        #menu589 > .wnHorizontal .wnStatic .wnMenuTypeText .wnSublevel { width: 978px; }
                    #menu589 .wnSublevel LI.wnOn { background-color: #ebebeb; font-family: Verdana; font-size: 11px; font-weight: 700; color: #191970; }
                    #menu589 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu589 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { font-family: Verdana; font-size: 11px; font-weight: 700; color: #191970; }
                    #menu589 .wnLeft { background: url('http://wand.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 2px; }
                    #menu589 LI.wnOn .wnLeft { background-image: url('http://wand.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu589 .wnRight { background: url('http://wand.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 2px; }
                    #menu589 LI.wnOn .wnRight { background-image: url('http://wand.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu589 .wnRight .wnMiddle { background: url('http://wand.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu589 LI.wnOn .wnMiddle { background-image: url('http://wand.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu589 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://wand.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu589 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WAND',
            affiliateId : '597',
            baseUrl : 'www.wandtv.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '146',mdPartnerDomain : 'http://dub.wandtv.com'},
            registrationId : '556981',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://wand.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='release-VIDEO-577-Pagination.6';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WAND';
wng_pageInfo.ownerAffiliateId=parseInt('597',10);
wng_pageInfo.containerId=parseInt('34194697',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/34194697/lincoln-land-community-college-student-run-restaurant-to-open';
wng_pageInfo.content_authors='Sean Streaty';
wng_pageInfo.headline='Lincoln Land Community College Student Run Restaurant to open';
wng_pageInfo.pageTitle='Lincoln Land Community College Student Run Restaurant to open - Wandtv.com, NewsCenter17, StormCenter17, Central Illinois News-';
wng_pageInfo.pageTitleTag='Wandtv.com, NewsCenter17, StormCenter17, Central Illinois News-';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWAND';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["20"]={id:"20",wnsz:"20",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:180,height:150,wncc:"News",parent:"WNAd20",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["22"]={id:"22",wnsz:"22",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:490,height:25,wncc:"News",parent:"WNAd22",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["23"]={id:"23",wnsz:"23",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:120,height:240,wncc:"News",parent:"WNAd23",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["47"]={id:"47",wnsz:"47",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:300,height:150,wncc:"News",parent:"WNAd47",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://wand.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-05-26%2014%3A11%3A31_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WAND.config.js?ver=release-VIDEO-577-Pagination.6_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=release-VIDEO-577-Pagination.6_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/normalize.css?ver=release-VIDEO-577-Pagination.6"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/base.css?ver=release-VIDEO-577-Pagination.6"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/layouts.css?ver=release-VIDEO-577-Pagination.6"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/wand/custom.css?ver=release-VIDEO-577-Pagination.6"><link type="text/css" rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css"><link type="text/css" rel="stylesheet" href="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.css"><script src="//ftpcontent.worldnow.com/professionalservices/clients/wand/custom.js"></script><script src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js" type="text/javascript"></script><script src="http://ftpcontent.worldnow.com/professionalservices/modules/perfectpixel/wbnd.js "></script></head><body id="WNAffWAND" class="wnContainerType-story wnCenterAlignment simple-a story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-48' ,"dma":'85' ,"group":'Block'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<section class="header wn-bg-page-header"><header class="simple-a"><aside id="WNAd41" class="labeled wnad wnad41 width728">
<script>wnad_41.load();</script></aside>
<!--END wnAdSize-->
<div id="Masthead" class="wnclear" style="background-image:url(http://wand.images.worldnow.com/images/static/hdr/hdr_branding.jpg)"><ul class="table row"><li class="branding"><a class="branding" href="/">Home</a></li><li class="tools"><ul class="membercenter inline wnMemberCenter wnMemberCenter-loggedOut" refresh="1"><li class="create wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a></li><li class="login wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a></li><li class="message wnMemberType-user"><strong></strong></li></ul><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form></li></ul></div></header></section><section class="main wn-bg-page-main"><div id="WNColsAll" class="columnsall wnColConfig"><div class=""><section class="nav wn-bg-page-nav"><nav class="simple-b main"><ul class="sf-menu sf-arrows sf-horizontal"><li class=""><a class="" href="/" target="">Home</a></li><li class=""><a class="sf-with-ul" href="/category/99886/news" target="">News</a><ul><li class=""><a class="" href="/link/768870/local-news" target="">Local News</a></li><li class=""><a class="" href="/category/101991/pump-patrol" target="">Pump Patrol</a></li><li class=""><a class="" href="/category/319457/tuned-into-tech" target="">Tuned into Tech</a></li><li class=""><a class="" href="/category/162901/ap-news-center" target="">U.S. &amp; World News</a></li><li class=""><a class="" href="/category/315584/news-archive" target="">News Archive</a></li><li class=""><a class="" href="/category/49907/education" target="">Education</a></li></ul></li><li class=""><a class="sf-with-ul" href="/weather" target="">Weather</a><ul><li class=""><a class="" href="/category/322311/precision-cast" target="">Precision Cast</a></li><li class=""><a class="" href="/story/26056459/jcs-3-degree-guarantee" target="">J.C.'s 3-Degree Guarantee</a></li><li class=""><a class="" href="/story/34603758/weather-ready-central-illinois" target="">Weather Ready Central Illinois</a></li><li class=""><a class="" href="/story/29078765/weather-pictures-2016" target="">Weather Pictures 2016</a></li><li class=""><a class="" href="/category/101646/web-cams" target="">WeatherBug Web Cams</a></li><li class=""><a class="" href="/story/21344464/wand-17-mobile-weather-app" target="">Mobile Weather App</a></li><li class=""><a class="" href="/link/246733/local-radar" target="">Local Radar</a></li><li class=""><a class="" href="/link/246739/regional-radar" target="">Regional Radar</a></li><li class=""><a class="" href="/link/246753/regional-temps" target="">Regional Temps</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/99887/local-sports-news-video" target="">Sports</a><ul><li class=""><a class="" href="/category/205568/s" target="">Bob Brady Sports Challenge</a></li><li class=""><a class="" href="/category/269213/inside-the-illini" target="">Inside the Illini</a></li><li class=""><a class="" href="/category/269222/high-school-football-two-a-days" target="">High School Football</a></li><li class=""><a class="" href="/category/133014/sports-blogs" target="">Sports Blogs</a></li><li class=""><a class="" href="/category/102013/meet-our-sports-team" target="">Meet our Sports Team</a></li></ul></li><li class=""><a class="" href="/category/101398/contests" target="">Contests</a></li><li class=""><a class="sf-with-ul" href="/category/99888/community" target="">Community</a><ul><li class=""><a class="" href="/story/21947757/business-watch" target="">Business Watch</a></li><li class=""><a class="" href="/category/174667/agribusiness-today" target="">Agribusiness Today</a></li><li class=""><a class="" href="/category/261261/zoo-animal-of-the-week" target="">Zoo Animal of the Week </a></li><li class=""><a class="" href="/category/205563/radars-friends" target="">Radar's Friends</a></li><li class=""><a class="" href="/story/12083646/closed-captioning-information" target="">Closed Captioning Information</a></li><li class=""><a class="" href="/category/224401/community-calandar" target="">Community Calendar</a></li><li class=""><a class="" href="/story/33633781/discovering-central-illinois" target="">Discovering Central Illinois</a></li><li class=""><a class="" href="/link/775412/after-coffee-deals" target="_blank">After Coffee Deals</a></li><li class=""><a class="" href="/category/318164/upcoming-events" target="">Upcoming Events</a></li><li class=""><a class="" href="/link/778676/expert-center" target="">Expert Center</a></li><li class=""><a class="" href="/link/778677/health-center" target="_blank">Health Center</a></li><li class=""><a class="" href="/category/314208/program-schedule" target="">Program Schedule</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/100806/about-us" target="">About Us</a><ul><li class=""><a class="" href="/story/6576830/employment-opportunities" target="">Employment Opportunities</a></li><li class=""><a class="" href="/story/12083646/closed-captioning-information" target="">Closed Captioning Information</a></li><li class=""><a class="" href="/category/314208/program-schedule" target="">Program Schedule</a></li><li class=""><a class="" href="/story/34006706/wand-apps" target="">WAND Apps</a></li><li class=""><a class="" href="/link/598041/news-team" target="">News Team</a></li><li class=""><a class="" href="/category/182330/stormcenter-17-blogs" target="">WAND 17 Blogs</a></li><li class=""><a class="" href="/category/101235/request-for-videotape" target="">Request for Videotape</a></li></ul></li></ul></nav></section></div><div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div id="WNAd22" class="wnad wnad22">
<script>wnad_22.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Lincoln Land Community College Student Run Restaurant to open</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Thursday, January 5, 2017 4:26 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Thursday, January 5, 2017 4:26 PM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By: Sean Streaty</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:sean.streaty@wandtv.com?body=http://www.wandtv.com/story/34194697/lincoln-land-community-college-student-run-restaurant-to-open">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:sean.streaty@wandtv.com?body=http://www.wandtv.com/story/34194697/lincoln-land-community-college-student-run-restaurant-to-open">sean.streaty@wandtv.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://wand.images.worldnow.com/images/12527674_G.jpg" alt="" title="" border="0" width="180">
</div><div id="WNAd20" class="wnad wnad20">
<script>wnad_20.load();</script></div>
<!--END wnAdSize-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>TAYLORVILLE - Student run restaurant to open at Lincoln Land Community College.&nbsp; <a href="http://www.llcc.edu/academics/academic-departments/business-technologies/hospitality-culinary-arts/bistro-verde/">Bistro Verde </a>will open for lunch and dinner beginning Wednesday, January 25th with food prepared and served by <a href="http://www.llcc.edu/">LLCC</a> culinary arts, baking and pastry, and hospitality students. The cafe's dining room is staffed by students from the Dining Room Operations class and food is prepared by students in the Food Production IV class. Desserts are created by students enrolled in the Advanced Baking and Pastry and Restaurant Desserts classes. Bread is supplied by the Artisan Breads class. Reservations are encouraged to Bistro Verde by calling 217 786 2821. Bistro Verde is open Mondays and Wednesdays from 5 p.m. to 7 p.m. Tuesday's and &nbsp;Thursdays from 11 a.m. to 1 p.m. is&nbsp;a casual Cajun Bistro. Cash and debit card are accepted.</p><p></p><p>&nbsp;&nbsp;&nbsp;</p><div><div class="feed-blog_headline"></div></div><div><p class="byline"></p></div><div class="post post-alt" style="padding-bottom: 0px;"><div id="blog-body-font"><p></p></div></div></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><section class="block weather simple-a wnclear" id="ID0ELWAM"><a class="ribbon" href="/weather">Current Conditions</a><div class="left col"><img class="graphic radar" src="http://ftpcontent.worldnow.com/professionalservices/clients/wand/images/localradar.png"></div><div class="right col"><address></address><div><span class="temp"></span></div><div class="sky"></div><div class="hilo"><span class="hi"></span><span> / </span><span class="lo"></span></div></div><div class="links"><a class="link" href="/link/246733/local-radar">Local Radar</a><a class="link" href="/link/246739/regional-radar">Regional Radar</a><a class="link" href="/link/246753/regional-temps">Regional Temps</a></div></section><script>
            $(function() {
                var zipcodes = [];
                var $parent = $('section#ID0ELWAM');
                var $right = $parent.find('.col.right');
                zipcodes.push('62521');zipcodes.push('62701');zipcodes.push('61820');zipcodes.push('62656');zipcodes.push('61938');zipcodes.push('62586');zipcodes.push('62401');zipcodes.push('62650');zipcodes.push('61832');zipcodes.push('61701');
                window.WEATHER_SIMPLE_A_INDEX = -1;
                window.WEATHER_SIMPLE_A_SPEED = 7000;
                var goweather = function() {

                    window.WEATHER_SIMPLE_A_INDEX = (window.WEATHER_SIMPLE_A_INDEX < zipcodes.length) ? window.WEATHER_SIMPLE_A_INDEX + 1 : 0;

                    $right.fadeOut('fast');

                    $.ajax({
                        url: 'http://data-services.wsi.com/200904-01/924342497/Weather/Report/' + zipcodes[window.WEATHER_SIMPLE_A_INDEX]
                        , success: function(data) {
                            data = $.xml2json(data);
                            city = data.City || {};
                            current = city.CurrentObservation || null;
                            daily = city.DailyForecast || {};
                            today = (daily.Day || [])[0] || null;
                            if(current) {
                                var icon = 'http://ftpcontent.worldnow.com/wncustom/wx_icons/wsi55/' + current.IconCode + '.png';
                                $parent.find('address').text(city.Name);
                                $parent.find('.temp').text(current.TempF);
                                $parent.find('img.temp').remove();/* from previous zipcode */
                                $parent.find('.temp').after($('<img class="temp" src="'+icon+'">'));
                                $parent.find('.sky').text(current.Sky);
                                $parent.find('.col.right').fadeIn();
                            }
                            if(today) {
                                $parent.find('.hi').text(today.HiTempF);
                                $parent.find('.lo').text(today.LoTempF);
                            }
                            $right.fadeIn('fast');
                            if(zipcodes.length > 1) {
                                window.setTimeout(goweather,window.WEATHER_SIMPLE_A_SPEED);
                            }
                        }, error : function(e) {
                            $right.fadeIn('fast');
                            console.log(e);
                        }
                    })
                };
                goweather();
            })
        </script><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd47" class="wnad wnad47">
<script>wnad_47.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Content Block (mostpopular) 78 --><section class="block displaysize78 wnclear mostpopular"><ul class="group "><li id="category188701" data-id="188701" data-type="category" class="item wnclear category nested"><h3 class="abridged">Most Popular Stories</h3><ul class="group nested"><li id="story35851659" data-id="35851659" data-type="story" class="item wnclear story"><a href="/story/35851659/police-attempted-murder-injured-illinois-teen" class="image"><img src="http://wand.images.worldnow.com/images/14351166_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/35851659/police-attempted-murder-injured-illinois-teen" class="abridged headline"><h4 class="abridged">Police: Teen girl shot on North Edward Street</h4></a><time datetime="2017-07-11T12:57:22Z" class="lastediteddate wn-time gmt ">2017-07-11T12:57:22Z</time><time datetime="2017-07-10T22:32:13Z" class="publisheddate wn-time gmt ">2017-07-10T22:32:13Z</time><time datetime="2017-07-11T12:57:22Z" class="updateddate wn-time gmt ">2017-07-11T12:57:22Z</time><summary class="abridged"><p>DECATUR, Ill. (WAND) &ndash; A manhunt is underway after someone shot a teen girl in Decatur. &nbsp;</p></summary></li><li id="story12710523" data-id="12710523" data-type="story" class="item wnclear story"><a href="/story/12710523/wand-interactive-radar" class="image"></a><a href="/story/12710523/wand-interactive-radar" class="abridged headline"><h4 class="abridged">WAND Interactive Radar</h4></a><summary class="abridged">WAND Interactive Radar</summary></li><li id="story35850040" data-id="35850040" data-type="story" class="item wnclear story"><a href="/story/35850040/food-twist-coming-to-central-illinois-mcdonalds" class="image"><img src="http://wand.images.worldnow.com/images/14344690_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/35850040/food-twist-coming-to-central-illinois-mcdonalds" class="abridged headline"><h4 class="abridged">Food twist coming to central Illinois McDonald's</h4></a><time datetime="2017-07-10T19:44:52Z" class="lastediteddate wn-time gmt ">2017-07-10T19:44:52Z</time><time datetime="2017-07-10T19:44:52Z" class="publisheddate wn-time gmt ">2017-07-10T19:44:52Z</time><time datetime="2017-07-10T19:44:52Z" class="updateddate wn-time gmt ">2017-07-10T19:44:52Z</time><summary class="abridged"><p>ILLINOIS (WAND) &ndash; McDonald&rsquo;s has brought a new product to Illinois restaurants.</p> </summary></li><li id="story35850415" data-id="35850415" data-type="story" class="item wnclear story hasclip"><a href="/story/35850415/murder-manhunt-ends-with-arrest-of-three-suspects" class="image"><img src="http://wand.images.worldnow.com/images/14345151_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/35850415/murder-manhunt-ends-with-arrest-of-three-suspects" class="abridged headline"><h4 class="abridged">Murder manhunt ends with arrest of three suspects</h4></a><time datetime="2017-07-10T20:37:27Z" class="lastediteddate wn-time gmt ">2017-07-10T20:37:27Z</time><time datetime="2017-07-10T20:24:01Z" class="publisheddate wn-time gmt ">2017-07-10T20:24:01Z</time><time datetime="2017-07-10T20:37:27Z" class="updateddate wn-time gmt ">2017-07-10T20:37:27Z</time><summary class="abridged"><p>DECATUR, Ill. (WAND) &ndash; Police say they&rsquo;ve arrested three suspects in a murder manhunt.&nbsp;</p></summary></li><li id="story35859787" data-id="35859787" data-type="story" class="item wnclear story hasclip"><a href="/story/35859787/severe-storms-partially-collapse-nokomis-home" class="image"><img src="http://wand.images.worldnow.com/images/14354746_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/35859787/severe-storms-partially-collapse-nokomis-home" class="abridged headline"><h4 class="abridged">Severe storms partially collapse Nokomis home</h4></a><time datetime="2017-07-11T22:14:57Z" class="lastediteddate wn-time gmt ">2017-07-11T22:14:57Z</time><time datetime="2017-07-11T19:24:03Z" class="publisheddate wn-time gmt ">2017-07-11T19:24:03Z</time><time datetime="2017-07-11T22:14:57Z" class="updateddate wn-time gmt ">2017-07-11T22:14:57Z</time><summary class="abridged"><p>NOKOMIS, Ill. (WAND) - Many central Illinois communities were hit hard by severe storms Monday night, including one Montgomery County city.</p> </summary></li><li id="story35851689" data-id="35851689" data-type="story" class="item wnclear story"><a href="/story/35851689/maroas-koslofski-reflects-on-homerun-off-nolan-ryan" class="image"><img src="http://wand.images.worldnow.com/images/14346447_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/35851689/maroas-koslofski-reflects-on-homerun-off-nolan-ryan" class="abridged headline"><h4 class="abridged">Maroa's Koslofski reflects on homerun off Nolan Ryan</h4></a><div class="bylines"><address class="byline"><span class="by"> By:</span><span class="author"><span class="firstname"> Noah</span><span class="lastname"> Newman</span></span><a href="mailto:noah.newman@wandtv.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a></address></div><time datetime="2017-07-10T22:35:47Z" class="publisheddate wn-time gmt ">2017-07-10T22:35:47Z</time><summary class="abridged"><p>MAROA -- It's been 25 years since Kevin Koslofski took Nolan Ryan deep, but he remembers every single detail about the at-bat like it was yesterday. The former Maroa-Forsyth Trojan turned Kansas City Royal takes us inside the legendary moment - click the video above to watch!</p> </summary></li><li id="story35848194" data-id="35848194" data-type="story" class="item wnclear story hasclip"><a href="/story/35848194/man-injuries-in-gas-station-shooting" class="image"><img src="http://wand.images.worldnow.com/images/7467027_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/35848194/man-injuries-in-gas-station-shooting" class="abridged headline"><h4 class="abridged">Man injured in gas station shooting</h4></a><time datetime="2017-07-10T16:17:42Z" class="lastediteddate wn-time gmt ">2017-07-10T16:17:42Z</time><time datetime="2017-07-10T16:16:51Z" class="publisheddate wn-time gmt ">2017-07-10T16:16:51Z</time><time datetime="2017-07-10T16:16:51Z" class="updateddate wn-time gmt ">2017-07-10T16:16:51Z</time><summary class="abridged"><p>DECATUR, Ill. (WAND) &ndash; Decatur police say a shooting left a man with a leg injury. &nbsp;</p> </summary></li><li id="story35857626" data-id="35857626" data-type="story" class="item wnclear story"><a href="/story/35857626/champaign-man-confesses-to-overnight-joyride" class="image"><img src="http://wand.images.worldnow.com/images/14352746_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/35857626/champaign-man-confesses-to-overnight-joyride" class="abridged headline"><h4 class="abridged">Champaign man confesses to overnight joyride</h4></a><time datetime="2017-07-11T15:45:33Z" class="lastediteddate wn-time gmt ">2017-07-11T15:45:33Z</time><time datetime="2017-07-11T15:45:33Z" class="publisheddate wn-time gmt ">2017-07-11T15:45:33Z</time><time datetime="2017-07-11T15:45:33Z" class="updateddate wn-time gmt ">2017-07-11T15:45:33Z</time><summary class="abridged"><p>CHAMPAIGN, Ill. (WAND) &ndash; A Champaign man confessed to stealing a Humvee overnight last week.&nbsp;</p> </summary></li><li id="story35851638" data-id="35851638" data-type="story" class="item wnclear story hasclip"><a href="/story/35851638/hospice-giving-a-patient-a-reason-to-smile" class="image"><img src="http://wand.images.worldnow.com/images/14346365_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/35851638/hospice-giving-a-patient-a-reason-to-smile" class="abridged headline"><h4 class="abridged">Hospice giving patient reason to smile</h4></a><div class="bylines"><address class="byline"><span class="by"> By:</span><span class="author"><span class="firstname"> Lexie</span><span class="lastname"> Ratterman</span></span><a href="mailto:lexie.ratterman@wandtv.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a></address></div><time datetime="2017-07-11T13:15:38Z" class="lastediteddate wn-time gmt ">2017-07-11T13:15:38Z</time><time datetime="2017-07-10T22:28:28Z" class="publisheddate wn-time gmt ">2017-07-10T22:28:28Z</time><time datetime="2017-07-11T13:15:38Z" class="updateddate wn-time gmt ">2017-07-11T13:15:38Z</time><summary class="abridged"><p>DECATUR, Ill. (WAND) - Harbor Light Hospice is putting together a car show for one of their beloved patients.</p></summary></li><li id="story35850744" data-id="35850744" data-type="story" class="item wnclear story"><a href="/story/35850744/springfield-woman-sentenced-to-prison-for-taking-thousands" class="image"><img src="http://wand.images.worldnow.com/images/14345302_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/35850744/springfield-woman-sentenced-to-prison-for-taking-thousands" class="abridged headline"><h4 class="abridged">Springfield woman sentenced to prison for taking thousands</h4></a><time datetime="2017-07-10T20:56:54Z" class="lastediteddate wn-time gmt ">2017-07-10T20:56:54Z</time><time datetime="2017-07-10T20:56:54Z" class="publisheddate wn-time gmt ">2017-07-10T20:56:54Z</time><time datetime="2017-07-10T20:56:54Z" class="updateddate wn-time gmt ">2017-07-10T20:56:54Z</time><summary class="abridged"><p>SPRINGFIELD, Ill. (WAND) - A former employee of Kim's Autobody, Inc. who pleaded guilty to defrauding the company and owners of approximately $500,000 has been sentenced to more than two years in prison.</p> </summary></li></ul><!--The "more" link is not clickable for this feature.  Enable via the Producer ABRIDGED[./ISCLICKABLE='True']--></li><li id="category188702" data-id="188702" data-type="category" class="item wnclear category nested"><h3 class="abridged">Most Popular Videos</h3><ul class="group nested"><li id="clip13481028" data-id="13481028" data-type="clip" class="item wnclear clip"><a href="/clip/13481028/koslofski-reflects-on-homerun-off-nolan-ryan" class="image"><img src="http://wand.images.worldnow.com/images/14349014_G.jpg" alt="" title="" border="0" width="30" class="wnImage wnImageLeft wnImageWidth-30">
</a><a href="/clip/13481028/koslofski-reflects-on-homerun-off-nolan-ryan" class="abridged headline"><h4 class="abridged">Koslofski reflects on homerun off Nolan Ryan</h4></a><div class="bylines"><address class="byline"><span class="by"> By:</span><span class="author"><span class="firstname"> Noah</span><span class="lastname"> Newman</span></span><a href="mailto:noah.newman@wandtv.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a></address></div><summary class="abridged"></summary></li><li id="clip13480010" data-id="13480010" data-type="clip" class="item wnclear clip"><a href="/clip/13480010/hospice-giving-a-patient-a-reason-to-smile" class="image"><img src="http://wand.images.worldnow.com/images/13480010_VA.jpg" alt="" title="" border="0" width="90" class="wnImage wnImageRight wnImageWidth-90">
</a><a href="/clip/13480010/hospice-giving-a-patient-a-reason-to-smile" class="abridged headline"><h4 class="abridged">Hospice giving a patient a reason to smile</h4></a><summary class="abridged"></summary></li><li id="clip13482703" data-id="13482703" data-type="clip" class="item wnclear clip"><a href="/clip/13482703/severe-storms-partially-collapse-nokomis-home" class="image"><img src="http://wand.images.worldnow.com/images/13482703_VA.jpg" alt="" title="" border="0" width="90" class="wnImage wnImageRight wnImageWidth-90">
</a><a href="/clip/13482703/severe-storms-partially-collapse-nokomis-home" class="abridged headline"><h4 class="abridged">Severe storms partially collapse Nokomis home</h4></a><summary class="abridged"></summary></li><li id="clip13479669" data-id="13479669" data-type="clip" class="item wnclear clip"><a href="/clip/13479669/murder-manhunt-ends-with-arrest-of-three-suspects" class="image"><img src="http://wand.images.worldnow.com/images/13479669_VA.jpg" alt="" title="" border="0" width="90" class="wnImage wnImageRight wnImageWidth-90">
</a><a href="/clip/13479669/murder-manhunt-ends-with-arrest-of-three-suspects" class="abridged headline"><h4 class="abridged">Murder manhunt ends with arrest of three suspects</h4></a><summary class="abridged"></summary></li><li id="clip13480022" data-id="13480022" data-type="clip" class="item wnclear clip"><a href="/clip/13480022/health-officials-pushing-for-e-cigarette-ban" class="image"><img src="http://wand.images.worldnow.com/images/13480022_VA.jpg" alt="" title="" border="0" width="90" class="wnImage wnImageRight wnImageWidth-90">
</a><a href="/clip/13480022/health-officials-pushing-for-e-cigarette-ban" class="abridged headline"><h4 class="abridged">Health officials pushing for e-cigarette ban</h4></a><summary class="abridged"></summary></li><li id="clip13481031" data-id="13481031" data-type="clip" class="item wnclear clip"><a href="/clip/13481031/monday-night-storms-push-through-central-illinois" class="image"><img src="http://wand.images.worldnow.com/images/14348999_G.jpg" alt="" title="" border="0" width="30" class="wnImage wnImageLeft wnImageWidth-30">
</a><a href="/clip/13481031/monday-night-storms-push-through-central-illinois" class="abridged headline"><h4 class="abridged">Monday night storms push through central Illinois</h4></a><summary class="abridged"></summary></li><li id="clip13479688" data-id="13479688" data-type="clip" class="item wnclear clip"><a href="/clip/13479688/man-injured-in-gas-station-shooting" class="image"><img src="http://wand.images.worldnow.com/images/13479688_VA.jpg" alt="" title="" border="0" width="90" class="wnImage wnImageRight wnImageWidth-90">
</a><a href="/clip/13479688/man-injured-in-gas-station-shooting" class="abridged headline"><h4 class="abridged">Man injured in gas station shooting</h4></a><summary class="abridged"></summary></li><li id="clip13480035" data-id="13480035" data-type="clip" class="item wnclear clip"><a href="/clip/13480035/springfield-police-investigating-shooting-1-seriously-injured" class="image"><img src="http://wand.images.worldnow.com/images/13480035_VA.jpg" alt="" title="" border="0" width="90" class="wnImage wnImageRight wnImageWidth-90">
</a><a href="/clip/13480035/springfield-police-investigating-shooting-1-seriously-injured" class="abridged headline"><h4 class="abridged">Springfield police investigating shooting, 1 seriously injured</h4></a><summary class="abridged"></summary></li><li id="clip13477007" data-id="13477007" data-type="clip" class="item wnclear clip"><a href="/clip/13477007/wand-news-at-10pm-782017" class="image"><img src="http://wand.images.worldnow.com/images/14337022_G.jpg" alt="" title="" border="0" width="30" class="wnImage wnImageLeft wnImageWidth-30">
</a><a href="/clip/13477007/wand-news-at-10pm-782017" class="abridged headline"><h4 class="abridged">WAND News at 10PM: 7/8/2017</h4></a><div class="bylines"><address class="byline"><span class="by"> By:</span><span class="author"><span class="firstname"> Lexie</span><span class="lastname"> Ratterman</span></span><a href="mailto:lexie.ratterman@wandtv.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a></address></div><summary class="abridged"></summary></li><li id="clip13479461" data-id="13479461" data-type="clip" class="item wnclear clip"><a href="/clip/13479461/kelly-services-looking-for-new-employees" class="image"><img src="http://wand.images.worldnow.com/images/13479461_VA.jpg" alt="" title="" border="0" width="90" class="wnImage wnImageRight wnImageWidth-90">
</a><a href="/clip/13479461/kelly-services-looking-for-new-employees" class="abridged headline"><h4 class="abridged">Kelly Services looking for new employees</h4></a><summary class="abridged"></summary></li></ul><!--The "more" link is not clickable for this feature.  Enable via the Producer ABRIDGED[./ISCLICKABLE='True']--></li></ul></section><!--Start of Display Size: Promo Box - Col 4A (24)--><div class="wnBlock displaySize displaySizeId24 promoBox" id="DisplaySizeId24"><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId24');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Promo Box - Col 4A (24)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Content Block (bullets-a) 68 --><section class="block displaysize68 wnclear bullets-a"><ul class="group "><li id="category254712" data-id="254712" data-type="category" class="item wnclear category nested"><h3 class="abridged"><a href="/category/254712/current-events">Current Events</a></h3><ul class="group nested"><li id="category174667" data-id="174667" data-type="category" class="item wnclear category"><a href="/category/174667/agribusiness-today" class="image"><img src="http://wand.images.worldnow.com/images/14309309_G.jpg" alt="" title="" border="0" width="30" class="wnImage wnImageLeft wnImageWidth-30">
</a><a href="/category/174667/agribusiness-today" class="abridged headline"><h4 class="abridged">Agribusiness Today</h4></a><summary class="abridged"><p>Get your agribusiness report here!</p></summary></li><li id="story28882512" data-id="28882512" data-type="story" class="item wnclear story"><a href="/story/28882512/web-exclusives" class="image"><img src="http://wand.images.worldnow.com/images/7547154_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/28882512/web-exclusives" class="abridged headline"><h4 class="abridged">Web Exclusives</h4></a><time datetime="2015-04-23T18:20:51Z" class="publisheddate wn-time gmt ">2015-04-23T18:20:51Z</time><summary class="abridged">Here at WAND we strive to bring you the latest coverage on news happening across central Illinois, and this page is a continuation of that effort.</summary></li></ul><a href="/category/254712/current-events" class="more wn-accent-a">More</a></li></ul></section></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
</section><section class="footer wn-bg-page-footer"><footer class="simple-a row wn-main-a"><div class="flexbox stretch"><div class="flexitem auto search"><h4>Can't Find Something?</h4><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form></div><div class="flexitem auto branding" style="background-image:url(http://wand.images.worldnow.com/images/static/gfx/nav_top.gif)"></div><div class="flexitem auto contact"></div></div></footer></section><section class="nav wn-bg-page-nav"><nav class="simple-a main count-7 flexbox"><a data-id="99883" class="wn-main-a flexitem auto" href="/" target="">Home</a><a data-id="99886" class="wn-main-a flexitem auto" href="/category/99886/news" target="">News</a><a data-id="99884" class="wn-main-a flexitem auto" href="/weather" target="">Weather</a><a data-id="99887" class="wn-main-a flexitem auto" href="/category/99887/local-sports-news-video" target="">Sports</a><a data-id="101398" class="wn-main-a flexitem auto" href="/category/101398/contests" target="">Contests</a><a data-id="99888" class="wn-main-a flexitem auto" href="/category/99888/community" target="">Community</a><a data-id="100806" class="wn-main-a flexitem auto" href="/category/100806/about-us" target="">About Us</a></nav><script>
            $(function(){
                if(window.simpleMenuALoaded) return;
                var $body = $('body');
                var $columns = $('#WNCols234-5')
                var wipe = function() {
                    $body.removeClass(function (index, css) {
                        return (css.match (/(^|\s)nav-\S+/g) || []).join(' ');
                    });
                }
                $('nav.simple-a.main:first a').each(function() {
                    var $$ = $(this)
                    $$.on('hover',function() {
                        wipe()
                        $body.addClass('nav-feature-' + $$.data('id'))
                    })
                });
                $columns.on('mouseenter',wipe);
                window.simpleMenuALoaded = true;
            });
        </script></section><section class="footer wn-bg-page-worldnow"><footer class="worldnow row wn-accent-a"><p>
                    All content © Copyright 2000 - 2017 <a href="http://www.worldnow.com" target="_new">Frankly Media</a> and <span class="clientname" data-brandname="WAND" data-clientname="wand"></span>. All Rights Reserved. For more information on this site, please read our <a href="/global/story.asp?s=18990">Privacy Policy</a>, <a href="/global/story.asp?s=18991">Terms of Service</a>, and <a target="policy" href="http://www.aboutads.info/choices/">Ad Choices</a>.
                </p></footer></section>
<!--
                Page Include: BODY--><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script src="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.min.js"></script><script>$('.membercenter').insertBefore('.simple-a.main');</script><script>$('section.block.displaysize-30').insertBefore('#WNCols23-4');</script><script>$('#WNAd52').appendTo('#WNCol4');</script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>