<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9ji62us" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9ji62us";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>IL film industry generates $499 million in 2016 - Wandtv.com, NewsCenter17, StormCenter17, Central Illinois News-</title>
<meta name="Description" content="ILLINOIS – The Office Director for the Illinois FILM Office says the film industry in Illinois continues to grow stronger. "><meta name="KEYWORDS" content="Wandtv.com, StormCenter 17, Central Illinois News, Champaign, Springfield, Decatur, Urbana, Danville, Taylorville, Mattoon, Charleston, Shelbyville, Live Doppler"><meta name="news_keywords" content="Wandtv.com, StormCenter 17, Central Illinois News, Champaign, Springfield, Decatur, Urbana, Danville, Taylorville, Mattoon, Charleston, Shelbyville, Live Doppler"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/01/21"><meta name="owner" content="WAND"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="Container-E.79"><meta name="wn-base" content="IIS18"><meta name="wnreadableurl" content="il-film-industry-generates-499-million-in-2016"><meta property="og:title" content="IL film industry generates $499 million in 2016"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wandtv.com/story/34313590/il-film-industry-generates-499-million-in-2016"><meta property="og:image" content="http://wand.images.worldnow.com/images/12961362_G.jpg"><meta property="og:description" content="ILLINOIS – The Office Director for the Illinois FILM Office says the film industry in Illinois continues to grow stronger. "><link rel="canonical" href="http://www.wandtv.com/story/34313590/il-film-industry-generates-499-million-in-2016"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="IL film industry generates $499 million in 2016"><meta name="twitter:description" content="ILLINOIS – The Office Director for the Illinois FILM Office says the film industry in Illinois continues to grow stronger. "><meta name="twitter:image" content="http://wand.images.worldnow.com/images/12961362_G.jpg"><!--Customized Page Includes - Meta-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=Container-E.79_7.3.6.115">
<link type="text/css" rel="stylesheet" media="all" href="http://wand.images.worldnow.com/interface/css/container-e.css?ver=2017-01-12%2016%3A32%3A37_7.3.6.115">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.6.115_Container-E.79" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=Container-E.79"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=Container-E.79"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=Container-E.79"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu589 UL
                    , #menu589 .wnHorizontal { background-color: #575757; font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu589 A,
                    #menu589 LI.wnOn .wnSublevel A,
                    #menu589 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu589 UL LI.wnOn { background-color: #1b4b7b; color: #ffffff; }
                    #menu589 LI.wnOn A,
                        #menu589 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu589 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu589 .wnSublevel { background-color: #ebebeb; font-family: Verdana; font-size: 11px; font-weight: 700; color: #575757; }
                #menu589 LI.wnOn .wnSublevel A,
                    #menu589 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Verdana; font-size: 11px; font-weight: 700; color: #575757; }
                #menu589 .wnSublevel { border : 1px #ebebeb solid; }
                        #menu589 > .wnHorizontal .wnStatic .wnMenuTypeText .wnSublevel { width: 978px; }
                    #menu589 .wnSublevel LI.wnOn { background-color: #ebebeb; font-family: Verdana; font-size: 11px; font-weight: 700; color: #191970; }
                    #menu589 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu589 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { font-family: Verdana; font-size: 11px; font-weight: 700; color: #191970; }
                    #menu589 .wnLeft { background: url('http://wand.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 2px; }
                    #menu589 LI.wnOn .wnLeft { background-image: url('http://wand.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu589 .wnRight { background: url('http://wand.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 2px; }
                    #menu589 LI.wnOn .wnRight { background-image: url('http://wand.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu589 .wnRight .wnMiddle { background: url('http://wand.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu589 LI.wnOn .wnMiddle { background-image: url('http://wand.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu589 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://wand.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu589 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WAND',
            affiliateId : '597',
            baseUrl : 'www.wandtv.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.6.115',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '146',mdPartnerDomain : 'http://dub.wandtv.com'},
            registrationId : '556981',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://wand.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='Container-E.79';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WAND';
wng_pageInfo.ownerAffiliateId=parseInt('597',10);
wng_pageInfo.containerId=parseInt('34313590',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/34313590/il-film-industry-generates-499-million-in-2016';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='IL film industry generates $499 million in 2016';
wng_pageInfo.pageTitle='IL film industry generates $499 million in 2016 - Wandtv.com, NewsCenter17, StormCenter17, Central Illinois News-';
wng_pageInfo.pageTitleTag='Wandtv.com, NewsCenter17, StormCenter17, Central Illinois News-';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWAND';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["20"]={id:"20",wnsz:"20",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:180,height:150,wncc:"News",parent:"WNAd20",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["22"]={id:"22",wnsz:"22",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:490,height:25,wncc:"News",parent:"WNAd22",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["23"]={id:"23",wnsz:"23",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:120,height:240,wncc:"News",parent:"WNAd23",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["47"]={id:"47",wnsz:"47",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:300,height:150,wncc:"News",parent:"WNAd47",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://wand.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-01-12%2016%3A32%3A37_7.3.6.115"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WAND.config.js?ver=Container-E.79_7.3.6.115"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=Container-E.79_7.3.6.115"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/normalize.css?ver=Container-E.79"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/base.css?ver=Container-E.79"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/layouts.css?ver=Container-E.79"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/wand/custom.css?ver=Container-E.79"><link type="text/css" rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css"><link type="text/css" rel="stylesheet" href="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.css"><script src="//ftpcontent.worldnow.com/professionalservices/clients/wand/custom.js"></script><script src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js" type="text/javascript"></script><script src="http://ftpcontent.worldnow.com/professionalservices/modules/perfectpixel/wbnd.js "></script></head><body id="WNAffWAND" class="wnContainerType-story wnCenterAlignment simple-a story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-48' ,"dma":'85' ,"group":'Block'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<section class="header wn-bg-page-header"><header class="simple-a"><aside id="WNAd41" class="labeled wnad wnad41 width728">
<script>wnad_41.load();</script></aside>
<!--END wnAdSize-->
<div id="Masthead" class="wnclear" style="background-image:url(http://wand.images.worldnow.com/images/static/hdr/hdr_branding.jpg)"><ul class="table row"><li class="branding"><a class="branding" href="/">Home</a></li><li class="tools"><ul class="membercenter inline wnMemberCenter wnMemberCenter-loggedOut" refresh="1"><li class="create wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a></li><li class="login wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a></li><li class="message wnMemberType-user"><strong></strong></li></ul><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form></li></ul></div></header></section><section class="main wn-bg-page-main"><div id="WNColsAll" class="columnsall wnColConfig"><div class=""><section class="nav wn-bg-page-nav"><nav class="simple-b main"><ul class="sf-menu sf-arrows sf-horizontal"><li class=""><a class="" href="/" target="">Home</a></li><li class=""><a class="sf-with-ul" href="/category/99886/news" target="">News</a><ul><li class=""><a class="" href="/link/768870/local-news" target="">Local News</a></li><li class=""><a class="" href="/category/101991/pump-patrol" target="">Pump Patrol</a></li><li class=""><a class="" href="/category/319457/tuned-into-tech" target="">Tuned into Tech</a></li><li class=""><a class="" href="/category/162901/ap-news-center" target="">U.S. &amp; World News</a></li><li class=""><a class="" href="/category/315584/news-archive" target="">News Archive</a></li><li class=""><a class="" href="/category/49907/education" target="">Education</a></li></ul></li><li class=""><a class="sf-with-ul" href="/weather" target="">Weather</a><ul><li class=""><a class="" href="/category/322311/precision-cast" target="">Precision Cast</a></li><li class=""><a class="" href="/story/26056459/jcs-3-degree-guarantee" target="">J.C.'s 3-Degree Guarantee</a></li><li class=""><a class="" href="/story/34603758/weather-ready-central-illinois" target="">Weather Ready Central Illinois</a></li><li class=""><a class="" href="/story/29078765/weather-pictures-2016" target="">Weather Pictures 2016</a></li><li class=""><a class="" href="/category/101646/web-cams" target="">WeatherBug Web Cams</a></li><li class=""><a class="" href="/story/21344464/wand-17-mobile-weather-app" target="">Mobile Weather App</a></li><li class=""><a class="" href="/link/246733/local-radar" target="">Local Radar</a></li><li class=""><a class="" href="/link/246739/regional-radar" target="">Regional Radar</a></li><li class=""><a class="" href="/link/246753/regional-temps" target="">Regional Temps</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/99887/local-sports-news-video" target="">Sports</a><ul><li class=""><a class="" href="/category/205568/s" target="">Bob Brady Sports Challenge</a></li><li class=""><a class="" href="/category/269213/inside-the-illini" target="">Inside the Illini</a></li><li class=""><a class="" href="/category/269222/high-school-football-two-a-days" target="">High School Football</a></li><li class=""><a class="" href="/category/133014/sports-blogs" target="">Sports Blogs</a></li><li class=""><a class="" href="/category/102013/meet-our-sports-team" target="">Meet our Sports Team</a></li></ul></li><li class=""><a class="" href="/category/101398/contests" target="">Contests</a></li><li class=""><a class="sf-with-ul" href="/category/99888/community" target="">Community</a><ul><li class=""><a class="" href="/story/21947757/business-watch" target="">Business Watch</a></li><li class=""><a class="" href="/category/174667/agribusiness-today" target="">Agribusiness Today</a></li><li class=""><a class="" href="/category/261261/zoo-animal-of-the-week" target="">Zoo Animal of the Week </a></li><li class=""><a class="" href="/category/205563/radars-friends" target="">Radar's Friends</a></li><li class=""><a class="" href="/story/12083646/closed-captioning-information" target="">Closed Captioning Information</a></li><li class=""><a class="" href="/category/224401/community-calandar" target="">Community Calendar</a></li><li class=""><a class="" href="/story/33633781/discovering-central-illinois" target="">Discovering Central Illinois</a></li><li class=""><a class="" href="/link/775412/after-coffee-deals" target="_blank">After Coffee Deals</a></li><li class=""><a class="" href="/category/318164/upcoming-events" target="">Upcoming Events</a></li><li class=""><a class="" href="/link/778676/expert-center" target="">Expert Center</a></li><li class=""><a class="" href="/link/778677/health-center" target="_blank">Health Center</a></li><li class=""><a class="" href="/category/314208/program-schedule" target="">Program Schedule</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/100806/about-us" target="">About Us</a><ul><li class=""><a class="" href="/story/6576830/employment-opportunities" target="">Employment Opportunities</a></li><li class=""><a class="" href="/story/12083646/closed-captioning-information" target="">Closed Captioning Information</a></li><li class=""><a class="" href="/category/314208/program-schedule" target="">Program Schedule</a></li><li class=""><a class="" href="/story/34006706/wand-apps" target="">WAND Apps</a></li><li class=""><a class="" href="/link/598041/news-team" target="">News Team</a></li><li class=""><a class="" href="/category/182330/stormcenter-17-blogs" target="">WAND 17 Blogs</a></li><li class=""><a class="" href="/category/101235/request-for-videotape" target="">Request for Videotape</a></li></ul></li></ul></nav></section></div><div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div id="WNAd22" class="wnad wnad22">
<script>wnad_22.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">IL film industry generates $499 million in 2016</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Saturday, January 21, 2017 1:17 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Saturday, January 21, 2017 1:17 PM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Saturday, February 11, 2017 1:17 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Saturday, February 11, 2017 1:17 PM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://wand.images.worldnow.com/images/12961362_G.jpg" alt="" title="" border="0" width="180">
</div><div id="WNAd20" class="wnad wnad20">
<script>wnad_20.load();</script></div>
<!--END wnAdSize-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>ILLINOIS &ndash; The Office Director for the <a href="https://www.illinois.gov/dceo/whyillinois/film/Pages/default.aspx" target="_blank">Illinois FILM Office</a> says the film industry in Illinois continues to grow stronger.</p><p>The office announced on Friday, January 20, that the state&rsquo;s film industry generated $499 million in estimated Illinois spending, a 51-percent increase over the same period last year. This adds to the 18-percent increase that was seen in 2015.</p><p>The FILM Office worked with 345 television, commercial and film projects that generated 13,377 non-extra job hires over the course of 2016.</p><p>The office promotes the state as a location for film, television and advertising production, providing assistance with everything from location scouting, hiring cast and crew to working with local unions and guilds.</p><p>&ldquo;Our focus on attracting innovative and diverse projects has led to an unprecedented half a billion dollars in qualified Illinois production spending,&rdquo; explains Office Director Christine Dudley.</p><p>Dudley adds she hopes the state continues to build upon these last two years of success to show everyone &ldquo;there is no better place to film than Illinois.&rdquo;</p><p>A strong talent pool of cast and crew members, diverse shooting locations and a competitive incentive program attracted a wide variety of projects to film in Illinois in 2016. Primetime hits &ldquo;Empire&rdquo; (FOX), &ldquo;Chicago Fire&rdquo; &ldquo;Chicago PD&rdquo; and &ldquo;Chicago Med&rdquo; (NBC) returned to the lineup. NBC also green lit the pilot for the fourth installment of the Chicago franchise, &ldquo;Chicago Justice.&rdquo;</p><p>Online media services also increased their presence in Illinois with the production of original content episodic series: Easy (Netflix), Sense8 (Netflix) and Patriot (Amazon).</p><p>In addition, Chicago was just named the fifth best place to live and work as a moviemaker in North American by <a href="http://www.moviemaker.com/archives/best_of/best-places-to-live-and-work-as-a-moviemaker-2017/6/" target="_blank">MovieMaker Magazine</a>. This is the third year in a row that Chicago has made the top-ten list.</p><p>Illinois is also the only state in the country to set a diversity standard for production hiring of women and minority crew members. FILM Office officials say this growing industry is a priority of the Rauner Administration.</p><p>The Illinois FILM Office administers the state&rsquo;s film tax credit, which has been integral in growing a competitive film industry in Illinois. The 30-percent tax credit is awarded to productions for money spent on Illinois goods and services, including wages paid to Illinois residents.</p><p>The goal of the Tax Credit Act is to grow, sustain and provide economic and job opportunities for local vendors, crew and filmmakers.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><section class="block weather simple-a wnclear" id="ID0EYWAM"><a class="ribbon" href="/weather">Current Conditions</a><div class="left col"><img class="graphic radar" src="http://ftpcontent.worldnow.com/professionalservices/clients/wand/images/localradar.png"></div><div class="right col"><address></address><div><span class="temp"></span></div><div class="sky"></div><div class="hilo"><span class="hi"></span><span> / </span><span class="lo"></span></div></div><div class="links"><a class="link" href="/link/246733/local-radar">Local Radar</a><a class="link" href="/link/246739/regional-radar">Regional Radar</a><a class="link" href="/link/246753/regional-temps">Regional Temps</a></div></section><script>
            $(function() {
                var zipcodes = [];
                var $parent = $('section#ID0EYWAM');
                var $right = $parent.find('.col.right');
                zipcodes.push('62521');zipcodes.push('62701');zipcodes.push('61820');zipcodes.push('62656');zipcodes.push('61938');zipcodes.push('62586');zipcodes.push('62401');zipcodes.push('62650');zipcodes.push('61832');zipcodes.push('61701');
                window.WEATHER_SIMPLE_A_INDEX = -1;
                window.WEATHER_SIMPLE_A_SPEED = 7000;
                var goweather = function() {

                    window.WEATHER_SIMPLE_A_INDEX = (window.WEATHER_SIMPLE_A_INDEX < zipcodes.length) ? window.WEATHER_SIMPLE_A_INDEX + 1 : 0;

                    $right.fadeOut('fast');

                    $.ajax({
                        url: 'http://data-services.wsi.com/200904-01/924342497/Weather/Report/' + zipcodes[window.WEATHER_SIMPLE_A_INDEX]
                        , success: function(data) {
                            data = $.xml2json(data);
                            city = data.City || {};
                            current = city.CurrentObservation || null;
                            daily = city.DailyForecast || {};
                            today = (daily.Day || [])[0] || null;
                            if(current) {
                                var icon = 'http://ftpcontent.worldnow.com/wncustom/wx_icons/wsi55/' + current.IconCode + '.png';
                                $parent.find('address').text(city.Name);
                                $parent.find('.temp').text(current.TempF);
                                $parent.find('img.temp').remove();/* from previous zipcode */
                                $parent.find('.temp').after($('<img class="temp" src="'+icon+'">'));
                                $parent.find('.sky').text(current.Sky);
                                $parent.find('.col.right').fadeIn();
                            }
                            if(today) {
                                $parent.find('.hi').text(today.HiTempF);
                                $parent.find('.lo').text(today.LoTempF);
                            }
                            $right.fadeIn('fast');
                            if(zipcodes.length > 1) {
                                window.setTimeout(goweather,window.WEATHER_SIMPLE_A_SPEED);
                            }
                        }, error : function(e) {
                            $right.fadeIn('fast');
                            console.log(e);
                        }
                    })
                };
                goweather();
            })
        </script><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd47" class="wnad wnad47">
<script>wnad_47.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Content Block (mostpopular) 78 --><section class="block displaysize78 wnclear mostpopular"><ul class="group "><li id="category188701" data-id="188701" data-type="category" class="item wnclear category nested"><h3 class="abridged">Most Popular Stories</h3><ul class="group nested"><li id="story35230272" data-id="35230272" data-type="story" class="item wnclear story hasclip"><a href="/story/35230272/update-decatur-motorcycle-crash-victim-identified" class="image"><img src="http://wand.images.worldnow.com/images/13697512_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/35230272/update-decatur-motorcycle-crash-victim-identified" class="abridged headline"><h4 class="abridged">UPDATE: Decatur motorcycle crash victim identified</h4></a><time datetime="2017-04-25T02:07:39Z" class="lastediteddate wn-time gmt ">2017-04-25T02:07:39Z</time><time datetime="2017-04-24T20:19:29Z" class="publisheddate wn-time gmt ">2017-04-24T20:19:29Z</time><time datetime="2017-04-25T02:07:39Z" class="updateddate wn-time gmt ">2017-04-25T02:07:39Z</time><summary class="abridged"><p>DECATUR, Ill. (WAND) - The Decatur Police Department says a 68-year-old man is dead following a motorcycle crash near the Avon Theatre Monday afternoon.</p></summary></li><li id="story35226867" data-id="35226867" data-type="story" class="item wnclear story hasclip"><a href="/story/35226867/report-mother-shook-baby-harder-than-usual" class="image"><img src="http://wand.images.worldnow.com/images/13695021_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/35226867/report-mother-shook-baby-harder-than-usual" class="abridged headline"><h4 class="abridged">Report: Mother shook baby ‘harder than usual’</h4></a><time datetime="2017-04-24T17:03:10Z" class="lastediteddate wn-time gmt ">2017-04-24T17:03:10Z</time><time datetime="2017-04-24T15:17:38Z" class="publisheddate wn-time gmt ">2017-04-24T15:17:38Z</time><time datetime="2017-04-24T17:03:10Z" class="updateddate wn-time gmt ">2017-04-24T17:03:10Z</time><summary class="abridged"><p>DECATUR, Ill. (WAND) - A woman who Decatur police say allegedly shook her five-month-old child multiple times is facing battery charges.</p> </summary></li><li id="story35220355" data-id="35220355" data-type="story" class="item wnclear story"><a href="/story/35220355/college-student-killed-during-hammer-throw-at-track-meet" class="image"></a><a href="/story/35220355/college-student-killed-during-hammer-throw-at-track-meet" class="abridged headline"><h4 class="abridged">College student killed during hammer throw at track meet</h4></a><time datetime="2017-04-23T16:34:57Z" class="publisheddate wn-time gmt ">2017-04-23T16:34:57Z</time><summary class="abridged">A college student has died after being struck during a hammer-throw event at a track meet in suburban Chicago.</summary></li><li id="story35220082" data-id="35220082" data-type="story" class="item wnclear story hasclip"><a href="/story/35220082/isp-investigating-deadly-crashes-3-lives-lost" class="image"><img src="http://wand.images.worldnow.com/images/13688839_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/35220082/isp-investigating-deadly-crashes-3-lives-lost" class="abridged headline"><h4 class="abridged">ISP investigating deadly crashes, 3 lives lost</h4></a><time datetime="2017-04-23T22:19:33Z" class="lastediteddate wn-time gmt ">2017-04-23T22:19:33Z</time><time datetime="2017-04-23T15:22:10Z" class="publisheddate wn-time gmt ">2017-04-23T15:22:10Z</time><time datetime="2017-04-23T22:19:33Z" class="updateddate wn-time gmt ">2017-04-23T22:19:33Z</time><summary class="abridged"><p>COLES COUNTY, Ill. (WAND) - Illinois State Police say they are investigating a pair of deadly crashes that happened on Saturday.</p></summary></li><li id="story35230173" data-id="35230173" data-type="story" class="item wnclear story"><a href="/story/35230173/heavy-rain-possible-mid-week-and-over-the-weekend" class="image"><img src="http://wand.images.worldnow.com/images/13697455_G.png" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/35230173/heavy-rain-possible-mid-week-and-over-the-weekend" class="abridged headline"><h4 class="abridged">Heavy rain possible mid week and over the weekend</h4></a><div class="bylines"><address class="byline"><span class="by"> By:</span><span class="author"><span class="firstname"> James</span><span class="lastname"> Fultz</span></span><a href="mailto:james.fultz@wandtv.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a></address></div><time datetime="2017-04-24T20:10:58Z" class="publisheddate wn-time gmt ">2017-04-24T20:10:58Z</time><summary class="abridged"><p>CENTRAL ILLINOIS (WAND) -&nbsp;An active weather pattern looks to be shaping up for the middle of the week and again for the weekend. Chief Meteorologist JC Fultz says&nbsp;shower and storm chances increase Wednesday morning and linger into Thursday and again from Friday afternoon through the weekend. Heavy rain possible during that time period.&nbsp;</p> </summary></li><li id="story35221195" data-id="35221195" data-type="story" class="item wnclear story hasclip"><a href="/story/35221195/moweaqua-man-reaches-eagle-scout-rank-at-age-72" class="image"><img src="http://wand.images.worldnow.com/images/13689810_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/35221195/moweaqua-man-reaches-eagle-scout-rank-at-age-72" class="abridged headline"><h4 class="abridged">Moweaqua man reaches Eagle Scout rank at age 72</h4></a><time datetime="2017-04-23T21:11:08Z" class="lastediteddate wn-time gmt ">2017-04-23T21:11:08Z</time><time datetime="2017-04-23T21:11:08Z" class="publisheddate wn-time gmt ">2017-04-23T21:11:08Z</time><time datetime="2017-04-23T21:11:08Z" class="updateddate wn-time gmt ">2017-04-23T21:11:08Z</time><summary class="abridged"><p>DECATUR, Ill. (WAND) - A Moweaqua man who served in the Boy Scouts of America in the late 1950s ascended to the organization's highest rank this weekend.</p> </summary></li><li id="story35221613" data-id="35221613" data-type="story" class="item wnclear story"><a href="/story/35221613/2-adults-2-children-involved-in-sunday-rollover-crash" class="image"><img src="http://wand.images.worldnow.com/images/13690322_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/35221613/2-adults-2-children-involved-in-sunday-rollover-crash" class="abridged headline"><h4 class="abridged">2 adults, 2 children involved in Sunday rollover crash</h4></a><time datetime="2017-04-23T23:27:26Z" class="lastediteddate wn-time gmt ">2017-04-23T23:27:26Z</time><time datetime="2017-04-23T23:08:45Z" class="publisheddate wn-time gmt ">2017-04-23T23:08:45Z</time><time datetime="2017-04-23T23:27:26Z" class="updateddate wn-time gmt ">2017-04-23T23:27:26Z</time><summary class="abridged"><p>MARION COUNTY, Ill. (WAND) - Four people, including two children under the age of two, were taken to a hospital following a rollover crash in Marion County Sunday morning.</p></summary></li><li id="story35226869" data-id="35226869" data-type="story" class="item wnclear story"><a href="/story/35226869/new-trial-begins-in-deadly-2009-beating" class="image"><img src="http://wand.images.worldnow.com/images/13694712_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/35226869/new-trial-begins-in-deadly-2009-beating" class="abridged headline"><h4 class="abridged">New trial begins in deadly 2009 beating</h4></a><div class="bylines"><address class="byline"><span class="by"> By:</span><span class="author"><span class="firstname"> Joe</span><span class="lastname"> Astrouski</span></span><a href="mailto:joseph.astrouski@wandtv.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a></address></div><time datetime="2017-04-24T15:17:47Z" class="publisheddate wn-time gmt ">2017-04-24T15:17:47Z</time><summary class="abridged"><p>Appeals court reversed the original conviction over attorney's conflict of interest.&nbsp;</p></summary></li><li id="story35227821" data-id="35227821" data-type="story" class="item wnclear story"><a href="/story/35227821/frito-lay-recalls-jalapeo-flavored-chips" class="image"><img src="http://wand.images.worldnow.com/images/13695534_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/35227821/frito-lay-recalls-jalapeo-flavored-chips" class="abridged headline"><h4 class="abridged">Frito-Lay recalls jalapeño-flavored chips</h4></a><time datetime="2017-04-24T16:46:25Z" class="lastediteddate wn-time gmt ">2017-04-24T16:46:25Z</time><time datetime="2017-04-24T16:44:59Z" class="publisheddate wn-time gmt ">2017-04-24T16:44:59Z</time><time datetime="2017-04-24T16:46:25Z" class="updateddate wn-time gmt ">2017-04-24T16:46:25Z</time><summary class="abridged"><p>(WAND) - The U.S. Food &amp; Drug Administration says Frito-Lay has issued a voluntary recall for specific bags of potato chips due to the potential presence of Salmonella in the seasoning.</p></summary></li><li id="story35215835" data-id="35215835" data-type="story" class="item wnclear story"><a href="/story/35215835/lawyer-abducted-tennessee-girls-recovery-just-beginning" class="image"><img src="http://images.worldnow.com/AP/images/13684071_G.jpg" alt="" title="" border="0" width="90" class="wnImage wnImageLeft wnImageWidth-90">
</a><a href="/story/35215835/lawyer-abducted-tennessee-girls-recovery-just-beginning" class="abridged headline"><h4 class="abridged">Lawyer: Abducted Tennessee girl's recovery 'just beginning'</h4></a><time datetime="2017-04-22T15:41:52Z" class="lastediteddate wn-time gmt ">2017-04-22T15:41:52Z</time><time datetime="2017-04-22T15:41:52Z" class="publisheddate wn-time gmt ">2017-04-22T15:41:52Z</time><time datetime="2017-04-22T15:41:52Z" class="updateddate wn-time gmt ">2017-04-22T15:41:52Z</time><summary class="abridged">A family lawyer says the "process of recovery is only just beginning" for a 15-year-old Tennessee student who was allegedly kidnapped by her teacher and taken to California.</summary></li></ul><!--The "more" link is not clickable for this feature.  Enable via the Producer ABRIDGED[./ISCLICKABLE='True']--></li><li id="category188702" data-id="188702" data-type="category" class="item wnclear category nested"><h3 class="abridged">Most Popular Videos</h3><ul class="group nested"><li id="clip13273586" data-id="13273586" data-type="clip" class="item wnclear clip"><a href="/clip/13273586/decatur-police-investigating-truck-vs-motorcycle-crash" class="image"><img src="http://wand.images.worldnow.com/images/13273586_VA.jpg" alt="" title="" border="0" width="90" class="wnImage wnImageRight wnImageWidth-90">
</a><a href="/clip/13273586/decatur-police-investigating-truck-vs-motorcycle-crash" class="abridged headline"><h4 class="abridged">Decatur police investigating truck vs. motorcycle crash</h4></a><summary class="abridged"></summary></li><li id="clip13270154" data-id="13270154" data-type="clip" class="item wnclear clip"><a href="/clip/13270154/deadly-shooting-in-charleston-claims-1" class="image"><img src="http://wand.images.worldnow.com/images/13270154_VA.jpg" alt="" title="" border="0" width="90" class="wnImage wnImageRight wnImageWidth-90">
</a><a href="/clip/13270154/deadly-shooting-in-charleston-claims-1" class="abridged headline"><h4 class="abridged">Deadly shooting in Charleston claims 1</h4></a><summary class="abridged"></summary></li><li id="clip13271938" data-id="13271938" data-type="clip" class="item wnclear clip"><a href="/clip/13271938/overnight-forecast" class="image"><img src="http://wand.images.worldnow.com/images/13691598_G.jpg" alt="" title="" border="0" width="30" class="wnImage wnImageLeft wnImageWidth-30">
</a><a href="/clip/13271938/overnight-forecast" class="abridged headline"><h4 class="abridged">Overnight Forecast</h4></a><div class="bylines"><address class="byline"><span class="by"> By:</span><span class="author"><span class="firstname"> James</span><span class="lastname"> Fultz</span></span><a href="mailto:james.fultz@wandtv.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a></address></div><summary class="abridged"></summary></li><li id="clip13273580" data-id="13273580" data-type="clip" class="item wnclear clip"><a href="/clip/13273580/report-mother-shook-baby-harder-than-usual" class="image"><img src="http://wand.images.worldnow.com/images/13273580_VA.jpg" alt="" title="" border="0" width="90" class="wnImage wnImageRight wnImageWidth-90">
</a><a href="/clip/13273580/report-mother-shook-baby-harder-than-usual" class="abridged headline"><h4 class="abridged">Report: Mother shook baby ‘harder than usual’</h4></a><summary class="abridged"></summary></li><li id="clip13271281" data-id="13271281" data-type="clip" class="item wnclear clip"><a href="/clip/13271281/moweaqua-man-reaches-eagle-scout-rank-at-age-72" class="image"><img src="http://wand.images.worldnow.com/images/13271281_VA.jpg" alt="" title="" border="0" width="90" class="wnImage wnImageRight wnImageWidth-90">
</a><a href="/clip/13271281/moweaqua-man-reaches-eagle-scout-rank-at-age-72" class="abridged headline"><h4 class="abridged">Moweaqua man reaches Eagle Scout rank at age 72</h4></a><summary class="abridged"></summary></li><li id="clip13271278" data-id="13271278" data-type="clip" class="item wnclear clip"><a href="/clip/13271278/isp-investigating-deadly-crashes-3-lives-lost" class="image"><img src="http://wand.images.worldnow.com/images/13271278_VA.jpg" alt="" title="" border="0" width="90" class="wnImage wnImageRight wnImageWidth-90">
</a><a href="/clip/13271278/isp-investigating-deadly-crashes-3-lives-lost" class="abridged headline"><h4 class="abridged">ISP investigating deadly crashes, 3 lives lost</h4></a><summary class="abridged"></summary></li><li id="clip13271125" data-id="13271125" data-type="clip" class="item wnclear clip"><a href="/clip/13271125/one-dead-after-college-party-shooting" class="image"><img src="http://wand.images.worldnow.com/images/13689080_G.jpg" alt="" title="" border="0" width="30" class="wnImage wnImageLeft wnImageWidth-30">
</a><a href="/clip/13271125/one-dead-after-college-party-shooting" class="abridged headline"><h4 class="abridged">One dead after college party shooting</h4></a><summary class="abridged"></summary></li><li id="clip13272330" data-id="13272330" data-type="clip" class="item wnclear clip"><a href="/clip/13272330/monday-morning-forecast" class="image"><img src="http://wand.images.worldnow.com/images/13693207_G.jpg" alt="" title="" border="0" width="30" class="wnImage wnImageLeft wnImageWidth-30">
</a><a href="/clip/13272330/monday-morning-forecast" class="abridged headline"><h4 class="abridged">Monday Morning Forecast</h4></a><div class="bylines"><address class="byline"><span class="by"> By:</span><span class="author"><span class="firstname"> Adam</span><span class="lastname"> Del Rosso</span></span><a href="https://www.facebook.com/AdamDWeather" class="social facebook fa fa-facebook-square" style="display:none;" target="_social"></a><a href="https://www.twitter.com/AdamDWeather" class="social twitter fa fa-twitter-square" style="display:none;" target="_social"></a><a href="mailto:adelrosso@wandtv.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a></address></div><summary class="abridged"></summary></li><li id="clip13271277" data-id="13271277" data-type="clip" class="item wnclear clip"><a href="/clip/13271277/early-morning-champaign-fire-displaces-3" class="image"><img src="http://wand.images.worldnow.com/images/13271277_VA.jpg" alt="" title="" border="0" width="90" class="wnImage wnImageRight wnImageWidth-90">
</a><a href="/clip/13271277/early-morning-champaign-fire-displaces-3" class="abridged headline"><h4 class="abridged">Early-morning Champaign fire displaces 3</h4></a><summary class="abridged"></summary></li><li id="clip13272633" data-id="13272633" data-type="clip" class="item wnclear clip"><a href="/clip/13272633/five-decades-later-boy-scout-gets-highest-honor" class="image"><img src="http://wand.images.worldnow.com/images/13694496_G.jpg" alt="" title="" border="0" width="30" class="wnImage wnImageLeft wnImageWidth-30">
</a><a href="/clip/13272633/five-decades-later-boy-scout-gets-highest-honor" class="abridged headline"><h4 class="abridged">Five decades later Boy Scout gets highest honor</h4></a><summary class="abridged"></summary></li></ul><!--The "more" link is not clickable for this feature.  Enable via the Producer ABRIDGED[./ISCLICKABLE='True']--></li></ul></section><!--Start of Display Size: Promo Box - Col 4A (24)--><div class="wnBlock displaySize displaySizeId24 promoBox" id="DisplaySizeId24"><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId24');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Promo Box - Col 4A (24)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Content Block (bullets-a) 68 --><section class="block displaysize68 wnclear bullets-a"><ul class="group "><li id="category254712" data-id="254712" data-type="category" class="item wnclear category nested"><h3 class="abridged"><a href="/category/254712/current-events">Current Events</a></h3><ul class="group nested"><li id="story35132349" data-id="35132349" data-type="story" class="item wnclear story"><a href="/story/35132349/weather-radio-programming-dates" class="image"></a><a href="/story/35132349/weather-radio-programming-dates" class="abridged headline"><h4 class="abridged">Weather radio programming dates</h4></a><time datetime="2017-04-12T14:56:01Z" class="publisheddate wn-time gmt ">2017-04-12T14:56:01Z</time><summary class="abridged"><p>Click here for WAND's upcoming weather radio programming events.&nbsp;</p> </summary></li><li id="category174667" data-id="174667" data-type="category" class="item wnclear category"><a href="/category/174667/agribusiness-today" class="image"></a><a href="/category/174667/agribusiness-today" class="abridged headline"><h4 class="abridged">Agribusiness Today</h4></a><summary class="abridged">Get your agribusiness report here!</summary></li><li id="story28882512" data-id="28882512" data-type="story" class="item wnclear story"><a href="/story/28882512/web-exclusives" class="image"><img src="http://wand.images.worldnow.com/images/7547154_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/28882512/web-exclusives" class="abridged headline"><h4 class="abridged">Web Exclusives</h4></a><time datetime="2015-04-23T18:20:51Z" class="publisheddate wn-time gmt ">2015-04-23T18:20:51Z</time><summary class="abridged">Here at WAND we strive to bring you the latest coverage on news happening across central Illinois, and this page is a continuation of that effort.</summary></li></ul><a href="/category/254712/current-events" class="more wn-accent-a">More</a></li></ul></section></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
</section><section class="footer wn-bg-page-footer"><footer class="simple-a row wn-main-a"><div class="flexbox stretch"><div class="flexitem auto search"><h4>Can't Find Something?</h4><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form></div><div class="flexitem auto branding" style="background-image:url(http://wand.images.worldnow.com/images/static/gfx/nav_top.gif)"></div><div class="flexitem auto contact"></div></div></footer></section><section class="nav wn-bg-page-nav"><nav class="simple-a main count-7 flexbox"><a data-id="99883" class="wn-main-a flexitem auto" href="/" target="">Home</a><a data-id="99886" class="wn-main-a flexitem auto" href="/category/99886/news" target="">News</a><a data-id="99884" class="wn-main-a flexitem auto" href="/weather" target="">Weather</a><a data-id="99887" class="wn-main-a flexitem auto" href="/category/99887/local-sports-news-video" target="">Sports</a><a data-id="101398" class="wn-main-a flexitem auto" href="/category/101398/contests" target="">Contests</a><a data-id="99888" class="wn-main-a flexitem auto" href="/category/99888/community" target="">Community</a><a data-id="100806" class="wn-main-a flexitem auto" href="/category/100806/about-us" target="">About Us</a></nav><script>
            $(function(){
                if(window.simpleMenuALoaded) return;
                var $body = $('body');
                var $columns = $('#WNCols234-5')
                var wipe = function() {
                    $body.removeClass(function (index, css) {
                        return (css.match (/(^|\s)nav-\S+/g) || []).join(' ');
                    });
                }
                $('nav.simple-a.main:first a').each(function() {
                    var $$ = $(this)
                    $$.on('hover',function() {
                        wipe()
                        $body.addClass('nav-feature-' + $$.data('id'))
                    })
                });
                $columns.on('mouseenter',wipe);
                window.simpleMenuALoaded = true;
            });
        </script></section><section class="footer wn-bg-page-worldnow"><footer class="worldnow row wn-accent-a"><p>
                    All content © Copyright 2000 - 2017 <a href="http://www.worldnow.com" target="_new">Frankly Media</a> and <span class="clientname" data-brandname="WAND" data-clientname="wand"></span>. All Rights Reserved. For more information on this site, please read our <a href="/global/story.asp?s=18990">Privacy Policy</a>, <a href="/global/story.asp?s=18991">Terms of Service</a>, and <a target="policy" href="http://www.aboutads.info/choices/">Ad Choices</a>.
                </p></footer></section>
<!--
                Page Include: BODY--><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script src="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.min.js"></script><script>$('.membercenter').insertBefore('.simple-a.main');</script><script>$('section.block.displaysize-30').insertBefore('#WNCols23-4');</script><script>$('#WNAd52').appendTo('#WNCol4');</script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>