<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9ji62us" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9ji62us";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>University of Illinois Student Feels Impact of Travel Ban - Wandtv.com, NewsCenter17, StormCenter17, Central Illinois News-</title>
<meta name="Description" content="Champaign- Pooyan Kabir was excited to be going home to Iran in March, that was until the travel ban was issued.   &quot;I was going to go home in March, for No-Rooz,it's the Iranian New year. I was goi..."><meta name="KEYWORDS" content="Wandtv.com, StormCenter 17, Central Illinois News, Champaign, Springfield, Decatur, Urbana, Danville, Taylorville, Mattoon, Charleston, Shelbyville, Live Doppler"><meta name="news_keywords" content="Wandtv.com, StormCenter 17, Central Illinois News, Champaign, Springfield, Decatur, Urbana, Danville, Taylorville, Mattoon, Charleston, Shelbyville, Live Doppler"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/02/02"><meta name="owner" content="WAND"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="Container-E.97"><meta name="wn-base" content="IIS19"><meta name="wnreadableurl" content="university-of-illinois-student-feels-impact-of-travel-ban"><meta property="og:title" content="University of Illinois Student Feels Impact of Travel Ban"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wandtv.com/story/34416737/university-of-illinois-student-feels-impact-of-travel-ban"><meta property="og:image" content="http://wand.images.worldnow.com/images/13050167_G.jpg"><meta property="og:description" content="Champaign- Pooyan Kabir was excited to be going home to Iran in March, that was until the travel ban was issued.   &quot;I was going to go home in March, for No-Rooz,it's the Iranian New year. I was goi..."><link rel="canonical" href="http://www.wandtv.com/story/34416737/university-of-illinois-student-feels-impact-of-travel-ban"><meta name="author" content="Michon Lindstrom"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="University of Illinois Student Feels Impact of Travel Ban"><meta name="twitter:description" content="Champaign- Pooyan Kabir was excited to be going home to Iran in March, that was until the travel ban was issued.   &quot;I was going to go home in March, for No-Rooz,it's the Iranian New year. I was goi..."><meta name="twitter:image" content="http://wand.images.worldnow.com/images/13050167_G.jpg"><!--Customized Page Includes - Meta-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=Container-E.97_7.3.8.33">
<link type="text/css" rel="stylesheet" media="all" href="http://wand.images.worldnow.com/interface/css/container-e.css?ver=2017-05-01%2016%3A04%3A37_7.3.8.33">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.8.33_Container-E.97" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=Container-E.97"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=Container-E.97"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=Container-E.97"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu589 UL
                    , #menu589 .wnHorizontal { background-color: #575757; font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu589 A,
                    #menu589 LI.wnOn .wnSublevel A,
                    #menu589 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu589 UL LI.wnOn { background-color: #1b4b7b; color: #ffffff; }
                    #menu589 LI.wnOn A,
                        #menu589 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu589 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu589 .wnSublevel { background-color: #ebebeb; font-family: Verdana; font-size: 11px; font-weight: 700; color: #575757; }
                #menu589 LI.wnOn .wnSublevel A,
                    #menu589 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Verdana; font-size: 11px; font-weight: 700; color: #575757; }
                #menu589 .wnSublevel { border : 1px #ebebeb solid; }
                        #menu589 > .wnHorizontal .wnStatic .wnMenuTypeText .wnSublevel { width: 978px; }
                    #menu589 .wnSublevel LI.wnOn { background-color: #ebebeb; font-family: Verdana; font-size: 11px; font-weight: 700; color: #191970; }
                    #menu589 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu589 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { font-family: Verdana; font-size: 11px; font-weight: 700; color: #191970; }
                    #menu589 .wnLeft { background: url('http://wand.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 2px; }
                    #menu589 LI.wnOn .wnLeft { background-image: url('http://wand.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu589 .wnRight { background: url('http://wand.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 2px; }
                    #menu589 LI.wnOn .wnRight { background-image: url('http://wand.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu589 .wnRight .wnMiddle { background: url('http://wand.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu589 LI.wnOn .wnMiddle { background-image: url('http://wand.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu589 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://wand.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu589 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WAND',
            affiliateId : '597',
            baseUrl : 'www.wandtv.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.8.33',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '146',mdPartnerDomain : 'http://dub.wandtv.com'},
            registrationId : '556981',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://wand.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='Container-E.97';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WAND';
wng_pageInfo.ownerAffiliateId=parseInt('597',10);
wng_pageInfo.containerId=parseInt('34416737',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/34416737/university-of-illinois-student-feels-impact-of-travel-ban';
wng_pageInfo.content_authors='Michon Lindstrom';
wng_pageInfo.headline='University of Illinois Student Feels Impact of Travel Ban';
wng_pageInfo.pageTitle='University of Illinois Student Feels Impact of Travel Ban - Wandtv.com, NewsCenter17, StormCenter17, Central Illinois News-';
wng_pageInfo.pageTitleTag='Wandtv.com, NewsCenter17, StormCenter17, Central Illinois News-';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWAND';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["20"]={id:"20",wnsz:"20",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:180,height:150,wncc:"News",parent:"WNAd20",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["22"]={id:"22",wnsz:"22",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:490,height:25,wncc:"News",parent:"WNAd22",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["23"]={id:"23",wnsz:"23",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:120,height:240,wncc:"News",parent:"WNAd23",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["47"]={id:"47",wnsz:"47",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:300,height:150,wncc:"News",parent:"WNAd47",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://wand.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-05-01%2016%3A04%3A37_7.3.8.33"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WAND.config.js?ver=Container-E.97_7.3.8.33"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=Container-E.97_7.3.8.33"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/normalize.css?ver=Container-E.97"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/base.css?ver=Container-E.97"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/layouts.css?ver=Container-E.97"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/wand/custom.css?ver=Container-E.97"><link type="text/css" rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css"><link type="text/css" rel="stylesheet" href="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.css"><script src="//ftpcontent.worldnow.com/professionalservices/clients/wand/custom.js"></script><script src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js" type="text/javascript"></script><script src="http://ftpcontent.worldnow.com/professionalservices/modules/perfectpixel/wbnd.js "></script></head><body id="WNAffWAND" class="wnContainerType-story wnCenterAlignment simple-a story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-48' ,"dma":'85' ,"group":'Block'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<section class="header wn-bg-page-header"><header class="simple-a"><aside id="WNAd41" class="labeled wnad wnad41 width728">
<script>wnad_41.load();</script></aside>
<!--END wnAdSize-->
<div id="Masthead" class="wnclear" style="background-image:url(http://wand.images.worldnow.com/images/static/hdr/hdr_branding.jpg)"><ul class="table row"><li class="branding"><a class="branding" href="/">Home</a></li><li class="tools"><ul class="membercenter inline wnMemberCenter wnMemberCenter-loggedOut" refresh="1"><li class="create wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a></li><li class="login wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a></li><li class="message wnMemberType-user"><strong></strong></li></ul><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form></li></ul></div></header></section><section class="main wn-bg-page-main"><div id="WNColsAll" class="columnsall wnColConfig"><div class=""><section class="nav wn-bg-page-nav"><nav class="simple-b main"><ul class="sf-menu sf-arrows sf-horizontal"><li class=""><a class="" href="/" target="">Home</a></li><li class=""><a class="sf-with-ul" href="/category/99886/news" target="">News</a><ul><li class=""><a class="" href="/link/768870/local-news" target="">Local News</a></li><li class=""><a class="" href="/category/101991/pump-patrol" target="">Pump Patrol</a></li><li class=""><a class="" href="/category/319457/tuned-into-tech" target="">Tuned into Tech</a></li><li class=""><a class="" href="/category/162901/ap-news-center" target="">U.S. &amp; World News</a></li><li class=""><a class="" href="/category/315584/news-archive" target="">News Archive</a></li><li class=""><a class="" href="/category/49907/education" target="">Education</a></li></ul></li><li class=""><a class="sf-with-ul" href="/weather" target="">Weather</a><ul><li class=""><a class="" href="/category/322311/precision-cast" target="">Precision Cast</a></li><li class=""><a class="" href="/story/26056459/jcs-3-degree-guarantee" target="">J.C.'s 3-Degree Guarantee</a></li><li class=""><a class="" href="/story/34603758/weather-ready-central-illinois" target="">Weather Ready Central Illinois</a></li><li class=""><a class="" href="/story/29078765/weather-pictures-2016" target="">Weather Pictures 2016</a></li><li class=""><a class="" href="/category/101646/web-cams" target="">WeatherBug Web Cams</a></li><li class=""><a class="" href="/story/21344464/wand-17-mobile-weather-app" target="">Mobile Weather App</a></li><li class=""><a class="" href="/link/246733/local-radar" target="">Local Radar</a></li><li class=""><a class="" href="/link/246739/regional-radar" target="">Regional Radar</a></li><li class=""><a class="" href="/link/246753/regional-temps" target="">Regional Temps</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/99887/local-sports-news-video" target="">Sports</a><ul><li class=""><a class="" href="/category/205568/s" target="">Bob Brady Sports Challenge</a></li><li class=""><a class="" href="/category/269213/inside-the-illini" target="">Inside the Illini</a></li><li class=""><a class="" href="/category/269222/high-school-football-two-a-days" target="">High School Football</a></li><li class=""><a class="" href="/category/133014/sports-blogs" target="">Sports Blogs</a></li><li class=""><a class="" href="/category/102013/meet-our-sports-team" target="">Meet our Sports Team</a></li></ul></li><li class=""><a class="" href="/category/101398/contests" target="">Contests</a></li><li class=""><a class="sf-with-ul" href="/category/99888/community" target="">Community</a><ul><li class=""><a class="" href="/story/21947757/business-watch" target="">Business Watch</a></li><li class=""><a class="" href="/category/174667/agribusiness-today" target="">Agribusiness Today</a></li><li class=""><a class="" href="/category/261261/zoo-animal-of-the-week" target="">Zoo Animal of the Week </a></li><li class=""><a class="" href="/category/205563/radars-friends" target="">Radar's Friends</a></li><li class=""><a class="" href="/story/12083646/closed-captioning-information" target="">Closed Captioning Information</a></li><li class=""><a class="" href="/category/224401/community-calandar" target="">Community Calendar</a></li><li class=""><a class="" href="/story/33633781/discovering-central-illinois" target="">Discovering Central Illinois</a></li><li class=""><a class="" href="/link/775412/after-coffee-deals" target="_blank">After Coffee Deals</a></li><li class=""><a class="" href="/category/318164/upcoming-events" target="">Upcoming Events</a></li><li class=""><a class="" href="/link/778676/expert-center" target="">Expert Center</a></li><li class=""><a class="" href="/link/778677/health-center" target="_blank">Health Center</a></li><li class=""><a class="" href="/category/314208/program-schedule" target="">Program Schedule</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/100806/about-us" target="">About Us</a><ul><li class=""><a class="" href="/story/6576830/employment-opportunities" target="">Employment Opportunities</a></li><li class=""><a class="" href="/story/12083646/closed-captioning-information" target="">Closed Captioning Information</a></li><li class=""><a class="" href="/category/314208/program-schedule" target="">Program Schedule</a></li><li class=""><a class="" href="/story/34006706/wand-apps" target="">WAND Apps</a></li><li class=""><a class="" href="/link/598041/news-team" target="">News Team</a></li><li class=""><a class="" href="/category/182330/stormcenter-17-blogs" target="">WAND 17 Blogs</a></li><li class=""><a class="" href="/category/101235/request-for-videotape" target="">Request for Videotape</a></li></ul></li></ul></nav></section></div><div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div id="WNAd22" class="wnad wnad22">
<script>wnad_22.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">University of Illinois Student Feels Impact of Travel Ban</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Thursday, February 2, 2017 11:46 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Thursday, February 2, 2017 11:46 PM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Thursday, February 23, 2017 11:46 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Thursday, February 23, 2017 11:46 PM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By: Michon Lindstrom</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:michon.lindstrom@wandtv.com?body=http://www.wandtv.com/story/34416737/university-of-illinois-student-feels-impact-of-travel-ban">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:michon.lindstrom@wandtv.com?body=http://www.wandtv.com/story/34416737/university-of-illinois-student-feels-impact-of-travel-ban">michon.lindstrom@wandtv.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 355px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.silver);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "13075900");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "overlay");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://wand.images.worldnow.com/images/13050167_G.jpg" alt="" title="" border="0" width="180">
</div><div id="WNAd20" class="wnad wnad20">
<script>wnad_20.load();</script></div>
<!--END wnAdSize-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>Champaign- Pooyan Kabir was excited to be going home to Iran in March, that was until the travel ban was issued.&nbsp;</p><p>&quot;I was going to go home in March, for No-Rooz,it's the Iranian New year. I was going to go home and visit my family in Iran&nbsp;but now with that ban, I'm not going to be able to go home and visit my family.&quot; said Kabir.&nbsp;</p><p>Kabir first came to the United States five years ago to attend school at Texas A&amp;M, he is now studying for his PhD.D at the University of Illinois, and in the time has barely been able to see his parents back home.&nbsp;&quot;The first 3 years I was here I didn't see them at all, but then they came here, and I went back to Iran this past summer. So this summer was the second&nbsp;time in 5 years basically, so that is all I get to see them.&quot; he said.&nbsp;</p><p>Recently, several lawsuits against the travel ban have been filed. Including one lawsuit filed by an Iranian man who is afraid he will be unable to get back into the country after flying to Iran to take care of his mother. These types of lawsuits are expected to increase.&nbsp;&quot;These are real people impacted, these are real people that have had true losses, like companies have had, like universities have had, there have been so many losses and they are being disregarded. So now addressing them and confronting them in court in which the evidence can be put, I believe that this is where the rule of law and justice can be examined.&quot; said Ricardo Diaz from the CU Immigration Forum.&nbsp;&quot;As more of us do it, it will be easier to defend. And when&nbsp;we&nbsp;get finally to the courts it will be&nbsp;easier to get justice. Illegal things need to be dealt with.&quot;</p><p>But in the meantime Kabir is being optimistic about the situation, and looking to the future. &quot;It affected me in a way that I couldn't work for a day or two or three at least.&quot; he said.&nbsp;&quot;I kind of felt that I need to recoup and then hope for the best in the future and just do my studies and keep going,&quot;</p><p>President Trump issued an Executive Order restricting immigration from seven Muslim majority countries on January 27th.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><section class="block weather simple-a wnclear" id="ID0EZABM"><a class="ribbon" href="/weather">Current Conditions</a><div class="left col"><img class="graphic radar" src="http://ftpcontent.worldnow.com/professionalservices/clients/wand/images/localradar.png"></div><div class="right col"><address></address><div><span class="temp"></span></div><div class="sky"></div><div class="hilo"><span class="hi"></span><span> / </span><span class="lo"></span></div></div><div class="links"><a class="link" href="/link/246733/local-radar">Local Radar</a><a class="link" href="/link/246739/regional-radar">Regional Radar</a><a class="link" href="/link/246753/regional-temps">Regional Temps</a></div></section><script>
            $(function() {
                var zipcodes = [];
                var $parent = $('section#ID0EZABM');
                var $right = $parent.find('.col.right');
                zipcodes.push('62521');zipcodes.push('62701');zipcodes.push('61820');zipcodes.push('62656');zipcodes.push('61938');zipcodes.push('62586');zipcodes.push('62401');zipcodes.push('62650');zipcodes.push('61832');zipcodes.push('61701');
                window.WEATHER_SIMPLE_A_INDEX = -1;
                window.WEATHER_SIMPLE_A_SPEED = 7000;
                var goweather = function() {

                    window.WEATHER_SIMPLE_A_INDEX = (window.WEATHER_SIMPLE_A_INDEX < zipcodes.length) ? window.WEATHER_SIMPLE_A_INDEX + 1 : 0;

                    $right.fadeOut('fast');

                    $.ajax({
                        url: 'http://data-services.wsi.com/200904-01/924342497/Weather/Report/' + zipcodes[window.WEATHER_SIMPLE_A_INDEX]
                        , success: function(data) {
                            data = $.xml2json(data);
                            city = data.City || {};
                            current = city.CurrentObservation || null;
                            daily = city.DailyForecast || {};
                            today = (daily.Day || [])[0] || null;
                            if(current) {
                                var icon = 'http://ftpcontent.worldnow.com/wncustom/wx_icons/wsi55/' + current.IconCode + '.png';
                                $parent.find('address').text(city.Name);
                                $parent.find('.temp').text(current.TempF);
                                $parent.find('img.temp').remove();/* from previous zipcode */
                                $parent.find('.temp').after($('<img class="temp" src="'+icon+'">'));
                                $parent.find('.sky').text(current.Sky);
                                $parent.find('.col.right').fadeIn();
                            }
                            if(today) {
                                $parent.find('.hi').text(today.HiTempF);
                                $parent.find('.lo').text(today.LoTempF);
                            }
                            $right.fadeIn('fast');
                            if(zipcodes.length > 1) {
                                window.setTimeout(goweather,window.WEATHER_SIMPLE_A_SPEED);
                            }
                        }, error : function(e) {
                            $right.fadeIn('fast');
                            console.log(e);
                        }
                    })
                };
                goweather();
            })
        </script><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd47" class="wnad wnad47">
<script>wnad_47.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Content Block (mostpopular) 78 --><section class="block displaysize78 wnclear mostpopular"><ul class="group "><li id="category188701" data-id="188701" data-type="category" class="item wnclear category nested"><h3 class="abridged">Most Popular Stories</h3><ul class="group nested"><li id="story35357161" data-id="35357161" data-type="story" class="item wnclear story"><a href="/story/35357161/woman-fights-off-attempted-robbers-in-walmart-parking-lot" class="image"><img src="http://wand.images.worldnow.com/images/13805253_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/35357161/woman-fights-off-attempted-robbers-in-walmart-parking-lot" class="abridged headline"><h4 class="abridged">Woman fights off attempted robbers in Walmart parking lot</h4></a><div class="bylines"><address class="byline"><span class="by"> By:</span><span class="author"><span class="firstname"> Michon</span><span class="lastname"> Lindstrom</span></span><a href="mailto:michon.lindstrom@wandtv.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a></address></div><time datetime="2017-05-05T23:25:11Z" class="publisheddate wn-time gmt ">2017-05-05T23:25:11Z</time><summary class="abridged"><p>SPRINGFIELD, Ill. (WAND)- It was in the middle of the afternoon in a busy Walmart&nbsp;parking lot when the unthinkable happened.</p> </summary></li><li id="story35360419" data-id="35360419" data-type="story" class="item wnclear story"><a href="/story/35360419/decatur-police-investigating-suspicious-fire" class="image"><img src="http://wand.images.worldnow.com/images/13809569_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/35360419/decatur-police-investigating-suspicious-fire" class="abridged headline"><h4 class="abridged">Decatur police investigating suspicious fire</h4></a><time datetime="2017-05-06T20:48:34Z" class="lastediteddate wn-time gmt ">2017-05-06T20:48:34Z</time><time datetime="2017-05-06T20:48:34Z" class="publisheddate wn-time gmt ">2017-05-06T20:48:34Z</time><time datetime="2017-05-06T20:48:34Z" class="updateddate wn-time gmt ">2017-05-06T20:48:34Z</time><summary class="abridged"><p>DECATUR - The Decatur Police Department is investigating a suspicious fire that happened on the city's northeast side Thursday night.</p> </summary></li><li id="story35357345" data-id="35357345" data-type="story" class="item wnclear story"><a href="/story/35357345/addiction-recovery-advocate-visits-clinton" class="image"><img src="http://wand.images.worldnow.com/images/13805534_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/35357345/addiction-recovery-advocate-visits-clinton" class="abridged headline"><h4 class="abridged">Addiction recovery advocate visits Clinton</h4></a><div class="bylines"><address class="byline"><span class="by"> By:</span><span class="author"><span class="firstname"> Megan</span><span class="lastname"> O'Dell</span></span><a href="mailto:megan.odell@wandtv.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a></address></div><time datetime="2017-05-05T23:53:58Z" class="publisheddate wn-time gmt ">2017-05-05T23:53:58Z</time><summary class="abridged">CLINTON, Ill (WAND)- Jaime Smith has been taking her struggle with addiction across the state. She is currently in her 13 month of recovery from pills and heroin.&nbsp;  She is now in a process of being an advocate for those struggling with the disease. She receives hundreds of emails and messages a day and nearly half of those are requesting help in Dewitt county.&nbsp;  Smith said, &quot;I&nbsp;receive over 300 messages a day and over half of them are in Dewitt county reaching out f...</summary></li><li id="story22166679" data-id="22166679" data-type="story" class="item wnclear story"><a href="/story/22166679/pana-mom-raises-two-children-with-same-rare-disease" class="image"></a><a href="/story/22166679/pana-mom-raises-two-children-with-same-rare-disease" class="abridged headline"><h4 class="abridged">Pana mom raises two children with rare disease</h4></a><summary class="abridged">It&#39;s rare to happen once. To Becky Cox, it happened twice. "They&#39;re basically a normal child stuck in a disabled body," Becky said. Both of her daughters, Gabby and Cashlynn, are diagnosed with Spinal</summary></li><li id="story35289362" data-id="35289362" data-type="story" class="item wnclear story"><a href="/story/35289362/illini-basketball-chat-mark-smith-reaction-jeremiah-tilmon-update" class="image"><img src="http://wand.images.worldnow.com/images/13753475_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/35289362/illini-basketball-chat-mark-smith-reaction-jeremiah-tilmon-update" class="abridged headline"><h4 class="abridged"></h4></a><div class="bylines"><address class="byline"><span class="by"> By:</span><span class="author"><span class="firstname"> Noah</span><span class="lastname"> Newman</span></span><a href="mailto:noah.newman@wandtv.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a></address></div><time datetime="2017-05-01T03:03:49Z" class="publisheddate wn-time gmt ">2017-05-01T03:03:49Z</time><summary class="abridged"><p>It didn't take long for Brad Underwood and his coaching staff to make a big splash on the recruiting trail. Mr. Basketball Mark Smith committed to the Illini on Wednesday. The Edwardsville senior picked Illinois over some heavy hitters in Michigan State, Kentucky, and Ohio State.</p> </summary></li><li id="story35361503" data-id="35361503" data-type="story" class="item wnclear story"><a href="/story/35361503/basketballs-best-honored-at-ibca-hall-of-fame-banquet" class="image"><img src="http://wand.images.worldnow.com/images/13811175_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/35361503/basketballs-best-honored-at-ibca-hall-of-fame-banquet" class="abridged headline"><h4 class="abridged">Basketball's best honored at IBCA Hall of Fame Banquet</h4></a><div class="bylines"><address class="byline"><span class="by"> By:</span><span class="author"><span class="firstname"> Noah</span><span class="lastname"> Newman</span></span><a href="mailto:noah.newman@wandtv.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a></address></div><time datetime="2017-05-07T02:40:02Z" class="publisheddate wn-time gmt ">2017-05-07T02:40:02Z</time><summary class="abridged"><p>NORMAL -- A cavalcade of basketball stars were packed inside Redbird Arena Saturday for the annual Illinois Basketball Coaches Association Hall of Fame Banquet and Induction. Several central Illinois legends were among those inducted.</p> </summary></li><li id="story35358305" data-id="35358305" data-type="story" class="item wnclear story hasclip"><a href="/story/35358305/eisenhowers-thaxton-emerges-as-shot-put-star" class="image"><img src="http://wand.images.worldnow.com/images/13807291_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/35358305/eisenhowers-thaxton-emerges-as-shot-put-star" class="abridged headline"><h4 class="abridged"></h4></a><div class="bylines"><address class="byline"><span class="by"> By:</span><span class="author"><span class="firstname"> Gordon</span><span class="lastname"> Voit</span></span><a href="mailto:gordon.voit@wandtv.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a></address></div><time datetime="2017-05-06T04:05:21Z" class="publisheddate wn-time gmt ">2017-05-06T04:05:21Z</time><summary class="abridged">DECATUR -- Eisenhower senior Drew Thaxton made a major impact as a defensive lineman for the Panther football team, enough so that he will be suiting up for Monmouth College this fall.  But right now his top sport is shot put, in which he's currently No. 3 in the state with a mark of 57 feet, 2 inches. He's become such a force in shot put that the track and field coaches have recruited him to the weight throw team at Monmouth as well as football.  Click the video above to hear how Tha...</summary></li><li id="story35344230" data-id="35344230" data-type="story" class="item wnclear story"><a href="/story/35344230/suspect-opens-fire-on-juvenile-for-no-apparent-reason" class="image"><img src="http://wand.images.worldnow.com/images/13791354_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/35344230/suspect-opens-fire-on-juvenile-for-no-apparent-reason" class="abridged headline"><h4 class="abridged">Suspect opens fire on juvenile for 'no apparent reason'</h4></a><time datetime="2017-05-04T17:55:59Z" class="publisheddate wn-time gmt ">2017-05-04T17:55:59Z</time><summary class="abridged"><p>URBANA, Ill. (WAND) - Urbana police and the Champaign County Sheriff's office&nbsp;are investigating a shooting that left a juvenile injured.&nbsp;</p> </summary></li><li id="story25938937" data-id="25938937" data-type="story" class="item wnclear story"><a href="/story/25938937/crime-tracker-mugshots" class="image"><img src="http://wand.images.worldnow.com/images/4040860_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/25938937/crime-tracker-mugshots" class="abridged headline"><h4 class="abridged">Crime Tracker Mugshots</h4></a><time datetime="2014-07-03T22:49:54Z" class="publisheddate wn-time gmt ">2014-07-03T22:49:54Z</time><summary class="abridged"><p>Click here for the latest information on arrests made in central Illinois.</p></summary></li><li id="story35354253" data-id="35354253" data-type="story" class="item wnclear story"><a href="/story/35354253/springfield-gander-mountain-to-remain-open" class="image"><img src="http://wand.images.worldnow.com/images/13801624_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/35354253/springfield-gander-mountain-to-remain-open" class="abridged headline"><h4 class="abridged">Springfield Gander Mountain to remain open</h4></a><time datetime="2017-05-05T17:23:20Z" class="publisheddate wn-time gmt ">2017-05-05T17:23:20Z</time><summary class="abridged"><p>SPRINGFIELD, Ill. (WAND) &ndash; Good news for Gander Mountain fans in Springfield, the store will stay open.&nbsp;</p></summary></li></ul><!--The "more" link is not clickable for this feature.  Enable via the Producer ABRIDGED[./ISCLICKABLE='True']--></li><li id="category188702" data-id="188702" data-type="category" class="item wnclear category nested"><h3 class="abridged">Most Popular Videos</h3><ul class="group nested"><li id="clip13307297" data-id="13307297" data-type="clip" class="item wnclear clip"><a href="/clip/13307297/woman-fights-off-attempted-robbers-in-walmart-parking-lot" class="image"><img src="http://wand.images.worldnow.com/images/13808654_G.jpg" alt="" title="" border="0" width="30" class="wnImage wnImageLeft wnImageWidth-30">
</a><a href="/clip/13307297/woman-fights-off-attempted-robbers-in-walmart-parking-lot" class="abridged headline"><h4 class="abridged">Woman fights off attempted robbers in Walmart parking lot</h4></a><summary class="abridged"></summary></li><li id="clip13306909" data-id="13306909" data-type="clip" class="item wnclear clip"><a href="/clip/13306909/eisenhowers-thaxton-emerges-as-shot-put-star" class="image"><img src="http://wand.images.worldnow.com/images/13807346_G.jpg" alt="" title="" border="0" width="30" class="wnImage wnImageLeft wnImageWidth-30">
</a><a href="/clip/13306909/eisenhowers-thaxton-emerges-as-shot-put-star" class="abridged headline"><h4 class="abridged"></h4></a><div class="bylines"><address class="byline"><span class="by"> By:</span><span class="author"><span class="firstname"> Gordon</span><span class="lastname"> Voit</span></span><a href="mailto:gordon.voit@wandtv.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a></address></div><summary class="abridged"></summary></li><li id="clip13307299" data-id="13307299" data-type="clip" class="item wnclear clip"><a href="/clip/13307299/addiction-recovery-advocate-visits-clinton" class="image"><img src="http://wand.images.worldnow.com/images/13808671_G.jpg" alt="" title="" border="0" width="30" class="wnImage wnImageLeft wnImageWidth-30">
</a><a href="/clip/13307299/addiction-recovery-advocate-visits-clinton" class="abridged headline"><h4 class="abridged">Addiction recovery advocate visits Clinton</h4></a><summary class="abridged"></summary></li><li id="clip13308055" data-id="13308055" data-type="clip" class="item wnclear clip"><a href="/clip/13308055/local-legends-inducted-into-ibca-hall-of-fame" class="image"><img src="http://wand.images.worldnow.com/images/13811641_G.jpg" alt="" title="" border="0" width="30" class="wnImage wnImageLeft wnImageWidth-30">
</a><a href="/clip/13308055/local-legends-inducted-into-ibca-hall-of-fame" class="abridged headline"><h4 class="abridged">Local legends inducted into IBCA Hall of Fame</h4></a><div class="bylines"><address class="byline"><span class="by"> By:</span><span class="author"><span class="firstname"> Noah</span><span class="lastname"> Newman</span></span><a href="mailto:noah.newman@wandtv.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a></address></div><summary class="abridged"></summary></li><li id="clip13290404" data-id="13290404" data-type="clip" class="item wnclear clip"><a href="/clip/13290404/illini-chat-mark-smith-jeremiah-tilmon" class="image"><img src="http://wand.images.worldnow.com/images/13753720_G.jpg" alt="" title="" border="0" width="30" class="wnImage wnImageLeft wnImageWidth-30">
</a><a href="/clip/13290404/illini-chat-mark-smith-jeremiah-tilmon" class="abridged headline"><h4 class="abridged">Illini chat: Mark Smith, Jeremiah Tilmon</h4></a><div class="bylines"><address class="byline"><span class="by"> By:</span><span class="author"><span class="firstname"> Noah</span><span class="lastname"> Newman</span></span><a href="mailto:noah.newman@wandtv.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a></address></div><summary class="abridged"></summary></li><li id="clip13306101" data-id="13306101" data-type="clip" class="item wnclear clip"><a href="/clip/13306101/art-students-honor-professors-loss" class="image"></a><a href="/clip/13306101/art-students-honor-professors-loss" class="abridged headline"><h4 class="abridged">Art students honor professor's loss</h4></a><div class="bylines"><address class="byline"><span class="by"> By:</span><span class="author"><span class="firstname"> Joe</span><span class="lastname"> Astrouski</span></span><a href="mailto:joseph.astrouski@wandtv.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a></address></div><summary class="abridged"></summary></li><li id="clip13252018" data-id="13252018" data-type="clip" class="item wnclear clip"><a href="/clip/13252018/tuscola-in-midst-of-14-game-winning-streak-day-leading-the-way-as-ace" class="image"><img src="http://wand.images.worldnow.com/images/13628369_G.jpg" alt="" title="" border="0" width="30" class="wnImage wnImageLeft wnImageWidth-30">
</a><a href="/clip/13252018/tuscola-in-midst-of-14-game-winning-streak-day-leading-the-way-as-ace" class="abridged headline"><h4 class="abridged">Tuscola in midst of 14-game winning streak; Day leading the way as ace</h4></a><div class="bylines"><address class="byline"><span class="by"> By:</span><span class="author"><span class="firstname"> Noah</span><span class="lastname"> Newman</span></span><a href="mailto:noah.newman@wandtv.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a></address></div><summary class="abridged"></summary></li><li id="clip13271281" data-id="13271281" data-type="clip" class="item wnclear clip"><a href="/clip/13271281/moweaqua-man-reaches-eagle-scout-rank-at-age-72" class="image"><img src="http://wand.images.worldnow.com/images/13271281_VA.jpg" alt="" title="" border="0" width="90" class="wnImage wnImageRight wnImageWidth-90">
</a><a href="/clip/13271281/moweaqua-man-reaches-eagle-scout-rank-at-age-72" class="abridged headline"><h4 class="abridged">Moweaqua man reaches Eagle Scout rank at age 72</h4></a><summary class="abridged"></summary></li><li id="clip13275956" data-id="13275956" data-type="clip" class="item wnclear clip"><a href="/clip/13275956/rcc-student-pushing-for-college-signing-day" class="image"><img src="http://wand.images.worldnow.com/images/13705835_G.jpg" alt="" title="" border="0" width="30" class="wnImage wnImageLeft wnImageWidth-30">
</a><a href="/clip/13275956/rcc-student-pushing-for-college-signing-day" class="abridged headline"><h4 class="abridged">RCC student pushing for college signing day</h4></a><summary class="abridged"></summary></li><li id="clip13276738" data-id="13276738" data-type="clip" class="item wnclear clip"><a href="/clip/13276738/women-march-at-capitol-building-for-equality" class="image"><img src="http://wand.images.worldnow.com/images/13276738_VA.jpg" alt="" title="" border="0" width="90" class="wnImage wnImageRight wnImageWidth-90">
</a><a href="/clip/13276738/women-march-at-capitol-building-for-equality" class="abridged headline"><h4 class="abridged">Women march at Capitol building for equality</h4></a><summary class="abridged"></summary></li></ul><!--The "more" link is not clickable for this feature.  Enable via the Producer ABRIDGED[./ISCLICKABLE='True']--></li></ul></section><!--Start of Display Size: Promo Box - Col 4A (24)--><div class="wnBlock displaySize displaySizeId24 promoBox" id="DisplaySizeId24"><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId24');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Promo Box - Col 4A (24)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Content Block (bullets-a) 68 --><section class="block displaysize68 wnclear bullets-a"><ul class="group "><li id="category254712" data-id="254712" data-type="category" class="item wnclear category nested"><h3 class="abridged"><a href="/category/254712/current-events">Current Events</a></h3><ul class="group nested"><li id="story35132349" data-id="35132349" data-type="story" class="item wnclear story"><a href="/story/35132349/weather-radio-programming-dates" class="image"></a><a href="/story/35132349/weather-radio-programming-dates" class="abridged headline"><h4 class="abridged">Weather radio programming dates</h4></a><time datetime="2017-04-12T14:56:01Z" class="publisheddate wn-time gmt ">2017-04-12T14:56:01Z</time><summary class="abridged"><p>Click here for WAND's upcoming weather radio programming events.&nbsp;</p> </summary></li><li id="category174667" data-id="174667" data-type="category" class="item wnclear category"><a href="/category/174667/agribusiness-today" class="image"></a><a href="/category/174667/agribusiness-today" class="abridged headline"><h4 class="abridged">Agribusiness Today</h4></a><summary class="abridged">Get your agribusiness report here!</summary></li><li id="story28882512" data-id="28882512" data-type="story" class="item wnclear story"><a href="/story/28882512/web-exclusives" class="image"><img src="http://wand.images.worldnow.com/images/7547154_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/28882512/web-exclusives" class="abridged headline"><h4 class="abridged">Web Exclusives</h4></a><time datetime="2015-04-23T18:20:51Z" class="publisheddate wn-time gmt ">2015-04-23T18:20:51Z</time><summary class="abridged">Here at WAND we strive to bring you the latest coverage on news happening across central Illinois, and this page is a continuation of that effort.</summary></li></ul><a href="/category/254712/current-events" class="more wn-accent-a">More</a></li></ul></section></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
</section><section class="footer wn-bg-page-footer"><footer class="simple-a row wn-main-a"><div class="flexbox stretch"><div class="flexitem auto search"><h4>Can't Find Something?</h4><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form></div><div class="flexitem auto branding" style="background-image:url(http://wand.images.worldnow.com/images/static/gfx/nav_top.gif)"></div><div class="flexitem auto contact"></div></div></footer></section><section class="nav wn-bg-page-nav"><nav class="simple-a main count-7 flexbox"><a data-id="99883" class="wn-main-a flexitem auto" href="/" target="">Home</a><a data-id="99886" class="wn-main-a flexitem auto" href="/category/99886/news" target="">News</a><a data-id="99884" class="wn-main-a flexitem auto" href="/weather" target="">Weather</a><a data-id="99887" class="wn-main-a flexitem auto" href="/category/99887/local-sports-news-video" target="">Sports</a><a data-id="101398" class="wn-main-a flexitem auto" href="/category/101398/contests" target="">Contests</a><a data-id="99888" class="wn-main-a flexitem auto" href="/category/99888/community" target="">Community</a><a data-id="100806" class="wn-main-a flexitem auto" href="/category/100806/about-us" target="">About Us</a></nav><script>
            $(function(){
                if(window.simpleMenuALoaded) return;
                var $body = $('body');
                var $columns = $('#WNCols234-5')
                var wipe = function() {
                    $body.removeClass(function (index, css) {
                        return (css.match (/(^|\s)nav-\S+/g) || []).join(' ');
                    });
                }
                $('nav.simple-a.main:first a').each(function() {
                    var $$ = $(this)
                    $$.on('hover',function() {
                        wipe()
                        $body.addClass('nav-feature-' + $$.data('id'))
                    })
                });
                $columns.on('mouseenter',wipe);
                window.simpleMenuALoaded = true;
            });
        </script></section><section class="footer wn-bg-page-worldnow"><footer class="worldnow row wn-accent-a"><p>
                    All content © Copyright 2000 - 2017 <a href="http://www.worldnow.com" target="_new">Frankly Media</a> and <span class="clientname" data-brandname="WAND" data-clientname="wand"></span>. All Rights Reserved. For more information on this site, please read our <a href="/global/story.asp?s=18990">Privacy Policy</a>, <a href="/global/story.asp?s=18991">Terms of Service</a>, and <a target="policy" href="http://www.aboutads.info/choices/">Ad Choices</a>.
                </p></footer></section>
<!--
                Page Include: BODY--><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script src="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.min.js"></script><script>$('.membercenter').insertBefore('.simple-a.main');</script><script>$('section.block.displaysize-30').insertBefore('#WNCols23-4');</script><script>$('#WNAd52').appendTo('#WNCol4');</script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>