<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9ji62us" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9ji62us";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>U of I Alum Hugh Hefner dies at 91 - Wandtv.com, NewsCenter17, StormCenter17, Central Illinois News-</title>
<meta name="Description" content="URBANA, Ill. (WAND): The man who created the Playboy empire spent sometime in Champaign-Urbana.  "><meta name="KEYWORDS" content="Wandtv.com, StormCenter 17, Central Illinois News, Champaign, Springfield, Decatur, Urbana, Danville, Taylorville, Mattoon, Charleston, Shelbyville, Live Doppler"><meta name="news_keywords" content="Wandtv.com, StormCenter 17, Central Illinois News, Champaign, Springfield, Decatur, Urbana, Danville, Taylorville, Mattoon, Charleston, Shelbyville, Live Doppler"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/09/28"><meta name="owner" content="WAND"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.3.12.2"><meta name="wn-base" content="IIS31"><meta name="wnreadableurl" content="u-of-i-alum-hugh-hefner-dies-at-91"><meta property="og:title" content="U of I Alum Hugh Hefner dies at 91"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wandtv.com/story/36479944/u-of-i-alum-hugh-hefner-dies-at-91"><meta property="og:image" content="http://wand.images.worldnow.com/images/15032878_G.jpg"><meta property="og:description" content="URBANA, Ill. (WAND): The man who created the Playboy empire spent sometime in Champaign-Urbana.  "><link rel="canonical" href="http://www.wandtv.com/story/36479944/u-of-i-alum-hugh-hefner-dies-at-91"><meta name="author" content="Meredith Juliet"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="U of I Alum Hugh Hefner dies at 91"><meta name="twitter:description" content="URBANA, Ill. (WAND): The man who created the Playboy empire spent sometime in Champaign-Urbana.  "><meta name="twitter:image" content="http://wand.images.worldnow.com/images/15032878_G.jpg"><!--Customized Page Includes - Meta-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.3.12.2_7.3.12-2">
<link type="text/css" rel="stylesheet" media="all" href="http://wand.images.worldnow.com/interface/css/container-e.css?ver=2017-09-22%2002%3A58%3A25_7.3.12-2">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.12-2_7.3.12.2" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.3.12.2"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.3.12.2"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.3.12.2"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu589 UL
                    , #menu589 .wnHorizontal { background-color: #575757; font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu589 A,
                    #menu589 LI.wnOn .wnSublevel A,
                    #menu589 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu589 UL LI.wnOn { background-color: #1b4b7b; color: #ffffff; }
                    #menu589 LI.wnOn A,
                        #menu589 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu589 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu589 .wnSublevel { background-color: #ebebeb; font-family: Verdana; font-size: 11px; font-weight: 700; color: #575757; }
                #menu589 LI.wnOn .wnSublevel A,
                    #menu589 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Verdana; font-size: 11px; font-weight: 700; color: #575757; }
                #menu589 .wnSublevel { border : 1px #ebebeb solid; }
                        #menu589 > .wnHorizontal .wnStatic .wnMenuTypeText .wnSublevel { width: 978px; }
                    #menu589 .wnSublevel LI.wnOn { background-color: #ebebeb; font-family: Verdana; font-size: 11px; font-weight: 700; color: #191970; }
                    #menu589 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu589 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { font-family: Verdana; font-size: 11px; font-weight: 700; color: #191970; }
                    #menu589 .wnLeft { background: url('http://wand.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 2px; }
                    #menu589 LI.wnOn .wnLeft { background-image: url('http://wand.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu589 .wnRight { background: url('http://wand.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 2px; }
                    #menu589 LI.wnOn .wnRight { background-image: url('http://wand.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu589 .wnRight .wnMiddle { background: url('http://wand.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu589 LI.wnOn .wnMiddle { background-image: url('http://wand.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu589 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://wand.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu589 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WAND',
            affiliateId : '597',
            baseUrl : 'www.wandtv.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.12-2',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '146',mdPartnerDomain : 'http://dub.wandtv.com'},
            registrationId : '556981',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://wand.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.3.12.2';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WAND';
wng_pageInfo.ownerAffiliateId=parseInt('597',10);
wng_pageInfo.containerId=parseInt('36479944',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36479944/u-of-i-alum-hugh-hefner-dies-at-91';
wng_pageInfo.content_authors='Meredith Juliet';
wng_pageInfo.headline='U of I Alum Hugh Hefner dies at 91';
wng_pageInfo.pageTitle='U of I Alum Hugh Hefner dies at 91 - Wandtv.com, NewsCenter17, StormCenter17, Central Illinois News-';
wng_pageInfo.pageTitleTag='Wandtv.com, NewsCenter17, StormCenter17, Central Illinois News-';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWAND';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["20"]={id:"20",wnsz:"20",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:180,height:150,wncc:"News",parent:"WNAd20",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["22"]={id:"22",wnsz:"22",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:490,height:25,wncc:"News",parent:"WNAd22",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["23"]={id:"23",wnsz:"23",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:120,height:240,wncc:"News",parent:"WNAd23",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["47"]={id:"47",wnsz:"47",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:300,height:150,wncc:"News",parent:"WNAd47",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.adsettings={disableInitialLoad:true};</script>
<script type="text/javascript" src="http://wand.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-09-22%2002%3A58%3A25_7.3.12-2"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WAND.config.js?ver=7.3.12.2_7.3.12-2"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.3.12.2_7.3.12-2"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/normalize.css?ver=7.3.12.2"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/base.css?ver=7.3.12.2"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/layouts.css?ver=7.3.12.2"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/wand/custom.css?ver=7.3.12.2"><link type="text/css" rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css"><link type="text/css" rel="stylesheet" href="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.css"><script src="//acdn.adnxs.com/prebid/c/7045/pb.js"></script><script src="//ftpcontent.worldnow.com/professionalservices/clients/wand/custom.js"></script><script src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js" type="text/javascript"></script><script src="http://ftpcontent.worldnow.com/professionalservices/modules/perfectpixel/wbnd.js "></script></head><body id="WNAffWAND" class="wnContainerType-story wnCenterAlignment simple-a story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-48' ,"dma":'85' ,"group":'Block'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<section class="header wn-bg-page-header"><header class="simple-a"><aside id="WNAd41" class="labeled wnad wnad41 width728">
<script>wnad_41.load();</script></aside>
<!--END wnAdSize-->
<div id="Masthead" class="wnclear" style="background-image:url(http://wand.images.worldnow.com/images/static/hdr/hdr_branding.jpg)"><ul class="table row"><li class="branding"><a class="branding" href="/">Home</a></li><li class="tools"><ul class="membercenter inline wnMemberCenter wnMemberCenter-loggedOut" refresh="1"><li class="create wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a></li><li class="login wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a></li><li class="message wnMemberType-user"><strong></strong></li></ul><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form></li></ul></div></header></section><section class="main wn-bg-page-main"><div id="WNColsAll" class="columnsall wnColConfig"><div class=""><section class="nav wn-bg-page-nav"><nav class="simple-b main"><ul class="sf-menu sf-arrows sf-horizontal"><li class=""><a class="" href="/" target="">Home</a></li><li class=""><a class="sf-with-ul" href="/category/99886/news" target="">News</a><ul><li class=""><a class="" href="/category/101991/pump-patrol" target="">Pump Patrol</a></li><li class=""><a class="" href="/category/162901/ap-news-center" target="">U.S. &amp; World News</a></li><li class=""><a class="" href="/category/315584/news-archive" target="">News Archive</a></li><li class=""><a class="" href="/category/49907/education" target="">Education</a></li></ul></li><li class=""><a class="sf-with-ul" href="/weather" target="">Weather</a><ul><li class=""><a class="" href="/category/322311/precision-cast" target="">Precision Cast</a></li><li class=""><a class="" href="/story/26056459/jcs-3-degree-guarantee" target="">J.C.'s 3-Degree Guarantee</a></li><li class=""><a class="" href="/story/34603758/weather-ready-central-illinois" target="">Weather Ready Central Illinois</a></li><li class=""><a class="" href="/story/29078765/weather-pictures-2016" target="">Weather Pictures 2016</a></li><li class=""><a class="" href="/category/101646/web-cams" target="">WeatherBug Web Cams</a></li><li class=""><a class="" href="/story/21344464/wand-17-mobile-weather-app" target="">Mobile Weather App</a></li><li class=""><a class="" href="/link/246733/local-radar" target="">Local Radar</a></li><li class=""><a class="" href="/link/246739/regional-radar" target="">Regional Radar</a></li><li class=""><a class="" href="/link/246753/regional-temps" target="">Regional Temps</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/99887/local-sports-news-video" target="">Sports</a><ul><li class=""><a class="" href="/category/205568/s" target="">Bob Brady Sports Challenge</a></li><li class=""><a class="" href="/category/327186/the-original-friday-frenzy" target="">The Original Friday Frenzy</a></li><li class=""><a class="" href="/category/269213/inside-the-illini" target="">Inside the Illini</a></li><li class=""><a class="" href="/category/269222/high-school-football-two-a-days" target="">High School Football</a></li><li class=""><a class="" href="/category/133014/sports-blogs" target="">Sports Blogs</a></li><li class=""><a class="" href="/category/102013/meet-our-sports-team" target="">Meet our Sports Team</a></li></ul></li><li class=""><a class="" href="/category/101398/contests" target="">Contests</a></li><li class=""><a class="sf-with-ul" href="/category/99888/community" target="">Community</a><ul><li class=""><a class="" href="/story/21947757/business-watch" target="">Business Watch</a></li><li class=""><a class="" href="/category/174667/agribusiness-today" target="">Agribusiness Today</a></li><li class=""><a class="" href="/category/261261/zoo-animal-of-the-week" target="">Zoo Animal of the Week </a></li><li class=""><a class="" href="/category/205563/radars-friends" target="">Radar's Friends</a></li><li class=""><a class="" href="/story/12083646/closed-captioning-information" target="">Closed Captioning Information</a></li><li class=""><a class="" href="/category/224401/community-calandar" target="">Community Calendar</a></li><li class=""><a class="" href="/story/33633781/discovering-central-illinois" target="">Discovering Central Illinois</a></li><li class=""><a class="" href="/link/775412/after-coffee-deals" target="_blank">After Coffee Deals</a></li><li class=""><a class="" href="/category/318164/upcoming-events" target="">Upcoming Events</a></li><li class=""><a class="" href="/link/778676/expert-center" target="">Expert Center</a></li><li class=""><a class="" href="/link/778677/health-center" target="_blank">Health Center</a></li><li class=""><a class="" href="/category/314208/program-schedule" target="">Program Schedule</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/100806/about-us" target="">About Us</a><ul><li class=""><a class="" href="/story/6576830/employment-opportunities" target="">Employment Opportunities</a></li><li class=""><a class="" href="/category/101235/request-for-videotape" target="">Request for Videotape</a></li><li class=""><a class="" href="/story/12083646/closed-captioning-information" target="">Closed Captioning Information</a></li><li class=""><a class="" href="/category/314208/program-schedule" target="">Program Schedule</a></li><li class=""><a class="" href="/story/34006706/wand-apps" target="">WAND Apps</a></li><li class=""><a class="" href="/link/598041/news-team" target="">News Team</a></li><li class=""><a class="" href="/category/182330/stormcenter-17-blogs" target="">WAND 17 Blogs</a></li></ul></li></ul></nav></section></div><div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div id="WNAd22" class="wnad wnad22">
<script>wnad_22.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">U of I Alum Hugh Hefner dies at 91</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Thursday, September 28, 2017 7:23 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Thursday, September 28, 2017 7:23 PM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Thursday, September 28, 2017 7:23 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Thursday, September 28, 2017 7:23 PM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By: Meredith Juliet</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:meredith.seamon@wandtv.com?body=http://www.wandtv.com/story/36479944/u-of-i-alum-hugh-hefner-dies-at-91">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:meredith.seamon@wandtv.com?body=http://www.wandtv.com/story/36479944/u-of-i-alum-hugh-hefner-dies-at-91">meredith.seamon@wandtv.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 355px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.silver);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "13772456");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "overlay");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://wand.images.worldnow.com/images/15032878_G.jpg" alt="" title="" border="0" width="180">
</div><div id="WNAd20" class="wnad wnad20">
<script>wnad_20.load();</script></div>
<!--END wnAdSize-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>URBANA, Ill. (WAND): The man who created the Playboy empire spent sometime in Champaign-Urbana.</p><p>Hugh Hefner received a psych degree from U of I in 1949.</p><p>&quot;I was surprised because I didn't know it,&quot; Wendy Heller, head of the Psychology Department at U of I, says.</p><p>In college Hefner drew comics for the Daily Illini.</p><p>Heller says he studied under wildly successful faculty.</p><p>&quot;He would have been exposed to some remarkably productive faculty who were very innovative in their thinking,&quot; Heller says.</p><p>She says, while she can't be sure, she imagines his time at U of I helped shape what Hefner became.</p><p>&quot;I mean he took his own creative energy into his subsequent endeavors but certainly there was a lot of emphasis on human behaviors,&quot; Heller says.</p><p>Students on campus say he's probably the most recognizable alumni.</p><p>&quot;I thought it was cool because he's a celebrity but [I'm] not particularly a huge fan,&quot; Jake McCurdy, a U of I senior, says. &quot;He's like the infamous alumni today.&quot;</p><p>Heller says she thinks Hefner's life is complex.</p><p>&quot;He's not someone I would say did a lot of damage to the cause of gender equity [but] he probably didn't help,&quot; Heller says. &quot;But in some other ways the things that he did promoted it so it's complex.&quot;</p><p>She says after reading his obituary she had one quote she liked best.</p><p>&quot;I liked Susan Brown Miller's comment about how true equality will be present when he's the one coming out with the bunny tail,&quot; Heller says.</p><div></div></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><section class="block weather simple-a wnclear" id="ID0E2EBM"><a class="ribbon" href="/weather">Current Conditions</a><div class="left col"><img class="graphic radar" src="http://ftpcontent.worldnow.com/professionalservices/clients/wand/images/localradar.png"></div><div class="right col"><address></address><div><span class="temp"></span></div><div class="sky"></div><div class="hilo"><span class="hi"></span><span> / </span><span class="lo"></span></div></div><div class="links"><a class="link" href="/link/246733/local-radar">Local Radar</a><a class="link" href="/link/246739/regional-radar">Regional Radar</a><a class="link" href="/link/246753/regional-temps">Regional Temps</a></div></section><script>
            $(function() {
                var zipcodes = [];
                var $parent = $('section#ID0E2EBM');
                var $right = $parent.find('.col.right');
                zipcodes.push('62521');zipcodes.push('62701');zipcodes.push('61820');zipcodes.push('62656');zipcodes.push('61938');zipcodes.push('62586');zipcodes.push('62401');zipcodes.push('62650');zipcodes.push('61832');zipcodes.push('61701');
                window.WEATHER_SIMPLE_A_INDEX = -1;
                window.WEATHER_SIMPLE_A_SPEED = 7000;
                var goweather = function() {

                    window.WEATHER_SIMPLE_A_INDEX = (window.WEATHER_SIMPLE_A_INDEX < zipcodes.length) ? window.WEATHER_SIMPLE_A_INDEX + 1 : 0;

                    $right.fadeOut('fast');

                    $.ajax({
                        url: 'http://data-services.wsi.com/200904-01/924342497/Weather/Report/' + zipcodes[window.WEATHER_SIMPLE_A_INDEX]
                        , success: function(data) {
                            data = $.xml2json(data);
                            city = data.City || {};
                            current = city.CurrentObservation || null;
                            daily = city.DailyForecast || {};
                            today = (daily.Day || [])[0] || null;
                            if(current) {
                                var icon = 'http://ftpcontent.worldnow.com/wncustom/wx_icons/wsi55/' + current.IconCode + '.png';
                                $parent.find('address').text(city.Name);
                                $parent.find('.temp').text(current.TempF);
                                $parent.find('img.temp').remove();/* from previous zipcode */
                                $parent.find('.temp').after($('<img class="temp" src="'+icon+'">'));
                                $parent.find('.sky').text(current.Sky);
                                $parent.find('.col.right').fadeIn();
                            }
                            if(today) {
                                $parent.find('.hi').text(today.HiTempF);
                                $parent.find('.lo').text(today.LoTempF);
                            }
                            $right.fadeIn('fast');
                            if(zipcodes.length > 1) {
                                window.setTimeout(goweather,window.WEATHER_SIMPLE_A_SPEED);
                            }
                        }, error : function(e) {
                            $right.fadeIn('fast');
                            console.log(e);
                        }
                    })
                };
                goweather();
            })
        </script><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd47" class="wnad wnad47">
<script>wnad_47.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Content Block (mostpopular) 78 --><section class="block displaysize78 wnclear mostpopular"><ul class="group "><li id="category188701" data-id="188701" data-type="category" class="item wnclear category nested"><h3 class="abridged">Most Popular Stories</h3><ul class="group nested"><li id="story36476101" data-id="36476101" data-type="story" class="item wnclear story hasclip"><a href="/story/36476101/farm-gear-theft-manhunt-underway" class="image"><img src="http://wand.images.worldnow.com/images/15028693_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/36476101/farm-gear-theft-manhunt-underway" class="abridged headline"><h4 class="abridged">Farm gear theft manhunt underway</h4></a><time datetime="2017-09-28T16:23:45Z" class="lastediteddate wn-time gmt ">2017-09-28T16:23:45Z</time><time datetime="2017-09-28T16:23:45Z" class="publisheddate wn-time gmt ">2017-09-28T16:23:45Z</time><time datetime="2017-09-28T16:23:45Z" class="updateddate wn-time gmt ">2017-09-28T16:23:45Z</time><summary class="abridged"><p>CHRISTIAN COUNTY, Ill. (WAND) &ndash; Deputies are on the hunt for people who stole farm equipment.&nbsp;</p></summary></li><li id="story36475290" data-id="36475290" data-type="story" class="item wnclear story hasclip"><a href="/story/36475290/car-theft-spree-ends-with-full-recovery" class="image"><img src="http://wand.images.worldnow.com/images/15010589_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/36475290/car-theft-spree-ends-with-full-recovery" class="abridged headline"><h4 class="abridged">Car theft spree ends with full recovery</h4></a><time datetime="2017-09-28T15:05:30Z" class="lastediteddate wn-time gmt ">2017-09-28T15:05:30Z</time><time datetime="2017-09-28T15:05:29Z" class="publisheddate wn-time gmt ">2017-09-28T15:05:29Z</time><time datetime="2017-09-28T15:05:29Z" class="updateddate wn-time gmt ">2017-09-28T15:05:29Z</time><summary class="abridged"><p>ILLINOIS (WAND) &ndash; A string of stolen cars in central Illinois are now back with their owners.</p></summary></li><li id="story36478274" data-id="36478274" data-type="story" class="item wnclear story"><a href="/story/36478274/police-fit-of-rage-leads-man-to-break-windows" class="image"><img src="http://wand.images.worldnow.com/images/15030912_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/36478274/police-fit-of-rage-leads-man-to-break-windows" class="abridged headline"><h4 class="abridged">Police: 'Fit of rage' leads man to break windows</h4></a><time datetime="2017-09-28T23:00:47Z" class="lastediteddate wn-time gmt ">2017-09-28T23:00:47Z</time><time datetime="2017-09-28T20:39:25Z" class="publisheddate wn-time gmt ">2017-09-28T20:39:25Z</time><time datetime="2017-09-28T23:00:47Z" class="updateddate wn-time gmt ">2017-09-28T23:00:47Z</time><summary class="abridged"><p>DECATUR, Ill. (WAND) &ndash; A man is behind bars after police say he broke windows on a bus.&nbsp;</p></summary></li><li id="story36476884" data-id="36476884" data-type="story" class="item wnclear story"><a href="/story/36476884/police-3-considered-suspects-in-armed-purse-theft" class="image"><img src="http://wand.images.worldnow.com/images/15029649_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/36476884/police-3-considered-suspects-in-armed-purse-theft" class="abridged headline"><h4 class="abridged">Police: 3 considered suspects in armed purse theft</h4></a><time datetime="2017-09-28T18:05:29Z" class="lastediteddate wn-time gmt ">2017-09-28T18:05:29Z</time><time datetime="2017-09-28T18:05:29Z" class="publisheddate wn-time gmt ">2017-09-28T18:05:29Z</time><time datetime="2017-09-28T18:05:29Z" class="updateddate wn-time gmt ">2017-09-28T18:05:29Z</time><summary class="abridged"><p>SPRINGFIELD, Ill. (WAND) &ndash; Police are looking for three armed robbery suspects this week.&nbsp;</p></summary></li><li id="story36471359" data-id="36471359" data-type="story" class="item wnclear story hasclip"><a href="/story/36471359/hero-of-the-week-deacon-davis-st-teresa" class="image"><img src="http://wand.images.worldnow.com/images/15024989_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/36471359/hero-of-the-week-deacon-davis-st-teresa" class="abridged headline"><h4 class="abridged">Hero of the Week: 'Deacon' Davis (St. Teresa)</h4></a><div class="bylines"><address class="byline"><span class="by"> By:</span><span class="author"><span class="firstname"> Gordon</span><span class="lastname"> Voit</span></span><a href="mailto:gordon.voit@wandtv.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a></address></div><time datetime="2017-09-28T04:00:42Z" class="publisheddate wn-time gmt ">2017-09-28T04:00:42Z</time><summary class="abridged">Tune in every Wednesday evening at 6 p.m. and 10 p.m. for the WAND Sports Hero of the Week! Learn about the people&nbsp;in our viewing area who are making an impact on and off the field! This week it's St. Teresa's do-it-all handyman Jim &quot;Deacon&quot; Davis, who has volunteered for the school's athletic department since 1995.  In an era where the selfie is the norm, St. Teresa's Swiss Army Knife Jim &quot;Deacon&quot; Davis is the antidote.  We point the lens&nbsp;at ourselves an...</summary></li><li id="story36469557" data-id="36469557" data-type="story" class="item wnclear story"><a href="/story/36469557/six-figure-illinois-lottery-prize-sits-unclaimed" class="image"><img src="http://wand.images.worldnow.com/images/9884535_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/36469557/six-figure-illinois-lottery-prize-sits-unclaimed" class="abridged headline"><h4 class="abridged">Six-figure Illinois lottery prize sits unclaimed</h4></a><time datetime="2017-09-27T22:32:18Z" class="lastediteddate wn-time gmt ">2017-09-27T22:32:18Z</time><time datetime="2017-09-27T22:32:18Z" class="publisheddate wn-time gmt ">2017-09-27T22:32:18Z</time><time datetime="2017-09-27T22:32:18Z" class="updateddate wn-time gmt ">2017-09-27T22:32:18Z</time><summary class="abridged"><p>VIRGINIA, Ill. (WAND) &ndash; A lucky Illinoisan won a $350,000 payout&nbsp;in the state lottery.</p></summary></li><li id="story36469889" data-id="36469889" data-type="story" class="item wnclear story hasclip"><a href="/story/36469889/volleyball-fantasy-forces-superintendents-retirement" class="image"><img src="http://wand.images.worldnow.com/images/15022915_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/36469889/volleyball-fantasy-forces-superintendents-retirement" class="abridged headline"><h4 class="abridged">Volleyball fantasy forces superintendent's retirement</h4></a><time datetime="2017-09-27T23:18:45Z" class="lastediteddate wn-time gmt ">2017-09-27T23:18:45Z</time><time datetime="2017-09-27T23:13:09Z" class="publisheddate wn-time gmt ">2017-09-27T23:13:09Z</time><time datetime="2017-09-27T23:18:45Z" class="updateddate wn-time gmt ">2017-09-27T23:18:45Z</time><summary class="abridged"><p>NASHVILLE, Ill. (WAND) &ndash; A former superintendent stepped down after he made comments about high school girls.&nbsp;</p></summary></li><li id="story36453661" data-id="36453661" data-type="story" class="item wnclear story hasclip"><a href="/story/36453661/1-killed-in-decatur-overnight" class="image"><img src="http://wand.images.worldnow.com/images/15007174_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/36453661/1-killed-in-decatur-overnight" class="abridged headline"><h4 class="abridged">1 killed in Decatur overnight</h4></a><time datetime="2017-09-26T13:28:21Z" class="publisheddate wn-time gmt ">2017-09-26T13:28:21Z</time><summary class="abridged"><p>DECATUR, Ill. (WAND) - The Decatur Police Department is investigating a deadly shooting after a body was located on Tuesday morning.&nbsp;</p></summary></li><li id="story36478167" data-id="36478167" data-type="story" class="item wnclear story hasclip"><a href="/story/36478167/rauner-signs-controversial-abortion-bill" class="image"><img src="http://wand.images.worldnow.com/images/14415050_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/36478167/rauner-signs-controversial-abortion-bill" class="abridged headline"><h4 class="abridged">Rauner signs controversial abortion bill</h4></a><time datetime="2017-09-28T20:25:23Z" class="publisheddate wn-time gmt ">2017-09-28T20:25:23Z</time><summary class="abridged"><p>CHICAGO (WAND) &ndash; Governor Bruce Rauner has signed the controversial abortion bill on Thursday afternoon in Chicago.&nbsp;</p></summary></li><li id="story36468549" data-id="36468549" data-type="story" class="item wnclear story hasclip"><a href="/story/36468549/company-investigates-strange-customer-card-activity" class="image"><img src="http://wand.images.worldnow.com/images/15021152_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/36468549/company-investigates-strange-customer-card-activity" class="abridged headline"><h4 class="abridged">Company investigates 'strange' customer card activity</h4></a><time datetime="2017-09-27T20:50:25Z" class="lastediteddate wn-time gmt ">2017-09-27T20:50:25Z</time><time datetime="2017-09-27T20:50:25Z" class="publisheddate wn-time gmt ">2017-09-27T20:50:25Z</time><time datetime="2017-09-27T20:50:25Z" class="updateddate wn-time gmt ">2017-09-27T20:50:25Z</time><summary class="abridged"><p>OKLAHOMA CITY (WAND) &ndash; A restaurant company says it&rsquo;s investigating a breach of customer data.</p></summary></li></ul><!--The "more" link is not clickable for this feature.  Enable via the Producer ABRIDGED[./ISCLICKABLE='True']--></li><li id="category188702" data-id="188702" data-type="category" class="item wnclear category nested"><h3 class="abridged">Most Popular Videos</h3><ul class="group nested"><li id="clip13770303" data-id="13770303" data-type="clip" class="item wnclear clip"><a href="/clip/13770303/hero-of-the-week-deacon-davis-st-teresa" class="image"><img src="http://wand.images.worldnow.com/images/15025101_G.jpg" alt="" title="" border="0" width="30" class="wnImage wnImageLeft wnImageWidth-30">
</a><a href="/clip/13770303/hero-of-the-week-deacon-davis-st-teresa" class="abridged headline"><h4 class="abridged">Hero of the Week: 'Deacon' Davis (St. Teresa)</h4></a><div class="bylines"><address class="byline"><span class="by"> By:</span><span class="author"><span class="firstname"> Gordon</span><span class="lastname"> Voit</span></span><a href="mailto:gordon.voit@wandtv.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a></address></div><summary class="abridged"></summary></li><li id="clip13765694" data-id="13765694" data-type="clip" class="item wnclear clip"><a href="/clip/13765694/1-killed-in-decatur-overnight" class="image"><img src="http://wand.images.worldnow.com/images/13765694_VA.jpg" alt="" title="" border="0" width="90" class="wnImage wnImageRight wnImageWidth-90">
</a><a href="/clip/13765694/1-killed-in-decatur-overnight" class="abridged headline"><h4 class="abridged">1 killed in Decatur overnight</h4></a><summary class="abridged"></summary></li><li id="clip13769947" data-id="13769947" data-type="clip" class="item wnclear clip"><a href="/clip/13769947/elevated-lead-levels-found-in-sangamon-valley-schools" class="image"><img src="http://wand.images.worldnow.com/images/13769947_VA.jpg" alt="" title="" border="0" width="90" class="wnImage wnImageRight wnImageWidth-90">
</a><a href="/clip/13769947/elevated-lead-levels-found-in-sangamon-valley-schools" class="abridged headline"><h4 class="abridged">Elevated lead levels found in Sangamon Valley schools</h4></a><summary class="abridged"></summary></li><li id="clip13770008" data-id="13770008" data-type="clip" class="item wnclear clip"><a href="/clip/13770008/yoga4cats-receives-5000-during-annual-grant-giveaway" class="image"><img src="http://wand.images.worldnow.com/images/13770008_VA.jpg" alt="" title="" border="0" width="90" class="wnImage wnImageRight wnImageWidth-90">
</a><a href="/clip/13770008/yoga4cats-receives-5000-during-annual-grant-giveaway" class="abridged headline"><h4 class="abridged">Yoga4Cats receives $5,000 during annual grant giveaway</h4></a><summary class="abridged"></summary></li><li id="clip13769116" data-id="13769116" data-type="clip" class="item wnclear clip"><a href="/clip/13769116/volleyball-fantasy-forces-superintendents-retirement" class="image"><img src="http://wand.images.worldnow.com/images/13769116_VA.jpg" alt="" title="" border="0" width="90" class="wnImage wnImageRight wnImageWidth-90">
</a><a href="/clip/13769116/volleyball-fantasy-forces-superintendents-retirement" class="abridged headline"><h4 class="abridged">Volleyball fantasy forces superintendent's retirement</h4></a><summary class="abridged"></summary></li><li id="clip13766935" data-id="13766935" data-type="clip" class="item wnclear clip"><a href="/clip/13766935/blossoming-williams-shows-uncommon-maturity-for-argenta-oreana" class="image"><img src="http://wand.images.worldnow.com/images/15015172_G.jpg" alt="" title="" border="0" width="30" class="wnImage wnImageLeft wnImageWidth-30">
</a><a href="/clip/13766935/blossoming-williams-shows-uncommon-maturity-for-argenta-oreana" class="abridged headline"><h4 class="abridged">Blossoming Williams shows uncommon maturity for Argenta-Oreana</h4></a><div class="bylines"><address class="byline"><span class="by"> By:</span><span class="author"><span class="firstname"> Gordon</span><span class="lastname"> Voit</span></span><a href="mailto:gordon.voit@wandtv.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a></address></div><summary class="abridged"></summary></li><li id="clip13769948" data-id="13769948" data-type="clip" class="item wnclear clip"><a href="/clip/13769948/company-investigates-strange-customer-card-activity" class="image"><img src="http://wand.images.worldnow.com/images/13769948_VA.jpg" alt="" title="" border="0" width="90" class="wnImage wnImageRight wnImageWidth-90">
</a><a href="/clip/13769948/company-investigates-strange-customer-card-activity" class="abridged headline"><h4 class="abridged">Company investigates 'strange' customer card activity</h4></a><summary class="abridged"></summary></li><li id="clip13759823" data-id="13759823" data-type="clip" class="item wnclear clip"><a href="/clip/13759823/i-55-crash-claims-decatur-womans-life-injures-four-children" class="image"><img src="http://wand.images.worldnow.com/images/13759823_VA.jpg" alt="" title="" border="0" width="90" class="wnImage wnImageRight wnImageWidth-90">
</a><a href="/clip/13759823/i-55-crash-claims-decatur-womans-life-injures-four-children" class="abridged headline"><h4 class="abridged">I-55 crash claims Decatur woman's life, injures four children</h4></a><summary class="abridged"></summary></li><li id="clip13769143" data-id="13769143" data-type="clip" class="item wnclear clip"><a href="/clip/13769143/christian-county-kids-learn-ag-safety" class="image"><img src="http://wand.images.worldnow.com/images/13769143_VA.jpg" alt="" title="" border="0" width="90" class="wnImage wnImageRight wnImageWidth-90">
</a><a href="/clip/13769143/christian-county-kids-learn-ag-safety" class="abridged headline"><h4 class="abridged">Christian County kids learn ag safety</h4></a><summary class="abridged"></summary></li><li id="clip13766477" data-id="13766477" data-type="clip" class="item wnclear clip"><a href="/clip/13766477/i-team-targeting-government-vehicle-abuse" class="image"><img src="http://wand.images.worldnow.com/images/13766477_VA.jpg" alt="" title="" border="0" width="90" class="wnImage wnImageRight wnImageWidth-90">
</a><a href="/clip/13766477/i-team-targeting-government-vehicle-abuse" class="abridged headline"><h4 class="abridged">I-TEAM: Targeting government vehicle abuse</h4></a><summary class="abridged"></summary></li></ul><!--The "more" link is not clickable for this feature.  Enable via the Producer ABRIDGED[./ISCLICKABLE='True']--></li></ul></section><!--Start of Display Size: Promo Box - Col 4A (24)--><div class="wnBlock displaySize displaySizeId24 promoBox" id="DisplaySizeId24"><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId24');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Promo Box - Col 4A (24)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Content Block (bullets-a) 68 --><section class="block displaysize68 wnclear bullets-a"><ul class="group "><li id="category254712" data-id="254712" data-type="category" class="item wnclear category nested"><h3 class="abridged"><a href="/category/254712/current-events">Current Events</a></h3><ul class="group nested"><li id="category174667" data-id="174667" data-type="category" class="item wnclear category"><a href="/category/174667/agribusiness-today" class="image"><img src="http://wand.images.worldnow.com/images/14309309_G.jpg" alt="" title="" border="0" width="30" class="wnImage wnImageLeft wnImageWidth-30">
</a><a href="/category/174667/agribusiness-today" class="abridged headline"><h4 class="abridged">Agribusiness Today</h4></a><summary class="abridged"><p>Get your agribusiness report here!</p></summary></li><li id="story28882512" data-id="28882512" data-type="story" class="item wnclear story"><a href="/story/28882512/web-exclusives" class="image"><img src="http://wand.images.worldnow.com/images/7547154_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/28882512/web-exclusives" class="abridged headline"><h4 class="abridged">Web Exclusives</h4></a><time datetime="2015-04-23T18:20:51Z" class="publisheddate wn-time gmt ">2015-04-23T18:20:51Z</time><summary class="abridged">Here at WAND we strive to bring you the latest coverage on news happening across central Illinois, and this page is a continuation of that effort.</summary></li></ul><a href="/category/254712/current-events" class="more wn-accent-a">More</a></li></ul></section></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
</section><section class="footer wn-bg-page-footer"><footer class="simple-a row wn-main-a"><div class="flexbox stretch"><div class="flexitem auto search"><h4>Can't Find Something?</h4><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form></div><div class="flexitem auto branding" style="background-image:url(http://wand.images.worldnow.com/images/static/gfx/nav_top.gif)"></div><div class="flexitem auto contact"></div></div></footer></section><section class="nav wn-bg-page-nav"><nav class="simple-a main count-7 flexbox"><a data-id="99883" class="wn-main-a flexitem auto" href="/" target="">Home</a><a data-id="99886" class="wn-main-a flexitem auto" href="/category/99886/news" target="">News</a><a data-id="99884" class="wn-main-a flexitem auto" href="/weather" target="">Weather</a><a data-id="99887" class="wn-main-a flexitem auto" href="/category/99887/local-sports-news-video" target="">Sports</a><a data-id="101398" class="wn-main-a flexitem auto" href="/category/101398/contests" target="">Contests</a><a data-id="99888" class="wn-main-a flexitem auto" href="/category/99888/community" target="">Community</a><a data-id="100806" class="wn-main-a flexitem auto" href="/category/100806/about-us" target="">About Us</a></nav><script>
            $(function(){
                if(window.simpleMenuALoaded) return;
                var $body = $('body');
                var $columns = $('#WNCols234-5')
                var wipe = function() {
                    $body.removeClass(function (index, css) {
                        return (css.match (/(^|\s)nav-\S+/g) || []).join(' ');
                    });
                }
                $('nav.simple-a.main:first a').each(function() {
                    var $$ = $(this)
                    $$.on('hover',function() {
                        wipe()
                        $body.addClass('nav-feature-' + $$.data('id'))
                    })
                });
                $columns.on('mouseenter',wipe);
                window.simpleMenuALoaded = true;
            });
        </script></section><section class="footer wn-bg-page-worldnow"><footer class="worldnow row wn-accent-a"><p>
                    All content © Copyright 2000 - 2017 <a href="http://www.worldnow.com" target="_new">Frankly Media</a> and <span class="clientname" data-brandname="WAND" data-clientname="wand"></span>. All Rights Reserved. For more information on this site, please read our <a href="/global/story.asp?s=18990">Privacy Policy</a>, <a href="/global/story.asp?s=18991">Terms of Service</a>, and <a target="policy" href="http://www.aboutads.info/choices/">Ad Choices</a>.
                </p></footer></section>
<!--
                Page Include: BODY--><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script src="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.min.js"></script><script>$('#WNAd52').appendTo('#WNCol4');</script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>