<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9ji62us" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9ji62us";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Activists discuss solutions to Decatur's rising crime rate - Wandtv.com, NewsCenter17, StormCenter17, Central Illinois News-</title>
<meta name="Description" content="DECATUR, Ill. (WAND) — Ten homicides. Ten lives ended. Ten families torn apart. "><meta name="KEYWORDS" content="Wandtv.com, StormCenter 17, Central Illinois News, Champaign, Springfield, Decatur, Urbana, Danville, Taylorville, Mattoon, Charleston, Shelbyville, Live Doppler"><meta name="news_keywords" content="Wandtv.com, StormCenter 17, Central Illinois News, Champaign, Springfield, Decatur, Urbana, Danville, Taylorville, Mattoon, Charleston, Shelbyville, Live Doppler"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/12/27"><meta name="owner" content="WAND"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.4.6"><meta name="wn-base" content="IIS31"><meta name="wnreadableurl" content="activists-discuss-solutions-to-decaturs-rising-crime-rate"><meta property="og:title" content="Activists discuss solutions to Decatur's rising crime rate"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wandtv.com/story/37149945/activists-discuss-solutions-to-decaturs-rising-crime-rate"><meta property="og:image" content="http://wand.images.worldnow.com/images/15709362_G.jpg"><meta property="og:description" content="DECATUR, Ill. (WAND) — Ten homicides. Ten lives ended. Ten families torn apart. "><link rel="canonical" href="http://www.wandtv.com/story/37149945/activists-discuss-solutions-to-decaturs-rising-crime-rate"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Activists discuss solutions to Decatur's rising crime rate"><meta name="twitter:description" content="DECATUR, Ill. (WAND) — Ten homicides. Ten lives ended. Ten families torn apart. "><meta name="twitter:image" content="http://wand.images.worldnow.com/images/15709362_G.jpg"><!--Customized Page Includes - Meta-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.4.6_7.3.12-2">
<link type="text/css" rel="stylesheet" media="all" href="http://wand.images.worldnow.com/interface/css/container-e.css?ver=2017-09-22%2002%3A58%3A25_7.3.12-2">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.12-2_7.4.4.6" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.4.6"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.4.6"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.4.6"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu589 UL
                    , #menu589 .wnHorizontal { background-color: #575757; font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu589 A,
                    #menu589 LI.wnOn .wnSublevel A,
                    #menu589 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu589 UL LI.wnOn { background-color: #1b4b7b; color: #ffffff; }
                    #menu589 LI.wnOn A,
                        #menu589 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu589 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu589 .wnSublevel { background-color: #ebebeb; font-family: Verdana; font-size: 11px; font-weight: 700; color: #575757; }
                #menu589 LI.wnOn .wnSublevel A,
                    #menu589 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Verdana; font-size: 11px; font-weight: 700; color: #575757; }
                #menu589 .wnSublevel { border : 1px #ebebeb solid; }
                        #menu589 > .wnHorizontal .wnStatic .wnMenuTypeText .wnSublevel { width: 978px; }
                    #menu589 .wnSublevel LI.wnOn { background-color: #ebebeb; font-family: Verdana; font-size: 11px; font-weight: 700; color: #191970; }
                    #menu589 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu589 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { font-family: Verdana; font-size: 11px; font-weight: 700; color: #191970; }
                    #menu589 .wnLeft { background: url('http://wand.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 2px; }
                    #menu589 LI.wnOn .wnLeft { background-image: url('http://wand.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu589 .wnRight { background: url('http://wand.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 2px; }
                    #menu589 LI.wnOn .wnRight { background-image: url('http://wand.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu589 .wnRight .wnMiddle { background: url('http://wand.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu589 LI.wnOn .wnMiddle { background-image: url('http://wand.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu589 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://wand.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu589 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WAND',
            affiliateId : '597',
            baseUrl : 'www.wandtv.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.12-2',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '146',mdPartnerDomain : 'http://dub.wandtv.com'},
            registrationId : '556981',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://wand.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.4.6';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WAND';
wng_pageInfo.ownerAffiliateId=parseInt('597',10);
wng_pageInfo.containerId=parseInt('37149945',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37149945/activists-discuss-solutions-to-decaturs-rising-crime-rate';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Activists discuss solutions to Decatur\'s rising crime rate';
wng_pageInfo.pageTitle='Activists discuss solutions to Decatur\'s rising crime rate - Wandtv.com, NewsCenter17, StormCenter17, Central Illinois News-';
wng_pageInfo.pageTitleTag='Wandtv.com, NewsCenter17, StormCenter17, Central Illinois News-';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWAND';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["20"]={id:"20",wnsz:"20",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:180,height:150,wncc:"News",parent:"WNAd20",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["22"]={id:"22",wnsz:"22",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:490,height:25,wncc:"News",parent:"WNAd22",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["23"]={id:"23",wnsz:"23",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:120,height:240,wncc:"News",parent:"WNAd23",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["47"]={id:"47",wnsz:"47",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:300,height:150,wncc:"News",parent:"WNAd47",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.adsettings={disableInitialLoad:true};</script>
<script type="text/javascript" src="http://wand.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-09-22%2002%3A58%3A25_7.3.12-2"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WAND.config.js?ver=7.4.4.6_7.3.12-2"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.4.6_7.3.12-2"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/normalize.css?ver=7.4.4.6"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/base.css?ver=7.4.4.6"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/layouts.css?ver=7.4.4.6"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/wand/custom.css?ver=7.4.4.6"><link type="text/css" rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css"><link type="text/css" rel="stylesheet" href="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.css"><script src="//acdn.adnxs.com/prebid/c/7045/pb.js"></script><script src="//ftpcontent.worldnow.com/professionalservices/clients/wand/custom.js"></script><script src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js" type="text/javascript"></script><script src="http://ftpcontent.worldnow.com/professionalservices/modules/perfectpixel/wbnd.js "></script></head><body id="WNAffWAND" class="wnContainerType-story wnCenterAlignment simple-a story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '85', group: 'Block' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-48' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<section class="header wn-bg-page-header"><header class="simple-a"><aside id="WNAd41" class="labeled wnad wnad41 width728">
<script>wnad_41.load();</script></aside>
<!--END wnAdSize-->
<div id="Masthead" class="wnclear" style="background-image:url(http://wand.images.worldnow.com/images/static/hdr/hdr_branding.jpg)"><ul class="table row"><li class="branding"><a class="branding" href="/">Home</a></li><li class="tools"><ul class="membercenter inline wnMemberCenter wnMemberCenter-loggedOut" refresh="1"><li class="create wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a></li><li class="login wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a></li><li class="message wnMemberType-user"><strong></strong></li></ul><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form></li></ul></div></header></section><section class="main wn-bg-page-main"><div id="WNColsAll" class="columnsall wnColConfig"><div class=""><section class="nav wn-bg-page-nav"><nav class="simple-b main"><ul class="sf-menu sf-arrows sf-horizontal"><li class=""><a class="" href="/" target="">Home</a></li><li class=""><a class="sf-with-ul" href="/category/99886/news" target="">News</a><ul><li class=""><a class="" href="/category/101991/pump-patrol" target="">Pump Patrol</a></li><li class=""><a class="" href="/category/162901/ap-news-center" target="">U.S. &amp; World News</a></li><li class=""><a class="" href="/category/315584/news-archive" target="">News Archive</a></li><li class=""><a class="" href="/category/49907/education" target="">Education</a></li></ul></li><li class=""><a class="sf-with-ul" href="/weather" target="">Weather</a><ul><li class=""><a class="" href="/category/322311/precision-cast" target="">Precision Cast</a></li><li class=""><a class="" href="/story/26056459/jcs-3-degree-guarantee" target="">J.C.'s 3-Degree Guarantee</a></li><li class=""><a class="" href="/story/29078765/weather-pictures-2016" target="">Weather Pictures 2016</a></li><li class=""><a class="" href="/category/101646/web-cams" target="">WeatherBug Web Cams</a></li><li class=""><a class="" href="/story/21344464/wand-17-mobile-weather-app" target="">Mobile Weather App</a></li><li class=""><a class="" href="/link/246733/local-radar" target="">Local Radar</a></li><li class=""><a class="" href="/link/246739/regional-radar" target="">Regional Radar</a></li><li class=""><a class="" href="/link/246753/regional-temps" target="">Regional Temps</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/99887/local-sports-news-video" target="">Sports</a><ul><li class=""><a class="" href="/category/327186/the-original-friday-frenzy" target="">The Original Friday Frenzy</a></li><li class=""><a class="" href="/story/36564324/chicago-bulls" target="">Chicago Bulls</a></li><li class=""><a class="" href="/category/133014/sports-blogs" target="">Sports Blogs</a></li><li class=""><a class="" href="/category/102013/meet-our-sports-team" target="">Meet our Sports Team</a></li></ul></li><li class=""><a class="" href="/category/101398/contests" target="">Contests</a></li><li class=""><a class="sf-with-ul" href="/category/99888/community" target="">Community</a><ul><li class=""><a class="" href="/story/21947757/business-watch" target="">Business Watch</a></li><li class=""><a class="" href="/category/174667/agribusiness-today" target="">Agribusiness Today</a></li><li class=""><a class="" href="/category/261261/zoo-animal-of-the-week" target="">Zoo Animal of the Week </a></li><li class=""><a class="" href="/category/205563/radars-friends" target="">Radar's Friends</a></li><li class=""><a class="" href="/story/12083646/closed-captioning-information" target="">Closed Captioning Information</a></li><li class=""><a class="" href="/category/224401/community-calandar" target="">Community Calendar</a></li><li class=""><a class="" href="/story/33633781/discovering-central-illinois" target="">Discovering Central Illinois</a></li><li class=""><a class="" href="/link/775412/after-coffee-deals" target="_blank">After Coffee Deals</a></li><li class=""><a class="" href="/category/318164/upcoming-events" target="">Upcoming Events</a></li><li class=""><a class="" href="/link/778676/expert-center" target="">Expert Center</a></li><li class=""><a class="" href="/link/778677/health-center" target="_blank">Health Center</a></li><li class=""><a class="" href="/category/314208/program-schedule" target="">Program Schedule</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/100806/about-us" target="">About Us</a><ul><li class=""><a class="" href="/story/6576830/employment-opportunities" target="">Employment Opportunities</a></li><li class=""><a class="" href="/category/101235/request-for-videotape" target="">Request for Videotape</a></li><li class=""><a class="" href="/story/12083646/closed-captioning-information" target="">Closed Captioning Information</a></li><li class=""><a class="" href="/category/314208/program-schedule" target="">Program Schedule</a></li><li class=""><a class="" href="/story/34006706/wand-apps" target="">WAND Apps</a></li><li class=""><a class="" href="/link/598041/news-team" target="">News Team</a></li><li class=""><a class="" href="/category/182330/stormcenter-17-blogs" target="">WAND 17 Blogs</a></li></ul></li></ul></nav></section></div><div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div id="WNAd22" class="wnad wnad22">
<script>wnad_22.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Activists discuss solutions to Decatur's rising crime rate</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Wednesday, December 27, 2017 11:03 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Wednesday, December 27, 2017 11:03 PM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://wand.images.worldnow.com/images/15709362_G.jpg" alt="" title="" border="0" width="180">
</div><div id="WNAd20" class="wnad wnad20">
<script>wnad_20.load();</script></div>
<!--END wnAdSize-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>DECATUR, Ill. (WAND) &mdash; Ten homicides. Ten lives ended. Ten families torn apart.</p><p>The number of homicides in Decatur has more than tripled in 2017, up from three in 2016 and six in 2015.</p><p>&ldquo;We have a dire situation and it has to change sooner rather than later,&rdquo; said community activist Devon Joyner. &ldquo;I have children. I&rsquo;ve interacted with a lot of their friends and kids started getting shot in that age group.&rdquo;</p><p>&ldquo;To deal with crime or any type of community issue you have, it takes a village,&rdquo; said Corey Walker, president of the Black Chamber of Commerce of Illinois.</p><p>But how does that village address the underlying issue of a rising crime rate? Walker said economics often play a key role.</p><p>&ldquo;When you have people making premium wages working a full-time job that has all the things everybody wants out of America, then I don&rsquo;t think [anybody] thinks about when they get off work &lsquo;how am I going to commit a crime to pay my bills and feed my family?&rsquo;&rdquo;</p><p>And as the calendar flips to 2018, both Walker and Joyner are pushing for everyone in Decatur to adopt the same New Year&rsquo;s resolution: work together to stop crime.</p><p>&ldquo;Talk to your peers,&rdquo; Joyner said. &ldquo;We have to dig a little deeper.&rdquo;</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><section class="block weather simple-a wnclear" id="ID0E6YAM"><a class="ribbon" href="/weather">Current Conditions</a><div class="left col"><img class="graphic radar" src="http://ftpcontent.worldnow.com/professionalservices/clients/wand/images/localradar.png"></div><div class="right col"><address></address><div><span class="temp"></span></div><div class="sky"></div><div class="hilo"><span class="hi"></span><span> / </span><span class="lo"></span></div></div><div class="links"><a class="link" href="/link/246733/local-radar">Local Radar</a><a class="link" href="/link/246739/regional-radar">Regional Radar</a><a class="link" href="/link/246753/regional-temps">Regional Temps</a></div></section><script>
            $(function() {
                var zipcodes = [];
                var $parent = $('section#ID0E6YAM');
                var $right = $parent.find('.col.right');
                zipcodes.push('62521');zipcodes.push('62701');zipcodes.push('61820');zipcodes.push('62656');zipcodes.push('61938');zipcodes.push('62586');zipcodes.push('62401');zipcodes.push('62650');zipcodes.push('61832');zipcodes.push('61701');
                window.WEATHER_SIMPLE_A_INDEX = -1;
                window.WEATHER_SIMPLE_A_SPEED = 7000;
                var goweather = function() {

                    window.WEATHER_SIMPLE_A_INDEX = (window.WEATHER_SIMPLE_A_INDEX < zipcodes.length) ? window.WEATHER_SIMPLE_A_INDEX + 1 : 0;

                    $right.fadeOut('fast');

                    $.ajax({
                        url: 'http://data-services.wsi.com/200904-01/924342497/Weather/Report/' + zipcodes[window.WEATHER_SIMPLE_A_INDEX]
                        , success: function(data) {
                            data = $.xml2json(data);
                            city = data.City || {};
                            current = city.CurrentObservation || null;
                            daily = city.DailyForecast || {};
                            today = (daily.Day || [])[0] || null;
                            if(current) {
                                var icon = 'http://ftpcontent.worldnow.com/wncustom/wx_icons/wsi55/' + current.IconCode + '.png';
                                $parent.find('address').text(city.Name);
                                $parent.find('.temp').text(current.TempF);
                                $parent.find('img.temp').remove();/* from previous zipcode */
                                $parent.find('.temp').after($('<img class="temp" src="'+icon+'">'));
                                $parent.find('.sky').text(current.Sky);
                                $parent.find('.col.right').fadeIn();
                            }
                            if(today) {
                                $parent.find('.hi').text(today.HiTempF);
                                $parent.find('.lo').text(today.LoTempF);
                            }
                            $right.fadeIn('fast');
                            if(zipcodes.length > 1) {
                                window.setTimeout(goweather,window.WEATHER_SIMPLE_A_SPEED);
                            }
                        }, error : function(e) {
                            $right.fadeIn('fast');
                            console.log(e);
                        }
                    })
                };
                goweather();
            })
        </script><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd47" class="wnad wnad47">
<script>wnad_47.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Content Block (mostpopular) 78 --><section class="block displaysize78 wnclear mostpopular"><ul class="group "><li id="category188701" data-id="188701" data-type="category" class="item wnclear category nested"><h3 class="abridged">Most Popular Stories</h3><ul class="group nested"><li id="story37142265" data-id="37142265" data-type="story" class="item wnclear story"><a href="/story/37142265/police-find-abandoned-car-as-search-continues-for-missing-woman" class="image"><img src="http://wand.images.worldnow.com/images/15700859_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/37142265/police-find-abandoned-car-as-search-continues-for-missing-woman" class="abridged headline"><h4 class="abridged">Missing woman found safe</h4></a><time datetime="2017-12-26T20:49:11Z" class="publisheddate wn-time gmt ">2017-12-26T20:49:11Z</time><summary class="abridged"><p>BLOOMINGTON, Ill. (WAND) -&nbsp; The Bloomington Police Department is &nbsp;searching for 53-year-old Carmon D. Edwards, missing since Christmas morning.</p></summary></li><li id="story37149945" data-id="37149945" data-type="story" class="item wnclear story"><a href="/story/37149945/activists-discuss-solutions-to-decaturs-rising-crime-rate" class="image"><img src="http://wand.images.worldnow.com/images/15709362_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/37149945/activists-discuss-solutions-to-decaturs-rising-crime-rate" class="abridged headline"><h4 class="abridged">Activists discuss solutions to Decatur's rising crime rate</h4></a><time datetime="2017-12-28T04:03:38Z" class="publisheddate wn-time gmt ">2017-12-28T04:03:38Z</time><summary class="abridged"><p>DECATUR, Ill. (WAND) &mdash; Ten homicides. Ten lives ended. Ten families torn apart.</p></summary></li><li id="story37139693" data-id="37139693" data-type="story" class="item wnclear story"><a href="/story/37139693/decatur-man-shot-to-death-on-christmas-night" class="image"><img src="http://wand.images.worldnow.com/images/15208945_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/37139693/decatur-man-shot-to-death-on-christmas-night" class="abridged headline"><h4 class="abridged">Decatur man shot to death on Christmas night</h4></a><time datetime="2017-12-26T16:18:48Z" class="lastediteddate wn-time gmt ">2017-12-26T16:18:48Z</time><time datetime="2017-12-26T12:27:13Z" class="publisheddate wn-time gmt ">2017-12-26T12:27:13Z</time><time datetime="2017-12-26T16:18:48Z" class="updateddate wn-time gmt ">2017-12-26T16:18:48Z</time><summary class="abridged"><p>DECATUR, Ill. (WAND) - An investigation is underway after a 39-year-old Decatur man was shot to death on Christmas night.</p></summary></li><li id="story37142347" data-id="37142347" data-type="story" class="item wnclear story"><a href="/story/37142347/two-killed-in-single-car-crash" class="image"><img src="http://wand.images.worldnow.com/images/4540929_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/37142347/two-killed-in-single-car-crash" class="abridged headline"><h4 class="abridged">Two killed in single car crash</h4></a><time datetime="2017-12-26T21:05:12Z" class="publisheddate wn-time gmt ">2017-12-26T21:05:12Z</time><summary class="abridged"><p>CHAMPAIGN CO. Ill., (WAND) - Two people are dead after a single car crash in Champaign County and IL 130 Northbound is shut down.</p></summary></li><li id="story8945" data-id="8945" data-type="story" class="item wnclear story"><a href="/story/8945/our-apologies" class="image"></a><a href="/story/8945/our-apologies" class="abridged headline"><h4 class="abridged"></h4></a><summary class="abridged"><p>The page you requested is currently unavailable. Pages on this site are constantly being revised, updated, and occasionally removed. You may have followed an outdated link or have outdated pages in your</p></summary></li><li id="story37148678" data-id="37148678" data-type="story" class="item wnclear story"><a href="/story/37148678/december-warmth-to-december-deep-freeze" class="image"><img src="http://wand.images.worldnow.com/images/15707412_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/37148678/december-warmth-to-december-deep-freeze" class="abridged headline"><h4 class="abridged">December warmth to December deep freeze</h4></a><div class="bylines"><address class="byline"><span class="by"> By:</span><span class="author"><span class="firstname"> Doug</span><span class="lastname"> Wolfe</span></span><a href="mailto:doug.wolfe@wandtv.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a></address></div><time datetime="2017-12-27T22:31:22Z" class="publisheddate wn-time gmt ">2017-12-27T22:31:22Z</time><summary class="abridged"><p>Decatur, Ill (WAND) - In recent weeks boats could be spotted on Lake Decatur with fishermen looking for a nice late season game fish.&nbsp; Now the lake is covered with ice.</p></summary></li><li id="story37133198" data-id="37133198" data-type="story" class="item wnclear story"><a href="/story/37133198/two-inmates-escape-from-the-christian-county-jail" class="image"><img src="http://wand.images.worldnow.com/images/15691480_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/37133198/two-inmates-escape-from-the-christian-county-jail" class="abridged headline"><h4 class="abridged">Two inmates escape from the Christian County jail</h4></a><div class="bylines"><address class="byline"><span class="by"> By:</span><span class="author"><span class="firstname"> Meredith</span><span class="lastname"> Hackler</span></span><a href="mailto:meredith.hackler@wandtv.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a></address></div><time datetime="2017-12-23T22:39:25Z" class="publisheddate wn-time gmt ">2017-12-23T22:39:25Z</time><summary class="abridged"><p>TAYLORVILLE, Ill. (WAND)- Two inmates have escaped the Christian County jail in Taylorville.</p></summary></li><li id="story12710523" data-id="12710523" data-type="story" class="item wnclear story"><a href="/story/12710523/wand-interactive-radar" class="image"></a><a href="/story/12710523/wand-interactive-radar" class="abridged headline"><h4 class="abridged">WAND Interactive Radar</h4></a><summary class="abridged">WAND Interactive Radar</summary></li><li id="story37142822" data-id="37142822" data-type="story" class="item wnclear story"><a href="/story/37142822/davis-tax-cut-money-will-not-come-from-medicare" class="image"><img src="http://wand.images.worldnow.com/images/15701478_G.png" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/37142822/davis-tax-cut-money-will-not-come-from-medicare" class="abridged headline"><h4 class="abridged">Davis: Tax cut money will not come from Medicare</h4></a><div class="bylines"><address class="byline"><span class="by"> By:</span><span class="author"><span class="firstname"> Doug</span><span class="lastname"> Wolfe</span></span><a href="mailto:doug.wolfe@wandtv.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a></address></div><time datetime="2017-12-26T22:53:58Z" class="publisheddate wn-time gmt ">2017-12-26T22:53:58Z</time><summary class="abridged"><p>Decatur, Ill (WAND) &ndash; Congressman Rodney Davis, (R) Illinois, says entitlements will not have to be cut to pay for recently passed tax cuts.</p></summary></li><li id="story37143720" data-id="37143720" data-type="story" class="item wnclear story"><a href="/story/37143720/salvation-army-warms-homeless-during-cold-snap" class="image"><img src="http://wand.images.worldnow.com/images/15702999_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/37143720/salvation-army-warms-homeless-during-cold-snap" class="abridged headline"><h4 class="abridged">Salvation Army warms homeless during cold snap</h4></a><time datetime="2017-12-27T04:16:53Z" class="publisheddate wn-time gmt ">2017-12-27T04:16:53Z</time><summary class="abridged"><p>DECATUR, Ill. (WAND) &mdash; When it comes to Cole Childress, &ldquo;colorful&rdquo; might be an understatement.</p></summary></li></ul><!--The "more" link is not clickable for this feature.  Enable via the Producer ABRIDGED[./ISCLICKABLE='True']--></li><li id="category188702" data-id="188702" data-type="category" class="item wnclear category nested"><h3 class="abridged">Most Popular Videos</h3><ul class="group nested"><li id="clip14011003" data-id="14011003" data-type="clip" class="item wnclear clip"><a href="/clip/14011003/thursday-morning-forecast" class="image"><img src="http://wand.images.worldnow.com/images/15711147_G.jpg" alt="" title="" border="0" width="30" class="wnImage wnImageLeft wnImageWidth-30">
</a><a href="/clip/14011003/thursday-morning-forecast" class="abridged headline"><h4 class="abridged">Thursday Morning Forecast</h4></a><div class="bylines"><address class="byline"><span class="by"> By:</span><span class="author"><span class="firstname"> Adam</span><span class="lastname"> Del Rosso</span></span><a href="https://www.facebook.com/AdamDWeather" class="social facebook fa fa-facebook-square" style="display:none;" target="_social"></a><a href="https://www.twitter.com/AdamDWeather" class="social twitter fa fa-twitter-square" style="display:none;" target="_social"></a><a href="mailto:adelrosso@wandtv.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a></address></div><summary class="abridged"></summary></li><li id="clip14010941" data-id="14010941" data-type="clip" class="item wnclear clip"><a href="/clip/14010941/wand-news-at-6pm-12272017" class="image"><img src="http://wand.images.worldnow.com/images/15711036_G.jpg" alt="" title="" border="0" width="30" class="wnImage wnImageLeft wnImageWidth-30">
</a><a href="/clip/14010941/wand-news-at-6pm-12272017" class="abridged headline"><h4 class="abridged">WAND News at 6PM: 12/27/2017</h4></a><summary class="abridged"></summary></li><li id="clip14009537" data-id="14009537" data-type="clip" class="item wnclear clip"><a href="/clip/14009537/wednesdays-forecast" class="image"><img src="http://wand.images.worldnow.com/images/15708008_G.jpg" alt="" title="" border="0" width="30" class="wnImage wnImageLeft wnImageWidth-30">
</a><a href="/clip/14009537/wednesdays-forecast" class="abridged headline"><h4 class="abridged">Wednesday's Forecast</h4></a><div class="bylines"><address class="byline"><span class="by"> By:</span><span class="author"><span class="firstname"> Kevin</span><span class="lastname"> Chierek</span></span><a href="mailto:kevin.chierek@wandtv.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a></address></div><summary class="abridged"></summary></li><li id="clip14002774" data-id="14002774" data-type="clip" class="item wnclear clip"><a href="/clip/14002774/deputies-suspect-dumped-dogs-in-mclean-county" class="image"><img src="http://wand.images.worldnow.com/images/14002774_VA.jpg" alt="" title="" border="0" width="90" class="wnImage wnImageRight wnImageWidth-90">
</a><a href="/clip/14002774/deputies-suspect-dumped-dogs-in-mclean-county" class="abridged headline"><h4 class="abridged">Deputies: Suspect dumped dogs in McLean County</h4></a><summary class="abridged"></summary></li><li id="clip13343835" data-id="13343835" data-type="clip" class="item wnclear clip"><a href="/clip/13343835/i-team-porn-site-posts-pics-of-students" class="image"><img src="http://wand.images.worldnow.com/images/13927132_G.jpg" alt="" title="" border="0" width="30" class="wnImage wnImageLeft wnImageWidth-30">
</a><a href="/clip/13343835/i-team-porn-site-posts-pics-of-students" class="abridged headline"><h4 class="abridged">I-Team: Porn site posts pics of students</h4></a><div class="bylines"><address class="byline"><span class="by"> By:</span><span class="author"><span class="firstname"> Matt</span><span class="lastname"> Loveless</span></span><a href="mailto:matt.loveless@wandtv.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a></address></div><summary class="abridged"></summary></li><li id="clip13990389" data-id="13990389" data-type="clip" class="item wnclear clip"><a href="/clip/13990389/manufacturing-plant-to-hire-over-500-workers" class="image"><img src="http://wand.images.worldnow.com/images/13990389_VA.jpg" alt="" title="" border="0" width="90" class="wnImage wnImageRight wnImageWidth-90">
</a><a href="/clip/13990389/manufacturing-plant-to-hire-over-500-workers" class="abridged headline"><h4 class="abridged">Manufacturing plant to hire over 500 workers</h4></a><summary class="abridged"></summary></li><li id="clip14008550" data-id="14008550" data-type="clip" class="item wnclear clip"><a href="/clip/14008550/wand-news-at-10pm-12262017" class="image"><img src="http://wand.images.worldnow.com/images/15704869_G.jpg" alt="" title="" border="0" width="30" class="wnImage wnImageLeft wnImageWidth-30">
</a><a href="/clip/14008550/wand-news-at-10pm-12262017" class="abridged headline"><h4 class="abridged">WAND News at 10PM: 12/26/2017</h4></a><summary class="abridged"></summary></li><li id="clip12296654" data-id="12296654" data-type="clip" class="item wnclear clip"><a href="/clip/12296654/i-team-sex-website-facing-scrutiny" class="image"><img src="http://wand.images.worldnow.com/images/10141014_G.jpg" alt="" title="" border="0" width="30" class="wnImage wnImageLeft wnImageWidth-30">
</a><a href="/clip/12296654/i-team-sex-website-facing-scrutiny" class="abridged headline"><h4 class="abridged">I-TEAM: Sex Website Facing Scrutiny</h4></a><summary class="abridged"></summary></li><li id="clip13808551" data-id="13808551" data-type="clip" class="item wnclear clip"><a href="/clip/13808551/wand-news-at-10pm-10112017" class="image"><img src="http://wand.images.worldnow.com/images/13808551_VA.jpg" alt="" title="" border="0" width="90" class="wnImage wnImageRight wnImageWidth-90">
</a><a href="/clip/13808551/wand-news-at-10pm-10112017" class="abridged headline"><h4 class="abridged">WAND News at 10PM: 10/11/2017</h4></a><summary class="abridged"></summary></li><li id="clip13947292" data-id="13947292" data-type="clip" class="item wnclear clip"><a href="/clip/13947292/car-crashes-into-champaign-cvs" class="image"><img src="http://wand.images.worldnow.com/images/13947292_VA.jpg" alt="" title="" border="0" width="90" class="wnImage wnImageRight wnImageWidth-90">
</a><a href="/clip/13947292/car-crashes-into-champaign-cvs" class="abridged headline"><h4 class="abridged">Car crashes into Champaign CVS</h4></a><summary class="abridged"></summary></li></ul><!--The "more" link is not clickable for this feature.  Enable via the Producer ABRIDGED[./ISCLICKABLE='True']--></li></ul></section><!--Start of Display Size: Promo Box - Col 4A (24)--><div class="wnBlock displaySize displaySizeId24 promoBox" id="DisplaySizeId24"><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId24');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Promo Box - Col 4A (24)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Content Block (bullets-a) 68 --><section class="block displaysize68 wnclear bullets-a"><ul class="group "><li id="category254712" data-id="254712" data-type="category" class="item wnclear category nested"><h3 class="abridged"><a href="/category/254712/current-events">Current Events</a></h3><ul class="group nested"><li id="category174667" data-id="174667" data-type="category" class="item wnclear category"><a href="/category/174667/agribusiness-today" class="image"><img src="http://wand.images.worldnow.com/images/14309309_G.jpg" alt="" title="" border="0" width="30" class="wnImage wnImageLeft wnImageWidth-30">
</a><a href="/category/174667/agribusiness-today" class="abridged headline"><h4 class="abridged">Agribusiness Today</h4></a><summary class="abridged"><p>Get your agribusiness report here!</p></summary></li><li id="story28882512" data-id="28882512" data-type="story" class="item wnclear story"><a href="/story/28882512/web-exclusives" class="image"><img src="http://wand.images.worldnow.com/images/7547154_G.jpg" alt="" title="" border="0" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/28882512/web-exclusives" class="abridged headline"><h4 class="abridged">Web Exclusives</h4></a><time datetime="2015-04-23T18:20:51Z" class="publisheddate wn-time gmt ">2015-04-23T18:20:51Z</time><summary class="abridged">Here at WAND we strive to bring you the latest coverage on news happening across central Illinois, and this page is a continuation of that effort.</summary></li></ul><a href="/category/254712/current-events" class="more wn-accent-a">More</a></li></ul></section></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
</section><section class="footer wn-bg-page-footer"><footer class="simple-a row wn-main-a"><div class="flexbox stretch"><div class="flexitem auto search"><h4>Can't Find Something?</h4><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form></div><div class="flexitem auto branding" style="background-image:url(http://wand.images.worldnow.com/images/static/gfx/nav_top.gif)"></div><div class="flexitem auto contact"></div></div></footer></section><section class="nav wn-bg-page-nav"><nav class="simple-a main count-7 flexbox"><a data-id="99883" class="wn-main-a flexitem auto" href="/" target="">Home</a><a data-id="99886" class="wn-main-a flexitem auto" href="/category/99886/news" target="">News</a><a data-id="99884" class="wn-main-a flexitem auto" href="/weather" target="">Weather</a><a data-id="99887" class="wn-main-a flexitem auto" href="/category/99887/local-sports-news-video" target="">Sports</a><a data-id="101398" class="wn-main-a flexitem auto" href="/category/101398/contests" target="">Contests</a><a data-id="99888" class="wn-main-a flexitem auto" href="/category/99888/community" target="">Community</a><a data-id="100806" class="wn-main-a flexitem auto" href="/category/100806/about-us" target="">About Us</a></nav><script>
            $(function(){
                if(window.simpleMenuALoaded) return;
                var $body = $('body');
                var $columns = $('#WNCols234-5')
                var wipe = function() {
                    $body.removeClass(function (index, css) {
                        return (css.match (/(^|\s)nav-\S+/g) || []).join(' ');
                    });
                }
                $('nav.simple-a.main:first a').each(function() {
                    var $$ = $(this)
                    $$.on('hover',function() {
                        wipe()
                        $body.addClass('nav-feature-' + $$.data('id'))
                    })
                });
                $columns.on('mouseenter',wipe);
                window.simpleMenuALoaded = true;
            });
        </script></section><section class="footer wn-bg-page-worldnow"><footer class="worldnow row wn-accent-a"><p>
                    All content © Copyright 2000 - 2017 <a href="http://www.worldnow.com" target="_new">Frankly Media</a> and <span class="clientname" data-brandname="WAND" data-clientname="wand"></span>. All Rights Reserved. For more information on this site, please read our <a href="/global/story.asp?s=18990">Privacy Policy</a>, <a href="/global/story.asp?s=18991">Terms of Service</a>, and <a target="policy" href="http://www.aboutads.info/choices/">Ad Choices</a>.
                </p></footer></section>
<!--
                Page Include: BODY--><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script src="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.min.js"></script><script>$('#WNAd52').appendTo('#WNCol4');</script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>