<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9ji62us" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9ji62us";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>The American Legion is hosting a day for Women - Wandtv.com, NewsCenter17, StormCenter17, Central Illinois News-</title>
<meta name="Description" content="DECATUR, Ill. (WAND) - Today was a day for the women of the American Legion.  There were vendors, food, and fun all set up to have a ball, but also to raise money for the Honor Guard, the American ..."><meta name="KEYWORDS" content="Legion women day, legion women, legion fundraiser"><meta name="news_keywords" content="Legion women day, legion women, legion fundraiser"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/03/31"><meta name="owner" content="WAND"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.7.0-new.1"><meta name="wn-base" content="IIS18"><meta name="wnreadableurl" content="the-american-legion-is-hosting-a-day-for-women"><meta property="og:title" content="The American Legion is hosting a day for Women"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wandtv.com/story/37853717/the-american-legion-is-hosting-a-day-for-women"><meta property="og:image" content="http://wand.images.worldnow.com/images/16441123_G.jpg?lastEditedDate=20180331234040"><meta property="og:description" content="DECATUR, Ill. (WAND) - Today was a day for the women of the American Legion.  There were vendors, food, and fun all set up to have a ball, but also to raise money for the Honor Guard, the American ..."><link rel="canonical" href="http://www.wandtv.com/story/37853717/the-american-legion-is-hosting-a-day-for-women"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="The American Legion is hosting a day for Women"><meta name="twitter:description" content="DECATUR, Ill. (WAND) - Today was a day for the women of the American Legion.  There were vendors, food, and fun all set up to have a ball, but also to raise money for the Honor Guard, the American ..."><meta name="twitter:image" content="http://wand.images.worldnow.com/images/16441123_G.jpg?lastEditedDate=20180331234040"><!--Customized Page Includes - Meta-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.7.0-new.1_7.4.8-8">
<link type="text/css" rel="stylesheet" media="all" href="http://wand.images.worldnow.com/interface/css/container-e.css?ver=2018-02-22%2015%3A29%3A12_7.4.8-8">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.4.8-8_7.7.0-new.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.7.0-new.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.7.0-new.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.7.0-new.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu589 UL
                    , #menu589 .wnHorizontal { background-color: #575757; font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu589 A,
                    #menu589 LI.wnOn .wnSublevel A,
                    #menu589 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu589 UL LI.wnOn { background-color: #1b4b7b; color: #ffffff; }
                    #menu589 LI.wnOn A,
                        #menu589 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu589 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu589 .wnSublevel { background-color: #ebebeb; font-family: Verdana; font-size: 11px; font-weight: 700; color: #575757; }
                #menu589 LI.wnOn .wnSublevel A,
                    #menu589 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Verdana; font-size: 11px; font-weight: 700; color: #575757; }
                #menu589 .wnSublevel { border : 1px #ebebeb solid; }
                        #menu589 > .wnHorizontal .wnStatic .wnMenuTypeText .wnSublevel { width: 978px; }
                    #menu589 .wnSublevel LI.wnOn { background-color: #ebebeb; font-family: Verdana; font-size: 11px; font-weight: 700; color: #191970; }
                    #menu589 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu589 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { font-family: Verdana; font-size: 11px; font-weight: 700; color: #191970; }
                    #menu589 .wnLeft { background: url('http://wand.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 2px; }
                    #menu589 LI.wnOn .wnLeft { background-image: url('http://wand.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu589 .wnRight { background: url('http://wand.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 2px; }
                    #menu589 LI.wnOn .wnRight { background-image: url('http://wand.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu589 .wnRight .wnMiddle { background: url('http://wand.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu589 LI.wnOn .wnMiddle { background-image: url('http://wand.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu589 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://wand.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu589 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WAND',
            affiliateId : '597',
            baseUrl : 'www.wandtv.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.4.8-8',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '146',mdPartnerDomain : 'http://dub.wandtv.com'},
            registrationId : '556981',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://wand.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.7.0-new.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WAND';
wng_pageInfo.ownerAffiliateId=parseInt('597',10);
wng_pageInfo.containerId=parseInt('37853717',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37853717/the-american-legion-is-hosting-a-day-for-women';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='The American Legion is hosting a day for Women';
wng_pageInfo.pageTitle='The American Legion is hosting a day for Women - Wandtv.com, NewsCenter17, StormCenter17, Central Illinois News-';
wng_pageInfo.pageTitleTag='Wandtv.com, NewsCenter17, StormCenter17, Central Illinois News-';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWAND';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["20"]={id:"20",wnsz:"20",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:180,height:150,wncc:"News",parent:"WNAd20",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["22"]={id:"22",wnsz:"22",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:490,height:25,wncc:"News",parent:"WNAd22",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["23"]={id:"23",wnsz:"23",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:120,height:240,wncc:"News",parent:"WNAd23",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["47"]={id:"47",wnsz:"47",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:300,height:150,wncc:"News",parent:"WNAd47",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAND'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.adsettings={disableInitialLoad:true};</script>
<script type="text/javascript" src="http://wand.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-02-22%2015%3A29%3A12_7.4.8-8"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WAND.config.js?ver=7.7.0-new.1_7.4.8-8"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.7.0-new.1_7.4.8-8"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/normalize.css?ver=7.7.0-new.1"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/base.css?ver=7.7.0-new.1"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/layouts.css?ver=7.7.0-new.1"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/wand/custom.css?ver=7.7.0-new.1"><link type="text/css" rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css"><link type="text/css" rel="stylesheet" href="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.css"><script src="//acdn.adnxs.com/prebid/c/7045/pb.js"></script><script src="//ftpcontent.worldnow.com/professionalservices/clients/wand/custom.js"></script><script src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js" type="text/javascript"></script><script src="http://ftpcontent.worldnow.com/professionalservices/modules/perfectpixel/wbnd.js "></script></head><body id="WNAffWAND" class="wnContainerType-story wnCenterAlignment simple-a story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '85', group: 'Block' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-48' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<section class="header wn-bg-page-header"><header class="simple-a"><aside id="WNAd41" class="labeled wnad wnad41 width728">
<script>wnad_41.load();</script></aside>
<!--END wnAdSize-->
<div id="Masthead" class="wnclear" style="background-image:url(http://wand.images.worldnow.com/images/static/hdr/hdr_branding.jpg)"><ul class="table row"><li class="branding"><a class="branding" href="/">Home</a></li><li class="tools"><ul class="membercenter inline wnMemberCenter wnMemberCenter-loggedOut" refresh="1"><li class="create wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a></li><li class="login wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a></li><li class="message wnMemberType-user"><strong></strong></li></ul><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form></li></ul></div></header></section><section class="main wn-bg-page-main"><div id="WNColsAll" class="columnsall wnColConfig"><div class=""><section class="nav wn-bg-page-nav"><nav class="simple-b main"><ul class="sf-menu sf-arrows sf-horizontal"><li class=""><a class="" href="/" target="">Home</a></li><li class=""><a class="sf-with-ul" href="/category/99886/news" target="">News</a><ul><li class=""><a class="" href="/category/101991/pump-patrol" target="">Pump Patrol</a></li><li class=""><a class="" href="/category/162901/ap-news-center" target="">U.S. &amp; World News</a></li><li class=""><a class="" href="/category/315584/news-archive" target="">News Archive</a></li><li class=""><a class="" href="/category/49907/education" target="">Education</a></li></ul></li><li class=""><a class="sf-with-ul" href="/weather" target="">Weather</a><ul><li class=""><a class="" href="/category/322311/precision-cast" target="">Precision Cast</a></li><li class=""><a class="" href="/story/26056459/jcs-3-degree-guarantee" target="">J.C.'s 3-Degree Guarantee</a></li><li class=""><a class="" href="/category/101646/web-cams" target="">WeatherBug Web Cams</a></li><li class=""><a class="" href="/link/261707/all-day-school-closings" target="">School closings and schedule changes</a></li><li class=""><a class="" href="/story/21344464/wand-17-mobile-weather-app" target="">Mobile Weather App</a></li><li class=""><a class="" href="/link/246733/local-radar" target="">Local Radar</a></li><li class=""><a class="" href="/link/246739/regional-radar" target="">Regional Radar</a></li><li class=""><a class="" href="/link/246753/regional-temps" target="">Regional Temps</a></li><li class=""><a class="" href="/category/128139/weather-blog" target="">Weather Blog</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/99887/local-sports-news-video" target="">Sports</a><ul><li class=""><a class="" href="/story/37791151/danvilles-ingram-advances-to-elite-8-caroline-scores-19-points" target="">Danville's Ingram advances to Elite 8; Caroline scores 19 points</a></li><li class=""><a class="" href="/category/327186/the-original-friday-frenzy" target="">The Original Friday Frenzy</a></li><li class=""><a class="" href="/story/36564324/chicago-bulls" target="">Chicago Bulls</a></li><li class=""><a class="" href="/category/133014/sports-blogs" target="">Sports Blogs</a></li><li class=""><a class="" href="/category/102013/meet-our-sports-team" target="">Meet our Sports Team</a></li></ul></li><li class=""><a class="" href="/category/101398/contests" target="">Contests</a></li><li class=""><a class="sf-with-ul" href="/category/99888/community" target="">Community</a><ul><li class=""><a class="" href="/story/21947757/business-watch" target="">Business Watch</a></li><li class=""><a class="" href="/category/174667/agribusiness-today" target="">Agribusiness Today</a></li><li class=""><a class="" href="/story/12083646/closed-captioning-information" target="">Closed Captioning Information</a></li><li class=""><a class="" href="/category/224401/community-calandar" target="">Community Calendar</a></li><li class=""><a class="" href="/category/329870/spirit-of-central-illinois" target="">Spirit of Central Illinois</a></li><li class=""><a class="" href="/link/775412/after-coffee-deals" target="_blank">After Coffee Deals</a></li><li class=""><a class="" href="/story/37403558/the-daily-pledge" target="">The Daily Pledge</a></li><li class=""><a class="" href="/link/778676/expert-center" target="">Expert Center</a></li><li class=""><a class="" href="/link/778677/health-center" target="_blank">Health Center</a></li><li class=""><a class="" href="/category/314208/program-schedule" target="">Program Schedule</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/329255/jobs" target="">Jobs</a><ul><li class=""><a class="" href="/link/797069/central-illinois-jobs" target="">Central Illinois Jobs</a></li><li class=""><a class="" href="/link/797052/jobs" target="">WAND TV Jobs   </a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/100806/about-us" target="">About Us</a><ul><li class=""><a class="" href="/story/12083646/closed-captioning-information" target="">Closed Captioning Information</a></li><li class=""><a class="" href="/link/797054/employment-opportunities" target="">Employment Opportunities</a></li><li class=""><a class="" href="/category/101235/request-for-videotape" target="">Request for Videotape</a></li><li class=""><a class="" href="/category/314208/program-schedule" target="">Program Schedule</a></li><li class=""><a class="" href="/story/34006706/wand-apps" target="">WAND Apps</a></li><li class=""><a class="" href="/link/598041/news-team" target="">News Team</a></li><li class=""><a class="" href="/category/182330/stormcenter-17-blogs" target="">WAND 17 Blogs</a></li></ul></li></ul></nav></section></div><div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div id="WNAd22" class="wnad wnad22">
<script>wnad_22.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">The American Legion is hosting a day for Women</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Saturday, March 31, 2018 11:41 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Saturday, March 31, 2018 11:41 PM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Saturday, March 31, 2018 11:41 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Saturday, March 31, 2018 11:41 PM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="" title="" border="0" src="http://wand.images.worldnow.com/images/16441123_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180331234040" width="180">
</div><div id="WNAd20" class="wnad wnad20">
<script>wnad_20.load();</script></div>
<!--END wnAdSize-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>DECATUR, Ill. (WAND) - Today was a day for the women of the American Legion.</p><p>There were vendors, food, and fun all set up to have a ball, but also to raise money for the Honor Guard, the American Legion, and the Sons of the American Legion.</p><p>If you didn&rsquo;t make these events but would still like to contribute to the cause, you can donate at the American Legion in Decatur.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><section class="block weather simple-a wnclear" id="ID0E4ABM"><a class="ribbon" href="/weather">Current Conditions</a><div class="left col"><img class="graphic radar" src="http://ftpcontent.worldnow.com/professionalservices/clients/wand/images/localradar.png"></div><div class="right col"><address></address><div><span class="temp"></span></div><div class="sky"></div><div class="hilo"><span class="hi"></span><span> / </span><span class="lo"></span></div></div><div class="links"><a class="link" href="/link/246733/local-radar">Local Radar</a><a class="link" href="/link/246739/regional-radar">Regional Radar</a><a class="link" href="/link/246753/regional-temps">Regional Temps</a></div></section><script>
            $(function() {
                var zipcodes = [];
                var $parent = $('section#ID0E4ABM');
                var $right = $parent.find('.col.right');
                zipcodes.push('62521');zipcodes.push('62701');zipcodes.push('61820');zipcodes.push('62656');zipcodes.push('61938');zipcodes.push('62586');zipcodes.push('62401');zipcodes.push('62650');zipcodes.push('61832');zipcodes.push('61701');
                window.WEATHER_SIMPLE_A_INDEX = -1;
                window.WEATHER_SIMPLE_A_SPEED = 7000;
                var goweather = function() {

                    window.WEATHER_SIMPLE_A_INDEX = (window.WEATHER_SIMPLE_A_INDEX < zipcodes.length) ? window.WEATHER_SIMPLE_A_INDEX + 1 : 0;

                    $right.fadeOut('fast');

                    $.ajax({
                        url: 'http://data-services.wsi.com/200904-01/924342497/Weather/Report/' + zipcodes[window.WEATHER_SIMPLE_A_INDEX]
                        , success: function(data) {
                            data = $.xml2json(data);
                            city = data.City || {};
                            current = city.CurrentObservation || null;
                            daily = city.DailyForecast || {};
                            today = (daily.Day || [])[0] || null;
                            if(current) {
                                var icon = 'http://ftpcontent.worldnow.com/wncustom/wx_icons/wsi55/' + current.IconCode + '.png';
                                $parent.find('address').text(city.Name);
                                $parent.find('.temp').text(current.TempF);
                                $parent.find('img.temp').remove();/* from previous zipcode */
                                $parent.find('.temp').after($('<img class="temp" src="'+icon+'">'));
                                $parent.find('.sky').text(current.Sky);
                                $parent.find('.col.right').fadeIn();
                            }
                            if(today) {
                                $parent.find('.hi').text(today.HiTempF);
                                $parent.find('.lo').text(today.LoTempF);
                            }
                            $right.fadeIn('fast');
                            if(zipcodes.length > 1) {
                                window.setTimeout(goweather,window.WEATHER_SIMPLE_A_SPEED);
                            }
                        }, error : function(e) {
                            $right.fadeIn('fast');
                            console.log(e);
                        }
                    })
                };
                goweather();
            })
        </script><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd47" class="wnad wnad47">
<script>wnad_47.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Content Block (mostpopular) 78 --><section class="block displaysize78 wnclear mostpopular"><ul class="group "><li id="category188701" data-id="188701" data-type="category" class="item wnclear category nested"><h3 class="abridged">Most Popular Stories</h3><ul class="group nested"><li id="story37852571" data-id="37852571" data-type="story" class="item wnclear story"><a href="/story/37852571/healthcare-changes-are-coming-to-illinois-residents-sunday" class="image"><img alt="" title="" border="0" src="http://wand.images.worldnow.com/images/16439499_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180331162742" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/37852571/healthcare-changes-are-coming-to-illinois-residents-sunday" class="abridged headline"><h4 class="abridged">Healthcare changes are coming to Illinois residents Sunday</h4></a><time datetime="2018-03-31T20:28:46Z" class="publisheddate wn-time gmt ">2018-03-31T20:28:46Z</time><summary class="abridged"><p>SPRINGFIELD, Ill. (WAND) - Hundreds of thousands of Illinois residents with medicaid will have their coverage change Sunday when they&rsquo;re transferred into a managed care program called HealthChoice Illinois.&nbsp;</p></summary></li><li id="story37852887" data-id="37852887" data-type="story" class="item wnclear story hasclip"><a href="/story/37852887/synthetic-marijuana-leads-to-death-of-illinois-resident" class="image"><img alt="" title="" border="0" src="http://wand.images.worldnow.com/images/10534229_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180331175927" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/37852887/synthetic-marijuana-leads-to-death-of-illinois-resident" class="abridged headline"><h4 class="abridged">Synthetic marijuana leads to death of Illinois resident</h4></a><time datetime="2018-03-31T22:01:02Z" class="lastediteddate wn-time gmt ">2018-03-31T22:01:02Z</time><time datetime="2018-03-31T22:01:02Z" class="publisheddate wn-time gmt ">2018-03-31T22:01:02Z</time><time datetime="2018-03-31T22:01:02Z" class="updateddate wn-time gmt ">2018-03-31T22:01:02Z</time><summary class="abridged"><p>SPRINGFIELD, Ill. (WAND) - Synthetic cannabis claim a life in Illinois.</p></summary></li><li id="story37849941" data-id="37849941" data-type="story" class="item wnclear story hasclip"><a href="/story/37849941/dog-attack-sends-man-to-hospital" class="image"><img alt="" title="" border="0" src="http://wand.images.worldnow.com/images/14613176_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180330204326" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/37849941/dog-attack-sends-man-to-hospital" class="abridged headline"><h4 class="abridged">Dog attack sends man to hospital</h4></a><time datetime="2018-03-31T02:00:19Z" class="lastediteddate wn-time gmt ">2018-03-31T02:00:19Z</time><time datetime="2018-03-31T00:44:51Z" class="publisheddate wn-time gmt ">2018-03-31T00:44:51Z</time><time datetime="2018-03-31T02:00:19Z" class="updateddate wn-time gmt ">2018-03-31T02:00:19Z</time><summary class="abridged"><p>SPRINGFIELD, Ill. (WAND) &ndash; A man is in hospital care after a dog attacked him.&nbsp;</p></summary></li><li id="story37852747" data-id="37852747" data-type="story" class="item wnclear story"><a href="/story/37852747/illinois-department-of-corrections-facing-litigation" class="image"><img alt="" title="" border="0" src="http://wand.images.worldnow.com/images/16439665_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180331172522" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/37852747/illinois-department-of-corrections-facing-litigation" class="abridged headline"><h4 class="abridged">Illinois Department of Corrections facing litigation</h4></a><time datetime="2018-03-31T22:11:24Z" class="lastediteddate wn-time gmt ">2018-03-31T22:11:24Z</time><time datetime="2018-03-31T22:11:24Z" class="updateddate wn-time gmt ">2018-03-31T22:11:24Z</time><summary class="abridged"><p>SPRINGFIELD, Ill. (WAND) - The Illinois Department of Corrections is facing litigation for missing a payment on 4 prisoner transport busses.&nbsp;</p></summary></li><li id="story37849118" data-id="37849118" data-type="story" class="item wnclear story hasclip"><a href="/story/37849118/mister-softee-store-opens-in-decatur" class="image"><img alt="" title="" border="0" src="http://wand.images.worldnow.com/images/16435258_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180330174052" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/37849118/mister-softee-store-opens-in-decatur" class="abridged headline"><h4 class="abridged">Mister Softee store opens in Decatur</h4></a><div class="bylines"><address class="byline"><span class="by"> By:</span><span class="author"><span class="firstname"> Doug</span><span class="lastname"> Wolfe</span></span><a href="mailto:doug.wolfe@wandtv.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a></address></div><time datetime="2018-03-30T21:41:30Z" class="publisheddate wn-time gmt ">2018-03-30T21:41:30Z</time><summary class="abridged"><p>Decatur, Ill (WAND) &ndash; The great taste of Mister Softee ice cream is now available in a store at Overlook Adventure Park.</p></summary></li><li id="story37847265" data-id="37847265" data-type="story" class="item wnclear story"><a href="/story/37847265/local-easter-egg-hunts-and-celebrations" class="image"><img alt="" title="" border="0" src="http://wand.images.worldnow.com/images/16345831_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180330143457" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/37847265/local-easter-egg-hunts-and-celebrations" class="abridged headline"><h4 class="abridged">Local Easter egg hunts and celebrations</h4></a><time datetime="2018-03-30T16:33:25Z" class="publisheddate wn-time gmt ">2018-03-30T16:33:25Z</time><summary class="abridged"><p>(WAND) - Easter is this Sunday, and there are lots of egg hunts and events going on around the area. Here is a list of celebrations and family events in our area.</p></summary></li><li id="story37852360" data-id="37852360" data-type="story" class="item wnclear story"><a href="/story/37852360/isp-conduct-operation-sauter-for-2018" class="image"><img alt="" title="" border="0" src="http://wand.images.worldnow.com/images/16371776_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180331152256" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/37852360/isp-conduct-operation-sauter-for-2018" class="abridged headline"><h4 class="abridged">ISP conduct Operation Sauter for 2018</h4></a><time datetime="2018-03-31T19:25:42Z" class="lastediteddate wn-time gmt ">2018-03-31T19:25:42Z</time><time datetime="2018-03-31T19:25:42Z" class="publisheddate wn-time gmt ">2018-03-31T19:25:42Z</time><time datetime="2018-03-31T19:25:42Z" class="updateddate wn-time gmt ">2018-03-31T19:25:42Z</time><summary class="abridged"><p>SPRINGFIELD, Ill. (WAND) - Illinois State Police conducted Operation Sauter on March 28 and March 29.&nbsp;</p></summary></li><li id="story37848414" data-id="37848414" data-type="story" class="item wnclear story"><a href="/story/37848414/three-people-win-million-dollar-millionaire-raffle-prizes" class="image"><img title="Pictured: Jeff Stowers" border="0" src="http://wand.images.worldnow.com/images/16434333_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180330155458" width="50" alt="Pictured: Jeff Stowers" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/37848414/three-people-win-million-dollar-millionaire-raffle-prizes" class="abridged headline"><h4 class="abridged">Three people win million-dollar 'Millionaire Raffle' prizes</h4></a><time datetime="2018-03-30T19:57:05Z" class="lastediteddate wn-time gmt ">2018-03-30T19:57:05Z</time><time datetime="2018-03-30T19:57:05Z" class="publisheddate wn-time gmt ">2018-03-30T19:57:05Z</time><time datetime="2018-03-30T19:57:05Z" class="updateddate wn-time gmt ">2018-03-30T19:57:05Z</time><summary class="abridged"><p>ILLINOIS (WAND) &ndash; One person in a trio of million-dollar lottery winners will bring a prize home to central Illinois.&nbsp;</p></summary></li><li id="story37848310" data-id="37848310" data-type="story" class="item wnclear story"><a href="/story/37848310/mega-millions-jackpot-hits-milestone" class="image"><img alt="" title="" border="0" src="http://wand.images.worldnow.com/images/10877284_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180330153627" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/37848310/mega-millions-jackpot-hits-milestone" class="abridged headline"><h4 class="abridged">Mega Millions jackpot hits milestone</h4></a><time datetime="2018-03-30T19:40:33Z" class="lastediteddate wn-time gmt ">2018-03-30T19:40:33Z</time><time datetime="2018-03-30T19:40:33Z" class="publisheddate wn-time gmt ">2018-03-30T19:40:33Z</time><time datetime="2018-03-30T19:40:33Z" class="updateddate wn-time gmt ">2018-03-30T19:40:33Z</time><summary class="abridged"><p>(WAND) &ndash; Friday night&rsquo;s Mega Millions drawing will be for one of the largest jackpots in U.S. lottery history.</p></summary></li><li id="story37840562" data-id="37840562" data-type="story" class="item wnclear story hasclip"><a href="/story/37840562/police-coach-sent-snapchat-messages-to-student" class="image"><img alt="" title="" border="0" src="http://wand.images.worldnow.com/images/16425861_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180329150716" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/37840562/police-coach-sent-snapchat-messages-to-student" class="abridged headline"><h4 class="abridged">Police: Coach sent Snapchat messages to student</h4></a><time datetime="2018-03-29T19:23:53Z" class="lastediteddate wn-time gmt ">2018-03-29T19:23:53Z</time><time datetime="2018-03-29T19:14:42Z" class="publisheddate wn-time gmt ">2018-03-29T19:14:42Z</time><time datetime="2018-03-29T19:23:53Z" class="updateddate wn-time gmt ">2018-03-29T19:23:53Z</time><summary class="abridged"><p>DECATUR, Ill. (WAND) &ndash; Police say a high school coach accused of having inappropriate conversations with a student exchanged Snapchat messages with her.</p></summary></li></ul><!--The "more" link is not clickable for this feature.  Enable via the Producer ABRIDGED[./ISCLICKABLE='True']--></li><li id="category188702" data-id="188702" data-type="category" class="item wnclear category nested"><h3 class="abridged">Most Popular Videos</h3><ul class="group nested"><li id="clip14239572" data-id="14239572" data-type="clip" class="item wnclear clip"><a href="/clip/14239572/dog-attack-sends-man-to-hospital" class="image"><img alt="" title="" border="0" src="http://wand.images.worldnow.com/images/14239572_VA.jpg?auto=webp&amp;disable=upscale&amp;width=800" width="90" class="wnImage wnImageRight wnImageWidth-90">
</a><a href="/clip/14239572/dog-attack-sends-man-to-hospital" class="abridged headline"><h4 class="abridged">Dog attack sends man to hospital</h4></a><summary class="abridged"></summary></li><li id="clip14239746" data-id="14239746" data-type="clip" class="item wnclear clip"><a href="/clip/14239746/saturday-morning-forecast" class="image"><img alt="" title="" border="0" src="http://wand.images.worldnow.com/images/16438372_G.jpg?auto=webp&amp;disable=upscale&amp;width=800" width="30" class="wnImage wnImageLeft wnImageWidth-30">
</a><a href="/clip/14239746/saturday-morning-forecast" class="abridged headline"><h4 class="abridged">Saturday Morning Forecast</h4></a><div class="bylines"><address class="byline"><span class="by"> By:</span><span class="author"><span class="firstname"> Jessica</span><span class="lastname"> Dobson</span></span><a href="https://www.facebook.com/JessicaDobsonWX" class="social facebook fa fa-facebook-square" style="display:none;" target="_social"></a>https://www.facebook.com/JessicaDobsonWX<a href="mailto:jessica.dobson@wandtv.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a><a href="https://www.twitter.com/JessicaDobsonWX" class="social twitter fa fa-twitter-square" style="display:none;" target="_social"></a><a href="mailto:jessica.dobson@wandtv.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a></address></div><summary class="abridged"></summary></li><li id="clip14238469" data-id="14238469" data-type="clip" class="item wnclear clip"><a href="/clip/14238469/mister-softee-store-opens-in-decatur" class="image"><img alt="" title="" border="0" src="http://wand.images.worldnow.com/images/14238469_VA.jpg?auto=webp&amp;disable=upscale&amp;width=800" width="90" class="wnImage wnImageRight wnImageWidth-90">
</a><a href="/clip/14238469/mister-softee-store-opens-in-decatur" class="abridged headline"><h4 class="abridged">Mister Softee store opens in Decatur</h4></a><summary class="abridged"></summary></li><li id="clip14235409" data-id="14235409" data-type="clip" class="item wnclear clip"><a href="/clip/14235409/police-coach-sent-snapchat-messages-to-student" class="image"><img alt="" title="" border="0" src="http://wand.images.worldnow.com/images/14235409_VA.jpg?auto=webp&amp;disable=upscale&amp;width=800" width="90" class="wnImage wnImageRight wnImageWidth-90">
</a><a href="/clip/14235409/police-coach-sent-snapchat-messages-to-student" class="abridged headline"><h4 class="abridged">Police: Coach sent Snapchat messages to student</h4></a><summary class="abridged"></summary></li><li id="clip14239569" data-id="14239569" data-type="clip" class="item wnclear clip"><a href="/clip/14239569/police-find-body-early-friday-morning" class="image"><img alt="" title="" border="0" src="http://wand.images.worldnow.com/images/14239569_VA.jpg?auto=webp&amp;disable=upscale&amp;width=800" width="90" class="wnImage wnImageRight wnImageWidth-90">
</a><a href="/clip/14239569/police-find-body-early-friday-morning" class="abridged headline"><h4 class="abridged">Police find body early Friday morning</h4></a><summary class="abridged"></summary></li><li id="clip14239549" data-id="14239549" data-type="clip" class="item wnclear clip"><a href="/clip/14239549/tuppers-take-3302018" class="image"><img alt="" title="" border="0" src="http://wand.images.worldnow.com/images/14239549_VA.jpg?auto=webp&amp;disable=upscale&amp;width=800" width="90" class="wnImage wnImageRight wnImageWidth-90">
</a><a href="/clip/14239549/tuppers-take-3302018" class="abridged headline"><h4 class="abridged">Tupper's Take: 3/30/2018</h4></a><summary class="abridged"></summary></li><li id="clip14232124" data-id="14232124" data-type="clip" class="item wnclear clip"><a href="/clip/14232124/second-coach-charged-with-inappropriate-conduct-involving-student" class="image"><img alt="" title="" border="0" src="http://wand.images.worldnow.com/images/14232124_VA.jpg?auto=webp&amp;disable=upscale&amp;width=800" width="90" class="wnImage wnImageRight wnImageWidth-90">
</a><a href="/clip/14232124/second-coach-charged-with-inappropriate-conduct-involving-student" class="abridged headline"><h4 class="abridged">Second coach charged with inappropriate conduct involving student</h4></a><summary class="abridged"></summary></li><li id="clip14237226" data-id="14237226" data-type="clip" class="item wnclear clip"><a href="/clip/14237226/friday-morning-forecast" class="image"><img alt="" title="" border="0" src="http://wand.images.worldnow.com/images/16431570_G.jpg?auto=webp&amp;disable=upscale&amp;width=800" width="30" class="wnImage wnImageLeft wnImageWidth-30">
</a><a href="/clip/14237226/friday-morning-forecast" class="abridged headline"><h4 class="abridged">Friday Morning Forecast</h4></a><div class="bylines"><address class="byline"><span class="by"> By:</span><span class="author"><span class="firstname"> Adam</span><span class="lastname"> Del Rosso</span></span><a href="https://www.facebook.com/AdamDWeather" class="social facebook fa fa-facebook-square" style="display:none;" target="_social"></a>https://www.facebook.com/AdamDWeather<a href="mailto:adelrosso@wandtv.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a><a href="https://www.twitter.com/AdamDWeather" class="social twitter fa fa-twitter-square" style="display:none;" target="_social"></a><a href="mailto:adelrosso@wandtv.com" class="social email fa fa-envelope" style="display:none;" target="_social"></a></address></div><summary class="abridged"></summary></li><li id="clip14239595" data-id="14239595" data-type="clip" class="item wnclear clip"><a href="/clip/14239595/hard-working-fire-chief-decides-to-step-down" class="image"><img alt="" title="" border="0" src="http://wand.images.worldnow.com/images/16437873_G.jpg?auto=webp&amp;disable=upscale&amp;width=800" width="30" class="wnImage wnImageLeft wnImageWidth-30">
</a><a href="/clip/14239595/hard-working-fire-chief-decides-to-step-down" class="abridged headline"><h4 class="abridged">Hard-working fire chief decides to step down</h4></a><summary class="abridged"></summary></li><li id="clip14232401" data-id="14232401" data-type="clip" class="item wnclear clip"><a href="/clip/14232401/champaign-fire-department-will-now-have-command-of-scenes" class="image"><img alt="" title="" border="0" src="http://wand.images.worldnow.com/images/14232401_VA.jpg?auto=webp&amp;disable=upscale&amp;width=800" width="90" class="wnImage wnImageRight wnImageWidth-90">
</a><a href="/clip/14232401/champaign-fire-department-will-now-have-command-of-scenes" class="abridged headline"><h4 class="abridged">Champaign Fire Department will now have command of scenes</h4></a><summary class="abridged"></summary></li></ul><!--The "more" link is not clickable for this feature.  Enable via the Producer ABRIDGED[./ISCLICKABLE='True']--></li></ul></section><!--Start of Display Size: Promo Box - Col 4A (24)--><div class="wnBlock displaySize displaySizeId24 promoBox" id="DisplaySizeId24"><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId24');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Promo Box - Col 4A (24)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Content Block (bullets-a) 68 --><section class="block displaysize68 wnclear bullets-a"><ul class="group "><li id="category254712" data-id="254712" data-type="category" class="item wnclear category nested"><h3 class="abridged"><a href="/category/254712/current-events">Current Events</a></h3><ul class="group nested"><li id="story37669700" data-id="37669700" data-type="story" class="item wnclear story"><a href="/story/37669700/wand-tv-shedrain-umbrellas" class="image"><img alt="" title="" border="0" src="http://wand.images.worldnow.com/images/16264038_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180307125334" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/37669700/wand-tv-shedrain-umbrellas" class="abridged headline"><h4 class="abridged">WAND-TV ShedRain Umbrellas</h4></a><time datetime="2018-03-07T17:29:46Z" class="publisheddate wn-time gmt ">2018-03-07T17:29:46Z</time><summary class="abridged"><p>INSIDE: Find the officials rules for WAND-T VShedRain Umbrellas sweepstakes.&nbsp;</p></summary></li><li id="story34603758" data-id="34603758" data-type="story" class="item wnclear story"><a href="/story/34603758/weather-ready-central-illinois" class="image"><img alt="" title="" border="0" src="http://wand.images.worldnow.com/images/16228503_G.png?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180302124631" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/34603758/weather-ready-central-illinois" class="abridged headline"><h4 class="abridged">Weather Ready Central Illinois</h4></a><time datetime="2017-02-25T16:20:29Z" class="publisheddate wn-time gmt ">2017-02-25T16:20:29Z</time><summary class="abridged"><p>The change of season from winter to summer can bring dangerous severe weather to Central Illinois.</p></summary></li><li id="story37623848" data-id="37623848" data-type="story" class="item wnclear story hasclip"><a href="/story/37623848/noaa-weather-radio-programming" class="image"><img alt="" title="" border="0" src="http://wand.images.worldnow.com/images/16217117_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180301111934" width="50" class="wnImage wnImageLeft wnImageWidth-50">
</a><a href="/story/37623848/noaa-weather-radio-programming" class="abridged headline"><h4 class="abridged">NOAA Weather Radio programming</h4></a><time datetime="2018-03-01T16:22:49Z" class="publisheddate wn-time gmt ">2018-03-01T16:22:49Z</time><summary class="abridged"><p>WAND 17 has partnered with Midland Radio Corporation in offering NOAA Weather Alert Monitors.</p></summary></li><li id="category174667" data-id="174667" data-type="category" class="item wnclear category"><a href="/category/174667/agribusiness-today" class="image"><img alt="" title="" border="0" src="http://wand.images.worldnow.com/images/14309309_G.jpg?auto=webp&amp;disable=upscale&amp;width=800" width="30" class="wnImage wnImageLeft wnImageWidth-30">
</a><a href="/category/174667/agribusiness-today" class="abridged headline"><h4 class="abridged">Agribusiness Today</h4></a><summary class="abridged"><p>Get your agribusiness report here!</p></summary></li></ul><a href="/category/254712/current-events" class="more wn-accent-a">More</a></li></ul></section></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
</section><section class="footer wn-bg-page-footer"><footer class="simple-a row wn-main-a"><div class="flexbox stretch"><div class="flexitem auto search"><h4>Can't Find Something?</h4><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form></div><div class="flexitem auto branding" style="background-image:url(http://wand.images.worldnow.com/images/static/gfx/nav_top.gif)"></div><div class="flexitem auto contact"></div></div></footer></section><section class="nav wn-bg-page-nav"><nav class="simple-a main count-8 flexbox"><a data-id="99883" class="wn-main-a flexitem auto" href="/" target="">Home</a><a data-id="99886" class="wn-main-a flexitem auto" href="/category/99886/news" target="">News</a><a data-id="99884" class="wn-main-a flexitem auto" href="/weather" target="">Weather</a><a data-id="99887" class="wn-main-a flexitem auto" href="/category/99887/local-sports-news-video" target="">Sports</a><a data-id="101398" class="wn-main-a flexitem auto" href="/category/101398/contests" target="">Contests</a><a data-id="99888" class="wn-main-a flexitem auto" href="/category/99888/community" target="">Community</a><a data-id="329255" class="wn-main-a flexitem auto" href="/category/329255/jobs" target="">Jobs</a><a data-id="100806" class="wn-main-a flexitem auto" href="/category/100806/about-us" target="">About Us</a></nav><script>
            $(function(){
                if(window.simpleMenuALoaded) return;
                var $body = $('body');
                var $columns = $('#WNCols234-5')
                var wipe = function() {
                    $body.removeClass(function (index, css) {
                        return (css.match (/(^|\s)nav-\S+/g) || []).join(' ');
                    });
                }
                $('nav.simple-a.main:first a').each(function() {
                    var $$ = $(this)
                    $$.on('hover',function() {
                        wipe()
                        $body.addClass('nav-feature-' + $$.data('id'))
                    })
                });
                $columns.on('mouseenter',wipe);
                window.simpleMenuALoaded = true;
            });
        </script></section><section class="footer wn-bg-page-worldnow"><footer class="worldnow row wn-accent-a"><p>
                    All content © Copyright 2000 - 2018 <a href="http://www.worldnow.com" target="_new">Frankly Media</a> and <span class="clientname" data-brandname="WAND" data-clientname="wand"></span>. All Rights Reserved. For more information on this site, please read our <a href="/global/story.asp?s=18990">Privacy Policy</a>, <a href="/global/story.asp?s=18991">Terms of Service</a>, and <a target="policy" href="http://www.aboutads.info/choices/">Ad Choices</a>.
                </p></footer></section>
<!--
                Page Include: BODY--><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script src="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.min.js"></script><script>$('#WNAd52').appendTo('#WNCol4');</script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>