
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wandtv.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="Decatur, Ill (WAND) &ndash; State lawmakers are taking a closer look at a bill capping the price of insulin that went into effect on January 1, 2021." />
<meta name="author" content="" />
<meta property="article:author" content="https://www.facebook.com/Doug-Wolfe-WAND-TV-122601371188041/" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.wand.reader" />
<meta name="google-play-app" content="app-id=com.wandtv.android" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wandtv.com/news/cap-on-insulin-prices-may-get-another-look/article_f6724d62-82b8-11eb-b607-137bb3eacb69.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/2/2f/22f5904c-82b9-11eb-b74b-4324e1730fd9/604a99dccd2da.image.jpg?resize=267%2C200" />
<meta property="og:image:width" content="267" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Cap on insulin prices may get another look" />
<meta property="og:description" content="Decatur, Ill (WAND) &ndash; State lawmakers are taking a closer look at a bill capping the price of insulin that went into effect on January 1, 2021." />
<meta property="og:site_name" content="WAND-TV" />
<meta property="og:section" content="Top Stories" />
<meta property="article:publisher" content="https://www.facebook.com/wandtv/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wandtvnews" />
<meta name="twitter:creator" content="@https://twitter.com/WANDTVDoug" />
<meta name="twitter:image:alt" content="Illinois State Capitol" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c82aec58b25786d9065c7ecf4b19c25f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Doug Wolfe","id":"f6724d62-82b8-11eb-b607-137bb3eacb69","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"62208"},"system":{"render_time":245},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-82494642-48"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14606/cc.js?ns=_cc14606" id="LOTCC_14606"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14606.add('tp', 'TNNW');
		_cc14606.add('act', ' User Login');
		_cc14606.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14606.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wandtv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/wandtv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wandtv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wandtv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wandtv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wandtv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wandtv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/wandtv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/wandtv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wandtv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wandtv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[2, 2], [320, 50]]).addSize([768, 0], [[2, 2], [320, 50], [728, 90]]).addSize([992, 0], [[2, 2], [970, 90], [970, 250], [728, 90]]).addSize([1200, 0], [[2, 2], [970, 90], [970, 250], [728, 90]]).build();
                gptAdSlots['ad-704086'] = googletag.defineSlot(adUnit, [[2,2],[320,50],[728,90],[970,90],[970,250]], 'ad-704086').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-704086'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wandtv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-704089'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-704089').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-704089'].setTargeting('pos', ['block-rail-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wandtv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-704090'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-704090').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-704090'].setTargeting('pos', ['block-rail-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wandtv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-704091'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-704091').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-704091'].setTargeting('pos', ['block-rail-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Cap on insulin prices may get another look | Top Stories | wandtv.com</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #1a1a1a; color: #eee; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #eee; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ee343c; }#site-header-container{ border-bottom: 3px solid #ee343c; }#site-footer-container{ border-top: 3px solid #ee343c; } .tnt-bg-accent { background-color: #ee343c; } a .tnt-caret-down { color: #ee343c; } .block-title .block-title-inner { border-color: #ee343c; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ee343c; } .form-control:focus { border-bottom-color: #ee343c; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wandtv.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/10bd4b18-ddf7-11e8-81b8-87e03a3d1c00.jpg?crop=27%2C27%2C43%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Cap on insulin prices may get another look | Top Stories | wandtv.com" href="http://www.wandtv.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wandtv.com/news/cap-on-insulin-prices-may-get-another-look/article_f6724d62-82b8-11eb-b607-137bb3eacb69.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(function() {
    	$('.weather-images img').on('click', function() {
			$('.enlargeImageModalSource').attr('src', $(this).attr('src'));
                        $('#enlargeImageModal').modal('show'); 
		});
});
</script>

<script type="text/javascript">
var _sf_async_config={uid:62208,domain:"wandtv.com",useCanonical:true};
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script> 

<script>
// Ticket #758579: School closing homepage bar 
$(document).ready(function() {
    $('#block-828451 .tnt-headline a').attr('href', 'https://www.wandtv.com/news/all-day-school-closings/');
});
</script>

<script>
// Ticket #781337 : Elections bar
$(document).ready(function() {
    $('#block-879662 .tnt-headline a').attr('href', 'https://www.wandtv.com/news/election/');
    $('#block-879662 .card-date').hide();
});
</script>



<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K3RNW4S');</script>
<!-- End Google Tag Manager -->


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K3RNW4S"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->



        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-f6724d62-82b8-11eb-b607-137bb3eacb69  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wandtv.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Doug+Wolfe&amp;tncms.asset.id=f6724d62-82b8-11eb-b607-137bb3eacb69&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=62208&amp;tncms.system.render_time=245&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-82494642-48&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.wandtv.com/users/admin/contribute/article/?assetid=f6724d62-82b8-11eb-b607-137bb3eacb69&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.wandtv.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wandtv.com/tncms/admin/editorial-asset/?edit=f6724d62-82b8-11eb-b607-137bb3eacb69"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-702786" class="tncms-block hidden-md hidden-lg"><div id="user-controls-702786" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wandtv.com/users/signup/?referer_url=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fcap-on-insulin-prices-may-get-another-look%2Farticle_f6724d62-82b8-11eb-b607-137bb3eacb69.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wandtv.com/users/login/?referer_url=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fcap-on-insulin-prices-may-get-another-look%2Farticle_f6724d62-82b8-11eb-b607-137bb3eacb69.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wandtv.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-702786').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wandtv.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wandtv.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wandtv.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-702786').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wandtv.com/users/logout/" id="user-logout-form-702786"><input type="hidden" name="referer_url" value="https://www.wandtv.com/news/cap-on-insulin-prices-may-get-another-look/article_f6724d62-82b8-11eb-b607-137bb3eacb69.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/spirit-of-central-illinois/"  class="nav-link tnt-section-spirit-of-central-illinois">Spirit of Central Illinois</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/all-day-school-closings/"  class="nav-link tnt-section-school-closings">School Closings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/agribusiness-today/"  class="nav-link tnt-section-agribusiness-today">Agribusiness Today</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/news-archive/"  class="nav-link tnt-section-newscast-archives">Newscast Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/videos"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/local-radar/"  class="nav-link tnt-section-local-radar">Local Radar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/precision-cast/"  class="nav-link tnt-section-precision-cast">Precision Cast</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/regional-radar/"  class="nav-link tnt-section-regional-radar">Regional Radar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/regional-temps/"  class="nav-link tnt-section-regional-temps">Regional Temps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/web-cams/"  class="nav-link tnt-section-weatherbug-web-cams">Weatherbug Web Cams</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/3-degree-guarantee/"  class="nav-link tnt-section-3-degree-guarantee">3-Degree Guarantee</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.wandtv.com/weather-ready-central-illinois/article_d7d61a9a-3e8c-11e9-87df-f3ba5c321ac3.html"  target="_blank" rel="noopener" class="nav-link tnt-section-weather-ready-central-illinois">Weather Ready Central Illinois</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local-sports-news-video/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/friday-frenzy/"  class="nav-link tnt-section-friday-frenzy">Friday Frenzy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/hero_of_the_week/"  class="nav-link tnt-section-hero-of-the-week">Hero of the week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/athlete_of_the_week"  class="nav-link tnt-section-athlete-of-the-week">Athlete of the week</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/watch_now/"  class="nav-link tnt-section-watch-now">Watch Now</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-connect">Connect</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.wandtv.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/meet_the_team/"  class="nav-link tnt-section-meet-the-team">Meet The Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.wandtv.com/watch_now/wand-apps/"  target="_blank" rel="noopener" class="nav-link tnt-section-wand-apps">WAND Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/closed_captioning.html"  class="nav-link tnt-section-closed-captioning">Closed Captioning</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/program-schedule/"  class="nav-link tnt-section-program-schedule">Program Schedule</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/open_for_business/"  class="nav-link tnt-section-open-for-business">Open for Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.wandtv.com/users/admin/business/create/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-business-info">Submit Business Info</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/community/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://wand.incentrev.com/category/local"  target="_blank" rel="noopener" class="nav-link tnt-section-after-coffee-deals">After Coffee Deals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/community-calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/employment-opportunities/"  class="nav-link tnt-section-employment-opportunities">Employment Opportunities</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/what_do_you_say/"  class="nav-link tnt-section-what-do-you-say">What Do You Say</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.illinoisgasprices.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-pump-patrol">Pump Patrol</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://wand.pros-local.com/wand-health-connections/"  target="_blank" rel="noopener" class="nav-link tnt-section-health-connections">Health Connections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://wand.pros-local.com/wand-illinois-professionals/"  target="_blank" rel="noopener" class="nav-link tnt-section-illinois-professionals">Illinois Professionals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/employment-opportunities/"  class="nav-link tnt-section-wand-tv-jobs">WAND TV Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://jobs.wandtv.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-central-illinois-jobs">Central Illinois Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.wandtv.com/watch_now/wand-apps/"  target="_blank" rel="noopener" class="nav-link tnt-section-wand-apps">WAND Apps</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.wandtv.com/advertise-with-us/article_4b985192-ea08-11e9-8a4c-5b4285a6264b.html"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-702782" class="tncms-block hidden-md hidden-lg"><ul id="site-search-702782-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-702782" aria-labelledby="site-search-button-702782" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-702782-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-702782-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-702782" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-702782-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-702782').submit();
        return false;
    });

    $('#site-search-702782').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-702782 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-702782 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-702782-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-702733" class="tncms-block"><section id="block-702733" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/48a06f20-6523-11e9-89f4-8f60fa7f530c.png?resize=150%2C43 150w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/48a06f20-6523-11e9-89f4-8f60fa7f530c.png?resize=200%2C58 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/48a06f20-6523-11e9-89f4-8f60fa7f530c.png?resize=225%2C65 225w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/48a06f20-6523-11e9-89f4-8f60fa7f530c.png?resize=300%2C87 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/48a06f20-6523-11e9-89f4-8f60fa7f530c.png?resize=400%2C116 400w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/48a06f20-6523-11e9-89f4-8f60fa7f530c.png?resize=540%2C156 540w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/48a06f20-6523-11e9-89f4-8f60fa7f530c.png?resize=640%2C185 640w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/48a06f20-6523-11e9-89f4-8f60fa7f530c.png?resize=750%2C217 750w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/48a06f20-6523-11e9-89f4-8f60fa7f530c.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="982"
                height="284"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-702787" class="tncms-block"><div id="weather-702787" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=62521" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">55&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="62521"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-702787 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Decatur, IL
                                
                                 <small>(62521)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies. Low 37F. Winds N at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 37F. Winds N at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 11, 2021 @ 5:39 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=62521"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-702778" class="tncms-block"><section id="block-702778" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/791d7174-e900-11e8-8def-5f6aaae48dbd.png?resize=150%2C46 150w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/791d7174-e900-11e8-8def-5f6aaae48dbd.png?resize=200%2C62 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/791d7174-e900-11e8-8def-5f6aaae48dbd.png?resize=225%2C69 225w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/791d7174-e900-11e8-8def-5f6aaae48dbd.png?resize=300%2C92 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/791d7174-e900-11e8-8def-5f6aaae48dbd.png?resize=400%2C123 400w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/791d7174-e900-11e8-8def-5f6aaae48dbd.png?resize=540%2C166 540w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/791d7174-e900-11e8-8def-5f6aaae48dbd.png?resize=640%2C197 640w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/791d7174-e900-11e8-8def-5f6aaae48dbd.png?resize=750%2C231 750w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/791d7174-e900-11e8-8def-5f6aaae48dbd.png?resize=990%2C305 990w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/791d7174-e900-11e8-8def-5f6aaae48dbd.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1000"
                height="308"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-702781" class="tncms-block"><ul id="site-search-702781-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-702781" aria-labelledby="site-search-button-702781" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-702781-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-702781-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-702781" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-702781-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-702781').submit();
        return false;
    });

    $('#site-search-702781').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-702781 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-702781 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-702781-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-702785" class="tncms-block"><div id="user-controls-702785" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.wandtv.com/users/login/?referer_url=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fcap-on-insulin-prices-may-get-another-look%2Farticle_f6724d62-82b8-11eb-b607-137bb3eacb69.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.wandtv.com/users/signup/?referer_url=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fcap-on-insulin-prices-may-get-another-look%2Farticle_f6724d62-82b8-11eb-b607-137bb3eacb69.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wandtv.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wandtv.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wandtv.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-702785').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wandtv.com/users/logout/" id="user-logout-form-702785"><input type="hidden" name="referer_url" value="https://www.wandtv.com/news/cap-on-insulin-prices-may-get-another-look/article_f6724d62-82b8-11eb-b607-137bb3eacb69.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-702783" class="tncms-block nav-social"><div class="follow-links-702783 pull-right">
    
    <section id="block-702783" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wandtv/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wandtvnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wandtv/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wandtv.com",
  "sameAs" : ["https://www.facebook.com/wandtv/","https://twitter.com/wandtvnews","https://www.instagram.com/wandtv/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-agribusiness-today"  href="/news/agribusiness-today/"  tabindex="0">
                    <span class="nav-label">Agribusiness Today</span>
                </a></li><li>
                <a class="nav-link   tnt-section-school-closings"  href="/news/all-day-school-closings/"  tabindex="0">
                    <span class="nav-label">School Closings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newscast-archives"  href="/news/news-archive/"  tabindex="0">
                    <span class="nav-label">Newscast Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-podcast-wand-in-depth"  href="/news/podcast_wand_in-depth/"  tabindex="0">
                    <span class="nav-label">Podcast: WAND In Depth</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coffee-with-a-candidate"  href="/news/coffee-with-a-candidate/"  tabindex="0">
                    <span class="nav-label">Coffee with a Candidate</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-weather"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-radar"  href="/weather/local-radar/"  tabindex="0">
                    <span class="nav-label">Local Radar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-precision-cast"  href="/weather/precision-cast/"  tabindex="0">
                    <span class="nav-label">Precision Cast</span>
                </a></li><li>
                <a class="nav-link   tnt-section-regional-radar"  href="/weather/regional-radar/"  tabindex="0">
                    <span class="nav-label">Regional Radar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-regional-temps"  href="/weather/regional-temps/"  tabindex="0">
                    <span class="nav-label">Regional Temps</span>
                </a></li><li>
                <a class="nav-link   tnt-section-school-closings"  href="/news/all-day-school-closings/"  tabindex="0">
                    <span class="nav-label">School Closings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather-ready-central-illinois"  href="https://www.wandtv.com/weather-ready-central-illinois/article_d7d61a9a-3e8c-11e9-87df-f3ba5c321ac3.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Weather Ready Central Illinois</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weatherbug-web-cams"  href="/weather/web-cams/"  tabindex="0">
                    <span class="nav-label">Weatherbug Web Cams</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-sports"  href="/sports/local-sports-news-video/"  tabindex="0">
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-friday-frenzy"  href="/sports/friday-frenzy/"  tabindex="0">
                    <span class="nav-label">Friday Frenzy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-athlete-of-the-week"  href="/sports/athlete_of_the_week"  tabindex="0">
                    <span class="nav-label">Athlete of the Week</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-after-coffee-deals"  href="https://wand.incentrev.com/category/local"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">After Coffee Deals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-calendar"  href="/community/community-calendar/"  tabindex="0">
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="/community/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link   tnt-section-employment-opportunities"  href="/employment-opportunities/"  tabindex="0">
                    <span class="nav-label">Employment Opportunities</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="https://www.wandtv.com/community/marketplace/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link   tnt-section-what-do-you-say"  href="/community/what_do_you_say/"  tabindex="0">
                    <span class="nav-label">What Do You Say</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-connect"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Connect</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="https://www.wandtv.com/site/about.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="https://www.wandtv.com/site/contact.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-meet-the-team"  href="/site/meet_the_team/"  tabindex="0">
                    <span class="nav-label">Meet the Team</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wand-apps"  href="https://www.wandtv.com/watch_now/wand-apps/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">WAND Apps</span>
                </a></li><li>
                <a class="nav-link   tnt-section-closed-captioning"  href="https://www.wandtv.com/site/closed_captioning.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link   tnt-section-program-schedule"  href="https://www.wandtv.com/program-schedule/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Program Schedule</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-jobs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-central-illinois-jobs"  href="https://jobs.wandtv.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Central Illinois Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wand-tv-jobs"  href="/employment-opportunities/"  tabindex="0">
                    <span class="nav-label">WAND TV Jobs</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-illinois-pros"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/wand-illinois-professionals/"  tabindex="0">
                    <span class="nav-label">Illinois Pros</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-health-connections"  href="/community/wand-health-connections/"  tabindex="0">
                    <span class="nav-label">Health Connections</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-contest"  href="/community/contests/"  tabindex="0">
                    <span class="nav-label">Contest</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-704086" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-704086" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-704086');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-22f5904c-82b9-11eb-b74b-4324e1730fd9" class="modal fullscreen in modal-image image-default modal-22f5904c-82b9-11eb-b74b-4324e1730fd9" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/2/2f/22f5904c-82b9-11eb-b74b-4324e1730fd9/604a99dccd2da.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/2/2f/22f5904c-82b9-11eb-b74b-4324e1730fd9/604a99dccd2da.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/2/2f/22f5904c-82b9-11eb-b74b-4324e1730fd9/604a99dccd2da.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/2/2f/22f5904c-82b9-11eb-b74b-4324e1730fd9/604a99dccd2da.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/2/2f/22f5904c-82b9-11eb-b74b-4324e1730fd9/604a99dccd2da.image.jpg?resize=256%2C192 300w"
                    sizes="100vw"
                    
                    width="256"
                    height="192"
                    alt="Illinois State Capitol"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-22f5904c-82b9-11eb-b74b-4324e1730fd9" data-target=".caption-inner-modal-image-22f5904c-82b9-11eb-b74b-4324e1730fd9">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-22f5904c-82b9-11eb-b74b-4324e1730fd9 collapse in"><div class="caption-text"><p>Illinois State Capitol in Springfield, Illinois </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-c8f4690a-f8d2-11e8-9ec3-5f5f73f9a3dd-asset-22f5904c-82b9-11eb-b74b-4324e1730fd9" class="tnt-byline asset-byline"  ><a href="https://www.wandtv.com/users/profile/Doug%20Wolfe">Doug Wolfe</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wandtv.com%2Fillinois-state-capitol%2Fimage_22f5904c-82b9-11eb-b74b-4324e1730fd9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/illinois-state-capitol/image_22f5904c-82b9-11eb-b74b-4324e1730fd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22f5904c-82b9-11eb-b74b-4324e1730fd9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Illinois%20State%20Capitol&via=wandtvnews&url=https%3A%2F%2Fwww.wandtv.com%2Fillinois-state-capitol%2Fimage_22f5904c-82b9-11eb-b74b-4324e1730fd9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/illinois-state-capitol/image_22f5904c-82b9-11eb-b74b-4324e1730fd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22f5904c-82b9-11eb-b74b-4324e1730fd9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wandtv.com/illinois-state-capitol/image_22f5904c-82b9-11eb-b74b-4324e1730fd9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/illinois-state-capitol/image_22f5904c-82b9-11eb-b74b-4324e1730fd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22f5904c-82b9-11eb-b74b-4324e1730fd9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wandtv.com/tncms/asset/editorial/22f5904c-82b9-11eb-b74b-4324e1730fd9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"22f5904c-82b9-11eb-b74b-4324e1730fd9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWAND-TV%5D%20Illinois%20State%20Capitol&body=https%3A%2F%2Fwww.wandtv.com%2Fillinois-state-capitol%2Fimage_22f5904c-82b9-11eb-b74b-4324e1730fd9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"22f5904c-82b9-11eb-b74b-4324e1730fd9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/illinois-state-capitol/image_22f5904c-82b9-11eb-b74b-4324e1730fd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22f5904c-82b9-11eb-b74b-4324e1730fd9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-22f5904c-82b9-11eb-b74b-4324e1730fd9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="22f5904c-82b9-11eb-b74b-4324e1730fd9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="22f5904c-82b9-11eb-b74b-4324e1730fd9" class="save-list-22f5904c-82b9-11eb-b74b-4324e1730fd9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="22f5904c-82b9-11eb-b74b-4324e1730fd9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-22f5904c-82b9-11eb-b74b-4324e1730fd9 img { max-height: 192px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f6724d62-82b8-11eb-b607-137bb3eacb69" class="asset article-default"  data-url="https://www.wandtv.com/news/cap-on-insulin-prices-may-get-another-look/article_f6724d62-82b8-11eb-b607-137bb3eacb69.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/2/2f/22f5904c-82b9-11eb-b74b-4324e1730fd9/604a99dccd2da.image.jpg?resize=267%2C200">
            <meta itemprop="width" content="267">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="wandtv.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wandtv.com/news/cap-on-insulin-prices-may-get-another-look/article_f6724d62-82b8-11eb-b607-137bb3eacb69.html" />
    <style>
                .asset-paging .direction {
                    color: #ee343c;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wandtv.com\/tncms\/search\/mlt\/?origin=f6724d62-82b8-11eb-b607-137bb3eacb69&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f6724d62-82b8-11eb-b607-137bb3eacb69","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f6724d62-82b8-11eb-b607-137bb3eacb69" class="asset-paging">
                <div id="paging-prev-f6724d62-82b8-11eb-b607-137bb3eacb69" class="paging-link prev offset"></div>
                <div id="paging-next-f6724d62-82b8-11eb-b607-137bb3eacb69" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Cap on insulin prices may get another look
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-c8f4690a-f8d2-11e8-9ec3-5f5f73f9a3dd-asset-f6724d62-82b8-11eb-b607-137bb3eacb69" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.wandtv.com/users/profile/Doug%20Wolfe">Doug Wolfe</a></span>
                
                    <div id="author-popup-c8f4690a-f8d2-11e8-9ec3-5f5f73f9a3dd-asset-f6724d62-82b8-11eb-b607-137bb3eacb69-content" class="hide">
                        <article class="clearfix card author popup-content card-author-c8f4690a-f8d2-11e8-9ec3-5f5f73f9a3dd">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wandtv.com/users/profile/Doug%20Wolfe" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Doug Wolfe"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/avatars/c/8f/469/c8f4690a-f8d2-11e8-9ec3-5f5f73f9a3dd.4dca6b89918727ec3ec7e26733d02b3b.png?_dc=1544812956"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wandtv.com/users/profile/Doug%20Wolfe" rel="author" class="tnt-user-profile-link tnt-user-name">Doug Wolfe</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/Doug-Wolfe-WAND-TV-122601371188041/" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.instagram.com/wandtvdoug/" title="Instagram" target="_blank" rel="noopener">
                   <span class="sr-only">Author instagram</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-instagram tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/WANDTVDoug" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:doug.wolfe@wandtv.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-c8f4690a-f8d2-11e8-9ec3-5f5f73f9a3dd-asset-f6724d62-82b8-11eb-b607-137bb3eacb69').popover({
                            content: $('#author-popup-c8f4690a-f8d2-11e8-9ec3-5f5f73f9a3dd-asset-f6724d62-82b8-11eb-b607-137bb3eacb69-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-03-11T16:27:00-06:00" class="tnt-date asset-date text-muted">
            Mar 11, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-03-11T16:27:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/cap-on-insulin-prices-may-get-another-look/article_f6724d62-82b8-11eb-b607-137bb3eacb69.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-03-11T16:27:00-06:00">
    <meta itemprop="datePublished" content="2021-03-11T16:27:00-06:00">
    <meta itemprop="dateModified" content="2021-03-11T16:27:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fcap-on-insulin-prices-may-get-another-look%2Farticle_f6724d62-82b8-11eb-b607-137bb3eacb69.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/cap-on-insulin-prices-may-get-another-look/article_f6724d62-82b8-11eb-b607-137bb3eacb69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6724d62-82b8-11eb-b607-137bb3eacb69"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cap%20on%20insulin%20prices%20may%20get%20another%20look&via=wandtvnews&url=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fcap-on-insulin-prices-may-get-another-look%2Farticle_f6724d62-82b8-11eb-b607-137bb3eacb69.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/cap-on-insulin-prices-may-get-another-look/article_f6724d62-82b8-11eb-b607-137bb3eacb69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6724d62-82b8-11eb-b607-137bb3eacb69"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wandtv.com/news/cap-on-insulin-prices-may-get-another-look/article_f6724d62-82b8-11eb-b607-137bb3eacb69.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/cap-on-insulin-prices-may-get-another-look/article_f6724d62-82b8-11eb-b607-137bb3eacb69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6724d62-82b8-11eb-b607-137bb3eacb69"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wandtv.com/tncms/asset/editorial/f6724d62-82b8-11eb-b607-137bb3eacb69" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f6724d62-82b8-11eb-b607-137bb3eacb69"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWAND-TV%5D%20Cap%20on%20insulin%20prices%20may%20get%20another%20look&body=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fcap-on-insulin-prices-may-get-another-look%2Farticle_f6724d62-82b8-11eb-b607-137bb3eacb69.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f6724d62-82b8-11eb-b607-137bb3eacb69"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-22f5904c-82b9-11eb-b74b-4324e1730fd9" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-22f5904c-82b9-11eb-b74b-4324e1730fd9" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="256">
            <meta itemprop="height" content="192">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/2/2f/22f5904c-82b9-11eb-b74b-4324e1730fd9/604a99dccd2da.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/2/2f/22f5904c-82b9-11eb-b74b-4324e1730fd9/604a99dccd2da.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/2/2f/22f5904c-82b9-11eb-b74b-4324e1730fd9/604a99dccd2da.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/2/2f/22f5904c-82b9-11eb-b74b-4324e1730fd9/604a99dccd2da.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/2/2f/22f5904c-82b9-11eb-b74b-4324e1730fd9/604a99dccd2da.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/2/2f/22f5904c-82b9-11eb-b74b-4324e1730fd9/604a99dccd2da.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/2/2f/22f5904c-82b9-11eb-b74b-4324e1730fd9/604a99dccd2da.image.jpg?resize=256%2C192 300w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="256"
                    height="192"
                    alt="Illinois State Capitol"
                    class="img-responsive full tnt-restrict-img-22f5904c-82b9-11eb-b74b-4324e1730fd9 default" />
            </div><style>
                .tnt-restrict-img-22f5904c-82b9-11eb-b74b-4324e1730fd9 {
                    max-width: 256px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Illinois State Capitol in Springfield, Illinois </p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f6724d62-82b8-11eb-b607-137bb3eacb69" data-smart-adunit="/132916964/wandtv.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fcap-on-insulin-prices-may-get-another-look%2Farticle_f6724d62-82b8-11eb-b607-137bb3eacb69.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/cap-on-insulin-prices-may-get-another-look/article_f6724d62-82b8-11eb-b607-137bb3eacb69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6724d62-82b8-11eb-b607-137bb3eacb69"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cap%20on%20insulin%20prices%20may%20get%20another%20look&via=wandtvnews&url=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fcap-on-insulin-prices-may-get-another-look%2Farticle_f6724d62-82b8-11eb-b607-137bb3eacb69.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/cap-on-insulin-prices-may-get-another-look/article_f6724d62-82b8-11eb-b607-137bb3eacb69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6724d62-82b8-11eb-b607-137bb3eacb69"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wandtv.com/news/cap-on-insulin-prices-may-get-another-look/article_f6724d62-82b8-11eb-b607-137bb3eacb69.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/cap-on-insulin-prices-may-get-another-look/article_f6724d62-82b8-11eb-b607-137bb3eacb69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6724d62-82b8-11eb-b607-137bb3eacb69"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wandtv.com/tncms/asset/editorial/f6724d62-82b8-11eb-b607-137bb3eacb69" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f6724d62-82b8-11eb-b607-137bb3eacb69"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWAND-TV%5D%20Cap%20on%20insulin%20prices%20may%20get%20another%20look&body=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fcap-on-insulin-prices-may-get-another-look%2Farticle_f6724d62-82b8-11eb-b607-137bb3eacb69.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f6724d62-82b8-11eb-b607-137bb3eacb69"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/cap-on-insulin-prices-may-get-another-look/article_f6724d62-82b8-11eb-b607-137bb3eacb69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6724d62-82b8-11eb-b607-137bb3eacb69"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f6724d62-82b8-11eb-b607-137bb3eacb69-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f6724d62-82b8-11eb-b607-137bb3eacb69" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f6724d62-82b8-11eb-b607-137bb3eacb69" class="save-list-f6724d62-82b8-11eb-b607-137bb3eacb69-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f6724d62-82b8-11eb-b607-137bb3eacb69" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Decatur, Ill (WAND) – State lawmakers are taking a closer look at a bill capping the price of insulin that went into effect on January 1, 2021.</p><p>“In some ways we didn’t go far enough to cover enough people,” said State Representative Will Guzzardi, (D) Chicago.  His comments came during a virtual meeting of the House Prescription Drug Affordability and Accessibility Committee on Thursday.</p><p>The new law caps the price of insulin at $100 for a thirty-day supply. But it only applies to state regulated health insurance plans. A provision many did not understand when the measure became law.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“You may have seen reports in the media of people who saw that this bill took effect on January first of this year and raced down to the pharmacy to get that prescription filled and then found out that their plan wasn’t covered,” Guzzardi told lawmakers.</p><p>This session lawmakers may look at insulin pricing again along with the skyrocketing prices of other prescription drugs currently on the market in Illinois.Cap</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fcap-on-insulin-prices-may-get-another-look%2Farticle_f6724d62-82b8-11eb-b607-137bb3eacb69.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/cap-on-insulin-prices-may-get-another-look/article_f6724d62-82b8-11eb-b607-137bb3eacb69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6724d62-82b8-11eb-b607-137bb3eacb69"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cap%20on%20insulin%20prices%20may%20get%20another%20look&via=wandtvnews&url=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fcap-on-insulin-prices-may-get-another-look%2Farticle_f6724d62-82b8-11eb-b607-137bb3eacb69.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/cap-on-insulin-prices-may-get-another-look/article_f6724d62-82b8-11eb-b607-137bb3eacb69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6724d62-82b8-11eb-b607-137bb3eacb69"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wandtv.com/news/cap-on-insulin-prices-may-get-another-look/article_f6724d62-82b8-11eb-b607-137bb3eacb69.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/cap-on-insulin-prices-may-get-another-look/article_f6724d62-82b8-11eb-b607-137bb3eacb69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6724d62-82b8-11eb-b607-137bb3eacb69"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wandtv.com/tncms/asset/editorial/f6724d62-82b8-11eb-b607-137bb3eacb69" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f6724d62-82b8-11eb-b607-137bb3eacb69"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWAND-TV%5D%20Cap%20on%20insulin%20prices%20may%20get%20another%20look&body=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fcap-on-insulin-prices-may-get-another-look%2Farticle_f6724d62-82b8-11eb-b607-137bb3eacb69.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f6724d62-82b8-11eb-b607-137bb3eacb69"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/cap-on-insulin-prices-may-get-another-look/article_f6724d62-82b8-11eb-b607-137bb3eacb69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6724d62-82b8-11eb-b607-137bb3eacb69"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f6724d62-82b8-11eb-b607-137bb3eacb69-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f6724d62-82b8-11eb-b607-137bb3eacb69" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f6724d62-82b8-11eb-b607-137bb3eacb69" class="save-list-f6724d62-82b8-11eb-b607-137bb3eacb69-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f6724d62-82b8-11eb-b607-137bb3eacb69" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-c8f4690a-f8d2-11e8-9ec3-5f5f73f9a3dd">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wandtv.com/users/profile/Doug%20Wolfe" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Doug Wolfe"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/avatars/c/8f/469/c8f4690a-f8d2-11e8-9ec3-5f5f73f9a3dd.4dca6b89918727ec3ec7e26733d02b3b.png?_dc=1544812956"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wandtv.com/users/profile/Doug%20Wolfe" rel="author" class="tnt-user-profile-link tnt-user-name">Doug Wolfe</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/Doug-Wolfe-WAND-TV-122601371188041/" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.instagram.com/wandtvdoug/" title="Instagram" target="_blank" rel="noopener">
                   <span class="sr-only">Author instagram</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-instagram tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/WANDTVDoug" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:doug.wolfe@wandtv.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-c8f4690a-f8d2-11e8-9ec3-5f5f73f9a3dd" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=c8f4690a-f8d2-11e8-9ec3-5f5f73f9a3dd&amp;s=start_time&amp;sd=desc" data-subject="Doug Wolfe" data-description="Whenever Doug Wolfe posts new content, you'll get an email delivered to your inbox with a link." data-name="Doug Wolfe notification" data-author-id="c8f4690a-f8d2-11e8-9ec3-5f5f73f9a3dd" data-user-url="https://www.wandtv.com/users/">
        <i class="fas tnt-star"></i> Follow Doug Wolfe
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.wandtv.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.wandtv.com/users/login/?referer_url=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fcap-on-insulin-prices-may-get-another-look%2Farticle_f6724d62-82b8-11eb-b607-137bb3eacb69.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.wandtv.com/users/signup/?referer_url=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fcap-on-insulin-prices-may-get-another-look%2Farticle_f6724d62-82b8-11eb-b607-137bb3eacb69.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1040043" class="tncms-block"><div id="rc-widget-64bd39" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="174512"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="f6724d62-82b8-11eb-b607-137bb3eacb69" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/cap-on-insulin-prices-may-get-another-look/article_f6724d62-82b8-11eb-b607-137bb3eacb69.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="f6724d62-82b8-11eb-b607-137bb3eacb69" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.wandtv.com/users/login/?referer_url=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fcap-on-insulin-prices-may-get-another-look%2Farticle_f6724d62-82b8-11eb-b607-137bb3eacb69.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-722332" class="tncms-block title-no-margin"><section id="block-722332" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-722332 ">
        <div class="block-title-inner">
            <h4>
                
                Weather Forecast
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-722329" class="tncms-block"><script src="//player.field59.com/v4/playlist/wand/f7e08eb5cd22e135d53fbde052b40a0c17763b5f"></script><div class="padding-top padding-bottom"></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-704089" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-704089" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-704089');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-722347" class="tncms-block"><div data-cswidget="9278"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script></div><div id="tncms-block-702734" class="tncms-block"><section id="block-702734" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-702734 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-702734" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-702734" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-702734" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-702734" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/swatting-incident-prompts-large-police-response-to-decatur-neighborhood/article_661db756-7efd-11eb-9c94-5b2ab8c24f23.html">‘Swatting’ incident prompts large police response to Decatur neighborhood</a></li><li><a href="/news/crash-on-route-121-sends-5-to-the-hospital-road-closed-in-both-directions/article_8c0d8194-8290-11eb-add5-3f5cb4813ee4.html">Crash on Route 121 sends 5 to the hospital, road closed in both directions</a></li><li><a href="/news/cdc-says-fully-vaccinated-americans-can-gather-without-masks/article_c786c924-8029-11eb-9e06-5bf4c642b24c.html">CDC says fully vaccinated Americans can gather without masks</a></li><li><a href="/news/maroa-man-found-with-stolen-weapons-after-state-trooper-s-car-broken-into-rifle-stolen/article_c68e0884-7f66-11eb-a1da-ff91544c9bbc.html">Maroa man found with stolen weapons after state trooper’s car broken into, rifle stolen</a></li><li><a href="/news/police-dui-suspect-ran-stop-sign-struck-car-in-decatur/article_8674a178-807d-11eb-8b32-3f0bde215b79.html">Police: DUI suspect ran stop sign, struck car in Decatur</a></li><li><a href="/news/man-arrested-for-murder-in-connection-with-decatur-gang-shooting/article_fd209472-80e5-11eb-b4aa-f3565f598a12.html">Man arrested for murder in connection with Decatur gang shooting</a></li><li><a href="/news/proposed-legislation-would-give-illinois-lawmakers-limited-police-powers/article_036e85f0-8069-11eb-9d3d-b73227a22aef.html">Proposed legislation would give Illinois lawmakers limited police powers</a></li><li><a href="/news/police-chatham-officer-shot-man-who-charged-with-a-knife/article_a724aaa4-7e06-11eb-abfc-47b1c4d0b89d.html">Police: Chatham officer shot man who charged with a knife</a></li><li><a href="/news/after-1st-grade-students-death-school-district-asking-people-to-wear-pink/article_9f9bb5fe-7dfa-11eb-a307-5f057bd39be6.html">After 1st grade student's death, school district asking people to wear pink</a></li><li><a href="/news/man-who-faces-criminal-sexual-abuse-charges-has-bond-paid-is-out-of-custody/article_a9ca07c0-7d18-11eb-9c20-7b6a509ec4b2.html">Man who faces criminal sexual abuse charges has bond paid, is out of custody</a></li></ul></div>
        
        
            <div id="images-702734" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/snap-food-assistance-program/image_cf73fa28-7dac-11eb-b515-d365b694d564.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'SNAP' food assistance program"
                            class="img-responsive lazyload full default"
                            width="178"
                            height="178"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/c/f7/cf73fa28-7dac-11eb-b515-d365b694d564/604221a6e7586.image.png?crop=178%2C178%2C52%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/c/f7/cf73fa28-7dac-11eb-b515-d365b694d564/604221a6e7586.image.png?crop=178%2C178%2C52%2C0&resize=178%2C178&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/one-person-shot-in-springfield-on-5th-and-ash-st/image_3f02cfe6-790b-11eb-8c0e-a7f4de243b0f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="One person shot in Springfield on 5th and Ash St."
                            class="img-responsive lazyload full default"
                            width="543"
                            height="543"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/3/f0/3f02cfe6-790b-11eb-8c0e-a7f4de243b0f/603a5f9bdb8cf.image.jpg?crop=543%2C543%2C78%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/3/f0/3f02cfe6-790b-11eb-8c0e-a7f4de243b0f/603a5f9bdb8cf.image.jpg?crop=543%2C543%2C78%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/3/f0/3f02cfe6-790b-11eb-8c0e-a7f4de243b0f/603a5f9bdb8cf.image.jpg?crop=543%2C543%2C78%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/3/f0/3f02cfe6-790b-11eb-8c0e-a7f4de243b0f/603a5f9bdb8cf.image.jpg?crop=543%2C543%2C78%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/3/f0/3f02cfe6-790b-11eb-8c0e-a7f4de243b0f/603a5f9bdb8cf.image.jpg?crop=543%2C543%2C78%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/3/f0/3f02cfe6-790b-11eb-8c0e-a7f4de243b0f/603a5f9bdb8cf.image.jpg?crop=543%2C543%2C78%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/3/f0/3f02cfe6-790b-11eb-8c0e-a7f4de243b0f/603a5f9bdb8cf.image.jpg?crop=543%2C543%2C78%2C0&resize=543%2C543&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/joshua-e-wilson/image_8b1021ae-7b95-11eb-82ca-db750790c082.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Joshua E. Wilson"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/b1/8b1021ae-7b95-11eb-82ca-db750790c082/603e9f8375f59.image.jpg?crop=480%2C480%2C80%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/b1/8b1021ae-7b95-11eb-82ca-db750790c082/603e9f8375f59.image.jpg?crop=480%2C480%2C80%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/b1/8b1021ae-7b95-11eb-82ca-db750790c082/603e9f8375f59.image.jpg?crop=480%2C480%2C80%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/b1/8b1021ae-7b95-11eb-82ca-db750790c082/603e9f8375f59.image.jpg?crop=480%2C480%2C80%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/b1/8b1021ae-7b95-11eb-82ca-db750790c082/603e9f8375f59.image.jpg?crop=480%2C480%2C80%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/b1/8b1021ae-7b95-11eb-82ca-db750790c082/603e9f8375f59.image.jpg?crop=480%2C480%2C80%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/u-of-i-housing-shooting/image_e9da1394-7fa9-11eb-8de5-e3e1fda71eb9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="U of I housing shooting"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/e/9d/e9da1394-7fa9-11eb-8de5-e3e1fda71eb9/604577b0bf503.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/e/9d/e9da1394-7fa9-11eb-8de5-e3e1fda71eb9/604577b0bf503.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/e/9d/e9da1394-7fa9-11eb-8de5-e3e1fda71eb9/604577b0bf503.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/e/9d/e9da1394-7fa9-11eb-8de5-e3e1fda71eb9/604577b0bf503.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/e/9d/e9da1394-7fa9-11eb-8de5-e3e1fda71eb9/604577b0bf503.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/e/9d/e9da1394-7fa9-11eb-8de5-e3e1fda71eb9/604577b0bf503.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/e/9d/e9da1394-7fa9-11eb-8de5-e3e1fda71eb9/604577b0bf503.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/e/9d/e9da1394-7fa9-11eb-8de5-e3e1fda71eb9/604577b0bf503.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/e/9d/e9da1394-7fa9-11eb-8de5-e3e1fda71eb9/604577b0bf503.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/e/9d/e9da1394-7fa9-11eb-8de5-e3e1fda71eb9/604577b0bf503.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/e/9d/e9da1394-7fa9-11eb-8de5-e3e1fda71eb9/604577b0bf503.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/e/9d/e9da1394-7fa9-11eb-8de5-e3e1fda71eb9/604577b0bf503.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/enterprise-street-shooting-springfield/image_d37a9a30-7232-11eb-a91e-97053b095a87.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Enterprise Street shooting, Springfield"
                            class="img-responsive lazyload full default"
                            width="621"
                            height="621"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/d/37/d37a9a30-7232-11eb-a91e-97053b095a87/602ee06675512.image.jpg?crop=621%2C621%2C103%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/d/37/d37a9a30-7232-11eb-a91e-97053b095a87/602ee06675512.image.jpg?crop=621%2C621%2C103%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/d/37/d37a9a30-7232-11eb-a91e-97053b095a87/602ee06675512.image.jpg?crop=621%2C621%2C103%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/d/37/d37a9a30-7232-11eb-a91e-97053b095a87/602ee06675512.image.jpg?crop=621%2C621%2C103%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/d/37/d37a9a30-7232-11eb-a91e-97053b095a87/602ee06675512.image.jpg?crop=621%2C621%2C103%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/d/37/d37a9a30-7232-11eb-a91e-97053b095a87/602ee06675512.image.jpg?crop=621%2C621%2C103%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/d/37/d37a9a30-7232-11eb-a91e-97053b095a87/602ee06675512.image.jpg?crop=621%2C621%2C103%2C0&resize=621%2C621&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/crash-mt-zion-2/image_e48ea054-8291-11eb-bbdc-db40a2a00a0c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Crash Mt Zion 2"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/e/48/e48ea054-8291-11eb-bbdc-db40a2a00a0c/604a57d15f55e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/e/48/e48ea054-8291-11eb-bbdc-db40a2a00a0c/604a57d15f55e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/e/48/e48ea054-8291-11eb-bbdc-db40a2a00a0c/604a57d15f55e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/e/48/e48ea054-8291-11eb-bbdc-db40a2a00a0c/604a57d15f55e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/e/48/e48ea054-8291-11eb-bbdc-db40a2a00a0c/604a57d15f55e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/e/48/e48ea054-8291-11eb-bbdc-db40a2a00a0c/604a57d15f55e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/e/48/e48ea054-8291-11eb-bbdc-db40a2a00a0c/604a57d15f55e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/e/48/e48ea054-8291-11eb-bbdc-db40a2a00a0c/604a57d15f55e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/e/48/e48ea054-8291-11eb-bbdc-db40a2a00a0c/604a57d15f55e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/e/48/e48ea054-8291-11eb-bbdc-db40a2a00a0c/604a57d15f55e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/e/48/e48ea054-8291-11eb-bbdc-db40a2a00a0c/604a57d15f55e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/e/48/e48ea054-8291-11eb-bbdc-db40a2a00a0c/604a57d15f55e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tucker-caine/image_811cd86e-7b12-11eb-abb2-dfbd4451f93c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tucker Caine"
                            class="img-responsive lazyload full default"
                            width="155"
                            height="155"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/11/811cd86e-7b12-11eb-abb2-dfbd4451f93c/603dc3a4c6e31.image.jpg?crop=155%2C155%2C6%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/11/811cd86e-7b12-11eb-abb2-dfbd4451f93c/603dc3a4c6e31.image.jpg?crop=155%2C155%2C6%2C0&resize=155%2C155&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/6th-street-shooting-springfield/image_8e07239a-77a7-11eb-83d9-23c249736d66.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="6th Street shooting, Springfield"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/e0/8e07239a-77a7-11eb-83d9-23c249736d66/603807b601451.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/e0/8e07239a-77a7-11eb-83d9-23c249736d66/603807b601451.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/e0/8e07239a-77a7-11eb-83d9-23c249736d66/603807b601451.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/e0/8e07239a-77a7-11eb-83d9-23c249736d66/603807b601451.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/e0/8e07239a-77a7-11eb-83d9-23c249736d66/603807b601451.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/e0/8e07239a-77a7-11eb-83d9-23c249736d66/603807b601451.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/e0/8e07239a-77a7-11eb-83d9-23c249736d66/603807b601451.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/e0/8e07239a-77a7-11eb-83d9-23c249736d66/603807b601451.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/e0/8e07239a-77a7-11eb-83d9-23c249736d66/603807b601451.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/e0/8e07239a-77a7-11eb-83d9-23c249736d66/603807b601451.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/e0/8e07239a-77a7-11eb-83d9-23c249736d66/603807b601451.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/e0/8e07239a-77a7-11eb-83d9-23c249736d66/603807b601451.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/skyler-and-his-mom/image_aeb8b4c4-7a0d-11eb-9e39-932cef6035a2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Skyler and his mom"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/eb/aeb8b4c4-7a0d-11eb-9e39-932cef6035a2/603c0e13dc9be.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/eb/aeb8b4c4-7a0d-11eb-9e39-932cef6035a2/603c0e13dc9be.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/eb/aeb8b4c4-7a0d-11eb-9e39-932cef6035a2/603c0e13dc9be.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/eb/aeb8b4c4-7a0d-11eb-9e39-932cef6035a2/603c0e13dc9be.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/eb/aeb8b4c4-7a0d-11eb-9e39-932cef6035a2/603c0e13dc9be.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/eb/aeb8b4c4-7a0d-11eb-9e39-932cef6035a2/603c0e13dc9be.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/eb/aeb8b4c4-7a0d-11eb-9e39-932cef6035a2/603c0e13dc9be.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/eb/aeb8b4c4-7a0d-11eb-9e39-932cef6035a2/603c0e13dc9be.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/eb/aeb8b4c4-7a0d-11eb-9e39-932cef6035a2/603c0e13dc9be.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/eb/aeb8b4c4-7a0d-11eb-9e39-932cef6035a2/603c0e13dc9be.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/eb/aeb8b4c4-7a0d-11eb-9e39-932cef6035a2/603c0e13dc9be.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/6th-street-shooting-springfield-2/image_9a60c16e-77a7-11eb-adca-7b448431c125.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="6th Street shooting, Springfield 2"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/9/a6/9a60c16e-77a7-11eb-adca-7b448431c125/603807cc23f39.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/9/a6/9a60c16e-77a7-11eb-adca-7b448431c125/603807cc23f39.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/9/a6/9a60c16e-77a7-11eb-adca-7b448431c125/603807cc23f39.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/9/a6/9a60c16e-77a7-11eb-adca-7b448431c125/603807cc23f39.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/9/a6/9a60c16e-77a7-11eb-adca-7b448431c125/603807cc23f39.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/9/a6/9a60c16e-77a7-11eb-adca-7b448431c125/603807cc23f39.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/9/a6/9a60c16e-77a7-11eb-adca-7b448431c125/603807cc23f39.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/9/a6/9a60c16e-77a7-11eb-adca-7b448431c125/603807cc23f39.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/9/a6/9a60c16e-77a7-11eb-adca-7b448431c125/603807cc23f39.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/9/a6/9a60c16e-77a7-11eb-adca-7b448431c125/603807cc23f39.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/9/a6/9a60c16e-77a7-11eb-adca-7b448431c125/603807cc23f39.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/9/a6/9a60c16e-77a7-11eb-adca-7b448431c125/603807cc23f39.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-702734" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/videos/decatur-business-owner-receives-white-supremacy-fliers/video_54713ce9-bf4d-55c5-9328-ed50e704b21e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Decatur business owner receives white supremacy fliers"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/5/47/54713ce9-bf4d-55c5-9328-ed50e704b21e/60406adfa9d6e.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/5/47/54713ce9-bf4d-55c5-9328-ed50e704b21e/60406adfa9d6e.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/5/47/54713ce9-bf4d-55c5-9328-ed50e704b21e/60406adfa9d6e.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/5/47/54713ce9-bf4d-55c5-9328-ed50e704b21e/60406adfa9d6e.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/5/47/54713ce9-bf4d-55c5-9328-ed50e704b21e/60406adfa9d6e.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/5/47/54713ce9-bf4d-55c5-9328-ed50e704b21e/60406adfa9d6e.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/5/47/54713ce9-bf4d-55c5-9328-ed50e704b21e/60406adfa9d6e.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/5/47/54713ce9-bf4d-55c5-9328-ed50e704b21e/60406adfa9d6e.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ayo-dosunmu-injured-at-michigan-state/video_b8ee5833-2940-59fe-85dd-942acfff4750.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ayo Dosunmu injured at Michigan State"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/b/8e/b8ee5833-2940-59fe-85dd-942acfff4750/60382c3ade824.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/b/8e/b8ee5833-2940-59fe-85dd-942acfff4750/60382c3ade824.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/b/8e/b8ee5833-2940-59fe-85dd-942acfff4750/60382c3ade824.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/b/8e/b8ee5833-2940-59fe-85dd-942acfff4750/60382c3ade824.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/b/8e/b8ee5833-2940-59fe-85dd-942acfff4750/60382c3ade824.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/videos/after-school-program-mentoring-students-helping-them-finish-homework/video_b6bfc19b-2607-5d60-b088-4d171f90bfaa.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="After school program mentoring students, helping them finish homework"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/b/6b/b6bfc19b-2607-5d60-b088-4d171f90bfaa/60406cfd20c7d.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/b/6b/b6bfc19b-2607-5d60-b088-4d171f90bfaa/60406cfd20c7d.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/b/6b/b6bfc19b-2607-5d60-b088-4d171f90bfaa/60406cfd20c7d.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/b/6b/b6bfc19b-2607-5d60-b088-4d171f90bfaa/60406cfd20c7d.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/b/6b/b6bfc19b-2607-5d60-b088-4d171f90bfaa/60406cfd20c7d.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/b/6b/b6bfc19b-2607-5d60-b088-4d171f90bfaa/60406cfd20c7d.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/b/6b/b6bfc19b-2607-5d60-b088-4d171f90bfaa/60406cfd20c7d.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/b/6b/b6bfc19b-2607-5d60-b088-4d171f90bfaa/60406cfd20c7d.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/videos/springfield-alderman-addresses-city-council-after-involvement-in-fight/video_d841b7cc-2af1-51de-afe9-da21b7d0adb0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Springfield alderman addresses city council after involvement in fight"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/d/84/d841b7cc-2af1-51de-afe9-da21b7d0adb0/60484ecf72e84.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/d/84/d841b7cc-2af1-51de-afe9-da21b7d0adb0/60484ecf72e84.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/d/84/d841b7cc-2af1-51de-afe9-da21b7d0adb0/60484ecf72e84.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/d/84/d841b7cc-2af1-51de-afe9-da21b7d0adb0/60484ecf72e84.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/d/84/d841b7cc-2af1-51de-afe9-da21b7d0adb0/60484ecf72e84.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/d/84/d841b7cc-2af1-51de-afe9-da21b7d0adb0/60484ecf72e84.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/d/84/d841b7cc-2af1-51de-afe9-da21b7d0adb0/60484ecf72e84.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/d/84/d841b7cc-2af1-51de-afe9-da21b7d0adb0/60484ecf72e84.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gym-fusion-continues-to-improve/video_0c7fbf88-e562-5fce-9f8c-fd66b983d182.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gym Fusion continues to improve"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/0/c7/0c7fbf88-e562-5fce-9f8c-fd66b983d182/6046efb2f1f12.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/0/c7/0c7fbf88-e562-5fce-9f8c-fd66b983d182/6046efb2f1f12.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/0/c7/0c7fbf88-e562-5fce-9f8c-fd66b983d182/6046efb2f1f12.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/0/c7/0c7fbf88-e562-5fce-9f8c-fd66b983d182/6046efb2f1f12.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/0/c7/0c7fbf88-e562-5fce-9f8c-fd66b983d182/6046efb2f1f12.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/videos/high-school-students-getting-coffee-for-first-responders-in-warrensburg/video_f47042a4-9e16-565b-a6c6-49453a521c74.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="High school students getting coffee for first responders in Warrensburg"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/f/47/f47042a4-9e16-565b-a6c6-49453a521c74/6042d836d1edf.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/f/47/f47042a4-9e16-565b-a6c6-49453a521c74/6042d836d1edf.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/f/47/f47042a4-9e16-565b-a6c6-49453a521c74/6042d836d1edf.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/f/47/f47042a4-9e16-565b-a6c6-49453a521c74/6042d836d1edf.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/f/47/f47042a4-9e16-565b-a6c6-49453a521c74/6042d836d1edf.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/f/47/f47042a4-9e16-565b-a6c6-49453a521c74/6042d836d1edf.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/f/47/f47042a4-9e16-565b-a6c6-49453a521c74/6042d836d1edf.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/f/47/f47042a4-9e16-565b-a6c6-49453a521c74/6042d836d1edf.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/step-right-up-to-hear-about-a-business-that-doesnt-horse-around/video_af7cdb64-75a4-57dd-9338-72e40d359a6b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Step right up to hear about a business that doesn't horse around"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/f7/af7cdb64-75a4-57dd-9338-72e40d359a6b/6042331b65187.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/f7/af7cdb64-75a4-57dd-9338-72e40d359a6b/6042331b65187.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/f7/af7cdb64-75a4-57dd-9338-72e40d359a6b/6042331b65187.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/f7/af7cdb64-75a4-57dd-9338-72e40d359a6b/6042331b65187.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/f7/af7cdb64-75a4-57dd-9338-72e40d359a6b/6042331b65187.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/f7/af7cdb64-75a4-57dd-9338-72e40d359a6b/6042331b65187.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/f7/af7cdb64-75a4-57dd-9338-72e40d359a6b/6042331b65187.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/f7/af7cdb64-75a4-57dd-9338-72e40d359a6b/6042331b65187.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/videos/kfc-employee-fired-after-yelling-slurs-at-springfield-gay-couple/video_d9b1833e-9b2e-5e0c-b426-2fd358fe3acc.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="KFC employee fired after yelling slurs at Springfield gay couple"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/d/9b/d9b1833e-9b2e-5e0c-b426-2fd358fe3acc/6038812d10337.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/d/9b/d9b1833e-9b2e-5e0c-b426-2fd358fe3acc/6038812d10337.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/d/9b/d9b1833e-9b2e-5e0c-b426-2fd358fe3acc/6038812d10337.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/d/9b/d9b1833e-9b2e-5e0c-b426-2fd358fe3acc/6038812d10337.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/d/9b/d9b1833e-9b2e-5e0c-b426-2fd358fe3acc/6038812d10337.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/d/9b/d9b1833e-9b2e-5e0c-b426-2fd358fe3acc/6038812d10337.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/d/9b/d9b1833e-9b2e-5e0c-b426-2fd358fe3acc/6038812d10337.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/d/9b/d9b1833e-9b2e-5e0c-b426-2fd358fe3acc/6038812d10337.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/videos/rodney-davis-offers-criticism-of-covid-19-relief-bill/video_a57f575e-d1d2-5640-bbcb-6a81d5ec22ef.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rodney Davis offers criticism of COVID-19 relief bill"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/57/a57f575e-d1d2-5640-bbcb-6a81d5ec22ef/60499d5f1b197.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/57/a57f575e-d1d2-5640-bbcb-6a81d5ec22ef/60499d5f1b197.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/57/a57f575e-d1d2-5640-bbcb-6a81d5ec22ef/60499d5f1b197.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/57/a57f575e-d1d2-5640-bbcb-6a81d5ec22ef/60499d5f1b197.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/57/a57f575e-d1d2-5640-bbcb-6a81d5ec22ef/60499d5f1b197.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/57/a57f575e-d1d2-5640-bbcb-6a81d5ec22ef/60499d5f1b197.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/57/a57f575e-d1d2-5640-bbcb-6a81d5ec22ef/60499d5f1b197.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/57/a57f575e-d1d2-5640-bbcb-6a81d5ec22ef/60499d5f1b197.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/videos/organizations-worked-together-to-help-man-recover-from-addiction-land-job-opportunity/video_aa2036a5-6297-5282-aaa1-7a5f64cce480.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Organizations worked together to help man recover from addiction, land job opportunity"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/a2/aa2036a5-6297-5282-aaa1-7a5f64cce480/6040155011d2a.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/a2/aa2036a5-6297-5282-aaa1-7a5f64cce480/6040155011d2a.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/a2/aa2036a5-6297-5282-aaa1-7a5f64cce480/6040155011d2a.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/a2/aa2036a5-6297-5282-aaa1-7a5f64cce480/6040155011d2a.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/a2/aa2036a5-6297-5282-aaa1-7a5f64cce480/6040155011d2a.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/a2/aa2036a5-6297-5282-aaa1-7a5f64cce480/6040155011d2a.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/a2/aa2036a5-6297-5282-aaa1-7a5f64cce480/6040155011d2a.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/a2/aa2036a5-6297-5282-aaa1-7a5f64cce480/6040155011d2a.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-704090" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-704090" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-704090');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-704109" class="tncms-block"><section id="block-704109" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-704109 ">
        <div class="block-title-inner">
            <h3>
                
                Poll
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-703449" class="tncms-block"><div class="hidden-xs hidden-sm">
<div id="civsci-id-1620999935" data-civicscience-widget="bfbfa0a5-714e-e6b4-395d-be5c83bac526"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
</div></div><div id="tncms-block-703450" class="tncms-block"><div class="hidden-lg hidden-md">
<div id="civsci-id-1482652346" data-civicscience-widget="b22af998-3663-09d4-4d7e-feea3ecaa17b"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
</div></div><div id="tncms-block-704091" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-704091" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-704091');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-702774" class="tncms-block"><section id="block-702774" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-702774 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-watch-now"  href="/watch_now/"  tabindex="0">
                    <span class="nav-label">Watch Now</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-702725" class="tncms-block"><section id="block-702725" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-702725 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-closed-captioning"  href="/site/closed_captioning.html"  tabindex="0">
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link   tnt-section-meet-the-team"  href="/site/meet_the_team/"  tabindex="0">
                    <span class="nav-label">Meet the Team </span>
                </a></li><li>
                <a class="nav-link   tnt-section-wand-tv-jobs"  href="/employment-opportunities/"  tabindex="0">
                    <span class="nav-label">WAND TV Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-profile"  href="https://publicfiles.fcc.gov/tv-profile/wand"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Public Profile</span>
                </a></li><li>
                <a class="nav-link   tnt-section-request-for-video"  href="https://www.wandtv.com/request-for-video/article_92ad54f8-3f75-11e9-b8c3-37a3831d84e2.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Request for Video </span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-702779" class="tncms-block padding-bottom"><section id="block-702779" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/269a227c-e855-11e8-bceb-378f524824fb.png?resize=150%2C43 150w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/269a227c-e855-11e8-bceb-378f524824fb.png?resize=200%2C57 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/269a227c-e855-11e8-bceb-378f524824fb.png?resize=225%2C65 225w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/269a227c-e855-11e8-bceb-378f524824fb.png?resize=300%2C86 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/269a227c-e855-11e8-bceb-378f524824fb.png?resize=400%2C115 400w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/269a227c-e855-11e8-bceb-378f524824fb.png?resize=540%2C155 540w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/269a227c-e855-11e8-bceb-378f524824fb.png?resize=640%2C184 640w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/269a227c-e855-11e8-bceb-378f524824fb.png?resize=750%2C215 750w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/269a227c-e855-11e8-bceb-378f524824fb.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="986"
                height="283"
                alt=""></a></div></section></div><div id="tncms-block-702776" class="tncms-block"><section id="block-702776" class="block emphasis-h4   " ><address>
    <strong>wandtv.com</strong><br>
    904 W. South Side Dr.<br>
    Decatur, IL 62521
    <br>
    
        <strong>Phone:</strong> 217-424-2500<br>
        <strong>Email:</strong> <a href="mailto:news@wandtv.com">news@wandtv.com</a><br>
    
</address></section></div><div id="tncms-block-702784" class="tncms-block padding-bottom"><div class="follow-links-702784 default">
    
    <section id="block-702784" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-702784 ">
        <div class="block-title-inner">
            <h4>
                
                Reach Out to Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wandtv/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wandtvnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wandtv/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wandtv.com",
  "sameAs" : ["https://www.facebook.com/wandtv/","https://twitter.com/wandtvnews","https://www.instagram.com/wandtv/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-800855" class="tncms-block"><section id="block-800855" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="https://www.wandtv.com/eeo-report/pdf_4d3a8dce-e095-11ea-bb2b-d399dfe71c74.html" class="">EEO Report</a></li>
                
            
            
        </ul></div></section></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-702729" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-702729"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">WAND-TV</a>, 904 W. South Side Dr. Decatur, IL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f6724d62-82b8-11eb-b607-137bb3eacb69")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14606.add('act', dmpData);_cc14606.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14606.add('act', dmpData);_cc14606.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>