  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wandtv.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="CHAMPAIGN, Ill. (WAND) - Champaign police are looking for a man who robed a man in Champaign and then fired shots." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.wand.reader" />
<meta name="google-play-app" content="app-id=com.wandtv.android" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wandtv.com/news/police-investigating-after-robbery-ends-with-shots-fired/article_4f0881c2-323d-11e9-bf6e-0723d01d80e7.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/3d/a3d0f3a2-3241-11e9-ac60-fb77c4c4d7a7/5c689b3739a18.image.png?resize=796%2C598" />
<meta property="og:image:width" content="796" />
<meta property="og:image:height" content="598" />
<meta property="og:title" content="Police investigating after robbery ends with shots fired" />
<meta property="og:description" content="CHAMPAIGN, Ill. (WAND) - Champaign police are looking for a man who robed a man in Champaign and then fired shots." />
<meta property="og:site_name" content="WAND-TV" />
<meta property="og:section" content="Top Stories" />
<meta property="article:publisher" content="https://www.facebook.com/wandtv/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wandtvnews" />
<meta name="twitter:image:alt" content="News-Gazette" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.936b39acf20489232dba7e40df28e7ff.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700,600"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.128.2"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Brett Martin"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"62208"},"ad":{"vendor":"dfp premium"},"system":{"render_time":213},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-82494642-48"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13536/cc.js?ns=_cc13536" id="LOTCC_13536"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13536.add('tp', 'TNNW');
		_cc13536.add('act', ' User Login');
		_cc13536.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc13536.add('med', 'flag: featured');
	_cc13536.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.b86d82bfc51b114d447f583e2ed602aa.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/townnews/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["news"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wandtv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wandtv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.d79496f2f37e86ebbc81788c4981dfd9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wandtv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wandtv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9c4f02330fa3fc274f0986a50f3969af.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wandtv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.65b91da77e2667d8c683eefa7d93b2de.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [[728, 90], [970, 90], [970, 250]]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-704086'] = googletag.defineSlot('/132916964/wandtv.com/news', [[320,50],[728,90],[970,90],[970,250]], 'ad-704086').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-704086'].setTargeting('pos', ['block-leaderboard-top']);
    });
    
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot('/132916964/wandtv.com/news', [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-704089'] = googletag.defineSlot('/132916964/wandtv.com/news', [[300,250],[300,600]], 'ad-704089').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-704089'].setTargeting('pos', ['block-rail-top']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-704090'] = googletag.defineSlot('/132916964/wandtv.com/news', [[300,250],[300,600]], 'ad-704090').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-704090'].setTargeting('pos', ['block-rail-middle']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-704091'] = googletag.defineSlot('/132916964/wandtv.com/news', [[300,250],[300,600]], 'ad-704091').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-704091'].setTargeting('pos', ['block-rail-bottom']);
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Police investigating after robbery ends with shots fired | Top Stories | wandtv.com</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #1a1a1a; color: #eee; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #eee; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ee343c; }#site-header-container{ border-bottom: 3px solid #ee343c; }#site-footer-container{ border-top: 3px solid #ee343c; } .tnt-bg-accent { background-color: #ee343c; } a .tnt-caret-down { color: #ee343c; } .block-title .block-title-inner { border-color: #ee343c; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ee343c; } .form-control:focus { border-bottom-color: #ee343c; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wandtv.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/10bd4b18-ddf7-11e8-81b8-87e03a3d1c00.jpg?crop=27%2C27%2C43%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Police investigating after robbery ends with shots fired | Top Stories | wandtv.com" href="http://www.wandtv.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wandtv.com/news/police-investigating-after-robbery-ends-with-shots-fired/article_4f0881c2-323d-11e9-bf6e-0723d01d80e7.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            <script language="javascript" type="text/javascript">
$(function() {
    	$('.weather-images img').on('click', function() {
			$('.enlargeImageModalSource').attr('src', $(this).attr('src'));
                        $('#enlargeImageModal').modal('show'); 
		});
});
</script>

<script type="text/javascript">
var _sf_async_config={uid:62208,domain:"wandtv.com",useCanonical:true};
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-4f0881c2-323d-11e9-bf6e-0723d01d80e7  section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wandtv.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.128.2&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Brett+Martin&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=62208&tncms.ad.vendor=dfp+premium&tncms.system.render_time=213&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-82494642-48&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-4f0881c2-323d-11e9-bf6e-0723d01d80e7" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.wandtv.com/users/admin/contribute/article/?assetid=4f0881c2-323d-11e9-bf6e-0723d01d80e7&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.wandtv.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-702786" class="tncms-block hidden-md hidden-lg"><div id="user-controls-702786" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wandtv.com/users/signup/?referer_url=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fpolice-investigating-after-robbery-ends-with-shots-fired%2Farticle_4f0881c2-323d-11e9-bf6e-0723d01d80e7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wandtv.com/users/login/?referer_url=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fpolice-investigating-after-robbery-ends-with-shots-fired%2Farticle_4f0881c2-323d-11e9-bf6e-0723d01d80e7.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wandtv.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-702786').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.wandtv.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.wandtv.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.wandtv.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-702786').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wandtv.com/users/logout/" id="user-logout-form-702786"><input type="hidden" name="referer_url" value="https://www.wandtv.com/news/police-investigating-after-robbery-ends-with-shots-fired/article_4f0881c2-323d-11e9-bf6e-0723d01d80e7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/closed_captioning.html"  class="nav-link tnt-section-closed-captioning">Closed Captioning</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/program-schedule/"  class="nav-link tnt-section-program-schedule">Program Schedule</a>
                                </li><li>
                                    <a href="/site/meet_the_team/"  class="nav-link tnt-section-meet-the-team">Meet the Team</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/agribusiness-today/"  class="nav-link tnt-section-agribusiness-today">Agribusiness Today</a>
                                </li><li>
                                    <a href="/news/all-day-school-closings/"  class="nav-link tnt-section-school-closings">School Closings</a>
                                </li><li>
                                    <a href="/news/news-archive/"  class="nav-link tnt-section-newscast-archives">Newscast Archives</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/spirit-of-central-illinois/"  class="nav-link tnt-section-spirit-of-central-illinois">Spirit of Central Illinois</a>
                                </li><li>
                                    <a href="/news/wand-live-news-stream/"  class="nav-link tnt-section-watch-now">Watch Now</a>
                                </li><li>
                                    <a href="/news/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/farmers-forecast/"  class="nav-link tnt-section-farmers-forecast">Farmers Forecast</a>
                                </li><li>
                                    <a href="/weather/jcs-3-degree-guarantee/"  class="nav-link tnt-section-jcs-3-degree-guarantee">JC's 3-Degree Guarantee</a>
                                </li><li>
                                    <a href="/weather/local-radar/"  class="nav-link tnt-section-local-radar">Local Radar</a>
                                </li><li>
                                    <a href="/weather/precision-cast/"  class="nav-link tnt-section-precision-cast">Precision Cast</a>
                                </li><li>
                                    <a href="/weather/regional-radar/"  class="nav-link tnt-section-regional-radar">Regional Radar</a>
                                </li><li>
                                    <a href="/weather/regional-temps/"  class="nav-link tnt-section-regional-temps">Regional Temps</a>
                                </li><li>
                                    <a href="/weather/web-cams/"  class="nav-link tnt-section-weatherbug-web-cams">Weatherbug Web Cams</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local-sports-news-video/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/friday-frenzy/"  class="nav-link tnt-section-friday-frenzy">Friday Frenzy</a>
                                </li><li>
                                    <a href="https://www.wandtv.com/chicago-bulls-schedule-on-cozi-tv/article_093f03ee-02ce-11e9-9539-0ff5e55ac70f.html"  target="_blank" rel="noopener" class="nav-link tnt-section-chicago-bulls-schedule-on-cozi-tv">Chicago Bulls schedule on Cozi TV</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/watch_now/"  class="nav-link tnt-section-watch-now">Watch Now</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/watch_now/wand-apps/"  class="nav-link tnt-section-wand-apps">WAND Apps</a>
                                </li><li>
                                    <a href="/watch_now/wand-live-news-stream/"  class="nav-link tnt-section-live-stream">Live Stream</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="https://wand.incentrev.com/category/local"  target="_blank" rel="noopener" class="nav-link tnt-section-after-coffee-deals">After Coffee Deals</a>
                                </li><li>
                                    <a href="/community/community-calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/community/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/employment-opportunities/"  class="nav-link tnt-section-employment-opportunities">Employment Opportunities</a>
                                </li><li>
                                    <a href="/community/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li><li>
                                    <a href="/community/the-daily-pledge/"  class="nav-link tnt-section-the-daily-pledge">The Daily Pledge</a>
                                </li><li>
                                    <a href="http://www.illinoisgasprices.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-pump-patrol">Pump Patrol</a>
                                </li><li>
                                    <a href="http://wand.pros-local.com/wand-health-connections/"  target="_blank" rel="noopener" class="nav-link tnt-section-health-connections">Health Connections</a>
                                </li><li>
                                    <a href="http://wand.pros-local.com/wand-illinois-professionals/"  target="_blank" rel="noopener" class="nav-link tnt-section-illinois-professionals">Illinois Professionals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/employment-opportunities/"  class="nav-link tnt-section-wand-tv-jobs">WAND TV Jobs</a>
                                </li><li>
                                    <a href="https://jobs.wandtv.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-central-illinois-jobs">Central Illinois Jobs</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-702782" class="tncms-block hidden-md hidden-lg"><ul id="site-search-702782-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-702782" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-702782-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-702782-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-702782-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-702782').submit();
        return false;
    });

    $('#site-search-702782').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-702782 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-702782 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-702782-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-702733" class="tncms-block"><section id="block-702733" class="block emphasis-h3   " ><div class="block"><a href="/" ><img 
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/39056b6a-e107-11e8-a706-7bf73948664f.png?resize=200%2C62 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/39056b6a-e107-11e8-a706-7bf73948664f.png?resize=300%2C92 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/39056b6a-e107-11e8-a706-7bf73948664f.png?resize=400%2C123 400w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/39056b6a-e107-11e8-a706-7bf73948664f.png?resize=540%2C166 540w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/39056b6a-e107-11e8-a706-7bf73948664f.png?resize=750%2C231 750w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/39056b6a-e107-11e8-a706-7bf73948664f.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-702787" class="tncms-block"><div id="weather-702787" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=62521" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">28&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="62521"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-702787 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Decatur, IL
                                
                                 <small>(62521)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy this evening, then some snow showers after midnight. Low 26F. Winds E at 10 to 20 mph. Chance of snow 60%. Snow accumulations less than one inch..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy this evening, then some snow showers after midnight. Low 26F. Winds E at 10 to 20 mph. Chance of snow 60%. Snow accumulations less than one inch.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 16, 2019 @ 8:15 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=62521"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-702778" class="tncms-block"><section id="block-702778" class="block emphasis-h3   " ><div class="block"><a href="/" ><img 
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/791d7174-e900-11e8-8def-5f6aaae48dbd.png?resize=200%2C62 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/791d7174-e900-11e8-8def-5f6aaae48dbd.png?resize=300%2C92 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/791d7174-e900-11e8-8def-5f6aaae48dbd.png?resize=400%2C123 400w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/791d7174-e900-11e8-8def-5f6aaae48dbd.png?resize=540%2C166 540w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/791d7174-e900-11e8-8def-5f6aaae48dbd.png?resize=750%2C231 750w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/791d7174-e900-11e8-8def-5f6aaae48dbd.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-702781" class="tncms-block"><ul id="site-search-702781-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-702781" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-702781-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-702781-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-702781-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-702781').submit();
        return false;
    });

    $('#site-search-702781').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-702781 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-702781 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-702781-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-702785" class="tncms-block"><div id="user-controls-702785" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.wandtv.com/users/login/?referer_url=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fpolice-investigating-after-robbery-ends-with-shots-fired%2Farticle_4f0881c2-323d-11e9-bf6e-0723d01d80e7.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.wandtv.com/users/signup/?referer_url=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fpolice-investigating-after-robbery-ends-with-shots-fired%2Farticle_4f0881c2-323d-11e9-bf6e-0723d01d80e7.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.wandtv.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.wandtv.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.wandtv.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-702785').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wandtv.com/users/logout/" id="user-logout-form-702785"><input type="hidden" name="referer_url" value="https://www.wandtv.com/news/police-investigating-after-robbery-ends-with-shots-fired/article_4f0881c2-323d-11e9-bf6e-0723d01d80e7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-702783" class="tncms-block nav-social"><div class="follow-links-702783 pull-right">
    
    <section id="block-702783" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wandtv/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wandtvnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wandtv/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wandtv.com",
  "sameAs" : ["https://www.facebook.com/wandtv/","https://twitter.com/wandtvnews","https://www.instagram.com/wandtv/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-agribusiness-today"  href="/news/agribusiness-today/" >
                    <span class="nav-label">Agribusiness Today</span>
                </a></li><li>
                <a class="nav-link  tnt-section-school-closings"  href="/news/all-day-school-closings/" >
                    <span class="nav-label">School Closings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newscast-archives"  href="/news/news-archive/" >
                    <span class="nav-label">Newscast Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-spirit-of-central-illinois"  href="/news/spirit-of-central-illinois/" >
                    <span class="nav-label">Spirit of Central Illinois</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-weather"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-school-closings"  href="/news/all-day-school-closings/" >
                    <span class="nav-label">School Closings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-radar"  href="/weather/local-radar/" >
                    <span class="nav-label">Local Radar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-precision-cast"  href="/weather/precision-cast/" >
                    <span class="nav-label">Precision Cast</span>
                </a></li><li>
                <a class="nav-link  tnt-section-regional-radar"  href="/weather/regional-radar/" >
                    <span class="nav-label">Regional Radar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-regional-temps"  href="/weather/regional-temps/" >
                    <span class="nav-label">Regional Temps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weatherbug-web-cams"  href="/weather/web-cams/" >
                    <span class="nav-label">Weatherbug Web Cams</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/local-sports-news-video/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-friday-frenzy"  href="/sports/friday-frenzy/" >
                    <span class="nav-label">Friday Frenzy</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-live-stream"  href="/watch_now/" >
                    <span class="nav-label">Live Stream</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-jobs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Jobs</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-central-illinois-jobs"  href="https://jobs.wandtv.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Central Illinois Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wand-tv-jobs"  href="/employment-opportunities/" >
                    <span class="nav-label">WAND TV Jobs</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-illinois-pros"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/wand-illinois-professionals/" >
                    <span class="nav-label">Illinois Pros</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-health-connections"  href="/community/wand-health-connections/" >
                    <span class="nav-label">Health Connections</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-704086" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-704086" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-704086');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-a3d0f3a2-3241-11e9-ac60-fb77c4c4d7a7" class="modal fullscreen in modal-image image-default modal-a3d0f3a2-3241-11e9-ac60-fb77c4c4d7a7" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/3d/a3d0f3a2-3241-11e9-ac60-fb77c4c4d7a7/5c689b3739a18.image.png?resize=400%2C301"
                    srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/3d/a3d0f3a2-3241-11e9-ac60-fb77c4c4d7a7/5c689b3739a18.image.png?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/3d/a3d0f3a2-3241-11e9-ac60-fb77c4c4d7a7/5c689b3739a18.image.png?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/3d/a3d0f3a2-3241-11e9-ac60-fb77c4c4d7a7/5c689b3739a18.image.png?resize=400%2C301 400w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/3d/a3d0f3a2-3241-11e9-ac60-fb77c4c4d7a7/5c689b3739a18.image.png?resize=540%2C406 540w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/3d/a3d0f3a2-3241-11e9-ac60-fb77c4c4d7a7/5c689b3739a18.image.png?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/3d/a3d0f3a2-3241-11e9-ac60-fb77c4c4d7a7/5c689b3739a18.image.png?resize=796%2C598 1200w"
                    sizes="100vw"
                    width="796"
                    height="598"
                    alt="News-Gazette"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-a3d0f3a2-3241-11e9-ac60-fb77c4c4d7a7" data-target=".caption-inner-modal-image-a3d0f3a2-3241-11e9-ac60-fb77c4c4d7a7">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-a3d0f3a2-3241-11e9-ac60-fb77c4c4d7a7 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">News Gazette</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wandtv.com%2Fnews-gazette%2Fimage_a3d0f3a2-3241-11e9-ac60-fb77c4c4d7a7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news-gazette/image_a3d0f3a2-3241-11e9-ac60-fb77c4c4d7a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a3d0f3a2-3241-11e9-ac60-fb77c4c4d7a7}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wandtv.com%2Fnews-gazette%2Fimage_a3d0f3a2-3241-11e9-ac60-fb77c4c4d7a7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=News-Gazette&via=wandtvnews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news-gazette/image_a3d0f3a2-3241-11e9-ac60-fb77c4c4d7a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a3d0f3a2-3241-11e9-ac60-fb77c4c4d7a7}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wandtv.com/tncms/asset/editorial/a3d0f3a2-3241-11e9-ac60-fb77c4c4d7a7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a3d0f3a2-3241-11e9-ac60-fb77c4c4d7a7}' 'sms: a3d0f3a2-3241-11e9-ac60-fb77c4c4d7a7editorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWAND-TV%5D%20News-Gazette&body=https%3A%2F%2Fwww.wandtv.com%2Fnews-gazette%2Fimage_a3d0f3a2-3241-11e9-ac60-fb77c4c4d7a7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a3d0f3a2-3241-11e9-ac60-fb77c4c4d7a7}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news-gazette/image_a3d0f3a2-3241-11e9-ac60-fb77c4c4d7a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a3d0f3a2-3241-11e9-ac60-fb77c4c4d7a7}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a3d0f3a2-3241-11e9-ac60-fb77c4c4d7a7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a3d0f3a2-3241-11e9-ac60-fb77c4c4d7a7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="a3d0f3a2-3241-11e9-ac60-fb77c4c4d7a7" class="save-list-a3d0f3a2-3241-11e9-ac60-fb77c4c4d7a7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a3d0f3a2-3241-11e9-ac60-fb77c4c4d7a7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-a3d0f3a2-3241-11e9-ac60-fb77c4c4d7a7 img { max-height: 598px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-4f0881c2-323d-11e9-bf6e-0723d01d80e7" class="asset article-default"  data-url="https://www.wandtv.com/news/police-investigating-after-robbery-ends-with-shots-fired/article_4f0881c2-323d-11e9-bf6e-0723d01d80e7.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/3d/a3d0f3a2-3241-11e9-ac60-fb77c4c4d7a7/5c689b3739a18.image.png?resize=796%2C598">
            <meta itemprop="width" content="796">
            <meta itemprop="height" content="598">
        </div>
        <meta itemprop="name" content="wandtv.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wandtv.com/news/police-investigating-after-robbery-ends-with-shots-fired/article_4f0881c2-323d-11e9-bf6e-0723d01d80e7.html" />
    <style>
                .asset-paging .direction {
                    color: #ee343c;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-4f0881c2-323d-11e9-bf6e-0723d01d80e7" class="asset-paging">
                <div id="paging-prev-4f0881c2-323d-11e9-bf6e-0723d01d80e7" class="paging-link prev offset"></div>
                <div id="paging-next-4f0881c2-323d-11e9-bf6e-0723d01d80e7" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span>
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Police investigating after robbery ends with shots fired
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-6ebc7cfc-e397-11e8-9a31-4b0bfb6dcb06-asset-4f0881c2-323d-11e9-bf6e-0723d01d80e7" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.wandtv.com/users/profile/Brett%20Martin">Brett Martin</a></span>
                
                    <div id="author-popup-6ebc7cfc-e397-11e8-9a31-4b0bfb6dcb06-asset-4f0881c2-323d-11e9-bf6e-0723d01d80e7-content" class="hide">
                        <article class="clearfix card author popup-content card-author-6ebc7cfc-e397-11e8-9a31-4b0bfb6dcb06">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wandtv.com/users/profile/Brett%20Martin" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Brett Martin" src="" data-src="https://secure.gravatar.com/avatar/d599bf1903f798a2a941cf7ed5b998b5?d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wandtv.com/users/profile/Brett%20Martin" rel="author" class="tnt-user-profile-link tnt-user-name">Brett Martin</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="mailto:Brett.Martin@wandtv.com" title="Email">
	                <span class="tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-6ebc7cfc-e397-11e8-9a31-4b0bfb6dcb06-asset-4f0881c2-323d-11e9-bf6e-0723d01d80e7').popover({
                            content: $('#author-popup-6ebc7cfc-e397-11e8-9a31-4b0bfb6dcb06-asset-4f0881c2-323d-11e9-bf6e-0723d01d80e7-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-02-16T16:50:00-06:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-02-16T16:50:00-06:00">
    <meta itemprop="datePublished" content="2019-02-16T16:50:00-06:00">
    <meta itemprop="dateModified" content="2019-02-16T16:50:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fpolice-investigating-after-robbery-ends-with-shots-fired%2Farticle_4f0881c2-323d-11e9-bf6e-0723d01d80e7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/police-investigating-after-robbery-ends-with-shots-fired/article_4f0881c2-323d-11e9-bf6e-0723d01d80e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4f0881c2-323d-11e9-bf6e-0723d01d80e7}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fpolice-investigating-after-robbery-ends-with-shots-fired%2Farticle_4f0881c2-323d-11e9-bf6e-0723d01d80e7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Police%20investigating%20after%20robbery%20ends%20with%20shots%20fired&via=wandtvnews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/police-investigating-after-robbery-ends-with-shots-fired/article_4f0881c2-323d-11e9-bf6e-0723d01d80e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4f0881c2-323d-11e9-bf6e-0723d01d80e7}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wandtv.com/tncms/asset/editorial/4f0881c2-323d-11e9-bf6e-0723d01d80e7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":4f0881c2-323d-11e9-bf6e-0723d01d80e7}' 'sms: 4f0881c2-323d-11e9-bf6e-0723d01d80e7editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWAND-TV%5D%20Police%20investigating%20after%20robbery%20ends%20with%20shots%20fired&body=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fpolice-investigating-after-robbery-ends-with-shots-fired%2Farticle_4f0881c2-323d-11e9-bf6e-0723d01d80e7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":4f0881c2-323d-11e9-bf6e-0723d01d80e7}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="4f0881c2-323d-11e9-bf6e-0723d01d80e7" class="save-list-4f0881c2-323d-11e9-bf6e-0723d01d80e7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4f0881c2-323d-11e9-bf6e-0723d01d80e7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-a3d0f3a2-3241-11e9-ac60-fb77c4c4d7a7" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="796">
            <meta itemprop="height" content="598">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/3d/a3d0f3a2-3241-11e9-ac60-fb77c4c4d7a7/5c689b3739a18.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/3d/a3d0f3a2-3241-11e9-ac60-fb77c4c4d7a7/5c689b3739a18.image.png">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/3d/a3d0f3a2-3241-11e9-ac60-fb77c4c4d7a7/5c689b3739a18.image.png?resize=400%2C301"
                    srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/3d/a3d0f3a2-3241-11e9-ac60-fb77c4c4d7a7/5c689b3739a18.image.png?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/3d/a3d0f3a2-3241-11e9-ac60-fb77c4c4d7a7/5c689b3739a18.image.png?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/3d/a3d0f3a2-3241-11e9-ac60-fb77c4c4d7a7/5c689b3739a18.image.png?resize=400%2C301 400w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/3d/a3d0f3a2-3241-11e9-ac60-fb77c4c4d7a7/5c689b3739a18.image.png?resize=540%2C406 540w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/3d/a3d0f3a2-3241-11e9-ac60-fb77c4c4d7a7/5c689b3739a18.image.png?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/3d/a3d0f3a2-3241-11e9-ac60-fb77c4c4d7a7/5c689b3739a18.image.png?resize=796%2C598 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="796"
                    height="598"
                    alt="News-Gazette"
                    class="img-responsive full tnt-restrict-img-a3d0f3a2-3241-11e9-ac60-fb77c4c4d7a7" />
            </div><style>
                .tnt-restrict-img-a3d0f3a2-3241-11e9-ac60-fb77c4c4d7a7 {
                    max-width: 796px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span  class="tnt-byline">News Gazette</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4f0881c2-323d-11e9-bf6e-0723d01d80e7">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fpolice-investigating-after-robbery-ends-with-shots-fired%2Farticle_4f0881c2-323d-11e9-bf6e-0723d01d80e7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/police-investigating-after-robbery-ends-with-shots-fired/article_4f0881c2-323d-11e9-bf6e-0723d01d80e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4f0881c2-323d-11e9-bf6e-0723d01d80e7}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fpolice-investigating-after-robbery-ends-with-shots-fired%2Farticle_4f0881c2-323d-11e9-bf6e-0723d01d80e7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Police%20investigating%20after%20robbery%20ends%20with%20shots%20fired&via=wandtvnews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/police-investigating-after-robbery-ends-with-shots-fired/article_4f0881c2-323d-11e9-bf6e-0723d01d80e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4f0881c2-323d-11e9-bf6e-0723d01d80e7}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wandtv.com/tncms/asset/editorial/4f0881c2-323d-11e9-bf6e-0723d01d80e7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":4f0881c2-323d-11e9-bf6e-0723d01d80e7}' 'sms: 4f0881c2-323d-11e9-bf6e-0723d01d80e7editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWAND-TV%5D%20Police%20investigating%20after%20robbery%20ends%20with%20shots%20fired&body=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fpolice-investigating-after-robbery-ends-with-shots-fired%2Farticle_4f0881c2-323d-11e9-bf6e-0723d01d80e7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":4f0881c2-323d-11e9-bf6e-0723d01d80e7}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/police-investigating-after-robbery-ends-with-shots-fired/article_4f0881c2-323d-11e9-bf6e-0723d01d80e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4f0881c2-323d-11e9-bf6e-0723d01d80e7}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4f0881c2-323d-11e9-bf6e-0723d01d80e7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4f0881c2-323d-11e9-bf6e-0723d01d80e7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="4f0881c2-323d-11e9-bf6e-0723d01d80e7" class="save-list-4f0881c2-323d-11e9-bf6e-0723d01d80e7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4f0881c2-323d-11e9-bf6e-0723d01d80e7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <p>CHAMPAIGN, Ill. (WAND) - Champaign police are looking for a man who robed a man in Champaign and then fired shots.</p><p>The News-Gazette reports around 1:30 P.M. a man was robbed near the corner of Redwood Drive and Northwood Drive South. </p><p>Preliminary information says a phone, cash, and possibly a gun were stolen. Police told the News-Gazette there were no reports of gunshot injuries, But residents near the location reported they heard shots fired.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>If you have any information, contact Champaign Police Department (217-351-4545) or Crime Stoppers (217-373-8477)</p><p><a class="fl r-ie0TxMlp8TJg" title="Call via Hangouts" href="https://www.google.com/search?q=champaign+county+crime+stoppers&amp;rlz=1C1GCEU_enUS820US820&amp;oq=CHAMPAIGN+COUNTY+CRIME+STOPPERS&amp;aqs=chrome.0.0l2.7279j0j7&amp;sourceid=chrome&amp;ie=UTF-8" data-number="+12173738477" data-rtid="ie0TxMlp8TJg" data-ved="2ahUKEwjPtfWSssHgAhWIMd8KHeeLBPMQkAgoADAeegQIDxAD"> </a></p>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fpolice-investigating-after-robbery-ends-with-shots-fired%2Farticle_4f0881c2-323d-11e9-bf6e-0723d01d80e7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/police-investigating-after-robbery-ends-with-shots-fired/article_4f0881c2-323d-11e9-bf6e-0723d01d80e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4f0881c2-323d-11e9-bf6e-0723d01d80e7}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fpolice-investigating-after-robbery-ends-with-shots-fired%2Farticle_4f0881c2-323d-11e9-bf6e-0723d01d80e7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Police%20investigating%20after%20robbery%20ends%20with%20shots%20fired&via=wandtvnews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/police-investigating-after-robbery-ends-with-shots-fired/article_4f0881c2-323d-11e9-bf6e-0723d01d80e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4f0881c2-323d-11e9-bf6e-0723d01d80e7}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wandtv.com/tncms/asset/editorial/4f0881c2-323d-11e9-bf6e-0723d01d80e7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":4f0881c2-323d-11e9-bf6e-0723d01d80e7}' 'sms: 4f0881c2-323d-11e9-bf6e-0723d01d80e7editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWAND-TV%5D%20Police%20investigating%20after%20robbery%20ends%20with%20shots%20fired&body=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fpolice-investigating-after-robbery-ends-with-shots-fired%2Farticle_4f0881c2-323d-11e9-bf6e-0723d01d80e7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":4f0881c2-323d-11e9-bf6e-0723d01d80e7}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/police-investigating-after-robbery-ends-with-shots-fired/article_4f0881c2-323d-11e9-bf6e-0723d01d80e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4f0881c2-323d-11e9-bf6e-0723d01d80e7}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4f0881c2-323d-11e9-bf6e-0723d01d80e7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4f0881c2-323d-11e9-bf6e-0723d01d80e7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="4f0881c2-323d-11e9-bf6e-0723d01d80e7" class="save-list-4f0881c2-323d-11e9-bf6e-0723d01d80e7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4f0881c2-323d-11e9-bf6e-0723d01d80e7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-6ebc7cfc-e397-11e8-9a31-4b0bfb6dcb06">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wandtv.com/users/profile/Brett%20Martin" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Brett Martin" src="" data-src="https://secure.gravatar.com/avatar/d599bf1903f798a2a941cf7ed5b998b5?d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wandtv.com/users/profile/Brett%20Martin" rel="author" class="tnt-user-profile-link tnt-user-name">Brett Martin</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="mailto:Brett.Martin@wandtv.com" title="Email">
	                <span class="tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul><div class="followed-notify-link hidden-print"><div class="followed-notify-container">
        <div class="logged-in">
        <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-6ebc7cfc-e397-11e8-9a31-4b0bfb6dcb06-user">
            <i class="fas tnt-star"></i> Follow Brett Martin
        </button>
    </div>
    <div class="not-logged-in">
        <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-6ebc7cfc-e397-11e8-9a31-4b0bfb6dcb06">
            <i class="fas tnt-star"></i> Follow Brett Martin
        </button>
    </div>
        <div class="logged-in">
        <div id="followed-notification-modal-6ebc7cfc-e397-11e8-9a31-4b0bfb6dcb06-user" class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on Brett Martin daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success fade in" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger fade in" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        
                            <p class="notification-description">
                                
                                    Whenever Brett Martin posts new content, you'll get an email delivered to your inbox with a link.
                                
                            </p>
                        
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="followed-notification-modal-6ebc7cfc-e397-11e8-9a31-4b0bfb6dcb06-form" class="follow-notify-form" action="/search/savedsearch/save/?a=6ebc7cfc-e397-11e8-9a31-4b0bfb6dcb06&amp;s=start_time&amp;sd=desc" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="Brett Martin notification">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.wandtv.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                        <script>
                            jQuery(document).ready(function($){
                                $('#followed-notification-modal-6ebc7cfc-e397-11e8-9a31-4b0bfb6dcb06-form').submit(function(e) {
                                    e.preventDefault();
                                    var $followBtn = $(this).find('.follow-btn');
                                    var sAction = $(this).attr('action') + '&title=' + $(this).find('.input-notification-name').val();
                                    $followBtn.find('.tnt-svg').show();
                                    $followBtn.prop('disabled', true);

                                    function submit_finished($alert){
                                        setTimeout(function(){
                                            $followBtn.find('.tnt-svg').hide();
                                            $alert.show().delay(2500).fadeOut(400);
                                        },2000);
                                    }

                                    $.ajax({
                                        type: 'POST',
                                        url: sAction,
                                        data: $(this).serialize(),
                                        success: function(oData){
                                            
                                                // Track follow event
                                                __tnt.trackEvent({
                                                    'network': 'Site',
                                                    'socialAction': 'Follow',
                                                    'url': 'https://www.wandtv.com/users/profile/6ebc7cfc-e397-11e8-9a31-4b0bfb6dcb06'
                                                });
                                            
                                            submit_finished( $('#followed-notification-modal-6ebc7cfc-e397-11e8-9a31-4b0bfb6dcb06-user .alert-success') );
                                        },
                                        error: function(oData){
                                            submit_finished( $('#followed-notification-modal-6ebc7cfc-e397-11e8-9a31-4b0bfb6dcb06-user .alert-danger') );
                                        }
                                    });
                                });
                            });
                        </script>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="not-logged-in"><div id="followed-notification-modal-6ebc7cfc-e397-11e8-9a31-4b0bfb6dcb06" class="modal fade">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.wandtv.com/users/login/?referer_url=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fpolice-investigating-after-robbery-ends-with-shots-fired%2Farticle_4f0881c2-323d-11e9-bf6e-0723d01d80e7.html%3Fmodalid%3Dfollowed-notification-modal-6ebc7cfc-e397-11e8-9a31-4b0bfb6dcb06" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.wandtv.com/users/signup/?referer_url=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fpolice-investigating-after-robbery-ends-with-shots-fired%2Farticle_4f0881c2-323d-11e9-bf6e-0723d01d80e7.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    
    </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-722332" class="tncms-block title-no-margin"><section id="block-722332" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-722332 ">
        <div class="block-title-inner">
            <h4>
                
                Weather Forecast
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-722329" class="tncms-block"><script src="//player.field59.com/v4/playlist/wand/f7e08eb5cd22e135d53fbde052b40a0c17763b5f"></script><div class="padding-top padding-bottom"></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-704089" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-704089" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-704089');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-722347" class="tncms-block"><div data-cswidget="9278"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script></div><div id="tncms-block-702734" class="tncms-block"><section id="block-702734" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-702734 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-702734" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-702734" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-702734" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-702734" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/first-marijuana-legalization-bill-introduced-in-illinois/article_d462e860-2be6-11e9-8995-efd95cf1d7e0.html">First marijuana legalization bill introduced in Illinois</a></li><li><a href="/news/illinois-lawmaker-files-bill-to-make-chicago-the-st-state/article_8434ccb8-2cbe-11e9-8d96-2be5ee4aad60.html">Illinois lawmaker files bill to make Chicago the 51st state</a></li><li><a href="/news/dcfs-takes-custody-of-second-child-after-toddler-s-death/article_a50d2784-3059-11e9-ae76-ef46f025fb3d.html">DCFS takes custody of second child after toddler's death</a></li><li><a href="/news/dog-haus-closes-in-decatur/article_998202f2-2f07-11e9-9501-b3dc717127d4.html">Dog Haus closes in Decatur</a></li><li><a href="/news/coles-co-woman-charged-for-sexual-misconduct-with-a-minor/article_07fd57dc-307e-11e9-8485-cb157d8c5fd6.html">Coles Co. woman charged for sexual misconduct with a minor</a></li><li><a href="/news/family-raising-a-gender-neutral-theyby/article_71b25434-2f98-11e9-8618-ff192f6cf19d.html">Family raising a gender-neutral 'theyby'</a></li><li><a href="/news/il-man-among-killed-in-fiery-in-crash/article_435bf750-3062-11e9-b8c0-df2c21e96480.html">IL man among 3 killed in fiery IN crash</a></li><li><a href="/news/one-killed-in-dui-crash/article_c6a056da-3222-11e9-a5f4-dfdf643a6ca6.html">One killed in DUI crash</a></li><li><a href="/news/police-company-had-fired-shooter-moments-before-he-killed/article_32bbb01c-3160-11e9-83a2-0f6b6f774eb1.html">Police: Company had fired shooter moments before he killed 5</a></li><li><a href="/news/fire-reported-at-agri-fab-factory-in-sullivan/article_e46b0d50-3154-11e9-afdf-3fdc1ef7d514.html">Fire reported at Agri-Fab factory in Sullivan</a></li></ul></div>
        
        
            <div id="images-702734" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/the-reed-williams-family-in-search-of-answers-for-a/image_4356daae-2d4c-11e9-a71b-1fdc629d74aa.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="The Reed-Williams family in search of answers for a double homicide"
                        class="img-responsive lazyload full"
                        width="590"
                        height="590"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/4/35/4356daae-2d4c-11e9-a71b-1fdc629d74aa/5c6049be4242e.image.png?crop=590%2C590%2C0%2C171&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/coverage-map/image_da9a10f0-2e43-11e9-b860-0f6e40b0b2d5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="211 coverage map"
                        class="img-responsive lazyload full"
                        width="566"
                        height="566"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/d/a9/da9a10f0-2e43-11e9-b860-0f6e40b0b2d5/5c61e8d7b9262.image.jpg?crop=566%2C566%2C0%2C121&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/thomas-gill/image_a908c828-2651-11e9-acc8-67190df4818b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Thomas Gill"
                        class="img-responsive lazyload full"
                        width="447"
                        height="447"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/90/a908c828-2651-11e9-acc8-67190df4818b/5c5494075595f.image.jpg?crop=447%2C447%2C18%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/measles-exposure/image_77fa171a-201f-11e9-98a6-7f151c31d88f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Measles exposure"
                        class="img-responsive lazyload full"
                        width="534"
                        height="534"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/7/7f/77fa171a-201f-11e9-98a6-7f151c31d88f/5c4a2ed66f191.image.jpg?crop=534%2C534%2C68%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/jaytwon-mobley/image_647e642e-2b47-11e9-b325-23ce3fe1c8c1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Jaytwon Mobley"
                        class="img-responsive lazyload full"
                        width="398"
                        height="398"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/47/647e642e-2b47-11e9-b325-23ce3fe1c8c1/5c5ce680e64c5.image.jpg?crop=398%2C398%2C118%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/one-killed-one-injured-in-home-explosion/image_d38e2286-2724-11e9-9c54-df65b33c9388.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="One killed, one injured in home explosion"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/d/38/d38e2286-2724-11e9-9c54-df65b33c9388/5c55f6647be73.image.jpg?crop=720%2C720%2C120%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/elsa/image_e7cd19de-23f8-11e9-85f6-ff3777a2014e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="elsa"
                        class="img-responsive lazyload full"
                        width="555"
                        height="555"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/e/7c/e7cd19de-23f8-11e9-85f6-ff3777a2014e/5c50a4232877e.image.jpg?crop=555%2C555%2C215%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/dennis-chapman/image_a5b392e2-25e4-11e9-9500-ef27d337002d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Dennis Chapman"
                        class="img-responsive lazyload full"
                        width="480"
                        height="480"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/5b/a5b392e2-25e4-11e9-9500-ef27d337002d/5c53dd3be532f.image.jpg?crop=480%2C480%2C1%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ardagh-group-bottle-plant/image_a249571a-2583-11e9-874a-6b6ad8923363.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Ardagh Group bottle plant"
                        class="img-responsive lazyload full"
                        width="292"
                        height="292"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/24/a249571a-2583-11e9-874a-6b6ad8923363/5c533a6172bb7.image.jpg?crop=292%2C292%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/urbana-school-lock-down-jpg/image_a3fc9200-28af-11e9-8274-27d8a8b7aa62.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="urbana school lock down.jpg"
                        class="img-responsive lazyload full"
                        width="994"
                        height="994"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/3f/a3fc9200-28af-11e9-8274-27d8a8b7aa62/5c588ca4af453.image.jpg?crop=994%2C994%2C527%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-702734" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/videos/vermillion-county-animal-regulations-and-adoption-center-hosts-valentines-day/video_8d962b3b-b45b-599f-b021-912e8c6892fb.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Vermillion County Animal Regulations and Adoption Center hosts Valentines Day adoption event"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/d9/8d962b3b-b45b-599f-b021-912e8c6892fb/5c60f3a266590.preview.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/videos/a-night-to-shine-begins-in-decatur/video_78eb3c60-a249-5b05-b8a4-d5704c544024.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="'A Night to Shine' begins in Decatur"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/7/8e/78eb3c60-a249-5b05-b8a4-d5704c544024/5c5e2a894fd26.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/videos/two-farmers-earn-national-honor/video_c42332c2-d481-5a25-bf73-4af9ccf4a9a1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Two farmers earn national honor"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/c/42/c42332c2-d481-5a25-bf73-4af9ccf4a9a1/5c64cf524094c.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/videos/new-decatur-amphitheater-gets-name/video_94eeea0b-067f-526a-acf6-a773aa945167.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="New Decatur amphitheater gets name"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/9/4e/94eeea0b-067f-526a-acf6-a773aa945167/5c5e5ace5d73e.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/videos/radio-group-makes-donation-to-taylorville/video_f97deaa7-67ee-5aa8-a234-538cff9b19bf.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Radio group makes donation to Taylorville"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/f/97/f97deaa7-67ee-5aa8-a234-538cff9b19bf/5c677d3970330.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/videos/yoga-basics-taugh-in-classes-for-kids-and-teens/video_6aeca50b-56ca-50fc-9ced-10a05df456ab.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Yoga basics taugh in classes for kids and teens"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/ae/6aeca50b-56ca-50fc-9ced-10a05df456ab/5c63a7de049a2.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/videos/guests-prepare-for-magical-night-to-shine-prom/video_8a228922-f90b-5219-be53-68599bb66b74.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Guests prepare for magical Night to Shine Prom"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/a2/8a228922-f90b-5219-be53-68599bb66b74/5c5e199128a48.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/videos/how-to-avoid-pothole-damage/video_1899384d-f746-579c-afe2-5f449c3231b9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="How to avoid pothole damage"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/1/89/1899384d-f746-579c-afe2-5f449c3231b9/5c63a7de5a16d.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-704090" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-704090" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-704090');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-704109" class="tncms-block"><section id="block-704109" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-704109 ">
        <div class="block-title-inner">
            <h3>
                
                Poll
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-703449" class="tncms-block"><div class="hidden-xs hidden-sm">
<div id="civsci-id-1620999935" data-civicscience-widget="bfbfa0a5-714e-e6b4-395d-be5c83bac526"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
</div></div><div id="tncms-block-703450" class="tncms-block"><div class="hidden-lg hidden-md">
<div id="civsci-id-1482652346" data-civicscience-widget="b22af998-3663-09d4-4d7e-feea3ecaa17b"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
</div></div><div id="tncms-block-704091" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-704091" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-704091');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>


    
    

        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-702774" class="tncms-block"><section id="block-702774" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-702774 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-watch-now"  href="/watch_now/" >
                    <span class="nav-label">Watch Now</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-702725" class="tncms-block"><section id="block-702725" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-702725 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-closed-captioning"  href="/site/closed_captioning.html" >
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link  tnt-section-meet-the-team"  href="/site/meet_the_team/" >
                    <span class="nav-label">Meet the Team </span>
                </a></li><li>
                <a class="nav-link  tnt-section-wand-tv-jobs"  href="/employment-opportunities/" >
                    <span class="nav-label">WAND TV Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-profile"  href="https://publicfiles.fcc.gov/tv-profile/wand"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Profile</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-702779" class="tncms-block padding-bottom"><section id="block-702779" class="block emphasis-h3   " ><div class="block"><a href="/" ><img 
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/269a227c-e855-11e8-bceb-378f524824fb.png?resize=200%2C57 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/269a227c-e855-11e8-bceb-378f524824fb.png?resize=300%2C86 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/269a227c-e855-11e8-bceb-378f524824fb.png?resize=400%2C115 400w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/269a227c-e855-11e8-bceb-378f524824fb.png?resize=540%2C155 540w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/269a227c-e855-11e8-bceb-378f524824fb.png?resize=750%2C215 750w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/269a227c-e855-11e8-bceb-378f524824fb.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-702776" class="tncms-block"><section id="block-702776" class="block emphasis-h4   " ><address>
    <strong>wandtv.com</strong><br>
    904 W. South Side Dr.<br>
    Decatur, IL 62521
    <br>
    
        <strong>Phone:</strong> 217-424-2500<br>
        <strong>Email:</strong> <a href="mailto:news@wandtv.com">news@wandtv.com</a><br>
    
</address></section></div><div id="tncms-block-702784" class="tncms-block padding-bottom"><div class="follow-links-702784 default">
    
    <section id="block-702784" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-702784 ">
        <div class="block-title-inner">
            <h4>
                
                Reach Out to Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wandtv/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wandtvnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wandtv/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wandtv.com",
  "sameAs" : ["https://www.facebook.com/wandtv/","https://twitter.com/wandtvnews","https://www.instagram.com/wandtv/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-702729" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-702729"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">WAND-TV</a>, 904 W. South Side Dr. Decatur, IL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc13536.add('act', dmpData);
	_cc13536.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_702786 = $('#user-controls-702786 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_702786.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_702786.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_702785 = $('#user-controls-702785 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_702785.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_702785.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.refresh.08a47bd1252ce0fb88c6988e1865e25d.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            var io = new IntersectionObserver(callback),
                targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
            targets.forEach(function(e){
                io.observe(e);
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            newIframe.src = 'https://www.wandtv.com/tncms/block/723231/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13536.add('act', dmpData);
	_cc13536.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>