
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wandtv.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="(NBC Chicago) &mdash; Some fans who may have missed out on tickets to see Taylor Swift in her upcoming Eras Tour following the Ticketmaster presale debacle may have another chance" />
<meta name="author" content="Alexandria Fisher NBC Chicago" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.wand.reader" />
<meta name="google-play-app" content="app-id=com.wandtv.android" />
<meta name="robots" content="max-image-preview:large" />
<meta name="google-site-verification" content="pxo_5kZEEf4i5AdnNRMuXF2U8l5sW61ZNLHQgHBHnHM" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wandtv.com/news/some-taylor-swift-fans-notified-of-another-chance-to-get-tickets-to-eras-tour/article_0736b770-7a59-11ed-8a95-ebb6408b3272.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/39/639b8a5e-7a59-11ed-afbd-8b6ec837f012/63978b6218c16.image.jpg?crop=1729%2C908%2C0%2C145&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Some Taylor Swift Fans Notified of Another Chance to Get Tickets to Eras Tour" />
<meta property="og:description" content="(NBC Chicago) &mdash; Some fans who may have missed out on tickets to see Taylor Swift in her upcoming Eras Tour following the Ticketmaster presale debacle may have another chance" />
<meta property="og:site_name" content="WAND-TV" />
<meta property="og:section" content="Top Stories" />
<meta property="article:publisher" content="https://www.facebook.com/wandtv/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/39/639b8a5e-7a59-11ed-afbd-8b6ec837f012/63978b6218c16.image.jpg?crop=1729%2C908%2C0%2C145&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wandtvnews" />
<meta name="twitter:image:alt" content="Ticketmaster Taylor Swift Fans" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.aafcf93cf41daa238a62a66cb77cee24.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.edf843f6657f7531d7073bb7bccbbcec.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.3"},"crm":{"group_id":"361"},"content":{"id":"0736b770-7a59-11ed-8a95-ebb6408b3272","title":"Some Taylor Swift Fans Notified of Another Chance to Get Tickets to Eras Tour","type":"article","published_time":"2022-12-12T20:10:00Z","tags":[],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":["featured"]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":359},"byline":"By Alexandria Fisher NBC Chicago"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Alexandria Fisher NBC Chicago","start_hour":"14","id":"0736b770-7a59-11ed-8a95-ebb6408b3272","app":"editorial","ga_page":"\/news\/article_0736b770-7a59-11ed-8a95-ebb6408b3272.html"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"62208"},"system":{"render_time":294},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-82494642-48"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14606/cc.js?ns=_cc14606" id="LOTCC_14606"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14606.add('tp', 'TNNW');
		_cc14606.add('act', ' User Login');
		_cc14606.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14606.add('med', 'flag: featured');
	_cc14606.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '0736b770-7a59-11ed-8a95-ebb6408b3272';
    __tnt.ads.dfp.targeting.k = ["news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/wandtv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wandtv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/wandtv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wandtv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wandtv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wandtv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wandtv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wandtv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/wandtv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/wandtv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/wandtv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/wandtv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wandtv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22587986447/wandtv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[2, 2], [320, 50]]).addSize([768, 0], [[2, 2], [320, 50], [728, 90]]).addSize([992, 0], [[2, 2], [970, 90], [970, 250], [728, 90]]).addSize([1200, 0], [[2, 2], [970, 90], [970, 250], [728, 90]]).build();
                gptAdSlots['ad-704086'] = googletag.defineSlot(adUnit, [[2,2],[320,50],[728,90],[970,90],[970,250]], 'ad-704086').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-704086'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22587986447/wandtv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-704089'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-704089').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-704089'].setTargeting('pos', ['block-rail-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22587986447/wandtv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-704090'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-704090').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-704090'].setTargeting('pos', ['block-rail-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22587986447/wandtv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-704091'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-704091').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-704091'].setTargeting('pos', ['block-rail-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Some Taylor Swift Fans Notified of Another Chance to Get Tickets to Eras Tour | Top Stories | wandtv.com</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #1a1a1a; color: #eee; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #eee; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ee343c; }#site-header-container{ border-bottom: 3px solid #ee343c; }#site-footer-container{ border-top: 3px solid #ee343c; } .tnt-bg-accent { background-color: #ee343c; } a .tnt-caret-down { color: #ee343c; } .block-title .block-title-inner { border-color: #ee343c; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ee343c; } .form-control:focus { border-bottom-color: #ee343c; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wandtv.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/10bd4b18-ddf7-11e8-81b8-87e03a3d1c00.jpg?crop=27%2C27%2C43%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Some Taylor Swift Fans Notified of Another Chance to Get Tickets to Eras Tour | Top Stories | wandtv.com" href="http://www.wandtv.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wandtv.com/news/some-taylor-swift-fans-notified-of-another-chance-to-get-tickets-to-eras-tour/article_0736b770-7a59-11ed-8a95-ebb6408b3272.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <script language="javascript" type="text/javascript">
$(function() {
    	$('.weather-images img').on('click', function() {
			$('.enlargeImageModalSource').attr('src', $(this).attr('src'));
                        $('#enlargeImageModal').modal('show'); 
		});
});
</script>

<script type="text/javascript">
var _sf_async_config={uid:62208,domain:"wandtv.com",useCanonical:true};
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script> 

<script>
// Ticket #758579: School closing homepage bar 
$(document).ready(function() {
    $('#block-828451 .tnt-headline a').attr('href', 'https://www.wandtv.com/news/all-day-school-closings/');
});
</script>

<script>
// Ticket #781337 : Elections bar
$(document).ready(function() {
    $('#block-879662 .tnt-headline a').attr('href', 'https://www.wandtv.com/news/election/');
    $('#block-879662 .card-date').hide();
});
</script>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-K3RNW4S');</script>
	<!-- End Google Tag Manager -->
	
	
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K3RNW4S"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-0736b770-7a59-11ed-8a95-ebb6408b3272  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wandtv.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.3&amp;townnews.crm.group_id=361&amp;townnews.content.id=0736b770-7a59-11ed-8a95-ebb6408b3272&amp;townnews.content.title=Some+Taylor+Swift+Fans+Notified+of+Another+Chance+to+Get+Tickets+to+Eras+Tour&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-12T20%3A10%3A00Z&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=news&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.taxnonomies.blox_flags.items.0=featured&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=359&amp;townnews.content.byline=By+Alexandria+Fisher+NBC+Chicago&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Alexandria+Fisher+NBC+Chicago&amp;tncms.asset.start_hour=14&amp;tncms.asset.id=0736b770-7a59-11ed-8a95-ebb6408b3272&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_0736b770-7a59-11ed-8a95-ebb6408b3272.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=62208&amp;tncms.system.render_time=294&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-82494642-48&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wandtv.com/tncms/admin/editorial-asset/?edit=0736b770-7a59-11ed-8a95-ebb6408b3272"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/all-day-school-closings/"  class="nav-link tnt-section-school-closings">School Closings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/agribusiness-today/"  class="nav-link tnt-section-agribusiness-today">Agribusiness Today</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/news-archive/"  class="nav-link tnt-section-newscast-archives">Newscast Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/videos"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/local-radar/"  class="nav-link tnt-section-local-radar">Local Radar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/regional-radar/"  class="nav-link tnt-section-regional-radar">Regional Radar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/regional-temps/"  class="nav-link tnt-section-regional-temps">Regional Temps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/web-cams/"  class="nav-link tnt-section-weatherbug-web-cams">Weatherbug Web Cams</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/3-degree-guarantee/"  class="nav-link tnt-section-3-degree-guarantee">3-Degree Guarantee</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.wandtv.com/weather-ready-central-illinois/article_d7d61a9a-3e8c-11e9-87df-f3ba5c321ac3.html"  target="_blank" rel="noopener" class="nav-link tnt-section-weather-ready-central-illinois">Weather Ready Central Illinois</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local-sports-news-video/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/friday-frenzy/"  class="nav-link tnt-section-friday-frenzy">Friday Frenzy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/hero_of_the_week/"  class="nav-link tnt-section-hero-of-the-week">Hero of the week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/athlete_of_the_week"  class="nav-link tnt-section-athlete-of-the-week">Athlete of the week</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/watch_now/"  class="nav-link tnt-section-watch-now ">Watch Now</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-connect expand-label">Connect</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/vote/"  class="nav-link tnt-section-vote-now">Vote Now</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.wandtv.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/meet_the_team/"  class="nav-link tnt-section-meet-the-team">Meet The Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.wandtv.com/watch_now/wand-apps/"  target="_blank" rel="noopener" class="nav-link tnt-section-wand-apps">WAND Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/closed_captioning.html"  class="nav-link tnt-section-closed-captioning">Closed Captioning</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/program-schedule/"  class="nav-link tnt-section-program-schedule">Program Schedule</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/community/contests/"  class="nav-link tnt-section-contests ">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/vote/"  class="nav-link tnt-section-vote-now">Vote Now</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/community-calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/what_do_you_say/"  class="nav-link tnt-section-what-do-you-say">What Do You Say</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/medical-minute/"  class="nav-link tnt-section-medical-minute">Medical Minute</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/wand-illinois-professionals/"  class="nav-link tnt-section-illinois-professionals">Illinois Professionals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/wand-health-connections/"  class="nav-link tnt-section-health-connections">Health Connections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-jobs expand-label">Jobs</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/employment-opportunities/"  class="nav-link tnt-section-wand-tv-jobs">WAND TV Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://jobs.wandtv.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-central-illinois-jobs">Central Illinois Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.wandtv.com/watch_now/wand-apps/"  target="_blank" rel="noopener" class="nav-link tnt-section-wand-apps ">WAND Apps</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.wandtv.com/advertise-with-us/article_4b985192-ea08-11e9-8a4c-5b4285a6264b.html"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-with-us ">Advertise With Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/vote/"  class="nav-link tnt-section-vote-now ">Vote Now</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-702782" class="tncms-block hidden-md hidden-lg"><ul id="site-search-702782-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-702782" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-702782" class="site-search-form input-group default normal ">
        <label for="site-search-702782-term" class="sr-only">Site search</label>
        <input id="site-search-702782-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-702782-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-702782" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-702733" class="tncms-block"><section id="block-702733" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/0e706748-8397-11ec-9721-e359f9db2059.png?resize=150%2C44 150w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/0e706748-8397-11ec-9721-e359f9db2059.png?resize=200%2C58 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/0e706748-8397-11ec-9721-e359f9db2059.png?resize=225%2C65 225w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/0e706748-8397-11ec-9721-e359f9db2059.png?resize=300%2C87 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/0e706748-8397-11ec-9721-e359f9db2059.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="400"
                height="116"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-702787" class="tncms-block"><div id="weather-702787" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=62521" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">41&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="62521">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_702787" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Decatur, IL
                                
                                <small>(62521)</small>
                            </h4><h5>Today</h5>
                                <p>Considerable cloudiness. Low 33F. Winds ESE at 10 to 20 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Considerable cloudiness. Low 33F. Winds ESE at 10 to 20 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 12, 2022 @ 3:20 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=62521"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-702778" class="tncms-block"><section id="block-702778" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/dcb7abec-83a2-11ec-8efb-536c963f53fe.png?resize=150%2C44 150w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/dcb7abec-83a2-11ec-8efb-536c963f53fe.png?resize=200%2C58 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/dcb7abec-83a2-11ec-8efb-536c963f53fe.png?resize=225%2C65 225w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/dcb7abec-83a2-11ec-8efb-536c963f53fe.png?resize=300%2C87 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/dcb7abec-83a2-11ec-8efb-536c963f53fe.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="400"
                height="116"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-702781" class="tncms-block"><ul id="site-search-702781-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-702781" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-702781" class="site-search-form input-group pull-right input-group-sm ">
        <label for="site-search-702781-term" class="sr-only">Site search</label>
        <input id="site-search-702781-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-702781-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-702781" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-702785" class="tncms-block"><div id="user-controls-702785" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.wandtv.com/users/login/?referer_url=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fsome-taylor-swift-fans-notified-of-another-chance-to-get-tickets-to-eras-tour%2Farticle_0736b770-7a59-11ed-8a95-ebb6408b3272.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.wandtv.com/users/signup/?referer_url=https%253A%252F%252Fwww.wandtv.com%252Fnews%252Fsome-taylor-swift-fans-notified-of-another-chance-to-get-tickets-to-eras-tour%252Farticle_0736b770-7a59-11ed-8a95-ebb6408b3272.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wandtv.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wandtv.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wandtv.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-702785').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wandtv.com/users/logout/" id="user-logout-form-702785"><input type="hidden" name="referer_url" value="https://www.wandtv.com/news/some-taylor-swift-fans-notified-of-another-chance-to-get-tickets-to-eras-tour/article_0736b770-7a59-11ed-8a95-ebb6408b3272.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-702783" class="tncms-block nav-social"><div class="follow-links-702783 follow-links pull-right">
    
    <section id="block-702783" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wandtv/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wandtvnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wandtv/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wandtv.com",
  "sameAs" : ["https://www.facebook.com/wandtv/","https://twitter.com/wandtvnews","https://www.instagram.com/wandtv/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-agribusiness-today"  href="/news/agribusiness-today/"  tabindex="0" >
                    <span class="nav-label ">Agribusiness Today</span>
                </a></li><li>
                <a class="nav-link    tnt-section-school-closings"  href="/news/all-day-school-closings/"  tabindex="0" >
                    <span class="nav-label ">School Closings</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-weather"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-radar"  href="/weather/local-radar/"  tabindex="0" >
                    <span class="nav-label ">Local Radar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-regional-radar"  href="/weather/regional-radar/"  tabindex="0" >
                    <span class="nav-label ">Regional Radar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-regional-temps"  href="/weather/regional-temps/"  tabindex="0" >
                    <span class="nav-label ">Regional Temps</span>
                </a></li><li>
                <a class="nav-link    tnt-section-school-closings"  href="/news/all-day-school-closings/"  tabindex="0" >
                    <span class="nav-label ">School Closings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather-ready-central-illinois"  href="https://www.wandtv.com/weather-ready-central-illinois/article_d7d61a9a-3e8c-11e9-87df-f3ba5c321ac3.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Weather Ready Central Illinois</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weatherbug-web-cams"  href="/weather/web-cams/"  tabindex="0" >
                    <span class="nav-label ">Weatherbug Web Cams</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-sports"  href="/sports/local-sports-news-video/"  tabindex="0" >
                    <span class="nav-label ">Local Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-friday-frenzy"  href="/sports/friday-frenzy/"  tabindex="0" >
                    <span class="nav-label ">Friday Frenzy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-athlete-of-the-week"  href="/sports/athlete_of_the_week"  tabindex="0" >
                    <span class="nav-label ">Athlete of the Week</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-community-calendar"  href="/community/community-calendar/"  tabindex="0" >
                    <span class="nav-label ">Community Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-marketplace"  href="https://www.wandtv.com/community/marketplace/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Marketplace</span>
                </a></li><li>
                <a class="nav-link    tnt-section-what-do-you-say"  href="/community/what_do_you_say/"  tabindex="0" >
                    <span class="nav-label ">What Do You Say</span>
                </a></li><li>
                <a class="nav-link    tnt-section-medical-minute"  href="/community/medical-minute/"  tabindex="0" >
                    <span class="nav-label ">Medical Minute</span>
                </a></li><li>
                <a class="nav-link    tnt-section-illinois-professionals"  href="/community/wand-illinois-professionals/"  tabindex="0" >
                    <span class="nav-label ">Illinois Professionals</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health-connections"  href="/community/wand-health-connections/"  tabindex="0" >
                    <span class="nav-label ">Health Connections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-reel-geno"  href="/community/reel_geno/"  tabindex="0" >
                    <span class="nav-label ">Reel Geno</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-connect"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Connect</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="https://www.wandtv.com/site/about.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="https://www.wandtv.com/site/contact.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-meet-the-team"  href="/site/meet_the_team/"  tabindex="0" >
                    <span class="nav-label ">Meet the Team</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wand-apps"  href="https://www.wandtv.com/watch_now/wand-apps/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">WAND Apps</span>
                </a></li><li>
                <a class="nav-link    tnt-section-closed-captioning"  href="https://www.wandtv.com/site/closed_captioning.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link    tnt-section-program-schedule"  href="https://www.wandtv.com/program-schedule/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Program Schedule</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-jobs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-central-illinois-jobs"  href="https://jobs.wandtv.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Central Illinois Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wand-tv-jobs"  href="/employment-opportunities/"  tabindex="0" >
                    <span class="nav-label ">WAND TV Jobs</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-contest"  href="/community/contests/"  tabindex="0" >
                    <span class="nav-label ">Contest</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vote-now"  href="/vote/"  tabindex="0" >
                    <span class="nav-label ">Vote Now</span>
                </a></li><li>
                <a class="nav-link    tnt-section-renew-a-ride"  href="/renew_a_ride/"  tabindex="0" >
                    <span class="nav-label ">Renew a Ride</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-704086" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-704086" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-704086');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-639b8a5e-7a59-11ed-afbd-8b6ec837f012" class="modal fullscreen in modal-image image-default modal-639b8a5e-7a59-11ed-afbd-8b6ec837f012" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/39/639b8a5e-7a59-11ed-afbd-8b6ec837f012/63978b6218c16.image.jpg?resize=400%2C277"
                        srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/39/639b8a5e-7a59-11ed-afbd-8b6ec837f012/63978b6218c16.image.jpg?resize=150%2C104 150w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/39/639b8a5e-7a59-11ed-afbd-8b6ec837f012/63978b6218c16.image.jpg?resize=200%2C139 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/39/639b8a5e-7a59-11ed-afbd-8b6ec837f012/63978b6218c16.image.jpg?resize=225%2C156 225w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/39/639b8a5e-7a59-11ed-afbd-8b6ec837f012/63978b6218c16.image.jpg?resize=300%2C208 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/39/639b8a5e-7a59-11ed-afbd-8b6ec837f012/63978b6218c16.image.jpg?resize=400%2C277 400w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/39/639b8a5e-7a59-11ed-afbd-8b6ec837f012/63978b6218c16.image.jpg?resize=540%2C374 540w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/39/639b8a5e-7a59-11ed-afbd-8b6ec837f012/63978b6218c16.image.jpg?resize=640%2C444 640w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/39/639b8a5e-7a59-11ed-afbd-8b6ec837f012/63978b6218c16.image.jpg?resize=750%2C520 750w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/39/639b8a5e-7a59-11ed-afbd-8b6ec837f012/63978b6218c16.image.jpg?resize=990%2C687 990w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/39/639b8a5e-7a59-11ed-afbd-8b6ec837f012/63978b6218c16.image.jpg?resize=1035%2C718 1035w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/39/639b8a5e-7a59-11ed-afbd-8b6ec837f012/63978b6218c16.image.jpg?resize=1200%2C832 1200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/39/639b8a5e-7a59-11ed-afbd-8b6ec837f012/63978b6218c16.image.jpg?resize=1333%2C924 1333w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/39/639b8a5e-7a59-11ed-afbd-8b6ec837f012/63978b6218c16.image.jpg?resize=1476%2C1024 1476w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/39/639b8a5e-7a59-11ed-afbd-8b6ec837f012/63978b6218c16.image.jpg?resize=1729%2C1199 2008w"
                        sizes="100vw"
                        
                        width="1729"
                        height="1199"
                        alt="Ticketmaster Taylor Swift Fans"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-639b8a5e-7a59-11ed-afbd-8b6ec837f012" data-target=".caption-inner-modal-image-639b8a5e-7a59-11ed-afbd-8b6ec837f012">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-639b8a5e-7a59-11ed-afbd-8b6ec837f012 collapse in"><div class="caption-text"><p>FILE - Singer Taylor Swift performs on stage in a concert at Wembley Stadium on June 22, 2018, in London. On the heels of a messy ticket roll out for Swift’s first tour in years, fans are angry; they’re also energized against Ticketmaster. While researchers agree that there’s no way to tell how long the energy could last, the outrage shows a way for young people to become more politically engaged through fan culture. (Photo by Joel C Ryan/Invision/AP, File)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Joel C Ryan</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wandtv.com%2Fticketmaster-taylor-swift-fans%2Fimage_639b8a5e-7a59-11ed-afbd-8b6ec837f012.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ticketmaster-taylor-swift-fans/image_639b8a5e-7a59-11ed-afbd-8b6ec837f012.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"639b8a5e-7a59-11ed-afbd-8b6ec837f012"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ticketmaster%20Taylor%20Swift%20Fans&via=wandtvnews&url=https%3A%2F%2Fwww.wandtv.com%2Fticketmaster-taylor-swift-fans%2Fimage_639b8a5e-7a59-11ed-afbd-8b6ec837f012.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ticketmaster-taylor-swift-fans/image_639b8a5e-7a59-11ed-afbd-8b6ec837f012.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"639b8a5e-7a59-11ed-afbd-8b6ec837f012"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wandtv.com/ticketmaster-taylor-swift-fans/image_639b8a5e-7a59-11ed-afbd-8b6ec837f012.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ticketmaster-taylor-swift-fans/image_639b8a5e-7a59-11ed-afbd-8b6ec837f012.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"639b8a5e-7a59-11ed-afbd-8b6ec837f012"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wandtv.com/tncms/asset/editorial/639b8a5e-7a59-11ed-afbd-8b6ec837f012" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"639b8a5e-7a59-11ed-afbd-8b6ec837f012"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWAND-TV%5D%20Ticketmaster%20Taylor%20Swift%20Fans&body=https%3A%2F%2Fwww.wandtv.com%2Fticketmaster-taylor-swift-fans%2Fimage_639b8a5e-7a59-11ed-afbd-8b6ec837f012.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"639b8a5e-7a59-11ed-afbd-8b6ec837f012"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ticketmaster-taylor-swift-fans/image_639b8a5e-7a59-11ed-afbd-8b6ec837f012.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"639b8a5e-7a59-11ed-afbd-8b6ec837f012"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.wandtv.com/ticketmaster-taylor-swift-fans/image_639b8a5e-7a59-11ed-afbd-8b6ec837f012.html', '[data-copy-inline-639b8a5e-7a59-11ed-afbd-8b6ec837f012]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-639b8a5e-7a59-11ed-afbd-8b6ec837f012
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-639b8a5e-7a59-11ed-afbd-8b6ec837f012-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="639b8a5e-7a59-11ed-afbd-8b6ec837f012" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="639b8a5e-7a59-11ed-afbd-8b6ec837f012" class="save-list-639b8a5e-7a59-11ed-afbd-8b6ec837f012-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="639b8a5e-7a59-11ed-afbd-8b6ec837f012" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-639b8a5e-7a59-11ed-afbd-8b6ec837f012 img { max-height: 1199px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-0736b770-7a59-11ed-8a95-ebb6408b3272" class="asset article-default"  data-url="https://www.wandtv.com/news/some-taylor-swift-fans-notified-of-another-chance-to-get-tickets-to-eras-tour/article_0736b770-7a59-11ed-8a95-ebb6408b3272.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="(NBC Chicago) — Some fans who may have missed out on tickets to see Taylor Swift in her upcoming Eras Tour following the Ticketmaster presale debacle may have another chance at snagging seats. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/39/639b8a5e-7a59-11ed-afbd-8b6ec837f012/63978b6218c16.image.jpg?crop=1729%2C908%2C0%2C145&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wandtv.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wandtv.com/news/some-taylor-swift-fans-notified-of-another-chance-to-get-tickets-to-eras-tour/article_0736b770-7a59-11ed-8a95-ebb6408b3272.html" />
    <style>
                .asset-paging .direction {
                    color: #ee343c;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wandtv.com\/tncms\/search\/mlt\/?origin=0736b770-7a59-11ed-8a95-ebb6408b3272&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"0736b770-7a59-11ed-8a95-ebb6408b3272","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-0736b770-7a59-11ed-8a95-ebb6408b3272" class="asset-paging">
                <div id="paging-prev-0736b770-7a59-11ed-8a95-ebb6408b3272" class="paging-link prev offset"></div>
                <div id="paging-next-0736b770-7a59-11ed-8a95-ebb6408b3272" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Some Taylor Swift Fans Notified of Another Chance to Get Tickets to Eras Tour</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Alexandria Fisher NBC Chicago</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-12-12T14:10:00-06:00" class="tnt-date asset-date text-muted">
            Dec 12, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-12-12T14:10:00-06:00" class="tnt-date asset-date text-muted">Dec 12, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-12-12T14:13:31-06:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/some-taylor-swift-fans-notified-of-another-chance-to-get-tickets-to-eras-tour/article_0736b770-7a59-11ed-8a95-ebb6408b3272.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-12T14:10:00-06:00">
    <meta itemprop="datePublished" content="2022-12-12T14:10:00-06:00">
    <meta itemprop="dateModified" content="2022-12-12T08:13:31-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fsome-taylor-swift-fans-notified-of-another-chance-to-get-tickets-to-eras-tour%2Farticle_0736b770-7a59-11ed-8a95-ebb6408b3272.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/some-taylor-swift-fans-notified-of-another-chance-to-get-tickets-to-eras-tour/article_0736b770-7a59-11ed-8a95-ebb6408b3272.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0736b770-7a59-11ed-8a95-ebb6408b3272"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Some%20Taylor%20Swift%20Fans%20Notified%20of%20Another%20Chance%20to%20Get%20Tickets%20to%20Eras%20Tour&via=wandtvnews&url=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fsome-taylor-swift-fans-notified-of-another-chance-to-get-tickets-to-eras-tour%2Farticle_0736b770-7a59-11ed-8a95-ebb6408b3272.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/some-taylor-swift-fans-notified-of-another-chance-to-get-tickets-to-eras-tour/article_0736b770-7a59-11ed-8a95-ebb6408b3272.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0736b770-7a59-11ed-8a95-ebb6408b3272"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wandtv.com/news/some-taylor-swift-fans-notified-of-another-chance-to-get-tickets-to-eras-tour/article_0736b770-7a59-11ed-8a95-ebb6408b3272.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/some-taylor-swift-fans-notified-of-another-chance-to-get-tickets-to-eras-tour/article_0736b770-7a59-11ed-8a95-ebb6408b3272.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0736b770-7a59-11ed-8a95-ebb6408b3272"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wandtv.com/tncms/asset/editorial/0736b770-7a59-11ed-8a95-ebb6408b3272" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0736b770-7a59-11ed-8a95-ebb6408b3272"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWAND-TV%5D%20Some%20Taylor%20Swift%20Fans%20Notified%20of%20Another%20Chance%20to%20Get%20Tickets%20to%20Eras%20Tour&body=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fsome-taylor-swift-fans-notified-of-another-chance-to-get-tickets-to-eras-tour%2Farticle_0736b770-7a59-11ed-8a95-ebb6408b3272.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0736b770-7a59-11ed-8a95-ebb6408b3272"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-639b8a5e-7a59-11ed-afbd-8b6ec837f012" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-639b8a5e-7a59-11ed-afbd-8b6ec837f012" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1729">
            <meta itemprop="height" content="1199">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/39/639b8a5e-7a59-11ed-afbd-8b6ec837f012/63978b6218c16.image.jpg?resize=1200%2C832">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/39/639b8a5e-7a59-11ed-afbd-8b6ec837f012/63978b6218c16.image.jpg?resize=1200%2C832"><img
                        src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/39/639b8a5e-7a59-11ed-afbd-8b6ec837f012/63978b6218c16.image.jpg?resize=400%2C277"
                        srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/39/639b8a5e-7a59-11ed-afbd-8b6ec837f012/63978b6218c16.image.jpg?resize=150%2C104 150w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/39/639b8a5e-7a59-11ed-afbd-8b6ec837f012/63978b6218c16.image.jpg?resize=200%2C139 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/39/639b8a5e-7a59-11ed-afbd-8b6ec837f012/63978b6218c16.image.jpg?resize=225%2C156 225w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/39/639b8a5e-7a59-11ed-afbd-8b6ec837f012/63978b6218c16.image.jpg?resize=300%2C208 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/39/639b8a5e-7a59-11ed-afbd-8b6ec837f012/63978b6218c16.image.jpg?resize=400%2C277 400w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/39/639b8a5e-7a59-11ed-afbd-8b6ec837f012/63978b6218c16.image.jpg?resize=540%2C374 540w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/39/639b8a5e-7a59-11ed-afbd-8b6ec837f012/63978b6218c16.image.jpg?resize=640%2C444 640w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/39/639b8a5e-7a59-11ed-afbd-8b6ec837f012/63978b6218c16.image.jpg?resize=750%2C520 750w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/39/639b8a5e-7a59-11ed-afbd-8b6ec837f012/63978b6218c16.image.jpg?resize=990%2C687 990w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/39/639b8a5e-7a59-11ed-afbd-8b6ec837f012/63978b6218c16.image.jpg?resize=1035%2C718 1035w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/39/639b8a5e-7a59-11ed-afbd-8b6ec837f012/63978b6218c16.image.jpg?resize=1200%2C832 1200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/39/639b8a5e-7a59-11ed-afbd-8b6ec837f012/63978b6218c16.image.jpg?resize=1333%2C924 1333w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/39/639b8a5e-7a59-11ed-afbd-8b6ec837f012/63978b6218c16.image.jpg?resize=1476%2C1024 1476w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/39/639b8a5e-7a59-11ed-afbd-8b6ec837f012/63978b6218c16.image.jpg?resize=1729%2C1199 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1729"
                        height="1199"
                        alt="Ticketmaster Taylor Swift Fans"
                        class="img-responsive full tnt-restrict-img-639b8a5e-7a59-11ed-afbd-8b6ec837f012 default" />
            </div><style>
                .tnt-restrict-img-639b8a5e-7a59-11ed-afbd-8b6ec837f012 {
                    max-width: 1729px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>FILE - Singer Taylor Swift performs on stage in a concert at Wembley Stadium on June 22, 2018, in London. On the heels of a messy ticket roll out for Swift’s first tour in years, fans are angry; they’re also energized against Ticketmaster. While researchers agree that there’s no way to tell how long the energy could last, the outrage shows a way for young people to become more politically engaged through fan culture. (Photo by Joel C Ryan/Invision/AP, File)</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Joel C Ryan</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0736b770-7a59-11ed-8a95-ebb6408b3272" data-smart-adunit="/132916964,22587986447/wandtv.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fsome-taylor-swift-fans-notified-of-another-chance-to-get-tickets-to-eras-tour%2Farticle_0736b770-7a59-11ed-8a95-ebb6408b3272.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/some-taylor-swift-fans-notified-of-another-chance-to-get-tickets-to-eras-tour/article_0736b770-7a59-11ed-8a95-ebb6408b3272.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0736b770-7a59-11ed-8a95-ebb6408b3272"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Some%20Taylor%20Swift%20Fans%20Notified%20of%20Another%20Chance%20to%20Get%20Tickets%20to%20Eras%20Tour&via=wandtvnews&url=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fsome-taylor-swift-fans-notified-of-another-chance-to-get-tickets-to-eras-tour%2Farticle_0736b770-7a59-11ed-8a95-ebb6408b3272.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/some-taylor-swift-fans-notified-of-another-chance-to-get-tickets-to-eras-tour/article_0736b770-7a59-11ed-8a95-ebb6408b3272.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0736b770-7a59-11ed-8a95-ebb6408b3272"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wandtv.com/news/some-taylor-swift-fans-notified-of-another-chance-to-get-tickets-to-eras-tour/article_0736b770-7a59-11ed-8a95-ebb6408b3272.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/some-taylor-swift-fans-notified-of-another-chance-to-get-tickets-to-eras-tour/article_0736b770-7a59-11ed-8a95-ebb6408b3272.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0736b770-7a59-11ed-8a95-ebb6408b3272"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wandtv.com/tncms/asset/editorial/0736b770-7a59-11ed-8a95-ebb6408b3272" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0736b770-7a59-11ed-8a95-ebb6408b3272"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWAND-TV%5D%20Some%20Taylor%20Swift%20Fans%20Notified%20of%20Another%20Chance%20to%20Get%20Tickets%20to%20Eras%20Tour&body=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fsome-taylor-swift-fans-notified-of-another-chance-to-get-tickets-to-eras-tour%2Farticle_0736b770-7a59-11ed-8a95-ebb6408b3272.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0736b770-7a59-11ed-8a95-ebb6408b3272"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/some-taylor-swift-fans-notified-of-another-chance-to-get-tickets-to-eras-tour/article_0736b770-7a59-11ed-8a95-ebb6408b3272.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0736b770-7a59-11ed-8a95-ebb6408b3272"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.wandtv.com/news/some-taylor-swift-fans-notified-of-another-chance-to-get-tickets-to-eras-tour/article_0736b770-7a59-11ed-8a95-ebb6408b3272.html', '[data-copy-inline-top-0736b770-7a59-11ed-8a95-ebb6408b3272]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-0736b770-7a59-11ed-8a95-ebb6408b3272
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-0736b770-7a59-11ed-8a95-ebb6408b3272-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0736b770-7a59-11ed-8a95-ebb6408b3272" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0736b770-7a59-11ed-8a95-ebb6408b3272" class="save-list-0736b770-7a59-11ed-8a95-ebb6408b3272-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0736b770-7a59-11ed-8a95-ebb6408b3272" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>(NBC Chicago) — Some fans who may have missed out on tickets to see Taylor Swift in her upcoming Eras Tour following the Ticketmaster presale debacle may have another chance at snagging seats.</p><p>Fans reported receiving an email from the ticketing website saying they were "invited to request to purchase up to two tickets" for her upcoming tour, including the Soldier Field show, as part of a "limited-time opportunity."</p><p>The notice says those who received the email were "identified as a fan who received a boost during the Verified Fan presale but did not purchase tickets."</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>"We apologize for the difficulties you may have experienced, and have been asked by Taylor's team to create this additional opportunity for you to purchase tickets," the message reads.</p><p>Some fans reported receiving notice for a specific show, like the June 2 Soldier Field performance.</p><p>Ticketmaster noted that the offers were only for specific fans and could not be forwarded on to others.</p><p>The deadline to submit a purchase request was set for 11:59 p.m. PT Monday, or 1:59 a.m. CT Tuesday.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>After that deadline, Ticketmaster said requests will be reviewed in "an effort to match fans with tickets in their selected price ranges."</p><p>The move likely isn't enough for fans to shake off the earlier presale fumble.</p><p>The breakdown is now at the center of a <a href="https://www.nbcchicago.com/news/business/money-report/lawmakers-tell-live-nation-ceo-they-want-answers-on-the-taylor-swift-ticketmaster-fiasco/3014266/" rel="noreferrer noopener" target="_blank">probe by some officials</a> and even <a href="https://www.nbcchicago.com/entertainment/entertainment-news/taylor-swift-fans-sue-ticketmaster-following-fumbled-presale/3012321/" rel="noreferrer noopener" target="_blank">lawsuits from fans.</a></p><p>It <a href="https://www.nbcchicago.com/news/local/historically-unprecedented-ticketmaster-updates-fans-amid-taylor-swift-ticket-problems/2997138/" rel="noreferrer noopener" target="_blank">started Nov. 15,</a> when millions crowded a presale for Swift’s long-awaited Eras Tour, resulting in crashes, prolonged waits and frantic purchases. By Thursday, Ticketmaster <a href="https://www.nbcchicago.com/news/national-international/ticketmaster-cancels-general-public-ticket-sale-for-taylor-swift-tickets/3000373/" rel="noreferrer noopener" target="_blank">had canceled the general sale</a>, citing insufficient remaining tickets and inciting a firestorm of outrage from fans. Swift herself <a href="https://www.nbcchicago.com/news/local/really-pisses-me-off-taylor-swift-issues-statement-after-ticketmaster-presale-saga/3000633/" rel="noreferrer noopener" target="_blank">said the ordeal “really pisses me off.”</a></p><p>Ticketmaster apologized but the bad blood had already been sowed. And now fans — and politicians — have started acting on it.</p><p>U.S. Rep. Alexandria Ocasio-Cortez directed Swifties to where they could make U.S. Department of Justice complaints. Multiple state attorneys general — including in Pennsylvania and Tennessee, key states in Swift’s origin story — have announced investigations.</p><p><em>The Associated Press contributed to this report.</em></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fsome-taylor-swift-fans-notified-of-another-chance-to-get-tickets-to-eras-tour%2Farticle_0736b770-7a59-11ed-8a95-ebb6408b3272.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/some-taylor-swift-fans-notified-of-another-chance-to-get-tickets-to-eras-tour/article_0736b770-7a59-11ed-8a95-ebb6408b3272.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0736b770-7a59-11ed-8a95-ebb6408b3272"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Some%20Taylor%20Swift%20Fans%20Notified%20of%20Another%20Chance%20to%20Get%20Tickets%20to%20Eras%20Tour&via=wandtvnews&url=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fsome-taylor-swift-fans-notified-of-another-chance-to-get-tickets-to-eras-tour%2Farticle_0736b770-7a59-11ed-8a95-ebb6408b3272.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/some-taylor-swift-fans-notified-of-another-chance-to-get-tickets-to-eras-tour/article_0736b770-7a59-11ed-8a95-ebb6408b3272.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0736b770-7a59-11ed-8a95-ebb6408b3272"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wandtv.com/news/some-taylor-swift-fans-notified-of-another-chance-to-get-tickets-to-eras-tour/article_0736b770-7a59-11ed-8a95-ebb6408b3272.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/some-taylor-swift-fans-notified-of-another-chance-to-get-tickets-to-eras-tour/article_0736b770-7a59-11ed-8a95-ebb6408b3272.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0736b770-7a59-11ed-8a95-ebb6408b3272"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wandtv.com/tncms/asset/editorial/0736b770-7a59-11ed-8a95-ebb6408b3272" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0736b770-7a59-11ed-8a95-ebb6408b3272"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWAND-TV%5D%20Some%20Taylor%20Swift%20Fans%20Notified%20of%20Another%20Chance%20to%20Get%20Tickets%20to%20Eras%20Tour&body=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fsome-taylor-swift-fans-notified-of-another-chance-to-get-tickets-to-eras-tour%2Farticle_0736b770-7a59-11ed-8a95-ebb6408b3272.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0736b770-7a59-11ed-8a95-ebb6408b3272"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/some-taylor-swift-fans-notified-of-another-chance-to-get-tickets-to-eras-tour/article_0736b770-7a59-11ed-8a95-ebb6408b3272.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0736b770-7a59-11ed-8a95-ebb6408b3272"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.wandtv.com/news/some-taylor-swift-fans-notified-of-another-chance-to-get-tickets-to-eras-tour/article_0736b770-7a59-11ed-8a95-ebb6408b3272.html', '[data-copy-inline-0736b770-7a59-11ed-8a95-ebb6408b3272]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-0736b770-7a59-11ed-8a95-ebb6408b3272
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-0736b770-7a59-11ed-8a95-ebb6408b3272-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0736b770-7a59-11ed-8a95-ebb6408b3272" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0736b770-7a59-11ed-8a95-ebb6408b3272" class="save-list-0736b770-7a59-11ed-8a95-ebb6408b3272-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0736b770-7a59-11ed-8a95-ebb6408b3272" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1040043" class="tncms-block"><div id="rc-widget-64bd39" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="174512"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as anonymous</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="0736b770-7a59-11ed-8a95-ebb6408b3272" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">anonymous</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/some-taylor-swift-fans-notified-of-another-chance-to-get-tickets-to-eras-tour/article_0736b770-7a59-11ed-8a95-ebb6408b3272.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="0736b770-7a59-11ed-8a95-ebb6408b3272" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.wandtv.com/users/login/?referer_url=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fsome-taylor-swift-fans-notified-of-another-chance-to-get-tickets-to-eras-tour%2Farticle_0736b770-7a59-11ed-8a95-ebb6408b3272.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-722332" class="tncms-block title-no-margin"><section id="block-722332" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-722332 ">
        <div class="block-title-inner">
            <h4>
                
                Weather Forecast
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-722329" class="tncms-block"><script src="//player.field59.com/v4/playlist/wand/f7e08eb5cd22e135d53fbde052b40a0c17763b5f"></script><div class="padding-top padding-bottom"></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-704089" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-704089" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-704089');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-722347" class="tncms-block"><div data-cswidget="9278"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script></div><div id="tncms-block-702734" class="tncms-block"><section id="block-702734" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-702734 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-702734" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-702734" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-702734" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-702734" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/traffic-backed-up-on-northbound-i-55-72-interchange-due-to-police-investigation/article_b00db946-7826-11ed-b7a8-4b7bcfe4d0c1.html">Traffic backed up on Northbound I-55/72 Interchange due to police investigation</a></li><li><a href="/news/summer-2021-investigation-ends-in-pair-arrested-for-child-porn-sexual-assault/article_e8528802-7648-11ed-883f-a3878d0f3027.html">Summer 2021 investigation ends in pair arrested for child porn, sexual assault</a></li><li><a href="/news/new-house-bill-could-ban-semi-automatic-weapons-raise-age-of-gun-ownership/article_6ec566e8-7289-11ed-b590-bba4feb65a74.html">New house bill could ban semi-automatic weapons, raise age of gun ownership</a></li><li><a href="/news/riverton-man-arrested-in-connection-with-multiple-burglaries-across-menard-and-sangamon-counties/article_a588baec-7679-11ed-9e30-2707666ca43b.html">Riverton man arrested in connection with multiple burglaries across Menard and Sangamon Counties</a></li><li><a href="/news/decatur-man-gets-65-years-for-murder/article_8dd9d22c-75a3-11ed-86ff-cb57bddb543e.html">Decatur man gets 65 years for murder</a></li><li><a href="/news/after-65-years-philadelphia-police-identify-boy-in-the-box/article_fbf736e4-7717-11ed-81c8-6f344c2f4b55.html">After 65 Years, Philadelphia Police Identify ‘Boy in the Box'</a></li><li><a href="/news/shelbyville-man-accused-of-fleeing-police-trying-to-run-over-a-cop/article_3edea6f8-7593-11ed-afa0-33989d6f236e.html">Shelbyville man accused of fleeing police, trying to run over a cop</a></li><li><a href="/news/decatur-man-arrested-for-springfield-shooting-victim-remains-in-hospital/article_3ac70f16-7899-11ed-90bc-33f4a32f5fa8.html">Decatur man arrested for Springfield shooting: victim remains in hospital</a></li><li><a href="/news/state-sen-scott-bennett-dies-at-45-from-complications-of-brain-tumor/article_e13bcf34-7804-11ed-bc7d-43ab27ce4bd7.html">State Sen. Scott Bennett dies at 45 from complications of brain tumor</a></li><li><a href="/news/arrest-made-in-stabbing-death-of-lovington-man/article_ede6aa80-7695-11ed-9d0f-e34da3cb08bf.html">Arrest made in stabbing death of Lovington man</a></li></ul></div>
        
        
            <div id="images-702734" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/nichols-mug-shots/image_fba2ea12-764a-11ed-baff-634249f1b07c.html" class="tnt-asset-link"  aria-label="Nichols Mug Shots">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Nichols Mug Shots"
                            class="img-responsive lazyload full default"
                            width="788"
                            height="788"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/f/ba/fba2ea12-764a-11ed-baff-634249f1b07c/6390bd67edcfb.image.png?crop=788%2C788%2C76%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/f/ba/fba2ea12-764a-11ed-baff-634249f1b07c/6390bd67edcfb.image.png?crop=788%2C788%2C76%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/f/ba/fba2ea12-764a-11ed-baff-634249f1b07c/6390bd67edcfb.image.png?crop=788%2C788%2C76%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/f/ba/fba2ea12-764a-11ed-baff-634249f1b07c/6390bd67edcfb.image.png?crop=788%2C788%2C76%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/f/ba/fba2ea12-764a-11ed-baff-634249f1b07c/6390bd67edcfb.image.png?crop=788%2C788%2C76%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/f/ba/fba2ea12-764a-11ed-baff-634249f1b07c/6390bd67edcfb.image.png?crop=788%2C788%2C76%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/f/ba/fba2ea12-764a-11ed-baff-634249f1b07c/6390bd67edcfb.image.png?crop=788%2C788%2C76%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/f/ba/fba2ea12-764a-11ed-baff-634249f1b07c/6390bd67edcfb.image.png?crop=788%2C788%2C76%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/f/ba/fba2ea12-764a-11ed-baff-634249f1b07c/6390bd67edcfb.image.png?crop=788%2C788%2C76%2C0&resize=788%2C788&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/missing-girl-found-dead-texas/image_c538acb6-775b-11ed-bf09-4308a9fbf255.html" class="tnt-asset-link"  aria-label="Missing Girl Found Dead-Texas">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Missing Girl Found Dead-Texas"
                            class="img-responsive lazyload full default"
                            width="1287"
                            height="1287"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/c/53/c538acb6-775b-11ed-bf09-4308a9fbf255/639286dbc152c.image.jpg?crop=1287%2C1287%2C0%2C161&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/c/53/c538acb6-775b-11ed-bf09-4308a9fbf255/639286dbc152c.image.jpg?crop=1287%2C1287%2C0%2C161&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/c/53/c538acb6-775b-11ed-bf09-4308a9fbf255/639286dbc152c.image.jpg?crop=1287%2C1287%2C0%2C161&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/c/53/c538acb6-775b-11ed-bf09-4308a9fbf255/639286dbc152c.image.jpg?crop=1287%2C1287%2C0%2C161&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/c/53/c538acb6-775b-11ed-bf09-4308a9fbf255/639286dbc152c.image.jpg?crop=1287%2C1287%2C0%2C161&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/c/53/c538acb6-775b-11ed-bf09-4308a9fbf255/639286dbc152c.image.jpg?crop=1287%2C1287%2C0%2C161&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/c/53/c538acb6-775b-11ed-bf09-4308a9fbf255/639286dbc152c.image.jpg?crop=1287%2C1287%2C0%2C161&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/c/53/c538acb6-775b-11ed-bf09-4308a9fbf255/639286dbc152c.image.jpg?crop=1287%2C1287%2C0%2C161&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/c/53/c538acb6-775b-11ed-bf09-4308a9fbf255/639286dbc152c.image.jpg?crop=1287%2C1287%2C0%2C161&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/c/53/c538acb6-775b-11ed-bf09-4308a9fbf255/639286dbc152c.image.jpg?crop=1287%2C1287%2C0%2C161&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/c/53/c538acb6-775b-11ed-bf09-4308a9fbf255/639286dbc152c.image.jpg?crop=1287%2C1287%2C0%2C161&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/c/53/c538acb6-775b-11ed-bf09-4308a9fbf255/639286dbc152c.image.jpg?crop=1287%2C1287%2C0%2C161&resize=1287%2C1287&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/chad-hammond/image_21c3d886-7598-11ed-a5cd-63adfac9461f.html" class="tnt-asset-link"  aria-label="Chad Hammond">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Chad Hammond"
                            class="img-responsive lazyload full default"
                            width="788"
                            height="788"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/2/1c/21c3d886-7598-11ed-a5cd-63adfac9461f/638f913078800.image.png?crop=788%2C788%2C76%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/2/1c/21c3d886-7598-11ed-a5cd-63adfac9461f/638f913078800.image.png?crop=788%2C788%2C76%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/2/1c/21c3d886-7598-11ed-a5cd-63adfac9461f/638f913078800.image.png?crop=788%2C788%2C76%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/2/1c/21c3d886-7598-11ed-a5cd-63adfac9461f/638f913078800.image.png?crop=788%2C788%2C76%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/2/1c/21c3d886-7598-11ed-a5cd-63adfac9461f/638f913078800.image.png?crop=788%2C788%2C76%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/2/1c/21c3d886-7598-11ed-a5cd-63adfac9461f/638f913078800.image.png?crop=788%2C788%2C76%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/2/1c/21c3d886-7598-11ed-a5cd-63adfac9461f/638f913078800.image.png?crop=788%2C788%2C76%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/2/1c/21c3d886-7598-11ed-a5cd-63adfac9461f/638f913078800.image.png?crop=788%2C788%2C76%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/2/1c/21c3d886-7598-11ed-a5cd-63adfac9461f/638f913078800.image.png?crop=788%2C788%2C76%2C0&resize=788%2C788&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mt-zions-brayden-trimble-is-receiving-national-attention/image_d14fb5d0-71d4-11ed-b996-abd5236cfd50.html" class="tnt-asset-link"  aria-label="Mt. Zion's Brayden Trimble is receiving national attention">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mt. Zion's Brayden Trimble is receiving national attention"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/d/14/d14fb5d0-71d4-11ed-b996-abd5236cfd50/638940f50fb18.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/d/14/d14fb5d0-71d4-11ed-b996-abd5236cfd50/638940f50fb18.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/d/14/d14fb5d0-71d4-11ed-b996-abd5236cfd50/638940f50fb18.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/d/14/d14fb5d0-71d4-11ed-b996-abd5236cfd50/638940f50fb18.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/d/14/d14fb5d0-71d4-11ed-b996-abd5236cfd50/638940f50fb18.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/d/14/d14fb5d0-71d4-11ed-b996-abd5236cfd50/638940f50fb18.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/d/14/d14fb5d0-71d4-11ed-b996-abd5236cfd50/638940f50fb18.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/d/14/d14fb5d0-71d4-11ed-b996-abd5236cfd50/638940f50fb18.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/d/14/d14fb5d0-71d4-11ed-b996-abd5236cfd50/638940f50fb18.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/d/14/d14fb5d0-71d4-11ed-b996-abd5236cfd50/638940f50fb18.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/d/14/d14fb5d0-71d4-11ed-b996-abd5236cfd50/638940f50fb18.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ambulance-crashes-into-building-after-being-hit-by-vehicle/image_6ddf950e-7370-11ed-8e2b-a7fbf61ceefa.html" class="tnt-asset-link"  aria-label="Ambulance crashes into building after being hit by vehicle">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ambulance crashes into building after being hit by vehicle"
                            class="img-responsive lazyload full default"
                            width="450"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/dd/6ddf950e-7370-11ed-8e2b-a7fbf61ceefa/638bf37f8066c.image.jpg?crop=450%2C450%2C75%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/dd/6ddf950e-7370-11ed-8e2b-a7fbf61ceefa/638bf37f8066c.image.jpg?crop=450%2C450%2C75%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/dd/6ddf950e-7370-11ed-8e2b-a7fbf61ceefa/638bf37f8066c.image.jpg?crop=450%2C450%2C75%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/dd/6ddf950e-7370-11ed-8e2b-a7fbf61ceefa/638bf37f8066c.image.jpg?crop=450%2C450%2C75%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/dd/6ddf950e-7370-11ed-8e2b-a7fbf61ceefa/638bf37f8066c.image.jpg?crop=450%2C450%2C75%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/dd/6ddf950e-7370-11ed-8e2b-a7fbf61ceefa/638bf37f8066c.image.jpg?crop=450%2C450%2C75%2C0&resize=450%2C450&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obit-joseph-kittinger/image_c699e370-7834-11ed-a4f0-c7a1349d6941.html" class="tnt-asset-link"  aria-label="Obit Joseph Kittinger">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Obit Joseph Kittinger"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/c/69/c699e370-7834-11ed-a4f0-c7a1349d6941/6393f3111873a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/c/69/c699e370-7834-11ed-a4f0-c7a1349d6941/6393f3111873a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/c/69/c699e370-7834-11ed-a4f0-c7a1349d6941/6393f3111873a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/c/69/c699e370-7834-11ed-a4f0-c7a1349d6941/6393f3111873a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/c/69/c699e370-7834-11ed-a4f0-c7a1349d6941/6393f3111873a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/c/69/c699e370-7834-11ed-a4f0-c7a1349d6941/6393f3111873a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/c/69/c699e370-7834-11ed-a4f0-c7a1349d6941/6393f3111873a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/c/69/c699e370-7834-11ed-a4f0-c7a1349d6941/6393f3111873a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/c/69/c699e370-7834-11ed-a4f0-c7a1349d6941/6393f3111873a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/c/69/c699e370-7834-11ed-a4f0-c7a1349d6941/6393f3111873a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/c/69/c699e370-7834-11ed-a4f0-c7a1349d6941/6393f3111873a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lake-shore-crash/image_ae35a602-704b-11ed-84dc-6fb046ee0f80.html" class="tnt-asset-link"  aria-label="Lake Shore Crash">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lake Shore Crash"
                            class="img-responsive lazyload full default"
                            width="432"
                            height="432"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/e3/ae35a602-704b-11ed-84dc-6fb046ee0f80/6386ad7247b69.image.png?crop=432%2C432%2C168%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/e3/ae35a602-704b-11ed-84dc-6fb046ee0f80/6386ad7247b69.image.png?crop=432%2C432%2C168%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/e3/ae35a602-704b-11ed-84dc-6fb046ee0f80/6386ad7247b69.image.png?crop=432%2C432%2C168%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/e3/ae35a602-704b-11ed-84dc-6fb046ee0f80/6386ad7247b69.image.png?crop=432%2C432%2C168%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/e3/ae35a602-704b-11ed-84dc-6fb046ee0f80/6386ad7247b69.image.png?crop=432%2C432%2C168%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/e3/ae35a602-704b-11ed-84dc-6fb046ee0f80/6386ad7247b69.image.png?crop=432%2C432%2C168%2C0&resize=432%2C432&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/university-of-illinois-police/image_efad4da6-6c0e-11ed-bb83-771524045db5.html" class="tnt-asset-link"  aria-label="University of Illinois Police">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="University of Illinois Police"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/e/fa/efad4da6-6c0e-11ed-bb83-771524045db5/637f9174759ae.image.png?crop=324%2C324%2C0%2C78&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/e/fa/efad4da6-6c0e-11ed-bb83-771524045db5/637f9174759ae.image.png?crop=324%2C324%2C0%2C78&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/e/fa/efad4da6-6c0e-11ed-bb83-771524045db5/637f9174759ae.image.png?crop=324%2C324%2C0%2C78&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/e/fa/efad4da6-6c0e-11ed-bb83-771524045db5/637f9174759ae.image.png?crop=324%2C324%2C0%2C78&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/e/fa/efad4da6-6c0e-11ed-bb83-771524045db5/637f9174759ae.image.png?crop=324%2C324%2C0%2C78&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/illinois-state-senator-dies/image_23f692d2-781e-11ed-b111-17e61acb64f1.html" class="tnt-asset-link"  aria-label="Illinois State Senator Dies">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Illinois State Senator Dies"
                            class="img-responsive lazyload ap-photo full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/2/3f/23f692d2-781e-11ed-b111-17e61acb64f1/6393ccf754a6b.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/2/3f/23f692d2-781e-11ed-b111-17e61acb64f1/6393ccf754a6b.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/2/3f/23f692d2-781e-11ed-b111-17e61acb64f1/6393ccf754a6b.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/2/3f/23f692d2-781e-11ed-b111-17e61acb64f1/6393ccf754a6b.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/2/3f/23f692d2-781e-11ed-b111-17e61acb64f1/6393ccf754a6b.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/2/3f/23f692d2-781e-11ed-b111-17e61acb64f1/6393ccf754a6b.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/2/3f/23f692d2-781e-11ed-b111-17e61acb64f1/6393ccf754a6b.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/2/3f/23f692d2-781e-11ed-b111-17e61acb64f1/6393ccf754a6b.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/2/3f/23f692d2-781e-11ed-b111-17e61acb64f1/6393ccf754a6b.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/2/3f/23f692d2-781e-11ed-b111-17e61acb64f1/6393ccf754a6b.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/2/3f/23f692d2-781e-11ed-b111-17e61acb64f1/6393ccf754a6b.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/shane-jason-woods/image_e5de5202-65dd-11ed-8ea3-433b9e5b9ea5.html" class="tnt-asset-link"  aria-label="shane jason woods">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="shane jason woods"
                            class="img-responsive lazyload full default"
                            width="478"
                            height="478"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/e/5d/e5de5202-65dd-11ed-8ea3-433b9e5b9ea5/63752e46a1d84.image.jpg?crop=478%2C478%2C81%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/e/5d/e5de5202-65dd-11ed-8ea3-433b9e5b9ea5/63752e46a1d84.image.jpg?crop=478%2C478%2C81%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/e/5d/e5de5202-65dd-11ed-8ea3-433b9e5b9ea5/63752e46a1d84.image.jpg?crop=478%2C478%2C81%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/e/5d/e5de5202-65dd-11ed-8ea3-433b9e5b9ea5/63752e46a1d84.image.jpg?crop=478%2C478%2C81%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/e/5d/e5de5202-65dd-11ed-8ea3-433b9e5b9ea5/63752e46a1d84.image.jpg?crop=478%2C478%2C81%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/e/5d/e5de5202-65dd-11ed-8ea3-433b9e5b9ea5/63752e46a1d84.image.jpg?crop=478%2C478%2C81%2C0&resize=478%2C478&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-702734" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/videos/holiday-train-fun-in-pana/video_b214d445-d3ca-5085-a3ca-8ed92b37457b.html" class="tnt-asset-link"  aria-label="Holiday train fun in Pana">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Holiday train fun in Pana"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/b/21/b214d445-d3ca-5085-a3ca-8ed92b37457b/638e6a5d3f900.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/b/21/b214d445-d3ca-5085-a3ca-8ed92b37457b/638e6a5d3f900.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/b/21/b214d445-d3ca-5085-a3ca-8ed92b37457b/638e6a5d3f900.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/b/21/b214d445-d3ca-5085-a3ca-8ed92b37457b/638e6a5d3f900.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/b/21/b214d445-d3ca-5085-a3ca-8ed92b37457b/638e6a5d3f900.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/b/21/b214d445-d3ca-5085-a3ca-8ed92b37457b/638e6a5d3f900.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/b/21/b214d445-d3ca-5085-a3ca-8ed92b37457b/638e6a5d3f900.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/b/21/b214d445-d3ca-5085-a3ca-8ed92b37457b/638e6a5d3f900.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/the-ihsa-announces-football-state-championships-will-be-played-at-illinois-state-through-2027/video_818d6fa8-8b5d-53c0-b796-08956eed0491.html" class="tnt-asset-link"  aria-label="The IHSA announces football state championships will be played at Illinois State through 2027">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The IHSA announces football state championships will be played at Illinois State through 2027"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/18/818d6fa8-8b5d-53c0-b796-08956eed0491/63916f67b4131.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/18/818d6fa8-8b5d-53c0-b796-08956eed0491/63916f67b4131.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/18/818d6fa8-8b5d-53c0-b796-08956eed0491/63916f67b4131.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/18/818d6fa8-8b5d-53c0-b796-08956eed0491/63916f67b4131.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/18/818d6fa8-8b5d-53c0-b796-08956eed0491/63916f67b4131.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/18/818d6fa8-8b5d-53c0-b796-08956eed0491/63916f67b4131.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/18/818d6fa8-8b5d-53c0-b796-08956eed0491/63916f67b4131.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/18/818d6fa8-8b5d-53c0-b796-08956eed0491/63916f67b4131.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/18/818d6fa8-8b5d-53c0-b796-08956eed0491/63916f67b4131.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/18/818d6fa8-8b5d-53c0-b796-08956eed0491/63916f67b4131.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/18/818d6fa8-8b5d-53c0-b796-08956eed0491/63916f67b4131.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/clinton-off-to-a-solid-start-under-vic-binkley/video_2fda064a-8ab6-5709-abb3-fd18cd3ee57e.html" class="tnt-asset-link"  aria-label="Clinton off to a solid start under Vic Binkley">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Clinton off to a solid start under Vic Binkley"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/2/fd/2fda064a-8ab6-5709-abb3-fd18cd3ee57e/6392b661cd278.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/2/fd/2fda064a-8ab6-5709-abb3-fd18cd3ee57e/6392b661cd278.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/2/fd/2fda064a-8ab6-5709-abb3-fd18cd3ee57e/6392b661cd278.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/2/fd/2fda064a-8ab6-5709-abb3-fd18cd3ee57e/6392b661cd278.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/2/fd/2fda064a-8ab6-5709-abb3-fd18cd3ee57e/6392b661cd278.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/2/fd/2fda064a-8ab6-5709-abb3-fd18cd3ee57e/6392b661cd278.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/2/fd/2fda064a-8ab6-5709-abb3-fd18cd3ee57e/6392b661cd278.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/2/fd/2fda064a-8ab6-5709-abb3-fd18cd3ee57e/6392b661cd278.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/2/fd/2fda064a-8ab6-5709-abb3-fd18cd3ee57e/6392b661cd278.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/2/fd/2fda064a-8ab6-5709-abb3-fd18cd3ee57e/6392b661cd278.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/2/fd/2fda064a-8ab6-5709-abb3-fd18cd3ee57e/6392b661cd278.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/macon-county-tournament/video_77871eb8-9420-54d9-a846-1d3246cf0a58.html" class="tnt-asset-link"  aria-label="Macon County Tournament">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Macon County Tournament"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/7/78/77871eb8-9420-54d9-a846-1d3246cf0a58/63901dea22371.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/7/78/77871eb8-9420-54d9-a846-1d3246cf0a58/63901dea22371.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/7/78/77871eb8-9420-54d9-a846-1d3246cf0a58/63901dea22371.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/7/78/77871eb8-9420-54d9-a846-1d3246cf0a58/63901dea22371.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/7/78/77871eb8-9420-54d9-a846-1d3246cf0a58/63901dea22371.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/7/78/77871eb8-9420-54d9-a846-1d3246cf0a58/63901dea22371.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/7/78/77871eb8-9420-54d9-a846-1d3246cf0a58/63901dea22371.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/7/78/77871eb8-9420-54d9-a846-1d3246cf0a58/63901dea22371.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/videos/13th-annual-spirit-of-giving-comes-to-a-close/video_ebaaec37-134c-5c9f-a568-a58c14f14c47.html" class="tnt-asset-link"  aria-label="13th Annual Spirit of Giving comes to a close">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="13th Annual Spirit of Giving comes to a close"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/e/ba/ebaaec37-134c-5c9f-a568-a58c14f14c47/638a951a34c89.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/e/ba/ebaaec37-134c-5c9f-a568-a58c14f14c47/638a951a34c89.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/e/ba/ebaaec37-134c-5c9f-a568-a58c14f14c47/638a951a34c89.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/e/ba/ebaaec37-134c-5c9f-a568-a58c14f14c47/638a951a34c89.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/e/ba/ebaaec37-134c-5c9f-a568-a58c14f14c47/638a951a34c89.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/e/ba/ebaaec37-134c-5c9f-a568-a58c14f14c47/638a951a34c89.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/e/ba/ebaaec37-134c-5c9f-a568-a58c14f14c47/638a951a34c89.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/e/ba/ebaaec37-134c-5c9f-a568-a58c14f14c47/638a951a34c89.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/videos/trolley-delivers-toys-to-wand/video_88c224fe-f337-5d8b-8288-8bf023e9b1c8.html" class="tnt-asset-link"  aria-label="Trolley delivers toys to WAND">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trolley delivers toys to WAND"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/8c/88c224fe-f337-5d8b-8288-8bf023e9b1c8/638a801d08f23.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/8c/88c224fe-f337-5d8b-8288-8bf023e9b1c8/638a801d08f23.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/8c/88c224fe-f337-5d8b-8288-8bf023e9b1c8/638a801d08f23.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/8c/88c224fe-f337-5d8b-8288-8bf023e9b1c8/638a801d08f23.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/8c/88c224fe-f337-5d8b-8288-8bf023e9b1c8/638a801d08f23.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/8c/88c224fe-f337-5d8b-8288-8bf023e9b1c8/638a801d08f23.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/8c/88c224fe-f337-5d8b-8288-8bf023e9b1c8/638a801d08f23.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/8c/88c224fe-f337-5d8b-8288-8bf023e9b1c8/638a801d08f23.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/videos/workforce-wednesday-12-7-22/video_3235a68b-1d46-56a8-ba4f-37340a244073.html" class="tnt-asset-link"  aria-label="Workforce Wednesday 12/7/22">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Workforce Wednesday 12/7/22"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/3/23/3235a68b-1d46-56a8-ba4f-37340a244073/63914c2cd4a99.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/3/23/3235a68b-1d46-56a8-ba4f-37340a244073/63914c2cd4a99.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/3/23/3235a68b-1d46-56a8-ba4f-37340a244073/63914c2cd4a99.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/3/23/3235a68b-1d46-56a8-ba4f-37340a244073/63914c2cd4a99.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/3/23/3235a68b-1d46-56a8-ba4f-37340a244073/63914c2cd4a99.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/3/23/3235a68b-1d46-56a8-ba4f-37340a244073/63914c2cd4a99.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/3/23/3235a68b-1d46-56a8-ba4f-37340a244073/63914c2cd4a99.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/3/23/3235a68b-1d46-56a8-ba4f-37340a244073/63914c2cd4a99.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/videos/gurneys-guns-hoses-ringing-bells-for-salvation-army/video_724a1160-d959-5405-9c49-f2375bb048d1.html" class="tnt-asset-link"  aria-label="Gurneys, Guns &amp; Hoses Ringing Bells for Salvation Army">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gurneys, Guns &amp; Hoses Ringing Bells for Salvation Army"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/7/24/724a1160-d959-5405-9c49-f2375bb048d1/639370f2b8003.image.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/7/24/724a1160-d959-5405-9c49-f2375bb048d1/639370f2b8003.image.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/7/24/724a1160-d959-5405-9c49-f2375bb048d1/639370f2b8003.image.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/7/24/724a1160-d959-5405-9c49-f2375bb048d1/639370f2b8003.image.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/7/24/724a1160-d959-5405-9c49-f2375bb048d1/639370f2b8003.image.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/millikin-womens-basketball-takes-down-depauw-at-the-griswold-center/video_b4b25839-4903-59ea-99fc-88a41457d43d.html" class="tnt-asset-link"  aria-label="Millikin women's basketball takes down DePauw at the Griswold Center">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Millikin women's basketball takes down DePauw at the Griswold Center"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/b/4b/b4b25839-4903-59ea-99fc-88a41457d43d/63916f670e0f1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/b/4b/b4b25839-4903-59ea-99fc-88a41457d43d/63916f670e0f1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/b/4b/b4b25839-4903-59ea-99fc-88a41457d43d/63916f670e0f1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/b/4b/b4b25839-4903-59ea-99fc-88a41457d43d/63916f670e0f1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/b/4b/b4b25839-4903-59ea-99fc-88a41457d43d/63916f670e0f1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/b/4b/b4b25839-4903-59ea-99fc-88a41457d43d/63916f670e0f1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/b/4b/b4b25839-4903-59ea-99fc-88a41457d43d/63916f670e0f1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/b/4b/b4b25839-4903-59ea-99fc-88a41457d43d/63916f670e0f1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/b/4b/b4b25839-4903-59ea-99fc-88a41457d43d/63916f670e0f1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/b/4b/b4b25839-4903-59ea-99fc-88a41457d43d/63916f670e0f1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/b/4b/b4b25839-4903-59ea-99fc-88a41457d43d/63916f670e0f1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/medical-minute/medical-minute-disordered-eating/video_fca41426-c009-508e-a20b-5d9e5299ddf7.html" class="tnt-asset-link"  aria-label="Medical Minute | Disordered Eating">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Medical Minute | Disordered Eating"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/f/ca/fca41426-c009-508e-a20b-5d9e5299ddf7/6397360617046.preview.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/f/ca/fca41426-c009-508e-a20b-5d9e5299ddf7/6397360617046.preview.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/f/ca/fca41426-c009-508e-a20b-5d9e5299ddf7/6397360617046.preview.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/f/ca/fca41426-c009-508e-a20b-5d9e5299ddf7/6397360617046.preview.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/f/ca/fca41426-c009-508e-a20b-5d9e5299ddf7/6397360617046.preview.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-704090" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-704090" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-704090');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-704109" class="tncms-block"><section id="block-704109" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-704109 ">
        <div class="block-title-inner">
            <h3>
                
                Poll
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-703449" class="tncms-block"><div class="hidden-xs hidden-sm">
<div id="civsci-id-1620999935" data-civicscience-widget="bfbfa0a5-714e-e6b4-395d-be5c83bac526"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
</div></div><div id="tncms-block-703450" class="tncms-block"><div class="hidden-lg hidden-md">
<div id="civsci-id-1482652346" data-civicscience-widget="b22af998-3663-09d4-4d7e-feea3ecaa17b"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
</div></div><div id="tncms-block-704091" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-704091" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-704091');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-702774" class="tncms-block"><section id="block-702774" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-702774 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch-now"  href="/watch_now/"  tabindex="0" >
                    <span class="nav-label ">Watch Now</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-702725" class="tncms-block"><section id="block-702725" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-702725 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-closed-captioning"  href="/site/closed_captioning.html"  tabindex="0" >
                    <span class="nav-label ">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link    tnt-section-meet-the-team"  href="/site/meet_the_team/"  tabindex="0" >
                    <span class="nav-label ">Meet the Team </span>
                </a></li><li>
                <a class="nav-link    tnt-section-wand-tv-jobs"  href="/employment-opportunities/"  tabindex="0" >
                    <span class="nav-label ">WAND TV Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-profile"  href="https://publicfiles.fcc.gov/tv-profile/wand"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Public Profile</span>
                </a></li><li>
                <a class="nav-link    tnt-section-request-for-video"  href="https://www.wandtv.com/request-for-video/article_92ad54f8-3f75-11e9-b8c3-37a3831d84e2.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Request for Video </span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-702779" class="tncms-block padding-bottom"><section id="block-702779" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/164528a0-8397-11ec-b1db-333eab424efe.png?resize=150%2C44 150w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/164528a0-8397-11ec-b1db-333eab424efe.png?resize=200%2C58 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/164528a0-8397-11ec-b1db-333eab424efe.png?resize=225%2C65 225w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/164528a0-8397-11ec-b1db-333eab424efe.png?resize=300%2C87 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/164528a0-8397-11ec-b1db-333eab424efe.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="400"
                height="116"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-702776" class="tncms-block"><section id="block-702776" class="block emphasis-h4   " ><address>
    <strong>wandtv.com</strong><br>
    904 W. South Side Dr.<br>
    Decatur, IL 62521
    <br>
    
        <strong>Phone:</strong> 217-424-2500<br>
        <strong>Email:</strong> <a href="mailto:news@wandtv.com">news@wandtv.com</a><br>
    
</address></section></div><div id="tncms-block-702784" class="tncms-block padding-bottom"><div class="follow-links-702784 follow-links default">
    
    <section id="block-702784" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-702784 ">
        <div class="block-title-inner">
            <h4>
                
                Reach Out to Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wandtv/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wandtvnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wandtv/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wandtv.com",
  "sameAs" : ["https://www.facebook.com/wandtv/","https://twitter.com/wandtvnews","https://www.instagram.com/wandtv/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-800855" class="tncms-block"><section id="block-800855" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="https://www.wandtv.com/eeo-report/eeo-public-file-report/pdf_f6450f64-0ead-11ed-a4b1-8bf2dbdc52fc.html" class="">EEO Report</a></li>
                
                    <li><a href="https://www.wandtv.com/fcc-applications/article_4ff48d1a-c48a-11eb-bbf2-bbcfa109d6b4.html" class="">FCC Applications</a></li>
                
            
            
        </ul></div></section></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-702729" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-702729"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">WAND-TV</a>, 904 W. South Side Dr. Decatur, IL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("0736b770-7a59-11ed-8a95-ebb6408b3272")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14606.add('act', dmpData);_cc14606.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-702782'),
            query_input = d.getElementById('site-search-702782-term'),
            search_dropdown = d.getElementById('site-search-702782-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-702782 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_702787').click(function(e){
                                        $('#weather-702787 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-702781'),
            query_input = d.getElementById('site-search-702781-term'),
            search_dropdown = d.getElementById('site-search-702781-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-702781 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.e7774288ce226361ffdb45b8dd559781.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14606.add('act', dmpData);_cc14606.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>