
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wandtv.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="DECATUR, Ill. (WAND) - A man accused of contributing to the death of a 2-year-old little girl is on trial. Closing arguments wrapped up Thursday morning, and the jury is" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.wand.reader" />
<meta name="google-play-app" content="app-id=com.wandtv.android" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wandtv.com/news/verdict-reached-in-anthony-myers-murder-case/article_f0621a5e-c5dc-11ea-9332-93c7cc75f775.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/ae/8ae8ef24-c535-11ea-8fd2-6fad5ebf7dd4/5f0ca5f242094.image.jpg?resize=1120%2C630" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Verdict reached in Anthony Myers murder case" />
<meta property="og:description" content="DECATUR, Ill. (WAND) - A man accused of contributing to the death of a 2-year-old little girl is on trial. Closing arguments wrapped up Thursday morning, and the jury is" />
<meta property="og:site_name" content="WAND-TV" />
<meta property="og:section" content="Top Stories" />
<meta property="article:publisher" content="https://www.facebook.com/wandtv/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wandtvnews" />
<meta name="twitter:image:alt" content="anthony myers.jpg" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.84b508a1a202c37515b0b42aa96c44ea.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"62208"},"system":{"render_time":290},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"f0621a5e-c5dc-11ea-9332-93c7cc75f775","app":"editorial"},"google":{"ua":"UA-82494642-48"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/14606/cc.js?ns=_cc14606" id="LOTCC_14606"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14606.add('tp', 'TNNW');
		_cc14606.add('act', ' User Login');
		_cc14606.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14606.add('med', 'flag: featured');
	_cc14606.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wandtv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wandtv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wandtv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wandtv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wandtv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wandtv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/wandtv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wandtv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wandtv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[2, 2], [320, 50]]).addSize([768, 0], [[2, 2], [320, 50], [728, 90]]).addSize([992, 0], [[2, 2], [970, 90], [970, 250], [728, 90]]).addSize([1200, 0], [[2, 2], [970, 90], [970, 250], [728, 90]]).build();
                gptAdSlots['ad-704086'] = googletag.defineSlot(adUnit, [[2,2],[320,50],[728,90],[970,90],[970,250]], 'ad-704086').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-704086'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wandtv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-704089'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-704089').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-704089'].setTargeting('pos', ['block-rail-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wandtv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-704090'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-704090').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-704090'].setTargeting('pos', ['block-rail-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wandtv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-704091'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-704091').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-704091'].setTargeting('pos', ['block-rail-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wandtv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-722438'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-722438').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-722438'].setTargeting('pos', ['sticky-anchor-mobile']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Verdict reached in Anthony Myers murder case | Top Stories | wandtv.com</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #1a1a1a; color: #eee; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #eee; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ee343c; }#site-header-container{ border-bottom: 3px solid #ee343c; }#site-footer-container{ border-top: 3px solid #ee343c; } .tnt-bg-accent { background-color: #ee343c; } a .tnt-caret-down { color: #ee343c; } .block-title .block-title-inner { border-color: #ee343c; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ee343c; } .form-control:focus { border-bottom-color: #ee343c; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wandtv.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/10bd4b18-ddf7-11e8-81b8-87e03a3d1c00.jpg?crop=27%2C27%2C43%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Verdict reached in Anthony Myers murder case | Top Stories | wandtv.com" href="http://www.wandtv.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wandtv.com/news/verdict-reached-in-anthony-myers-murder-case/article_f0621a5e-c5dc-11ea-9332-93c7cc75f775.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script language="javascript" type="text/javascript">
$(function() {
    	$('.weather-images img').on('click', function() {
			$('.enlargeImageModalSource').attr('src', $(this).attr('src'));
                        $('#enlargeImageModal').modal('show'); 
		});
});
</script>

<script type="text/javascript">
var _sf_async_config={uid:62208,domain:"wandtv.com",useCanonical:true};
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script> 

<script>
// Ticket #758579: School closing homepage bar 
$(document).ready(function() {
    $('#block-828451 .tnt-headline a').attr('href', 'https://www.wandtv.com/news/all-day-school-closings/');
});
</script>

<script>
// Ticket #781337 : Elections bar
$(document).ready(function() {
    $('#block-879662 .tnt-headline a').attr('href', 'https://www.wandtv.com/news/election/');
    $('#block-879662 .card-date').hide();
});
</script>



<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K3RNW4S');</script>
<!-- End Google Tag Manager -->


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K3RNW4S"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->



        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-f0621a5e-c5dc-11ea-9332-93c7cc75f775 section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wandtv.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.chartbeat=62208&tncms.system.render_time=290&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=f0621a5e-c5dc-11ea-9332-93c7cc75f775&tncms.asset.app=editorial&tncms.google.ua=UA-82494642-48&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-702786" class="tncms-block hidden-md hidden-lg"><div id="user-controls-702786" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wandtv.com/users/signup/?referer_url=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fverdict-reached-in-anthony-myers-murder-case%2Farticle_f0621a5e-c5dc-11ea-9332-93c7cc75f775.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wandtv.com/users/login/?referer_url=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fverdict-reached-in-anthony-myers-murder-case%2Farticle_f0621a5e-c5dc-11ea-9332-93c7cc75f775.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wandtv.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-702786').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wandtv.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wandtv.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wandtv.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-702786').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wandtv.com/users/logout/" id="user-logout-form-702786"><input type="hidden" name="referer_url" value="https://www.wandtv.com/news/verdict-reached-in-anthony-myers-murder-case/article_f0621a5e-c5dc-11ea-9332-93c7cc75f775.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/spirit-of-central-illinois/"  class="nav-link tnt-section-spirit-of-central-illinois">Spirit of Central Illinois</a>
                                </li><li>
                                    <a href="/news/all-day-school-closings/"  class="nav-link tnt-section-school-closings">School Closings</a>
                                </li><li>
                                    <a href="/news/agribusiness-today/"  class="nav-link tnt-section-agribusiness-today">Agribusiness Today</a>
                                </li><li>
                                    <a href="/news/news-archive/"  class="nav-link tnt-section-newscast-archives">Newscast Archives</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/videos"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/local-radar/"  class="nav-link tnt-section-local-radar">Local Radar</a>
                                </li><li>
                                    <a href="/weather/precision-cast/"  class="nav-link tnt-section-precision-cast">Precision Cast</a>
                                </li><li>
                                    <a href="/weather/regional-radar/"  class="nav-link tnt-section-regional-radar">Regional Radar</a>
                                </li><li>
                                    <a href="/weather/regional-temps/"  class="nav-link tnt-section-regional-temps">Regional Temps</a>
                                </li><li>
                                    <a href="/weather/web-cams/"  class="nav-link tnt-section-weatherbug-web-cams">Weatherbug Web Cams</a>
                                </li><li>
                                    <a href="/weather/3-degree-guarantee/"  class="nav-link tnt-section-3-degree-guarantee">3-Degree Guarantee</a>
                                </li><li>
                                    <a href="https://www.wandtv.com/weather-ready-central-illinois/article_d7d61a9a-3e8c-11e9-87df-f3ba5c321ac3.html"  target="_blank" rel="noopener" class="nav-link tnt-section-weather-ready-central-illinois">Weather Ready Central Illinois</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local-sports-news-video/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/friday-frenzy/"  class="nav-link tnt-section-friday-frenzy">Friday Frenzy</a>
                                </li><li>
                                    <a href="/sports/hero_of_the_week/"  class="nav-link tnt-section-hero-of-the-week">Hero of the week</a>
                                </li><li>
                                    <a href="/sports/athlete_of_the_week"  class="nav-link tnt-section-athlete-of-the-week">Athlete of the week</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/watch_now/"  class="nav-link tnt-section-watch-now">Watch Now</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-connect">Connect</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="https://www.wandtv.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/meet_the_team/"  class="nav-link tnt-section-meet-the-team">Meet The Team</a>
                                </li><li>
                                    <a href="https://www.wandtv.com/watch_now/wand-apps/"  target="_blank" rel="noopener" class="nav-link tnt-section-wand-apps">WAND Apps</a>
                                </li><li>
                                    <a href="/site/closed_captioning.html"  class="nav-link tnt-section-closed-captioning">Closed Captioning</a>
                                </li><li>
                                    <a href="/program-schedule/"  class="nav-link tnt-section-program-schedule">Program Schedule</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/open_for_business/"  class="nav-link tnt-section-open-for-business">Open for Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.wandtv.com/users/admin/business/create/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-business-info">Submit Business Info</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="https://wand.incentrev.com/category/local"  target="_blank" rel="noopener" class="nav-link tnt-section-after-coffee-deals">After Coffee Deals</a>
                                </li><li>
                                    <a href="/community/community-calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/employment-opportunities/"  class="nav-link tnt-section-employment-opportunities">Employment Opportunities</a>
                                </li><li>
                                    <a href="/community/what_do_you_say/"  class="nav-link tnt-section-what-do-you-say">What Do You Say</a>
                                </li><li>
                                    <a href="/community/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li><li>
                                    <a href="http://www.illinoisgasprices.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-pump-patrol">Pump Patrol</a>
                                </li><li>
                                    <a href="http://wand.pros-local.com/wand-health-connections/"  target="_blank" rel="noopener" class="nav-link tnt-section-health-connections">Health Connections</a>
                                </li><li>
                                    <a href="http://wand.pros-local.com/wand-illinois-professionals/"  target="_blank" rel="noopener" class="nav-link tnt-section-illinois-professionals">Illinois Professionals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/employment-opportunities/"  class="nav-link tnt-section-wand-tv-jobs">WAND TV Jobs</a>
                                </li><li>
                                    <a href="https://jobs.wandtv.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-central-illinois-jobs">Central Illinois Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.wandtv.com/watch_now/wand-apps/"  target="_blank" rel="noopener" class="nav-link tnt-section-wand-apps">WAND Apps</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.wandtv.com/advertise-with-us/article_4b985192-ea08-11e9-8a4c-5b4285a6264b.html"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-702782" class="tncms-block hidden-md hidden-lg"><ul id="site-search-702782-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-702782" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-702782-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-702782-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-702782-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-702782').submit();
        return false;
    });

    $('#site-search-702782').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-702782 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-702782 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-702782-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-702733" class="tncms-block"><section id="block-702733" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/48a06f20-6523-11e9-89f4-8f60fa7f530c.png?resize=200%2C58 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/48a06f20-6523-11e9-89f4-8f60fa7f530c.png?resize=300%2C87 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/48a06f20-6523-11e9-89f4-8f60fa7f530c.png?resize=400%2C116 400w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/48a06f20-6523-11e9-89f4-8f60fa7f530c.png?resize=540%2C156 540w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/48a06f20-6523-11e9-89f4-8f60fa7f530c.png?resize=750%2C217 750w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/48a06f20-6523-11e9-89f4-8f60fa7f530c.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-702787" class="tncms-block"><div id="weather-702787" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=62521" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">80&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="62521"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-702787 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Decatur, IL
                                
                                 <small>(62521)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Some clouds this evening will give way to mainly clear skies overnight. Low near 65F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds this evening will give way to mainly clear skies overnight. Low near 65F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 16, 2020 @ 7:23 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=62521"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-702778" class="tncms-block"><section id="block-702778" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/791d7174-e900-11e8-8def-5f6aaae48dbd.png?resize=200%2C62 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/791d7174-e900-11e8-8def-5f6aaae48dbd.png?resize=300%2C92 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/791d7174-e900-11e8-8def-5f6aaae48dbd.png?resize=400%2C123 400w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/791d7174-e900-11e8-8def-5f6aaae48dbd.png?resize=540%2C166 540w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/791d7174-e900-11e8-8def-5f6aaae48dbd.png?resize=750%2C231 750w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/791d7174-e900-11e8-8def-5f6aaae48dbd.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-702781" class="tncms-block"><ul id="site-search-702781-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-702781" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-702781-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-702781-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-702781-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-702781').submit();
        return false;
    });

    $('#site-search-702781').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-702781 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-702781 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-702781-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-702785" class="tncms-block"><div id="user-controls-702785" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.wandtv.com/users/login/?referer_url=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fverdict-reached-in-anthony-myers-murder-case%2Farticle_f0621a5e-c5dc-11ea-9332-93c7cc75f775.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.wandtv.com/users/signup/?referer_url=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fverdict-reached-in-anthony-myers-murder-case%2Farticle_f0621a5e-c5dc-11ea-9332-93c7cc75f775.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wandtv.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wandtv.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wandtv.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-702785').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wandtv.com/users/logout/" id="user-logout-form-702785"><input type="hidden" name="referer_url" value="https://www.wandtv.com/news/verdict-reached-in-anthony-myers-murder-case/article_f0621a5e-c5dc-11ea-9332-93c7cc75f775.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-702783" class="tncms-block nav-social"><div class="follow-links-702783 pull-right">
    
    <section id="block-702783" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wandtv/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wandtvnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wandtv/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wandtv.com",
  "sameAs" : ["https://www.facebook.com/wandtv/","https://twitter.com/wandtvnews","https://www.instagram.com/wandtv/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-agribusiness-today"  href="/news/agribusiness-today/" >
                    <span class="nav-label">Agribusiness Today</span>
                </a></li><li>
                <a class="nav-link  tnt-section-school-closings"  href="/news/all-day-school-closings/" >
                    <span class="nav-label">School Closings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newscast-archives"  href="/news/news-archive/" >
                    <span class="nav-label">Newscast Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-spirit-of-central-illinois"  href="/news/spirit-of-central-illinois/" >
                    <span class="nav-label">Spirit of Central Illinois</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-weather"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-radar"  href="/weather/local-radar/" >
                    <span class="nav-label">Local Radar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-precision-cast"  href="/weather/precision-cast/" >
                    <span class="nav-label">Precision Cast</span>
                </a></li><li>
                <a class="nav-link  tnt-section-regional-radar"  href="/weather/regional-radar/" >
                    <span class="nav-label">Regional Radar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-regional-temps"  href="/weather/regional-temps/" >
                    <span class="nav-label">Regional Temps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-school-closings"  href="/news/all-day-school-closings/" >
                    <span class="nav-label">School Closings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather-ready-central-illinois"  href="https://www.wandtv.com/weather-ready-central-illinois/article_d7d61a9a-3e8c-11e9-87df-f3ba5c321ac3.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Weather Ready Central Illinois</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weatherbug-web-cams"  href="/weather/web-cams/" >
                    <span class="nav-label">Weatherbug Web Cams</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/local-sports-news-video/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-friday-frenzy"  href="/sports/friday-frenzy/" >
                    <span class="nav-label">Friday Frenzy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-athlete-of-the-week"  href="/sports/athlete_of_the_week" >
                    <span class="nav-label">Athlete of the week</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-after-coffee-deals"  href="https://wand.incentrev.com/category/local"  target="_blank" rel="noopener">
                    <span class="nav-label">After Coffee Deals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-calendar"  href="/community/community-calendar/" >
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/community/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment-opportunities"  href="/employment-opportunities/" >
                    <span class="nav-label">Employment Opportunities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="https://www.wandtv.com/community/marketplace/"  target="_blank" rel="noopener">
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-what-do-you-say"  href="/community/what_do_you_say/" >
                    <span class="nav-label">What Do You Say</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-connect"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Connect</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="https://www.wandtv.com/site/about.html"  target="_blank" rel="noopener">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="https://www.wandtv.com/site/contact.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-meet-the-team"  href="/site/meet_the_team/" >
                    <span class="nav-label">Meet the Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wand-apps"  href="https://www.wandtv.com/watch_now/wand-apps/"  target="_blank" rel="noopener">
                    <span class="nav-label">WAND Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-closed-captioning"  href="https://www.wandtv.com/site/closed_captioning.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link  tnt-section-program-schedule"  href="https://www.wandtv.com/program-schedule/"  target="_blank" rel="noopener">
                    <span class="nav-label">Program Schedule</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-jobs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Jobs</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-central-illinois-jobs"  href="https://jobs.wandtv.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Central Illinois Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wand-tv-jobs"  href="/employment-opportunities/" >
                    <span class="nav-label">WAND TV Jobs</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-illinois-pros"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/wand-illinois-professionals/" >
                    <span class="nav-label">Illinois Pros</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-health-connections"  href="/community/wand-health-connections/" >
                    <span class="nav-label">Health Connections</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-open-for-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/open_for_business/" >
                    <span class="nav-label">Open for Business</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-business-info"  href="https://www.wandtv.com/users/admin/business/create/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit Business Info</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-704086" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-704086" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-704086');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-f0621a5e-c5dc-11ea-9332-93c7cc75f775" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-f0621a5e-c5dc-11ea-9332-93c7cc75f775" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-f0621a5e-c5dc-11ea-9332-93c7cc75f775-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-f0621a5e-c5dc-11ea-9332-93c7cc75f775-photo-modal" class="carousel-inner"><div  class="item photo-8ae8ef24-c535-11ea-8fd2-6fad5ebf7dd4">
                            <div class="item-container">
				                <div data-track-object='{"title":"Verdict reached in Anthony Myers murder case","url":"/news/verdict-reached-in-anthony-myers-murder-case/article_f0621a5e-c5dc-11ea-9332-93c7cc75f775.html","uuid":"f0621a5e-c5dc-11ea-9332-93c7cc75f775","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/ae/8ae8ef24-c535-11ea-8fd2-6fad5ebf7dd4/5f0ca5f242094.image.jpg?resize=1200%2C675"
                    
                    alt="anthony myers.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1920"
                    height="1080"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/ae/8ae8ef24-c535-11ea-8fd2-6fad5ebf7dd4/5f0ca5f242094.image.jpg?resize=1200%2C675" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f0621a5e-c5dc-11ea-9332-93c7cc75f775-photo-modal" data-target=".caption-inner-f0621a5e-c5dc-11ea-9332-93c7cc75f775-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f0621a5e-c5dc-11ea-9332-93c7cc75f775-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wandtv.com%2Fanthony-myers-jpg%2Fimage_8ae8ef24-c535-11ea-8fd2-6fad5ebf7dd4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/anthony-myers-jpg/image_8ae8ef24-c535-11ea-8fd2-6fad5ebf7dd4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ae8ef24-c535-11ea-8fd2-6fad5ebf7dd4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=anthony%20myers.jpg&via=wandtvnews&url=https%3A%2F%2Fwww.wandtv.com%2Fanthony-myers-jpg%2Fimage_8ae8ef24-c535-11ea-8fd2-6fad5ebf7dd4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/anthony-myers-jpg/image_8ae8ef24-c535-11ea-8fd2-6fad5ebf7dd4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ae8ef24-c535-11ea-8fd2-6fad5ebf7dd4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wandtv.com/anthony-myers-jpg/image_8ae8ef24-c535-11ea-8fd2-6fad5ebf7dd4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/anthony-myers-jpg/image_8ae8ef24-c535-11ea-8fd2-6fad5ebf7dd4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ae8ef24-c535-11ea-8fd2-6fad5ebf7dd4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wandtv.com/tncms/asset/editorial/8ae8ef24-c535-11ea-8fd2-6fad5ebf7dd4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8ae8ef24-c535-11ea-8fd2-6fad5ebf7dd4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWAND-TV%5D%20anthony%20myers.jpg&body=https%3A%2F%2Fwww.wandtv.com%2Fanthony-myers-jpg%2Fimage_8ae8ef24-c535-11ea-8fd2-6fad5ebf7dd4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8ae8ef24-c535-11ea-8fd2-6fad5ebf7dd4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/anthony-myers-jpg/image_8ae8ef24-c535-11ea-8fd2-6fad5ebf7dd4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ae8ef24-c535-11ea-8fd2-6fad5ebf7dd4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8ae8ef24-c535-11ea-8fd2-6fad5ebf7dd4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8ae8ef24-c535-11ea-8fd2-6fad5ebf7dd4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8ae8ef24-c535-11ea-8fd2-6fad5ebf7dd4" class="save-list-8ae8ef24-c535-11ea-8fd2-6fad5ebf7dd4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8ae8ef24-c535-11ea-8fd2-6fad5ebf7dd4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6cb0366a-d3d8-11e9-81d6-df9b51eea7fc">
                            <div class="item-container">
				                <div data-track-object='{"title":"Verdict reached in Anthony Myers murder case","url":"/news/verdict-reached-in-anthony-myers-murder-case/article_f0621a5e-c5dc-11ea-9332-93c7cc75f775.html","uuid":"f0621a5e-c5dc-11ea-9332-93c7cc75f775","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/cb/6cb0366a-d3d8-11e9-81d6-df9b51eea7fc/5d77b53a5fdc1.image.jpg?crop=325%2C178%2C164%2C43"
                    
                    alt="twanka davis"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="325"
                    height="178"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/cb/6cb0366a-d3d8-11e9-81d6-df9b51eea7fc/5d77b53a5fdc1.image.jpg?crop=325%2C178%2C164%2C43" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f0621a5e-c5dc-11ea-9332-93c7cc75f775-photo-modal" data-target=".caption-inner-f0621a5e-c5dc-11ea-9332-93c7cc75f775-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f0621a5e-c5dc-11ea-9332-93c7cc75f775-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wandtv.com%2Ftwanka-davis%2Fimage_6cb0366a-d3d8-11e9-81d6-df9b51eea7fc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/twanka-davis/image_6cb0366a-d3d8-11e9-81d6-df9b51eea7fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6cb0366a-d3d8-11e9-81d6-df9b51eea7fc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=twanka%20davis&via=wandtvnews&url=https%3A%2F%2Fwww.wandtv.com%2Ftwanka-davis%2Fimage_6cb0366a-d3d8-11e9-81d6-df9b51eea7fc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/twanka-davis/image_6cb0366a-d3d8-11e9-81d6-df9b51eea7fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6cb0366a-d3d8-11e9-81d6-df9b51eea7fc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wandtv.com/twanka-davis/image_6cb0366a-d3d8-11e9-81d6-df9b51eea7fc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/twanka-davis/image_6cb0366a-d3d8-11e9-81d6-df9b51eea7fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6cb0366a-d3d8-11e9-81d6-df9b51eea7fc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wandtv.com/tncms/asset/editorial/6cb0366a-d3d8-11e9-81d6-df9b51eea7fc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6cb0366a-d3d8-11e9-81d6-df9b51eea7fc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWAND-TV%5D%20twanka%20davis&body=https%3A%2F%2Fwww.wandtv.com%2Ftwanka-davis%2Fimage_6cb0366a-d3d8-11e9-81d6-df9b51eea7fc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6cb0366a-d3d8-11e9-81d6-df9b51eea7fc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/twanka-davis/image_6cb0366a-d3d8-11e9-81d6-df9b51eea7fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6cb0366a-d3d8-11e9-81d6-df9b51eea7fc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6cb0366a-d3d8-11e9-81d6-df9b51eea7fc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6cb0366a-d3d8-11e9-81d6-df9b51eea7fc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6cb0366a-d3d8-11e9-81d6-df9b51eea7fc" class="save-list-6cb0366a-d3d8-11e9-81d6-df9b51eea7fc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6cb0366a-d3d8-11e9-81d6-df9b51eea7fc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f4252b64-3c5c-11e9-909a-8bac9e35d29e">
                            <div class="item-container">
				                <div data-track-object='{"title":"Verdict reached in Anthony Myers murder case","url":"/news/verdict-reached-in-anthony-myers-murder-case/article_f0621a5e-c5dc-11ea-9332-93c7cc75f775.html","uuid":"f0621a5e-c5dc-11ea-9332-93c7cc75f775","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Tanaja Barnes"
                    class="img-responsive owl-lazy default"
                    width="310"
                    height="167"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/f/42/f4252b64-3c5c-11e9-909a-8bac9e35d29e/5c798fee7bfe7.image.png" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f0621a5e-c5dc-11ea-9332-93c7cc75f775-photo-modal" data-target=".caption-inner-f0621a5e-c5dc-11ea-9332-93c7cc75f775-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f0621a5e-c5dc-11ea-9332-93c7cc75f775-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wandtv.com%2Ftanaja-barnes%2Fimage_f4252b64-3c5c-11e9-909a-8bac9e35d29e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tanaja-barnes/image_f4252b64-3c5c-11e9-909a-8bac9e35d29e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f4252b64-3c5c-11e9-909a-8bac9e35d29e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tanaja%20Barnes&via=wandtvnews&url=https%3A%2F%2Fwww.wandtv.com%2Ftanaja-barnes%2Fimage_f4252b64-3c5c-11e9-909a-8bac9e35d29e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tanaja-barnes/image_f4252b64-3c5c-11e9-909a-8bac9e35d29e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f4252b64-3c5c-11e9-909a-8bac9e35d29e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wandtv.com/tanaja-barnes/image_f4252b64-3c5c-11e9-909a-8bac9e35d29e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tanaja-barnes/image_f4252b64-3c5c-11e9-909a-8bac9e35d29e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f4252b64-3c5c-11e9-909a-8bac9e35d29e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wandtv.com/tncms/asset/editorial/f4252b64-3c5c-11e9-909a-8bac9e35d29e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f4252b64-3c5c-11e9-909a-8bac9e35d29e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWAND-TV%5D%20Tanaja%20Barnes&body=https%3A%2F%2Fwww.wandtv.com%2Ftanaja-barnes%2Fimage_f4252b64-3c5c-11e9-909a-8bac9e35d29e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f4252b64-3c5c-11e9-909a-8bac9e35d29e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tanaja-barnes/image_f4252b64-3c5c-11e9-909a-8bac9e35d29e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f4252b64-3c5c-11e9-909a-8bac9e35d29e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f4252b64-3c5c-11e9-909a-8bac9e35d29e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f4252b64-3c5c-11e9-909a-8bac9e35d29e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f4252b64-3c5c-11e9-909a-8bac9e35d29e" class="save-list-f4252b64-3c5c-11e9-909a-8bac9e35d29e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f4252b64-3c5c-11e9-909a-8bac9e35d29e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f6b89b30-36b8-11e9-8274-7706134e3137">
                            <div class="item-container">
				                <div data-track-object='{"title":"Verdict reached in Anthony Myers murder case","url":"/news/verdict-reached-in-anthony-myers-murder-case/article_f0621a5e-c5dc-11ea-9332-93c7cc75f775.html","uuid":"f0621a5e-c5dc-11ea-9332-93c7cc75f775","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Anthony Myers"
                    class="img-responsive owl-lazy default"
                    width="482"
                    height="344"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/f/6b/f6b89b30-36b8-11e9-8274-7706134e3137/5c701c451e898.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f0621a5e-c5dc-11ea-9332-93c7cc75f775-photo-modal" data-target=".caption-inner-f0621a5e-c5dc-11ea-9332-93c7cc75f775-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f0621a5e-c5dc-11ea-9332-93c7cc75f775-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wandtv.com%2Fanthony-myers%2Fimage_f6b89b30-36b8-11e9-8274-7706134e3137.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/anthony-myers/image_f6b89b30-36b8-11e9-8274-7706134e3137.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6b89b30-36b8-11e9-8274-7706134e3137"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Anthony%20Myers&via=wandtvnews&url=https%3A%2F%2Fwww.wandtv.com%2Fanthony-myers%2Fimage_f6b89b30-36b8-11e9-8274-7706134e3137.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/anthony-myers/image_f6b89b30-36b8-11e9-8274-7706134e3137.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6b89b30-36b8-11e9-8274-7706134e3137"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wandtv.com/anthony-myers/image_f6b89b30-36b8-11e9-8274-7706134e3137.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/anthony-myers/image_f6b89b30-36b8-11e9-8274-7706134e3137.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6b89b30-36b8-11e9-8274-7706134e3137"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wandtv.com/tncms/asset/editorial/f6b89b30-36b8-11e9-8274-7706134e3137" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f6b89b30-36b8-11e9-8274-7706134e3137"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWAND-TV%5D%20Anthony%20Myers&body=https%3A%2F%2Fwww.wandtv.com%2Fanthony-myers%2Fimage_f6b89b30-36b8-11e9-8274-7706134e3137.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f6b89b30-36b8-11e9-8274-7706134e3137"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/anthony-myers/image_f6b89b30-36b8-11e9-8274-7706134e3137.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6b89b30-36b8-11e9-8274-7706134e3137"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f6b89b30-36b8-11e9-8274-7706134e3137-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f6b89b30-36b8-11e9-8274-7706134e3137" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f6b89b30-36b8-11e9-8274-7706134e3137" class="save-list-f6b89b30-36b8-11e9-8274-7706134e3137-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f6b89b30-36b8-11e9-8274-7706134e3137" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-f0621a5e-c5dc-11ea-9332-93c7cc75f775').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-f0621a5e-c5dc-11ea-9332-93c7cc75f775').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-f0621a5e-c5dc-11ea-9332-93c7cc75f775" class="asset article-default"  data-url="https://www.wandtv.com/news/verdict-reached-in-anthony-myers-murder-case/article_f0621a5e-c5dc-11ea-9332-93c7cc75f775.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/ae/8ae8ef24-c535-11ea-8fd2-6fad5ebf7dd4/5f0ca5f242094.image.jpg?resize=1120%2C630">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wandtv.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wandtv.com/news/verdict-reached-in-anthony-myers-murder-case/article_f0621a5e-c5dc-11ea-9332-93c7cc75f775.html" />
    <style>
                .asset-paging .direction {
                    color: #ee343c;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wandtv.com\/tncms\/search\/mlt\/?origin=f0621a5e-c5dc-11ea-9332-93c7cc75f775&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f0621a5e-c5dc-11ea-9332-93c7cc75f775","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f0621a5e-c5dc-11ea-9332-93c7cc75f775" class="asset-paging">
                <div id="paging-prev-f0621a5e-c5dc-11ea-9332-93c7cc75f775" class="paging-link prev offset"></div>
                <div id="paging-next-f0621a5e-c5dc-11ea-9332-93c7cc75f775" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Verdict reached in Anthony Myers murder case
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-07-16T09:00:00-05:00" class="tnt-date asset-date text-muted">
            Jul 16, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-07-16T09:00:00-05:00" class="tnt-date asset-date text-muted">Jul 16, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-07-16T19:00:55-05:00" class="tnt-date tnt-update-recent asset-date text-muted">39 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/verdict-reached-in-anthony-myers-murder-case/article_f0621a5e-c5dc-11ea-9332-93c7cc75f775.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-07-16T09:00:00-05:00">
    <meta itemprop="datePublished" content="2020-07-16T09:00:00-05:00">
    <meta itemprop="dateModified" content="2020-07-16T14:00:55-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fverdict-reached-in-anthony-myers-murder-case%2Farticle_f0621a5e-c5dc-11ea-9332-93c7cc75f775.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/verdict-reached-in-anthony-myers-murder-case/article_f0621a5e-c5dc-11ea-9332-93c7cc75f775.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f0621a5e-c5dc-11ea-9332-93c7cc75f775"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Verdict%20reached%20in%20Anthony%20Myers%20murder%20case&via=wandtvnews&url=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fverdict-reached-in-anthony-myers-murder-case%2Farticle_f0621a5e-c5dc-11ea-9332-93c7cc75f775.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/verdict-reached-in-anthony-myers-murder-case/article_f0621a5e-c5dc-11ea-9332-93c7cc75f775.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f0621a5e-c5dc-11ea-9332-93c7cc75f775"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wandtv.com/news/verdict-reached-in-anthony-myers-murder-case/article_f0621a5e-c5dc-11ea-9332-93c7cc75f775.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/verdict-reached-in-anthony-myers-murder-case/article_f0621a5e-c5dc-11ea-9332-93c7cc75f775.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f0621a5e-c5dc-11ea-9332-93c7cc75f775"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wandtv.com/tncms/asset/editorial/f0621a5e-c5dc-11ea-9332-93c7cc75f775" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f0621a5e-c5dc-11ea-9332-93c7cc75f775"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWAND-TV%5D%20Verdict%20reached%20in%20Anthony%20Myers%20murder%20case&body=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fverdict-reached-in-anthony-myers-murder-case%2Farticle_f0621a5e-c5dc-11ea-9332-93c7cc75f775.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f0621a5e-c5dc-11ea-9332-93c7cc75f775"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f0621a5e-c5dc-11ea-9332-93c7cc75f775" data-smart-adunit="/132916964/wandtv.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fverdict-reached-in-anthony-myers-murder-case%2Farticle_f0621a5e-c5dc-11ea-9332-93c7cc75f775.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/verdict-reached-in-anthony-myers-murder-case/article_f0621a5e-c5dc-11ea-9332-93c7cc75f775.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f0621a5e-c5dc-11ea-9332-93c7cc75f775"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Verdict%20reached%20in%20Anthony%20Myers%20murder%20case&via=wandtvnews&url=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fverdict-reached-in-anthony-myers-murder-case%2Farticle_f0621a5e-c5dc-11ea-9332-93c7cc75f775.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/verdict-reached-in-anthony-myers-murder-case/article_f0621a5e-c5dc-11ea-9332-93c7cc75f775.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f0621a5e-c5dc-11ea-9332-93c7cc75f775"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wandtv.com/news/verdict-reached-in-anthony-myers-murder-case/article_f0621a5e-c5dc-11ea-9332-93c7cc75f775.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/verdict-reached-in-anthony-myers-murder-case/article_f0621a5e-c5dc-11ea-9332-93c7cc75f775.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f0621a5e-c5dc-11ea-9332-93c7cc75f775"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wandtv.com/tncms/asset/editorial/f0621a5e-c5dc-11ea-9332-93c7cc75f775" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f0621a5e-c5dc-11ea-9332-93c7cc75f775"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWAND-TV%5D%20Verdict%20reached%20in%20Anthony%20Myers%20murder%20case&body=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fverdict-reached-in-anthony-myers-murder-case%2Farticle_f0621a5e-c5dc-11ea-9332-93c7cc75f775.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f0621a5e-c5dc-11ea-9332-93c7cc75f775"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/verdict-reached-in-anthony-myers-murder-case/article_f0621a5e-c5dc-11ea-9332-93c7cc75f775.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f0621a5e-c5dc-11ea-9332-93c7cc75f775"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f0621a5e-c5dc-11ea-9332-93c7cc75f775-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f0621a5e-c5dc-11ea-9332-93c7cc75f775" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f0621a5e-c5dc-11ea-9332-93c7cc75f775" class="save-list-f0621a5e-c5dc-11ea-9332-93c7cc75f775-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f0621a5e-c5dc-11ea-9332-93c7cc75f775" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>DECATUR, Ill. (WAND) - A jury found Anthony Myers guilty of first-degree murder after the 2019 death of 2-year-old Ta'Naja Barnes. </p><p>Closing arguments wrapped up Thursday morning, and the jury deliberated early Thursday afternoon about whether Anthony Myers should be found guilty of murder and endangering the life of a child.</p><p><strong>--WARNING: Trial coverage contains graphic details --</strong></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The girl's mother, Twanka Davis, is serving a 20 year sentence in Logan Correctional Center after pleading guilty to the murder.</p><p>Davis's live-in boyfriend, Anthony Myers, who was not Ta'naja's biological father, was found guilty by a jury Thursday. He will be sentenced on Sept. 10, 2020.</p><p><strong>&gt;&gt;PART 6:</strong></p><p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fwandtv%2Fvideos%2F217386692779560%2F&amp;show_text=0&amp;width=560" frameborder="0" scrolling="no" width="560" height="350"></iframe></p><p><strong>&gt;&gt;PART 5:</strong></p><p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fwandtv%2Fvideos%2F709852516529772%2F&amp;show_text=0&amp;width=560" frameborder="0" scrolling="no" width="560" height="350"></iframe></p><p><strong>&gt;&gt;PART 4:</strong></p><p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fwandtv%2Fvideos%2F582662219063811%2F&amp;show_text=0&amp;width=560" frameborder="0" scrolling="no" width="560" height="350"></iframe></p><p><strong>&gt;&gt;PART 3:</strong></p><p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fwandtv%2Fvideos%2F336689414339187%2F&amp;show_text=0&amp;width=560" frameborder="0" scrolling="no" width="560" height="350"></iframe></p><p><strong>&gt;&gt;PART TWO:</strong></p><p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fwandtv%2Fvideos%2F573977106616549%2F&amp;show_text=0&amp;width=560" frameborder="0" scrolling="no" width="560" height="350"></iframe></p><p><strong>&gt;&gt;WATCH PART 1:</strong></p><p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fwandtv%2Fvideos%2F2456180008005676%2F&amp;show_text=0&amp;width=560" frameborder="0" scrolling="no" width="560" height="315"></iframe></p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-8ae8ef24-c535-11ea-8fd2-6fad5ebf7dd4" 
                    data-instance="#gallery-items-f0621a5e-c5dc-11ea-9332-93c7cc75f775-photo-modal" 
                    data-target="#photo-carousel-f0621a5e-c5dc-11ea-9332-93c7cc75f775">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-8ae8ef24-c535-11ea-8fd2-6fad5ebf7dd4" 
                    data-instance="#gallery-items-f0621a5e-c5dc-11ea-9332-93c7cc75f775-photo-modal" 
                    data-target="#photo-carousel-f0621a5e-c5dc-11ea-9332-93c7cc75f775">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/ae/8ae8ef24-c535-11ea-8fd2-6fad5ebf7dd4/5f0ca5f242094.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/ae/8ae8ef24-c535-11ea-8fd2-6fad5ebf7dd4/5f0ca5f242094.image.jpg?resize=1200%2C675">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="anthony myers.jpg"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/ae/8ae8ef24-c535-11ea-8fd2-6fad5ebf7dd4/5f0ca5f242094.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/ae/8ae8ef24-c535-11ea-8fd2-6fad5ebf7dd4/5f0ca5f242094.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/ae/8ae8ef24-c535-11ea-8fd2-6fad5ebf7dd4/5f0ca5f242094.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/ae/8ae8ef24-c535-11ea-8fd2-6fad5ebf7dd4/5f0ca5f242094.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/ae/8ae8ef24-c535-11ea-8fd2-6fad5ebf7dd4/5f0ca5f242094.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/ae/8ae8ef24-c535-11ea-8fd2-6fad5ebf7dd4/5f0ca5f242094.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/8/ae/8ae8ef24-c535-11ea-8fd2-6fad5ebf7dd4/5f0ca5f242094.image.jpg?resize=1700%2C956 1700w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p>Ta'naja was found February 11, 2019, unresponsive, filthy, and with a body temperature too low to measure.</p><p>Emergency workers responded to the 1800 block of East North St. and found the toddler wrapped in a soiled blanket, smelling of urine.</p><p>An autopsy showed physical neglect, malnourishment, dehydration, and cold exposure. She weighed 21 pounds.</p><p>Day 1 of the trial was jury selection.</p><p><strong>--DAY 2 OPENING ARGUMENTS AND TESTIMONY--</strong></p><p>During opening arguments, the prosecutor said three teaspoons of noodles were found in Ta'naja Barnes stomach during the autopsy. The coroner said she had been starving for weeks before her death, suffering from malnourishment, and severe painful constipation. Her kidneys were shutting down.</p><p>But that was not her main cause of death. Prosecutors said the toddler froze to death. Her primary cause of death was cold exposure and hypothermia.</p><p>The temperature inside the home was 45 degrees. Davis told police the furnace worked, but she did not always run it.</p><p>The child previously had a heater in her room, but Davis said she moved it to her room, because the heater she had broke.</p><p>Ta'naja was only wearing a skort (shorts/skirt) and no other clothing, despite the cold when she was rushed to the hospital by emergency crews.</p><p>Police found rotten garbage, a strong smell of urine, a rodent and insect infestation, and no working plumbing in the home.</p><p>Ta'naja's room had only a toddler bed with no sheets or blankets, empty bottles, and debris that had been chewed by rodents.</p><p>There was nowhere for the child to go to the bathroom. Toddler-sized feces were found on the floor.</p><p>Davis said she did give the child food, but did not control whether she ate it.</p><p>Davis pleaded guilty to Ta'naja's murder and was sentenced to 20 years in prison. </p><p><strong><a href="https://www.wandtv.com/news/twanka-davis-to-serve-sentence-in-logan-correctional-center/article_f911bb98-d3d7-11e9-8428-ef142552deed.html" target="_blank">&gt;&gt;Twanka Davis to serve sentence in Logan Correctional Center</a></strong></p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-6cb0366a-d3d8-11e9-81d6-df9b51eea7fc" 
                    data-instance="#gallery-items-f0621a5e-c5dc-11ea-9332-93c7cc75f775-photo-modal" 
                    data-target="#photo-carousel-f0621a5e-c5dc-11ea-9332-93c7cc75f775">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-6cb0366a-d3d8-11e9-81d6-df9b51eea7fc" 
                    data-instance="#gallery-items-f0621a5e-c5dc-11ea-9332-93c7cc75f775-photo-modal" 
                    data-target="#photo-carousel-f0621a5e-c5dc-11ea-9332-93c7cc75f775">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="325">
            <meta itemprop="height" content="178">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/cb/6cb0366a-d3d8-11e9-81d6-df9b51eea7fc/5d77b53a5fdc1.image.jpg?crop=325%2C178%2C164%2C43">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/cb/6cb0366a-d3d8-11e9-81d6-df9b51eea7fc/5d77b53a5fdc1.image.jpg?crop=325%2C178%2C164%2C43">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="twanka davis"
                            class="img-responsive lazyload full default"
                            width="325"
                            height="178"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/cb/6cb0366a-d3d8-11e9-81d6-df9b51eea7fc/5d77b53a5fdc1.image.jpg?crop=325%2C178%2C164%2C43&resize=200%2C110&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/cb/6cb0366a-d3d8-11e9-81d6-df9b51eea7fc/5d77b53a5fdc1.image.jpg?crop=325%2C178%2C164%2C43&resize=300%2C164&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/cb/6cb0366a-d3d8-11e9-81d6-df9b51eea7fc/5d77b53a5fdc1.image.jpg?crop=325%2C178%2C164%2C43&resize=325%2C178&order=crop%2Cresize 400w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p>Another child in the home that was Myers' biological child was well fed and healthy, prosecutors said. Of Ta'naja, they said, "It was a choice to treat her differently."</p><p>The defense asked the jury to "listen to all of the evidence." He addressed the space heaters, saying, "Neither of those space heaters worked. One of them might work if they threw it on the floor several times."</p><p>He said of Ta'naja's mother, Davis, and his client, Myers, "Neither of them said, 'Ta'naja, we want you to die."</p><p>The defense said there was a division of labor between Davis and Myers when it came to caring for Ta'naja. He said it was expected Myers would work and bring in the income he could while Davis cared for the children.</p><p>He added, "While he might be morally responsible, he is not legally responsible for the death of Ta'naja Barnes."</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-f4252b64-3c5c-11e9-909a-8bac9e35d29e" 
                    data-instance="#gallery-items-37a56e46-3c5b-11e9-b609-8f2075648a0d-photo-modal" 
                    data-target="#photo-carousel-37a56e46-3c5b-11e9-b609-8f2075648a0d">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-f4252b64-3c5c-11e9-909a-8bac9e35d29e" 
                    data-instance="#gallery-items-37a56e46-3c5b-11e9-b609-8f2075648a0d-photo-modal" 
                    data-target="#photo-carousel-37a56e46-3c5b-11e9-b609-8f2075648a0d">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="310">
            <meta itemprop="height" content="167">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/f/42/f4252b64-3c5c-11e9-909a-8bac9e35d29e/5c798fee7bfe7.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/f/42/f4252b64-3c5c-11e9-909a-8bac9e35d29e/5c798fee7bfe7.image.png">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Tanaja Barnes"
                            class="img-responsive lazyload full default"
                            width="310"
                            height="167"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/f/42/f4252b64-3c5c-11e9-909a-8bac9e35d29e/5c798fee7bfe7.image.png?resize=200%2C108 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/f/42/f4252b64-3c5c-11e9-909a-8bac9e35d29e/5c798fee7bfe7.image.png?resize=300%2C162 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/f/42/f4252b64-3c5c-11e9-909a-8bac9e35d29e/5c798fee7bfe7.image.png?resize=310%2C167 400w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p>A 911 call Myers and Davis made to report Ta'naja wasn't responsive was played around 9:45 a.m. in court.</p><p>On the call, Davis said she came into Ta'naja's room and found her unresponsive on the floor. Myers said, "Our daughter isn't breathing." A dispatcher gives them instructions to try and tend to her and check her breathing. Davis said Ta'naja is still breathing, but she is struggling to get vomit and food out of her mouth.</p><p>"This is scary," Myers tells the dispatcher. The dispatcher gives him directions to perform mouth-to-mouth, which he can be heard relaying to Davis.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-f6b89b30-36b8-11e9-8274-7706134e3137" 
                    data-instance="#gallery-items-b6fc9f58-3aa2-11e9-886d-af816354f967-photo-modal" 
                    data-target="#photo-carousel-b6fc9f58-3aa2-11e9-886d-af816354f967">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-f6b89b30-36b8-11e9-8274-7706134e3137" 
                    data-instance="#gallery-items-b6fc9f58-3aa2-11e9-886d-af816354f967-photo-modal" 
                    data-target="#photo-carousel-b6fc9f58-3aa2-11e9-886d-af816354f967">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="482">
            <meta itemprop="height" content="344">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/f/6b/f6b89b30-36b8-11e9-8274-7706134e3137/5c701c451e898.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/f/6b/f6b89b30-36b8-11e9-8274-7706134e3137/5c701c451e898.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Anthony Myers"
                            class="img-responsive lazyload full default"
                            width="482"
                            height="344"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/f/6b/f6b89b30-36b8-11e9-8274-7706134e3137/5c701c451e898.image.jpg?resize=200%2C143 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/f/6b/f6b89b30-36b8-11e9-8274-7706134e3137/5c701c451e898.image.jpg?resize=300%2C214 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/f/6b/f6b89b30-36b8-11e9-8274-7706134e3137/5c701c451e898.image.jpg?resize=400%2C285 400w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/f/6b/f6b89b30-36b8-11e9-8274-7706134e3137/5c701c451e898.image.jpg?resize=482%2C344 540w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p>Myers tells the dispatcher he thinks Ta'naja choked on her food, because she "was fine when we went to bed last night."</p><p>The paramedics arrive shortly after and the 911 call ends.</p><p>An officer who arrived at the scene testified and said Ta'naja's eyes were open, but "glazed over." She was rushed to the hospital, but he said "She was gone."</p><p>The officer testified that any time he would ask Davis a question, Myers would answer instead. He said Davis seemed indifferent to her daughter's condition, showing only slight concern. He said there were no tears.</p><p>The defense asked the officer only one questions. "Isn't it true people have different reactions based on their different backgrounds?" The officer said, "Yes."</p><p>The next witness to be called was a paramedic with Decatur Ambulance, Geoff Duncan, who responded to the house. He has worked as a paramedic for 30 years.</p><p>Duncan said there was a lot of yelling going on between Myers and Davis when he arrived. He said Ta'naja was cold to the touch and her coloring was gray and blue.</p><p>He said the child was dead in the ambulance as they were transporting her, but they continued CPR. She was officially declared dead when they reached the hospital.</p><p>Another responding paramedic, James Peasley, was called to testify. He was the driver of the ambulance. He said Ta'naja was wrapped in a urine-soaked blanket. He did not touch the blanket to see whether it was wet or whether the urine was old and dry.</p><p>A nurse who attended to Ta'naja after she arrived at the hospital said the child's body temperature was so low, she could not record it. Any temperature under 80 degrees does not show on the thermometer. She said the child was very cold and had bruising on her arms and legs.</p><p>She said debris was stuck to the child, and she smelled strongly of urine and feces.</p><p>The nurse said there was no heart rate or pulse. They continued CPR, but she was pronounced dead.</p><p>A DPD officer who responded to the hospital said Ta'naja smelled like urine and feces and had only one garmet on that was partially attached to her. He said it had been partly cut off by responding emergency personnel.</p><p>That clothing item was shown to the officer in court to identify and entered into evidence.</p><p>Photographs of Ta'naja in the hospital were shown in the courtroom to jurors. WAND-TV is not showing these photos due to their graphic nature.</p><p>The officer said there was dried blood inside and around the outside of Ta'naja's mouth. He also confirmed she had debris and feces stuck to different parts of her body and bruises on her arms and legs.</p><p>The court went into a ten minute recess around 10:30 a.m.</p><p>The next witness to be called was Mary Eaton, the Macon County recorder. She confirmed the home Ta'naja was found in belonged to Anthony Myers and Twanka Davis.</p><p>After her testimony, Ta'naja's biological father, Dartavius Barnes, was called to the witness stand. He said he wad involved in a previous DCFS case when Twanka Davis was being investigated. He said he did not agree with the case being closed.</p><p>He said his daughter appeared to be in good health the last time he saw her.</p><p>He said he and Ta'naja's mother were in a relationship and lived together in Springfield when she was born. He said when they lived together, she was a good mom. He said she was fed and well-clothed.</p><p>Barnes said Davis did struggle with depression at times, but that was before Ta'naja was born.</p><p>When Barnes and Davis broke up, he said she went to live with her mother and Anthony Myers.</p><p>He said the first time he met Myers, he did not get along with him. He said Myers and Davis moved to Decatur.</p><p>Barnes said he fought to get more visits with his daughter and was awarded more visitation time.</p><p>He requested police be present when he pick Ta'naja up for a visit. He said he and Myers got into a verbal argument when he tried to pick her up.</p><p>When he got the child back to Springfield, he said he noticed marks on her body. DCFS got involved. Barnes was awarded custody for a period of time. Ta'naja also went to foster care for a period.</p><p>In August of 2018, Ta'naja was returned to Davis' home in Decatur.</p><p>Barnes said he continued to make complaints to DCFS after she was returned to Davis, reporting the child had injuries and wounds to her body.</p><p>The DCFS case was closed in October 2018, but a family court case in Sangamon County was still open.</p><p>Barnes said Myers and Barnes did not allow him to see his daughter between October and the day she died on February 11, 2019.</p><p>The defense questioned Barnes about DCFS removing his daughter from his care and putting her into foster care.</p><p>He had been ordered to complete an anger management class and pass a drug test.</p><p>The defense said reports show Barnes did not complete the class and showed no effort to improve. Barnes said he did not complete the services he was asked to do. He admitted to using marijuana and said that was "used against" him to take Ta'naja away.</p><p>The defense also questioned whether Ta'naja sustained the bruises while she was in Barnes' care.</p><p>The next witness was an officer with DPD, Brandon Rolfs, a patrol sergeant. He was called to help preserve the peace when Barnes came to pick Ta'naja up for a visit from Myers and Davis' home.</p><p>The officer said Barnes, a male friend, and a pregnant white woman pulled up in a vehicle. He said Barnes was belligerent and angry and demanded the officer "storm into the home" and bring his daughter out to him.</p><p>The officer said he looked over documents allowing Barnes to have visitation with his daughter. It had just been issued the previous day, but it was active and valid. He was granted every other weekend with Ta'naja.</p><p>Rolfs said he asked Barnes if Myers and Davis were aware he was coming to pick Ta'naja up for a visit. He told Barnes to sit in his vehicle while he went to the door and knocked "for quite a while" before anyone answered.</p><p>They said Anthony Myers came out from a back door and came around front to talk to them. After a couple of minutes, Davis opened the front door, holding Ta'naja on her hip.</p><p>Rolfs said Myers started yelling that Barnes needed to move his car from the front of his house.</p><p>Rolfs told Myers was upset and very vocal when they told him why they were there. Myers told them he did not believe the court order was real. Rolfs told him it was real and valid, showing him on his computer.</p><p>He said Myers and Davis were angry, saying Barnes went behind their back to get the order, and they had not been notified.</p><p>Rolfs told them Davis could be arrested if she did not comply with the order. Davis looked worried, he said. But he said Myers told them they were not worried about Davis "catching a case," because they had money to hire a lawyer and fight it.</p><p>Rolfs said Davis got quiet and said, "It wasn't fair." He said Myers called Barnes several names, causing Barnes to jump out of his vehicle and start screaming back at him. Officers were able to separate the two after a while.</p><p>Davis was still standing in the doorway. Ta'naja was sitting on the ground behind Davis. Rolfs said Ta'naja was "very attentive, watching everyone, watching it all unfold."</p><p>Rolfs said Myers called Barnes a "deadbeat" and said he cared about Ta'naja like his own daughter, and he was the one who provides for her.</p><p>Officer Rolfs said Davis agreed to the visitation, but Myers initially did not, arguing that she should not give in. Rolfs said Davis did not bring out a diaper bag with supplies for Ta'naja until Myers relented.</p><p>Rolfs said he carried Ta'naja to the car where her father was waiting. He said, "She latched onto me." He said she did not cry. Neither Myers nor Davis said goodbye to the child. "They didn't give any hugs or anything like that or seem emotional." Rolfs said Myers and Davis still just seemed angry from the fight.</p><p>Rolfs said he noticed a very small bruise on Ta'naja as he was helping buckle her into her car seat. He said Barnes asked him to document the bruise, because he did not want to get blamed for it later.</p><p>Barnes left without the diaper bag that Davis had prepared, saying he already had better stuff for her.</p><p>Rolfs said the entire preserving the peace call lasted 1 hour and 36 minutes, the longest he's ever responded to.</p><p>The defense asked if there was a physical altercation between Myers and Barnes during the exchange. He said no. He also said Myers told him the bruise on Ta'naja came when she fell off a toy car.</p><p>The next witness was a detective with the Decatur Police Department. He responded to Myers and Davis' home on February 11, 2019. He was called out to process a potential crime scene after Ta'naja had been removed from the home and declared dead.</p><p>He said the home was cold and had a very strong stench of ammonia. He said the water main was shut off in the house. The thermostat read 48 degrees, but it was actually 45 degrees.</p><p>Court recessed for lunch Tuesday just before noon. They came back in session around 1:30 p.m.</p><p>Dr. Denton took the stand to describe the condition of Ta'naja's body. He does medical examinations for Macon County. Dr. Denton confirmed she died from hypothermia. He said she was malnourished and had severe constipation that would have been painful.</p><p>He also said she was severely dehydrated. He said the dehydration was "chronic and ongoing."</p><p>He did not find any congenital diseases or natural illnesses. He said she would have been a healthy child if not for the neglect.</p><p>Dr. Denton said Ta'naja's body would have slowly been shutting down.</p><p>She had cold exposure ulcers. Her body temperature was recorded at 32 degrees.</p><p>A Department of Children and Family Services agent took the stand around 2:45 p.m. She went over contact notes documenting interactions with Anthony Myers, Twanka Davis, and Ta'naja Barnes.</p><p>She said it was noted that in the home, "there was a tick crawling on the floor along with brown roaches." A rash was recorded as being on Ta'naja's arm.</p><p>There was trash and dog feces throughout the downstairs.</p><p>Eric Havens of the Decatur Police Department spent time at the stand. He was shown pictures of the home of Davis and Barnes. </p><p>He described the state of the home as "disgusting", with dog feces on the ground, along with food wrappers and other types of debris. </p><p>Ta'naja's foster mother later took the stand and described what it was like taking care of her. She said Ta'naja was clingy when she first arrived and wanted someone holding her all the time. </p><p>Once Ta'naja became used to her, they started playing and interacting. Ta'naja liked jumping on the trampoline and playing on the slide. She had a tricycle and loved to carry her doll. </p><p>Ta'naja was not potty trained, the foster mother said, and could only say a few things. She typically did not want to talk. </p><p>The foster mother said Ta'naja had good eating habits. Sometimes, she had to stop giving the child food because she we would eat too much. </p><p>She said Ta'naja was sent home with three bags of clothes, toys and a sippy cup. </p><p><strong>--DAY 3 TESTIMONY--</strong></p><p>Day 3 of the trial began with a case assistant with Webster Cantrell testifying. She went over case notes from previous DCFS visits to the home.</p><p>She said Myers referred to himself as Ta'naja's parent during supervised visits they had while Ta'naja and Anthony Myers biological son were in foster care.</p><p>She said Myers was "very authoritative." She added that Davis would "just sit in the corner" and appeared "meek," during the visits.</p><p>During one visit, she mentioned how it was close to Ta'naja's birthday. She said Davis and Myers brought her a new outfit and toy. She also said Davis brought a sandwich along for Ta'naja to eat.</p><p>The defense questioned whether Ta'naja seemed scared during the visits. The case assistant said she did not.</p><p>He asked about the personal interaction between Ta'naja and Myers. She said they got along. She said Myers' disciplining of Ta'naja during the visits (such as when she hit her brother on the head with her new birthday toy) was not inappropriate.</p><p>Cynthia Cherry with Webster Cantrell testified next. She was a Nurturing and Parenting Instructor. She provides training and instruction for families and parents.</p><p>Cherry said Myers and Davis underwent parenting classes together. People are given a pre-test before they start and a post-test after the class.</p><p>She said Davis failed the pre-test, but passed the post-test after attending the classes.</p><p>She said Myers passed his pre-test and would not have been required to continue on with the class. However, she said he continued attending to "support Davis." He scored a 96 percent on the post-test.</p><p>Cherry said Myers was engaging and active in the class, volunteering answers. She said Davis participated, but was not very active and was quiet.</p><p>During the class, parents were taught about attending to children's basic needs including food and shelter, proper discipline, and healthy family behaviors.</p><p>On one of Myers' tests, Curry said he noted the children "being hungry" as one of his main points of stress.</p><p>Cherry said Myers described the class as good and said, "I've learned a lot of things."</p><p>The next person to testify was another agent with Webster Cantrell who supervised visits with Ta'naja and Myers and Davis.</p><p>During those supervised visits, he said Ta'naja ate, played, and seemed happy.</p><p>The next witness was an employee of MacArthur High School who previously worked as a counselor and case worker for Webster Cantrell. She was assigned to the case in spring and summer of 2018.</p><p>She said Anthony Myers acted as a father-figure and said he viewed Ta'naja as a daughter.</p><p>This was while Ta'naja and Anthony Myers, Jr. (Anthony Myers' biological son) were in foster care.</p><p>A report filed to the court in August 3, 2018 by the case worker said Myers and Davis had completed all courses and continued to comply with the agency. The case worker said Myers and Davis were both doing well in parenting roles during visits, meeting needs, and taking care of them.</p><p>A report from May of 2017 said the reason the case was still open was to give the parents more time to correct the circumstances that led to the children being removed from their care. It said the parents understood they were accountable for fixing the situation.</p><p>One of the problems listed in that report was there was not a proper heat source in the home. It was also noted the house was "filthy" and filled with trash and that Ta'naja had numerous bites on her skin.</p><p>Numerous alcohol bottles and cigarettes were found in the home, accessible to children , and there was not a working furnace.</p><p>The report noted Ta'naja had bruising on her cheek and buttocks and a possible cigarette burn.</p><p>Davis and Myers had to correct all of this before the children would be returned to them.</p><p>The defense pointed out and objected to the fact that the prosecution had highlighted portions of the Webster Cantrell reports witnesses were using to testify.</p><p>The prosecution said they had done so "to save time."</p><p>The court then took a morning recess around 10:30 a.m.</p><p>Court resumed at 10:50 a.m.</p><p>The first witness after the recess was a case manager with Webster Cantrell. She used to be a case assistant until 2019.</p><p>She was assigned to the Ta'naja Barnes and Anthony Myers, Jr. case. She supervised visits.</p><p>She said Myers was "fine" with Ta'naja during visits. She said he would not change her diaper, but other than that, acted like a typical father.</p><p>She said Ta'naja was an active child and played outside with Myers and Davis. She said the toddler "loved to eat," and that Myers was the one who cooked for her during visits.</p><p>The case manager said Myers did not treat Ta'naja any differently than his own biological child.</p><p>The defense asked the case manager why Myers would not change Ta'naja's diaper. She said he replied he did not want to "be accused of anything."</p><p>The next witness was Janet Triplett, a case aid with Webster Cantrell. In September of 2018, she supervised visits between Ta'naja Barnes and her biological father, Dartavius Barnes.</p><p>Ta'naja had been returned to Davis' custody at this time. Triplett would pick Ta'naja up and take her for visits with her father.</p><p>During a visit on Sept. 12, 2018, Triplett said she noticed Ta'naja smelled of urine when she picked her up from Myers and Davis' home.</p><p>On Sept. 26, 2018 during a visit, Triplett said Ta'naja ate oatmeal and a piece of Moon Pie, but that she "appeared to be hungry, asking for food." She said after this visit, she told Davis Ta'naja's jacket smelled of urine and to "please wash her."</p><p>Triplett said Davis told her they had just fed her and that she ate chicken and mashed potatoes.</p><p>The defense questioned whether Triplett remembered any of these events independently without checking the reports. She said she did remember them.</p><p>He also questioned the highlighting on the reports again.</p><p>The next witness was Amanada Beasley-Ricks, the Director of Foster Care with Webster Cantrell. She has been with Webster Cantrell for 17 years. She manages case workers and supervisors.</p><p>She was assigned as a supervisor to the Ta'naja Barnes and Anthony Myers, Jr. case from April of 2018 to October of 2018.</p><p>During visits she supervised, she said Myers interacted in a "parenting role" with Ta'naja. She said Myers appeared to be more "dominant" than Davis, but that they got along well during visits.</p><p>Beasley-Ricks said there was always food in the house when she supervised visits. She said Ta'naja ate well during visits. She said the child never refused food and did not appear malnourished.</p><p>Beasley-Ricks said the home had running water, food, and was clean. She said there were no environmental concerns. She said she never saw trash or feces on the floor.</p><p>Webster Cantrell assisted in getting a bed for Ta'naja.</p><p>A safety assessment was completed by Webster Cantrell before Ta'naja was returned to Twanka Davis' custody on August 8, 2018. The home was deemed safe.</p><p>After-care is then provided when case workers can make unannounced visits to the home.</p><p>Ta'naja's case was officially closed by the court on October 24, 2018. No more visits happen after a case is closed by the court.</p><p>Beasley-Rick said Myers had completed all required parenting courses, substance testing, and had agreed to care for Ta'naja as a parent. She added that Ta'naja was healthy.</p><p>Ta'naja's mother, Twanka Davis, took the stand at 11:30 a.m.</p><p>Davis had two children with Anthony Myers, a son and an 8-month-old daughter who she had while in custody for the death of Ta'naja. Both of those children are in foster care.</p><p>Davis said she and Myers were previously engaged to one another. They had been together since 2016.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>They used to live in Springfield, but moved to Decatur in 2017. They owned homes in both cities and had no mortgages. The prosecution said, "So, in February 2019, you owned two homes?" Davis replied "Yes."</p><p>Davis said she was in a house fire and got a settlement from that incident. She said she used that money to buy the two homes.</p><p>She said Myers did not put his own money into buying the homes, but his name was on the deed to the Decatur home. She said he did contribute to help fixing the home up. </p><p>Davis said she did not have a job. She stayed home and took care of the kids. She said Myers worked at Walmart. In February of 2019 she said he was doing lawn care. The prosecution questioned whether there would have been any work for him to do during the dead of winter.</p><p>Davis said Myers donated plasma for money. The prosecution asked Davis where Myers was during the day. She replied, "How am I supposed to know?"</p><p>She said Myers did not help her care for Ta'naja when he was home.</p><p>On Feb. 13, 2019, the prosecution said Davis told a detective that Myers helped with both children when he was home. Davis said she did not remember saying that.</p><p>Davis said Myers would not change Ta'naja's diaper or help with bathing her.</p><p>Davis said she paid the bills in the home, even though the utilities were in Myers' name. The family had a Link card to purchase groceries with. Davis said Myers did the grocery shopping.</p><p>Davis had to be reminded constantly to speak up while testifying. Jurors said they were struggling to hear her.</p><p>Davis said Anthony Myers, Jr. was well fed. The child was nicknamed "chunky baby."</p><p>The prosecution asked whether in the winter of 2019 if Davis and Myers had enough to eat. Davis said they did.</p><p>She said Myers was not consuming alcohol and did not at any time when they lived in Decatur. She said he did smoke cigarettes. </p><p>The prosecution asked Davis whether she and Myers had cell phones during the winter of 2019. She said they did. The prosecution they asked where they got the money to pay for the cell phones. She said they already had them. They asked how they paid the phone bills? Davis said they did not and that the phones were not on.</p><p>The prosecution pointed out that on Feb. 11, 2019, the day Ta'naja died, Davis was told by a detective to put her phone down so he could interview her about the death.</p><p>She said the detective did not tell her to put her phone down. "Did you have your cellphone in the interview room?" the prosecution asked her. "Ya," she replied. But she said she was not looking at it. She said it was on, but she wasn't using it.</p><p>"If it was on, someone must have been paying the bill. Would you agree with that?" the prosecution said. Davis then backtracked and said the phone was not on. She said she did not remember the detective asking her to put her phone down so he could talk to her about her daughter.</p><p>Davis said they kept the lights off in the winter of 2019 other than "when we needed them." She said Ta'naja's lights were kept on in her room.</p><p>She said a pipe in the home was busted, so the main water valve was shut off. She said she was the one to shut it off. The problem with the water had been going on since the winter of 2018. The water pipe was busted for an entire year.</p><p>Davis said they would go down to the basement and turn the pipe on to get water any time they needed to bathe, use the toilet, or cook.</p><p>She said they would wait until the toilet was almost full before they would pour a bucket of water in it to flush it.</p><p>The prosecution asked whether Myers and Davis owned a dog in December of 2017. She said they did, and the dog was fed and up to date on shots and tags.</p><p>The prosecution then jumped to the day Ta'naja died. Davis said the last time she saw her alive was on February 10, 2019. She said the child was laying on the floor in her room.</p><p>The child had been in her room for the entire day. Davis said she put Ta'naja in her room, because she was "acting up." She said the toddler was not taking naps and was put in her room as a punishment.</p><p>Davis said she told Ta'naja she could come out the next morning.</p><p>On Feb. 10, 2019, Davis said she fed Anthony Myers, Jr. pork steak, corn and Alfredo at 4 a.m. At 7 a.m., she said she went to check on Ta'naja and gave her noodles to eat. She was laying down at that time.</p><p>At 10 a.m., Davis gave Ta'naja noodles and a hot dog. The child was still laying down. Davis said she thought she was sleeping.</p><p>Davis left Ta'naja and did not see her again until 4 p.m. when she brought her rice and beans. "She got up to get something to drink. So, she was alive," Davis said.</p><p>Davis said Myers got home around 4 p.m. that day.</p><p>Davis went to bed around 8:30 p.m. Myers slept in the room with her. Anthony Myers, Jr. had a bed in the same room that he slept in.</p><p>At 6 a.m. on February 11, 2019, Davis said she heard Ta'naja make a noise. She said she heard her talking.</p><p>At 7:30 a.m., Davis said she found Ta'naja unresponsive in her room when she went to bring her noodles for breakfast.</p><p>"I saw her laying on the floor," Davis said. She said she shook her, but she did not wake up. She added Ta'naja felt cold, but she did not believe she was dead.</p><p>Davis said Ta'naja was not wearing any clothes when she found her. The prosecution pointed out that the child had a skirt on her when she arrived to the hospital. Davis said she put the skirt on Ta'naja after she had found her unresponsive.</p><p>On February 10, Davis said Ta'naja was wearing only a shirt when she spent the day alone in her room. "Where was that shirt when you went in her bedroom on February 11?" the prosecution asked. "She had took it off," Davis replied.</p><p>She said the shirt was next to the child when she came in on February 11.</p><p>Davis also claimed Ta'naja had a potty in the room with her. Detectives have reported there was no where for the toddler to go to the bathroom, and a child-sized feces were found on the floor. A potty was found in a closet in a different room in the house.</p><p>"It had just got moved that morning," Davis said. The prosecution asked if that meant the potty was moved out of Ta'naja's room and into the closet after she found her daughter unresponsive. She said, yes. She said Myers moved the potty.</p><p>The prosecution asked about the 911 call where Davis told a dispatcher Myers would not help with trying to resuscitate Ta'naja, because he was working to clean the house, because he thought DCFS would come. Davis said that was accurate.</p><p>Davis said, although the house was a 2-story, they only lived in the top half of the house. They only went downstairs to use the kitchen.</p><p>She said the furnace was working at the time of Ta'naja's death. A brand new furnace had been installed in January of 2018. The city helped purchase the furnace.</p><p>A window in one of the upstairs bedrooms was broken. It was the room next to Ta'naja's with a bathroom in between. Davis said the window was broken in 2018, but could not remember the month or how it was broken. The entire bottom pane of the window was gone. There was no cover on the window.</p><p>It used to be Davis' bedroom. But when winter came, she and Myers moved to a different bedroom, because so much cold air came in.</p><p>Davis said she turned the heat off in the house around 5:00 every night when the house "got hot," to save money.</p><p>However, on July 6, 2020 the prosecution said Davis told Dartavius Barnes in a jail phone call that Myers was the one who shut the heat off the night Ta'naja died.</p><p>Davis said Myers would sometimes turn the heat off, but that he did not on that particular day.</p><p>The prosecution said that during the jail call, Dartavius Barnes asked her, "What really happened to our daughter?" They said Davis answered that Myers turned the heat off and that she removed the space heater from Ta'naja's room. They said she told Barnes that three times.</p><p>Davis then admitted that was what she said during the jail call.</p><p>Davis said there were two space heaters in the home the night Ta'naja's room. One was normally in her room and one was in Myers and Davis' room.</p><p>On Feb. 10, 2019, Davis said only the one in Ta'naja's room was working. The space heater was taken out of the toddler's room and put in Myers and Davis' room. Davis said she and Myers only had one blanket, and they were cold that night.</p><p>"How did you think Ta'naja felt that night if you were cold with a space heater and a blanket?" the prosecution fired at Davis.</p><p>The defense objected, citing speculation.</p><p>"Did you have trouble sleeping that night, because you were cold?" The prosecution asked Davis. She said, "No." Davis said she does not know who turned the space heater on at the foot of their bed that night, but that she, Myers, and Anthony Myers, Jr. all went to bed together at 8:30 the night of February 10, 2019.</p><p>Davis said both of the space heaters were in her room that night. Davis said the one space heater was broken, because Ta'naja would throw it around.</p><p>Ta'naja was not able to open the door to her room to get out.</p><p>Davis said later that being put in her room was not a punishment, and that Ta'naja wanted to be alone in her room. "Was it normal for her to stay in there all day?" the prosecution asked. "No, she came out a lot," Davis said.</p><p>The prosecution noted that Ta'naja's potty was usually kept in her bedroom. They asked if it was true that Ta'naja would cry when she had to go to the bathroom, because she did not want to go into her bedroom and be forced to stay there, even though the door is open. Davis admitted she said that to a detective.</p><p>She also admitted that they would give Ta'naja water in a vodka bottle that was found in the child's room the day she died.</p><p>Ta'naja had no sheets on her bed when she died. She had one small blanket with an owl on it. Davis said the blanket was soaked in urine and wet when she found Ta'naja.</p><p>Davis said Myers and Ta'naja's father, Dartavius Barnes, did not have a good relationship.</p><p>Ta'naja and Anthony Myers, Jr. were removed from Davis' custody in December of 2017. Davis said that happened after Barnes made a report.</p><p>She confirmed previous testimony that she and Myers went through parenting classes and said Myers said he would care for Ta'naja as his own daughter.</p><p>After DCFS closed the case in October of 2018, Davis no one came over to their home. She said Barnes did not see Ta'naja after that time. The prosecution said they were trying to demonstrate that Myers did not want Barnes to see his daughter and that Davis did not really have "control over the situation."</p><p>The prosecution asked if Davis loves Myers. She said, "Yes."</p><p>The prosecution asked her if she believes Myers would get custody of Anthony Myers, Jr. and her infant daughter if he is acquitted. She said yes. "Is that what you want to happen?" She replied yes.</p><p>The prosecution pushed her to answer who removed the space heater from Ta'naja's bedroom. They brought up, again, the jail recordings of her telling Barnes Myers was the one who shut the heat off and removed the space heater.</p><p>They said during the call she said she "didn't want to testify and don't want him getting a lot of time." They said Davis also said on the call that Myers' mother was pressuring her not to testify, because if he does not get convicted, he can get both kids back.</p><p>"I don't remember saying that," Davis said.</p><p>The court then broke for a lunch recess. The trial will resume at 1:30 p.m.</p><p>When court resumed, it was the defense's turn to question Davis.</p><p>The defense asked her about the house fire she was in in December of 2014. She said it was while she was with Dartavius Barnes. She sustained scarring and got a settlement. She used that money to buy her own house in Springfield and later, a house in Decatur when she moved with Anthony Myers.</p><p>Davis said there was no settlement money left over after buying the two houses. </p><p>Davis said she was diagnosed with bi-polar and also suffered from depression.</p><p>The defense asked her about Myers' work. She said he worked for Walmart for a couple of months and then did lawn care, including snow shoveling during the winter. He gave plasma once a week to get money.</p><p>She said they did things like keep the heat off and the lights off to save money.</p><p>Myers stared straight ahead while Davis testified, making no eye contact with her.</p><p>The defense asked Davis if she felt dominated or controlled in the relationship. She said, no.</p><p>After DCFS closed the case, Davis said Myers was not involved in Ta'naja's care, "because he got accused before." He said he was afraid of being accused by DCFS again, so he did not want to be Ta'naja's primary care giver.</p><p>Davis said Myers would still cook for the whole family, including Ta'naja.</p><p>The defense asked Davis if Ta'naja appeared to be sick around the time she died or if she was acting differently. Davis said she did not.</p><p>He also asked her about the cell phone the prosecution mentioned. He brought up that if she had a smart phone, her phone could be on and working (such as being able to play games) without cell service. Davis said her phone was on, but did not have cell service connected.</p><p>Davis said the kid went to bed generally between 5 and 6, after, the defense said it got dark out during the winter months.</p><p>Davis said the water was working when she bought the home, but after a pipe busted, they had no money left to fix it. The defense said that is why they had only turned the pipe on to get water when they needed to bathe, cook, or use the toilet.</p><p>Davis said they would not use diapers for Ta'naja and would just leave her potty out for her to use.</p><p>He asked her about the jail calls where the prosecution said she wanted Myers to get off so he could regain custody of the kids and her statement that Myers cleaned while she was on the 911 call.</p><p>"Did you ask him why he was doing that?" Davis answered, no. "So, you just assumed it was, because he thought DCFS might come." Davis replied, yes. She said she did not know for sure.</p><p>The defense said Davis and Myers got the new furnace, because it was a condition for regaining custody of the kids. He also said they kept the door closed in the room with the broken window to try and keep the cold from getting to the rest of the house.</p><p>About the space heaters, the defense asked Davis about the shape of them. She said the working one was a more rounded shape. She said it was not working well, and they would generally have to throw it on the floor to get it to work.</p><p>Davis claimed it was not working well the night Ta'naja died. "So, even if it had been in Ta'naja's room, it wouldn't have helped?" the defense asked. "No," Davis answered.</p><p>Davis said Ta'naja's room was not kept locked, but she could not get out by herself. Davis said Ta'naja would call out when she wanted out of her room, but did not do that the night of Feb. 10 into Feb. 11.</p><p>Davis told the defense Myers did not treat Ta'naja any differently, because he did not like her biological father. She said he provided for her family the best he could given the circumstances.</p><p>The defense asked Davis if she still loved Myers. She said she did. They then said that during Davis' jail phone call to Dartavius Barnes she told him she wanted to get back together with him. "I was joking," she said. "You told him that a couple of times," the defense said.</p><p>"After your conviction and prior to today, was there at any point a time when you were trying to take your plea back?" the defense asked Davis. She is serving 20 years after pleading guilty to Ta'naja's murder. The prosecution objected and it was sustained by the judge.</p><p>The defense pointed out that while Davis told Barnes that Myers was the one who took the heater out of Ta'naja's room, she told others, including detectives, that it was her and that she was the one who "did the parenting."</p><p>"Did you ever tell anyone that you weren't doing your job as a parent to Ta'naja, because you were 'f***** up'?" the defense asked. She said yes, that she was struggling with mental health problems.</p><p>The prosecution cross-examined Davis, saying she never made comments that Myers was not responsible for Ta'naja. They said there was not an arrangement where Myers would only take care of their son, and Davis would be the only one caring for Ta'naja.</p><p>The prosecution also pointed out that while Davis was in charge of taking care of the home and the children, the home was not being cleaned. They said she was not caring for Anthony Myers, Jr. and that Myers, Sr. took over caring for him, because she was struggling with her mental health. She said that was right.</p><p>Davis said Myers fed Ta'naja on the days she did not make meals. "So, you were equally responsible for caring for Ta'naja," the prosecution said.</p><p>They asked if Myers was the one who was in charge of caring for her when Davis was struggling with depression. She said, yes.</p><p>Davis said Ta'naja was not kept in her room all of the time, that she had free roam of the house usually. "So, the defendant would have been able to see her and what she looked like," the defense noted.</p><p>During the July 6, 2020 phone call with Dartavius Barnes, the prosecution said Davis told him, "We knew something was wrong, because she didn't ever eat. She stayed up all night, and she always would just stand by the window and look out the window."</p><p>The prosecution concluded their questioning of Davis.</p><p>On re-cross-examination, the defense asked Davis if she would have to provide for the kids when Myers went out every day looking for work. She said, yes.</p><p>They also said Davis was the only one who went to Ta'naja's room the day leading up to her death.</p><p>Davis finished her testimony and was taken out of the courtroom.</p><p>The next witness was Charles Hendrix, a detective with the Decatur Police Department.</p><p>He was one interviewing Davis at the station the day Ta'naja died. He said Anthony Myers, Jr. was with Davis in the room and "appeared like a typical 1 and a half year old child. He was healthy, energetic, rambunctious a little bit. He looked like a normal child to me."</p><p>Hendrix said Davis had a cell phone in the room with her, and he asked her to stop using it and talk to him abut Ta'naja.</p><p>Hendrix said he asked Davis during the interview if Myers helps with the kids when he's home. He said she told him that Myers did, but later corrected it to say he only helps with Anthony Myers, Jr.</p><p>Then, she said he does not change Ta'naja's diapers or bathes her, but otherwise helps.</p><p>Another officer involved in Davis' initial interview, Detective Rigby was also brought up to testify. Both the defense and prosecution asked him what Davis said about the division of labor when it came to parenting.</p><p>A recording of part of the interview was shown where Davis said she handled the parenting.</p><p>That concluded the prosecution's witnesses.</p><p>The court went into a short, 15 minute recess.</p><p>The judge went through exhibitions and objections with both the defense and prosecution. </p><p><strong>--DAY 4 OBJECTIONS, CLOSING ARGUMENTS--</strong></p><p>Day 4 of the Anthony Myers murder case started with the defense going over objections in court and discussing the jury understanding the difference between voluntary and involuntary acts.</p><p>The prosecution and defense both examined the wording of the jury instructions ahead of closing arguments.</p><p>Closing arguments got underway around 9:45 a.m. Thursday.</p><p>"We have a lot of evidence in this case, both direct and circumstantial," the prosecution told the jury.</p><p>They also talked about accountability, saying Myers was legally responsible for stepping in to stop Ta'naja's neglect. They used a bank robbery as an example, saying the person driving the getaway car is just as guilty as the person who gets out of the car and goes in to rob the bank.</p><p>The prosecution laid out the timeline of the children being removed from the house, the condition of the home that was littered with trash and dog feces, and the parenting classes where they said Anthony Myers "took on the parenting role for Ta'naja Barnes."</p><p>"He called Ta'naja his daughter to basically anybody that was around," the prosecution said. "Ta'naja called him 'Dad,'" they added.</p><p>Ta'naja was returned to her mother's custody from DCFS and was in the home for three months before she died. "For us, three months doesn't seem like a long time," the prosecution said. "But for Ta'naja, it had to seem like an eternity."</p><p>"She was kept shut in a room that she couldn't get out of. She was slowly being starved to death. She was, at the end, deprived of water, and we know that on the night of February 10, she was in that room. The furnace had been turned off. Her bed didn't have sheets. There was no blanket. There was no pillow for her to lay her head on. This was on a night when the low temperature was in the high teens and the low 20s in a house that had a window that was missing on the same floor where Ta'naja was kept," the prosecution told the jury.</p><p>"We know that her clothing was totally inadequate for those circumstances. We know that any extra clothing that she might have had was in a closet on a shelf too high for her to reach. The only source of warmth that Ta'naja had was a sopping wet, urine soaked blanket, and that blanket still, in March of 2020 when Officer Wagner examined it, had such a horrific odor that we couldn't bring it here in the courtroom for people to see."</p><p>They said she died alone in the room, with the urine soaked blanket, huddled on the floor next to a hole that "she knew hot air sometimes came out of." </p><p>The prosecution said Twanka Davis, Anthony Myers, and their son slept in a room together that same night with a space heater blowing hot air on them to keep them warm.</p><p>The prosecution pointed out Ta'naja's life was in danger even without the cold exposure that ultimately killed her. She was suffering from malnutrition and starvation that would have taken weeks to develop. She was also severely dehydrated.</p><p>"Ladies and gentleman, this is nothing less than the long torture of an innocent child," they told jurors.</p><p>They said, as a parental figure and someone who claimed Ta'naja as his own, Myers became legally responsible for her well being.</p><p>They also brought up Davis' jail phone calls to Barnes where she admitted they knew something was wrong with Ta'naja and that Myers was the one who shut off the heat and took the only working space heater in the house out of Ta'naja's room.</p><p>The prosecution said Myers' reasoning for getting Ta'naja returned to the home only to let her starve and freeze to death was that his nemesis was the toddler's biological father. "He didn't want Dartavius [Barnes] to see her. He didn't want Dartavius to see her. But he also didn't want to take care of her in his home."</p><p>"It's almost beyond belief that this defendant, who was entrusted with Ta'naja's care, who he called his daughter and who she called Dad, could be so shockingly evil to her."</p><p>The prosecution concluded their closing arguments by asking the jury to find Myers guilty of first-degree murder.</p><p>The defense started their arguments by thanking the jury for their attention and their willingness to do their duty.</p><p>"Any time that a child dies, it's a horrific situation," they said. "You can't say that this isn't horrific. It is. It's a horrific situation. But the thing is, when we're talking about criminal charges... and, as the judge will also instruct you, you can't just single out certain instructions, much like the evidence... You have to consider all of the instructions and all of the evidence."</p><p>The defense reminded the jurors they cannot convict Myers simply because they are sympathetic to what happened to Ta'naja. "You can't just say, someone needs to pay."</p><p>"You swore to uphold the law. You have to decide this without sympathy, bias, or prejudice," they said.</p><p>They said jurors also need to determine the credibility of witnesses. "The truth if often mixed in with things that are not true. You have to filter out what it is that we believe out of all this evidence to be true of everything said."</p><p>"Simply because something is circumstantial evidence does not mean that it's true," they said. They warned the jury against making assumptions from circumstantial evidence.</p><p>The defense said the issue is Myers' accountability in Ta'naja's death. Accountability does not mean someone is responsible simply, because they were there, the defense said.</p><p>The defense used the same bank robbery scenario the prosecution brought up, but in this telling suggested the person the prosecution called a getaway driver was simply someone giving a friend a ride to the bank to make a withdrawal. The defense said if the person robs the bank without the driver's knowledge, the driver is not guilty of armed robbery. "I didn't have knowledge of the event," they said of the situation.</p><p>"The same is true for being in the house," the defense said. "It's patently ridiculous to say that just because Anthony was in the house that he is guilty for what Twanka does."</p><p>The defense said the jury has to decide what Myers knew about what was happening in the house with Ta'naja.</p><p>They also said it makes no sense that Myers would go through parenting courses and fight so hard to get Ta'naja back only to let her starve to "get back at" Dartavius Barnes.</p><p>They said Myers was doing what he could to bring money home and was feeding Ta'naja, even if it was just Ramen noodles and rice and beans. "That's just the way they live," they said.</p><p>They said Myers did not have the knowledge of Ta'naja's true condition to make him accountable for her death, because they said Davis was her primary caregiver.</p><p>"He didn't want Ta'naja to die. No one wanted Ta'naja to die," the defense said.</p><p>They also said it cannot be proven that Myers was the one who removed the space heater from Ta'naja's room the night she died.</p><p>The defense wrapped up their closing arguments at 10:45 a.m., and the court went into a short recess.</p><p>Court resumed at 10:58 a.m. for the state's final rebuttal closing argument.</p><p>The prosecution said they are not asking the jury to convict Myers based on sympthay for Ta'naja. They said the law requires him to be found guilty if he was the primary cause or contributed to causing the death.</p><p>They said the jurors need to remember when considering Twanka Davis' statements that she admitted she still loves Myers and wants Myers acquitted so that he can regain custody of the other children.</p><p>The state mentioned again Davis' recorded jail calls where she told Dartavius Barnes that Myers shut the heat off and took the space heater out of Ta'naja's room.</p><p>They also said Davis talked to Barnes about her depression and said she could not care for the children. That meant, they said, that Myers became fully responsible for Ta'naja's care. "If one parent is down sick, the other has got to take care of the needs of the children."</p><p>The state said Myers only took responsibility for caring for his own son. They said he was well fed and had rolls. "This is a baby that was taken care of," they said. They compared Anthony Myers, Jr.'s physique to that of Ta'naja who had ribs showing and looked "emaciated," they said.</p><p>"She isn't even treated as well as his dog was," the prosecution said of Ta'naja. "His dog was fed, had tags up to date and had all of his shots up to date. The dog didn't die. Ta'naja was simply a weapon to him in his war against Dartavius," the state said. </p><p>"She was like a tool, less than human, discarded."</p><p>They said, "Once he won that battle and got custody of Dartavius' daughter, he couldn't care less about her. He got what he wanted. He defeated Dartavius. She was left to her room, and he couldn't care less about her well-being."</p><p>The said he legally had the duty to care for her.</p><p>Myers shook his head as the state talked about how obvious it was that Ta'naja was in a terrible condition.</p><p>The state said on the jail call, Davis said "we" knew something was wrong with Ta'naja, lumping Myers into that responsibility.</p><p>They said Myers scored higher than Davis did during the parenting classes testing, saying he should have been the one who most fully understood what to do to care for Ta'naja.</p><p>The state said this was not a poverty-related death. They said Davis and Myers had money for the things they wanted. They just chose to take care of their own needs instead of Ta'naja's.</p><p>They also said Ta'naja does not need sympathy from them "She already has that from anyone who has heard the circumstances of her case." They said what she needs from is justice.</p><p>With that, the state ended their rebuttal.</p><p>The judge started giving the jury instructions on how to deliberate at 11:39 a.m.</p><p>Due to the COVID-19 pandemic, the judge announce the courtroom would be cleared, and the jury will deliberate in the courtroom so they can maintain social distancing from one another.</p><p>WAND will start streaming the trial again on <strong><a href="https://www.facebook.com/wandtv/" target="_blank">Facebook</a></strong> once a verdict is reached.</p><p><strong>--THIS STORY IS BEING UPDATED IN REAL TIME. REFRESH FOR MORE--</strong></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fverdict-reached-in-anthony-myers-murder-case%2Farticle_f0621a5e-c5dc-11ea-9332-93c7cc75f775.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/verdict-reached-in-anthony-myers-murder-case/article_f0621a5e-c5dc-11ea-9332-93c7cc75f775.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f0621a5e-c5dc-11ea-9332-93c7cc75f775"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Verdict%20reached%20in%20Anthony%20Myers%20murder%20case&via=wandtvnews&url=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fverdict-reached-in-anthony-myers-murder-case%2Farticle_f0621a5e-c5dc-11ea-9332-93c7cc75f775.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/verdict-reached-in-anthony-myers-murder-case/article_f0621a5e-c5dc-11ea-9332-93c7cc75f775.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f0621a5e-c5dc-11ea-9332-93c7cc75f775"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wandtv.com/news/verdict-reached-in-anthony-myers-murder-case/article_f0621a5e-c5dc-11ea-9332-93c7cc75f775.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/verdict-reached-in-anthony-myers-murder-case/article_f0621a5e-c5dc-11ea-9332-93c7cc75f775.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f0621a5e-c5dc-11ea-9332-93c7cc75f775"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wandtv.com/tncms/asset/editorial/f0621a5e-c5dc-11ea-9332-93c7cc75f775" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f0621a5e-c5dc-11ea-9332-93c7cc75f775"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWAND-TV%5D%20Verdict%20reached%20in%20Anthony%20Myers%20murder%20case&body=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fverdict-reached-in-anthony-myers-murder-case%2Farticle_f0621a5e-c5dc-11ea-9332-93c7cc75f775.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f0621a5e-c5dc-11ea-9332-93c7cc75f775"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/verdict-reached-in-anthony-myers-murder-case/article_f0621a5e-c5dc-11ea-9332-93c7cc75f775.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f0621a5e-c5dc-11ea-9332-93c7cc75f775"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f0621a5e-c5dc-11ea-9332-93c7cc75f775-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f0621a5e-c5dc-11ea-9332-93c7cc75f775" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f0621a5e-c5dc-11ea-9332-93c7cc75f775" class="save-list-f0621a5e-c5dc-11ea-9332-93c7cc75f775-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f0621a5e-c5dc-11ea-9332-93c7cc75f775" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-913977" class="tncms-block"><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/townnews-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script><div id="taboola-below-article-thumbnails-new"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-g',
    container: 'taboola-below-article-thumbnails-new',
    placement: 'Below Article Thumbnails New',
    target_type: 'mix'
  });
</script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="f0621a5e-c5dc-11ea-9332-93c7cc75f775" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/verdict-reached-in-anthony-myers-murder-case/article_f0621a5e-c5dc-11ea-9332-93c7cc75f775.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="f0621a5e-c5dc-11ea-9332-93c7cc75f775" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.wandtv.com/users/login/?referer_url=https%3A%2F%2Fwww.wandtv.com%2Fnews%2Fverdict-reached-in-anthony-myers-murder-case%2Farticle_f0621a5e-c5dc-11ea-9332-93c7cc75f775.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-722332" class="tncms-block title-no-margin"><section id="block-722332" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-722332 ">
        <div class="block-title-inner">
            <h4>
                
                Weather Forecast
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-722329" class="tncms-block"><script src="//player.field59.com/v4/playlist/wand/f7e08eb5cd22e135d53fbde052b40a0c17763b5f"></script><div class="padding-top padding-bottom"></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-704089" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-704089" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-704089');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-722347" class="tncms-block"><div data-cswidget="9278"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script></div><div id="tncms-block-702734" class="tncms-block"><section id="block-702734" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-702734 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-702734" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-702734" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-702734" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-702734" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/parents-create-millions-unmasked-march-to-oppose-masks-in-school/article_6b180550-c615-11ea-a431-c357b7ae0816.html">Parents create 'Millions Unmasked March' to oppose masks in school</a></li><li><a href="/news/coroner-identifies-maroa-teen-killed-in-rural-macon-county-crash/article_f3adc2ac-c68c-11ea-850d-575e288ce72a.html">Coroner identifies Maroa teen killed in rural Macon County crash</a></li><li><a href="/news/ready-for-a-second-stimulus-payment-heres-the-timeline/article_078830a0-c2d2-11ea-83d2-77c88d6dac3f.html">Ready for a second stimulus payment? Here's the timeline</a></li><li><a href="/news/pritzker-says-illinois-could-move-backward-in-reopening-plan-if-covid-19-cases-continue-to/article_3d26731e-c63f-11ea-9acf-2ba7e413ec4d.html">Pritzker says  Illinois could move backward in reopening plan if COVID-19 cases continue to rise</a></li><li><a href="/news/kroger-cashiers-stop-giving-coin-change-to-customers/article_40ea82ac-c472-11ea-938a-cb505aca131e.html">Kroger cashiers stop giving coin change to customers</a></li><li><a href="/news/blm-protester-files-complaint-against-mahomet-police-chief-for-misconduct/article_5544e180-c57a-11ea-a093-8767808abd9e.html">BLM protester files complaint against Mahomet police chief for 'misconduct'</a></li><li><a href="/news/woman-killed-after-child-in-backseat-finds-gun-accidentally-fires-shot-into-drivers-seat/article_9224f280-c5f6-11ea-b688-2384c664b54e.html">Woman killed after child in backseat finds gun, accidentally fires shot into driver's seat</a></li><li><a href="/news/teen-shot-multiple-times-in-decatur/article_2484ef8a-c526-11ea-adbe-87d0fa1300e5.html">Teen shot multiple times in Decatur</a></li><li><a href="/news/woman-grazed-in-the-head-by-bullet-now-in-critical-condition/article_8058c250-c69d-11ea-99e8-97c62021422d.html">Woman grazed in the head by bullet now in critical condition</a></li><li><a href="/news/more-strong-severe-storms-expected-across-central-illinois/article_86b80b08-c69b-11ea-b00b-ab165d3c82dc.html">More strong, severe storms expected across Central Illinois</a></li></ul></div>
        
        
            <div id="images-702734" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/jaspers-journey/image_f58744ae-c371-11ea-8604-bf5cdb00a79e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jasper's Journey"
                            class="img-responsive lazyload full default"
                            width="185"
                            height="185"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/f/58/f58744ae-c371-11ea-8604-bf5cdb00a79e/5f09b4bbb1509.image.png?crop=185%2C185%2C46%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/urbana-city-seal/image_e6c2361e-c587-11ea-b833-a3593d4ad501.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Urbana City Seal"
                            class="img-responsive lazyload full default"
                            width="225"
                            height="225"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/e/6c/e6c2361e-c587-11ea-b833-a3593d4ad501/5f0d30323dd7f.image.png?resize=100%2C100 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coles-county-fair/image_39ac599e-c2a0-11ea-b3fc-c7691571414a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="coles county fair"
                            class="img-responsive lazyload full default"
                            width="168"
                            height="168"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/3/9a/39ac599e-c2a0-11ea-b3fc-c7691571414a/5f08507e82db8.image.jpg?crop=168%2C168%2C65%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lillie-a-bordenkecher/image_494d05d6-bfeb-11ea-9166-0b7869ac1c23.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lillie A. Bordenkecher"
                            class="img-responsive lazyload full default"
                            width="325"
                            height="325"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/4/94/494d05d6-bfeb-11ea-9166-0b7869ac1c23/5f03c66d19558.image.jpg?crop=325%2C325%2C61%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/west-grand-avenue-house-fire---decatur/image_02fe8490-c63c-11ea-87c0-977e1802f7f0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="West Grand Avenue house fire - Decatur"
                            class="img-responsive lazyload full default"
                            width="304"
                            height="304"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/0/2f/02fe8490-c63c-11ea-87c0-977e1802f7f0/5f0e5e6e7b165.image.jpg?crop=304%2C304%2C101%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/marios-piper-glen-jpg/image_17c1eeec-c3b4-11ea-85a7-e7ef8a2e5be0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="mario's piper glen.jpg"
                            class="img-responsive lazyload full default"
                            width="172"
                            height="172"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/1/7c/17c1eeec-c3b4-11ea-85a7-e7ef8a2e5be0/5f0a1f44cbbe6.image.jpg?crop=172%2C172%2C22%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/daniel-lara/image_f9059700-b7e3-11ea-b544-d3982ecd1ddf.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Daniel Lara"
                            class="img-responsive lazyload full default"
                            width="318"
                            height="318"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/f/90/f9059700-b7e3-11ea-b544-d3982ecd1ddf/5ef64dc2e5e97.image.jpg?crop=318%2C318%2C0%2C36&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/fire-naval-jpg/image_a640fe1e-c478-11ea-b911-53f8cbfac996.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="fire naval.jpg"
                            class="img-responsive lazyload full default"
                            width="119"
                            height="119"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/a/64/a640fe1e-c478-11ea-b911-53f8cbfac996/5f0b69094025d.image.jpg?crop=119%2C119%2C46%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/storms-2/image_77347bd0-c6dc-11ea-8385-17375e38cff9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="storms 2"
                            class="img-responsive lazyload full default"
                            width="569"
                            height="569"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/7/73/77347bd0-c6dc-11ea-8385-17375e38cff9/5f0f6b8bad8bb.image.jpg?crop=569%2C569%2C224%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/hoopeston-national-sweetcorn-festival/image_45423a50-bff6-11ea-8c38-6f195b699fc4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hoopeston National Sweetcorn Festival"
                            class="img-responsive lazyload full default"
                            width="438"
                            height="438"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/4/54/45423a50-bff6-11ea-8c38-6f195b699fc4/5f03d86f2c87d.image.jpg?crop=438%2C438%2C88%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-702734" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/videos/firefighters-work-on-home-of-retired-captain/video_6f33e44d-21fe-5c34-bcbb-654ebc05ad7e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Firefighters work on home of retired captain"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/f3/6f33e44d-21fe-5c34-bcbb-654ebc05ad7e/5f092be147f07.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/videos/health-officials-covid-19-positivity-rate-going-down-in-macon-county/video_6570e56a-3e9f-545d-b8ce-f684bb06df97.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Health officials: COVID-19 positivity rate going down in Macon County"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/6/57/6570e56a-3e9f-545d-b8ce-f684bb06df97/5f09323ba1558.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/videos/immigrants-push-for-end-of-hold-on-employment-based-green-cards/video_78feb842-d945-5f59-aec7-4fba2c0ed4ad.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Immigrants push for end of hold on employment-based green cards"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/7/8f/78feb842-d945-5f59-aec7-4fba2c0ed4ad/5f03b0b174a12.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/videos/lake-patrol-working-to-keep-boaters-safe-in-decatur/video_e3b689fb-a105-5549-802b-4fbc945c2464.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lake patrol working to keep boaters safe in Decatur"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/e/3b/e3b689fb-a105-5549-802b-4fbc945c2464/5f0cb9f59952a.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/videos/springfield-woman-celebrates-104th-birthday/video_5469bf17-0f45-5119-a392-d2fe06d49e9f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Springfield woman celebrates 104th birthday"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/5/46/5469bf17-0f45-5119-a392-d2fe06d49e9f/5f092be1161f8.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/videos/wearing-masks-in-style/video_edd9f46c-5034-5cb2-b1a9-3be4cb22e985.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wearing masks in style"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/e/dd/edd9f46c-5034-5cb2-b1a9-3be4cb22e985/5f0ba7b371a2a.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/videos/police-searching-for-man-who-went-missing-near-tri-city-fairgrounds/video_9437317d-e464-57a5-9add-629e11bf7af0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Police searching for man who went missing near Tri-City Fairgrounds"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/9/43/9437317d-e464-57a5-9add-629e11bf7af0/5f07a4fad7d6d.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/videos/food-bank-church-partner-to-feed-families/video_e99b6a64-872a-5027-bd89-d9279497b882.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Food bank, church partner to feed families"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/assets/v3/editorial/e/99/e99b6a64-872a-5027-bd89-d9279497b882/5f0e4387d4543.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-704090" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-704090" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-704090');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-704109" class="tncms-block"><section id="block-704109" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-704109 ">
        <div class="block-title-inner">
            <h3>
                
                Poll
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-703449" class="tncms-block"><div class="hidden-xs hidden-sm">
<div id="civsci-id-1620999935" data-civicscience-widget="bfbfa0a5-714e-e6b4-395d-be5c83bac526"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
</div></div><div id="tncms-block-703450" class="tncms-block"><div class="hidden-lg hidden-md">
<div id="civsci-id-1482652346" data-civicscience-widget="b22af998-3663-09d4-4d7e-feea3ecaa17b"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
</div></div><div id="tncms-block-704091" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-704091" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-704091');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-702774" class="tncms-block"><section id="block-702774" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-702774 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-watch-now"  href="/watch_now/" >
                    <span class="nav-label">Watch Now</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-702725" class="tncms-block"><section id="block-702725" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-702725 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-closed-captioning"  href="/site/closed_captioning.html" >
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link  tnt-section-meet-the-team"  href="/site/meet_the_team/" >
                    <span class="nav-label">Meet the Team </span>
                </a></li><li>
                <a class="nav-link  tnt-section-wand-tv-jobs"  href="/employment-opportunities/" >
                    <span class="nav-label">WAND TV Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-profile"  href="https://publicfiles.fcc.gov/tv-profile/wand"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Profile</span>
                </a></li><li>
                <a class="nav-link  tnt-section-request-for-video"  href="https://www.wandtv.com/request-for-video/article_92ad54f8-3f75-11e9-b8c3-37a3831d84e2.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Request for Video </span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-702779" class="tncms-block padding-bottom"><section id="block-702779" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/269a227c-e855-11e8-bceb-378f524824fb.png?resize=200%2C57 200w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/269a227c-e855-11e8-bceb-378f524824fb.png?resize=300%2C86 300w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/269a227c-e855-11e8-bceb-378f524824fb.png?resize=400%2C115 400w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/269a227c-e855-11e8-bceb-378f524824fb.png?resize=540%2C155 540w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/269a227c-e855-11e8-bceb-378f524824fb.png?resize=750%2C215 750w, https://bloximages.newyork1.vip.townnews.com/wandtv.com/content/tncms/custom/image/269a227c-e855-11e8-bceb-378f524824fb.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-702776" class="tncms-block"><section id="block-702776" class="block emphasis-h4   " ><address>
    <strong>wandtv.com</strong><br>
    904 W. South Side Dr.<br>
    Decatur, IL 62521
    <br>
    
        <strong>Phone:</strong> 217-424-2500<br>
        <strong>Email:</strong> <a href="mailto:news@wandtv.com">news@wandtv.com</a><br>
    
</address></section></div><div id="tncms-block-702784" class="tncms-block padding-bottom"><div class="follow-links-702784 default">
    
    <section id="block-702784" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-702784 ">
        <div class="block-title-inner">
            <h4>
                
                Reach Out to Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wandtv/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wandtvnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wandtv/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wandtv.com",
  "sameAs" : ["https://www.facebook.com/wandtv/","https://twitter.com/wandtvnews","https://www.instagram.com/wandtv/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-800855" class="tncms-block"><section id="block-800855" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/eeo-report/wand-eeo-report/pdf_72a990e4-b302-11e9-9fe7-4b35c2ed9255.html" class="">EEO Report Appendix 1</a></li>
                
                    <li><a href="/eeo-report/wand-eeo-report/pdf_8dfca624-b302-11e9-8bc5-87dd1aaedc54.html" class="">Appendix 2</a></li>
                
                    <li><a href="/eeo-report/wand-eeo-report/pdf_9b5f6b26-b302-11e9-956d-2bd86d19de7d.html" class="">Appendix 3</a></li>
                
            
            
        </ul></div></section></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-702729" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-702729"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">WAND-TV</a>, 904 W. South Side Dr. Decatur, IL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-722438" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-722438" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-722438');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f0621a5e-c5dc-11ea-9332-93c7cc75f775")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc14606.add('act', dmpData);
	_cc14606.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_f0621a5e_c5dc_11ea_9332_93c7cc75f775_photo_modal = false;
                var gallery_changed_f0621a5e_c5dc_11ea_9332_93c7cc75f775_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-f0621a5e-c5dc-11ea-9332-93c7cc75f775-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-f0621a5e-c5dc-11ea-9332-93c7cc75f775-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-f0621a5e-c5dc-11ea-9332-93c7cc75f775-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-f0621a5e-c5dc-11ea-9332-93c7cc75f775-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-f0621a5e-c5dc-11ea-9332-93c7cc75f775-photo-modal .owl-stage-outer").height( $('#carousel-f0621a5e-c5dc-11ea-9332-93c7cc75f775-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-f0621a5e-c5dc-11ea-9332-93c7cc75f775-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-f0621a5e-c5dc-11ea-9332-93c7cc75f775-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-f0621a5e-c5dc-11ea-9332-93c7cc75f775-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_f0621a5e_c5dc_11ea_9332_93c7cc75f775_photo_modal = $('#gallery-items-f0621a5e-c5dc-11ea-9332-93c7cc75f775-photo-modal').data('owlCarousel');
                $('#carousel-f0621a5e-c5dc-11ea-9332-93c7cc75f775-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f0621a5e_c5dc_11ea_9332_93c7cc75f775_photo_modal.prev();
                });
                $('#carousel-f0621a5e-c5dc-11ea-9332-93c7cc75f775-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f0621a5e_c5dc_11ea_9332_93c7cc75f775_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wandtv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc14606.add('act', dmpData);
	_cc14606.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>